10:00:46 <rangi> #startmeeting
10:00:46 <huginn> Meeting started Wed Feb  2 10:00:46 2011 UTC.  The chair is rangi. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:46 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:00:47 * chris_n feels a bit better about just having dsl outages to deal with now
10:00:59 <rangi> #topic Introductions
10:01:15 * rangi is chris cormack, release manager 3.4
10:01:28 * hdl Henri-Damien LAURENT, release maintainer 3.0
10:01:30 * chris_n is Chris Nighswonger, release maintainer 3.2
10:01:32 * druthb is D Ruth Bavousett, ByWater Solutions
10:01:34 <jwagner> Jane Wagner, LibLime/PTFS
10:01:35 <AG> AG is known as Amit Gupta Nucsoft Osslabs, Bangalore
10:01:45 * jcamins = Jared Camins-Esakov, ByWater Solutions
10:01:46 <tajoli> Zeno Tajoli, CILEA
10:01:47 * sekjal is Ian Walls, ByWater Solutions
10:01:51 <joann> Joann Ransom, HLT, NZ
10:01:52 <Nate_> Nate: Nate Curulla ByWater Solutions
10:01:54 <ColinC> Colin Campbell, PTFS-Europe Ltd
10:01:56 * davi is Davi Diaz, worker for software.coop
10:01:57 <kmkale> Koustubha Kale Anant Coorporation, VPM, Thane and Granthalaya.org
10:02:22 <thd> Thomas Dukleth, Agogme, New York City
10:02:30 * slef is MJ Ray, worker-owner of software.coop
10:03:10 * wasabi_love -> Mason James, KohaAloha, NZ
10:03:14 <SandeepBhavsar> Sandeep Bhavsar Librarian VPM's Dr. V N Bedekar Management Institute, Thane
10:03:45 <rangi> anyone else?
10:04:08 <rangi> right, will move on then
10:04:21 <rangi> #topic Update on 3.2
10:04:26 <rangi> over to your chris_n
10:04:31 <chris_n> right
10:04:33 <chris_n> 3.2.x maintenance continues to move along well.
10:04:33 <chris_n> 3.2.3 was released on 22 Jan as scheduled thanks to the hard work of developers, QA, and the 3.4 RM.
10:04:33 <chris_n> We are 12 commits toward the release of 3.2.4 on 22 Feb.
10:04:33 <chris_n> And that's all.
10:04:44 <rangi> :)
10:05:00 <hdl> congrats
10:05:00 <rangi> nothing anyone can do to make your life easier?
10:05:28 <chris_n> only one
10:05:49 <chris_n> please be sure to test application of patches against the 3.2.x branch prior to submitting
10:06:05 <chris_n> and if necessary, fixup and submit with [3.2.x] in the subject line
10:06:20 <rangi> (if they are bugfixes applicable to 3.2 eh?)
10:06:25 <chris_n> right :)
10:06:30 <chris_n> of course
10:06:41 <chris_n> marking them as applicable only to 3.4 would help as well :)
10:06:51 <chris_n> this is something the submitter could do
10:07:28 <rangi> #info please mark patches as applicable for 3.4 only if that is the case
10:07:48 <rangi> #info if patches are to be applied on 3.2.x please test they apply cleanly on that branch
10:08:19 <rangi> cool ... anything else about 3.2.x anyone?
10:08:36 <sekjal> great work, chris_n, on the regular, on-time releases!
10:08:39 <chris_n> thanks to all who's work has made 3.2.x maintenance run smoothly
10:08:55 <chris_n> s/all/everyone/
10:09:13 * kf Katrin Fischer, BSZ
10:09:15 <wasabi_love> chris_n:  test commits from the HEAD of the 3.2 branch, or the latest 3.2 tag?
10:09:34 <rangi> id say head
10:09:36 <chris_n> HEAD
10:09:40 <wasabi_love> or something else?
10:10:45 <rangi> #topic update on 3.0.x
10:10:54 <ColinC> First UK Public to go Koha goes live on Thursday on 3.2.3 Thanks all
10:10:55 <rangi> hdl: you have anything for this?
10:11:19 <wasabi_love> ok , thanks
10:11:57 <hdl> nothing new. Still have to do it
10:12:26 <rangi> righto, anyone have anything to add for 3.0.x ?
10:12:31 <slef> *sigh* I'm glad you're building on the co-op's decade-ish of work, but can we keep company news releases out of the community meeting, please? There are other venues for that.
10:13:03 <ColinC> Its the community's achievement slef
10:13:24 <slef> ColinC: it's still off-topic.
10:13:36 <rangi> and so this discussion, so moving on
10:13:45 <rangi> #topic update on 3.4
10:13:53 <davi> Are ads allowed here along a meeting?
10:14:01 <rangi> moving on davi
10:14:02 <davi> Are allowed anyway?
10:14:06 <kmkale> :)
10:14:07 <davi> ack rangi
10:14:27 <joann> moving on folks
10:14:39 <joann> 3.4 update
10:14:40 <rangi> ok, 3.4 is still on schedule
10:15:16 <rangi> what we do have, is a fair amount of patches awaiting signoff
10:15:51 <wasabi_love> rangi: url please?
10:15:57 <rangi> so i might start sending mails out, maybe 1 a week with a list of patches id like looked at
10:16:04 <slef> #note <rangi> what we do have, is a fair amount of patches awaiting signoff
10:16:18 <rangi> http://koha-releasemanagement.branchable.com/
10:16:25 <rangi> patches needing signoff there
10:16:30 <slef> #link http://koha-releasemanagement.branchable.com/
10:16:30 <irmaB> hi all - Irma Birchall from CALYX - sorry for the late login
10:17:36 <rangi> work is under way to make the biblibre patches easier to qa
10:18:14 <rangi> http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5574
10:18:15 <huginn> 04Bug 5574: enhancement, PATCH-Sent, ---, paul.poulain, ASSIGNED, 3.4 cataloguing improvements
10:18:21 <rangi> see the depends on links there
10:19:37 <rangi> there will be a press release later this week, but biblibre have contracted catalyst to do some qa and reformatting of their patches
10:20:29 <rangi> (you may have seen one i reformatted today)
10:20:31 <chris_n> any more thoughts about a QA-fest sort of activity?
10:20:42 <chris_n> or test-fest
10:20:57 <rangi> i think its a good idea, for the patches sitting in the needing signoff queue
10:21:03 <rangi> but i wont have time to organise it
10:21:06 <kf> I think it's a good idea and would try to participate
10:21:06 <irmaB> have you already discussed teaching others how to test?
10:21:21 <rangi> i will however try to send out mails to koha-devel
10:21:39 <Brooke_> irmaB++
10:21:55 <rangi> highlighting patches that are critical etc
10:22:19 <kf> qa_mails++
10:22:23 <ColinC> might be worth flagging up somethings as priorities if they are
10:22:40 <rangi> good idea
10:22:50 <hdl> severity could be a first order
10:23:06 <wasabi_love> ooh, Koha is listed on branchable.com 's front-page
10:23:26 <rangi> kf, oleonard, and fredericd have been testing the template work
10:23:38 <rangi> that is coming along well
10:24:35 <rangi> do we have any volunteers to sort through the bugs with patches awaiting signoff? changing severity where it makes sense?
10:24:49 <rangi> marking those that are invalid as such
10:24:59 <rangi> etc
10:25:10 <sekjal> I can throw a couple hours at it over the next few weeks
10:25:21 <rangi> thanks sekjal
10:25:25 <wasabi_love> yep, me too
10:25:42 <rangi> #action sekjal and wasabi_love will spend some time organising bugs
10:25:46 <irmaB> yep me too with Mason's help
10:25:48 <davi> rangi, I could try to review one, to learn how to do it
10:25:59 <rangi> cool
10:25:59 <wasabi_love> im hoping to have a quiet next few weeks
10:26:02 <irmaB> davi ++
10:26:11 <rangi> i think thats about all from me
10:26:17 <rangi> does anyone have any questions?
10:26:30 <kmkale> i could help testing simple ones
10:26:41 <wasabi_love> yep, no probs irma
10:26:43 <davi> rangi, I will ask or contact you if I need help
10:26:48 <rangi> cool
10:26:55 <rangi> im pretty much always here :)
10:27:24 <davi> me too, except nights
10:27:42 <rangi> if there is nothing else shall we move on to the next agenda item?
10:28:30 <rangi> #topic Roles for 3.6
10:28:38 <rangi> #link http://wiki.koha-community.org/wiki/Roles_for_3.6
10:28:40 <kmkale> i could help testing simple ones/
10:28:52 <kmkale> :(
10:28:58 <rangi> we are halfway through 3.4 .. time to start thinking about 3.6
10:29:11 <kmkale> rangi have you decided on any last dates for features etc for 3.4?
10:30:03 <rangi> not firm ones, i have in mind 3 weeks for feature freeze 1 week for string freeze
10:30:27 <indradg> sorry late for the meeting
10:30:32 <rangi> will firm those up and announce
10:30:46 <kmkale> k
10:30:54 <hdl> translators should be provided two weeks for their work imha
10:31:27 <rangi> will mean a 4 week feature freeze
10:31:43 <rangi> which is end of march
10:31:47 <tajoli> In fact yes, two week is a minimun for a transaltion
10:31:49 <hdl> But if soon announced, ppl can be prepared well enough.
10:31:59 <chris_n> as long as we branch off that should not be too bad heh?
10:32:05 <rangi> but we shouldnt be waiting until then to start translating
10:32:07 <kf> I think it depends on the number of strings
10:32:11 <rangi> that should be just finishing off
10:32:24 <chris_n> not_waiting++
10:32:26 <kf> 1 week can be enough, but 2 weeks are better
10:32:40 <kf> not_waiting++
10:32:58 <kf> if we start early enough and tell people to start 1 week should be ok
10:33:13 <hdl> rangi: hopefully, we won't find bugs in the translation of template toolkit... But we may have.
10:33:14 <tajoli> We can see the number only after TT translation
10:33:15 <kmkale> so about 6 to 7 weeks for new features to be submitted AND signed off
10:33:15 <indradg> +1 for 2 week for translations
10:33:31 <rangi> hdl: thats why we are testing that already :)
10:33:41 <rangi> kmkale: approx yes
10:33:43 <hdl> kmkale: and qaed
10:34:09 <Brooke_> so if you have a feature nao or next week :)
10:34:42 * chris_n thinks its going to get mighty busy very soon :)
10:34:47 <wasabi_love> man, i'm *really* looking forward to using Koha+TT
10:34:47 <rangi> of course if you miss 3.4, at least 3.6 is only another 6 months away
10:34:57 <rangi> speaking of 3.6
10:35:06 <rangi> people should throw their names in the ring on that page
10:35:43 <ColinC> If people have features that they slated for 3.4 and now will be 3.6 please update proposals accordingly
10:36:24 <rangi> #info If people have features that they slated for 3.4 and now will be 3.6 please update proposals accordingly
10:36:54 <hdl> slated ?
10:37:02 <chris_n> proposed
10:37:12 <ColinC> proposed/scheduled
10:39:59 <rangi> ok, does anyone have anything about 3.6 roles?
10:40:04 <kf> when will we vote? next meeting?
10:40:24 <rangi> good question
10:40:48 * rangi doesnt have an answer
10:41:28 <jwagner> when is 3.4 due for release again?  Ideally the 3.6 team should be in place at that point.
10:41:39 <rangi> april 22
10:41:49 <kf> meetings are beginning of march or april
10:42:00 <jwagner> So the vote could be at the beginning of April, to give people a bit longer to think about it.
10:42:41 <chris_n> perhaps at the april general meeting
10:42:42 * Brooke_ wonders if we are running Senatorial timelines now...
10:42:58 <jwagner> Yes, the regular April meeting
10:43:03 <hdl> if branch is to be done middle of march... maybe having realase manager for 3.6 could be good for March
10:43:13 <Brooke_> I agree hdl
10:43:18 <kf> good point
10:43:21 <chris_n> true
10:43:22 <Brooke_> another month should be plenty of consideration
10:43:25 <rangi> will be late march
10:43:39 <rangi> but will be before the april meeting
10:43:50 <hdl> even late march.... Will be before april meeting.
10:44:02 <chris_n> either way is workable though imho
10:44:05 <hdl> We could have an extraordinary meeting
10:44:21 <hdl> to vote
10:44:38 <hdl> But one month to think about a proposal is fine i think
10:44:39 <rangi> #idea special meeting to decide 3.6 Release team
10:44:44 <kf> having the team before branch makes sense to me - so it would be early march or an extraordinary meeting. we should note the date on the wiki page anyway.
10:45:05 <kf> so people considering it know
10:45:26 <rangi> who would like to send out an email
10:45:36 <rangi> pointing to the roles page
10:45:56 <rangi> i think i did one, or i might have just dreamed it
10:45:57 <slef> ugh, not possible to do it in General...March?
10:46:04 <Brooke_> I'll do that
10:46:08 <Brooke_> that's dogsbody work
10:46:12 <rangi> yes its possible
10:46:17 <hdl> rangi: you did
10:46:30 <Brooke_> to devel or general?
10:46:31 <thd> The longer we wait the more time there is to draft people into roles whether they want them or not :)
10:46:42 <Brooke_> thd people will always wait longer
10:46:52 <rangi> ok, so how likes the idea of deciding in the march general meeting?
10:46:57 * Brooke_ points to Zipf's principle.
10:46:59 <rangi> s/how/who/
10:47:04 <rangi> +1 from me
10:47:06 <druthb> +1
10:47:08 <jcamins> +1
10:47:08 <Brooke_> March +1
10:47:14 <sekjal> +1
10:47:26 <Oak> +-1
10:47:26 <ColinC> +1
10:47:26 <jwagner> +1
10:47:29 <chris_n> +1
10:47:35 <joann> +1
10:47:39 <thd> +1
10:47:56 <kf> +1
10:47:58 <wasabi_love> ++1
10:48:21 <gbengaadara> +1
10:48:44 <slef> 0
10:48:44 <slef> 
10:48:59 <indradg> +1
10:49:27 <wasabi_love> march it is… :)
10:49:34 <tajoli> +1
10:49:50 <rangi> #agreed roles for 3.6 to be decided at the march general meeting
10:50:31 <rangi> #action brooke to send an email
10:51:49 <rangi> anything else about 3.6?
10:52:35 <rangi> feel free to pester me anytime about release management
10:53:16 <rangi> #topic irc move
10:53:31 <rangi> this was a late addition to the agenda
10:53:51 <davi> Very good move!
10:53:56 <wasabi_love> any plans for big html::template to TT rewrite before 3.6?
10:54:16 <rangi> wasabi_love: thats for 3.4
10:54:32 <rangi> davi: sad move, but probably nessecary
10:54:36 <wasabi_love> or should we wait until after 3.6, to do that stuff?
10:54:51 <chris_n> wasabi_love: chris has done the work already
10:54:55 <chris_n> its in qa atm
10:54:59 <chris_n> no need to wait imho
10:55:16 <rangi> chris hall has done the work, not me, i just supervised
10:55:37 <rangi> chris_n: you added this to the agenda, do you have more to add?
10:55:38 <joann> (as the risk of appearing stupid: what is TT?)
10:55:45 <slef> joann: template toolkit
10:55:50 <joann> thanks
10:55:53 <slef> joann: new templating system
10:55:54 <wasabi_love> chris_n: w0w, ok - ill ask later about that…
10:56:06 <slef> The Template Toolkit (TT) is a fast and flexible template engine used primarily for building web sites but also suitable for any type of digital document creation like PDF or LaTeX. Template Toolkit, or TT for short, is based on a mini-language, rather than allowing direct perl like some of its competitors like Mason. This forces developers to only have presentation logic in... http://a.vu/w:Template_Toolkit
10:56:10 <chris_n> I would only like to add that I do think the move is a sad necessity
10:56:21 <rangi> wasabi_love: pay attention ;) we covered it in the 3.4 item :)
10:56:22 <chris_n> it's a step away from the historical norm
10:56:37 <chris_n> which imho is not always the best move
10:56:55 <chris_n> but life does move on
10:57:03 <chris_n> that's it
10:57:26 <wasabi_love> http://template-toolkit.org/
10:57:32 <kmkale> how does move to TT affect current WIP?
10:57:36 <slef> Have we heard from katipo about their IRC server?
10:57:52 <rangi> cna we table the TT talk til after the meeting please
10:57:58 <kmkale> ok
10:57:59 <hdl> it is up again.
10:58:08 <rangi> yes
10:58:13 <rangi> i have talked with si
10:59:03 <rangi> 11:38 <@si> yup, I think oftc is probably a better home for koha
10:59:36 <rangi> he no longer works for citylink, where the server is, so we dont have someone we can pester
10:59:36 <davi> yes, even OFTC is even a better move than Free Node options IMHO
10:59:54 <thd> Does OFTC have any problematic policies or practices?
11:00:17 <thd> * You are now known as thd-away
11:00:17 <thd> * You are now known as thd
11:00:17 <thd> * You may not reregister
11:00:40 <thd> Will I be banned for changing my nic when away?
11:00:45 <rangi> no
11:00:46 <davi> I think OFTC is under the Software for Public Interest umbrella , isn't it?
11:00:53 <rangi> yes
11:00:55 <irmaB> http://en.wikipedia.org/wiki/OFTC
11:01:06 <slef> thd: not as far as I know. It's an SPI associated project aiming to run a communications network. http://www.oftc.net/
11:02:14 <Brooke_> their mission looks harmonious to our aims.
11:02:35 <wasabi_love> if OFTC is good enuff for the debian-project , its prolly good enuff for us
11:02:37 <slef> more comments/questions? move on?
11:02:37 <rangi> the next topic on the agenda was mine, but i think ill just point people to my blogpost on it instead
11:02:48 <wasabi_love> http://www.debian.org/News/2006/20060604
11:02:52 <thd> As long as their software is as harmonious as the mission I am happy :)
11:02:56 <kf> http://www.spi-inc.org/projects/
11:02:59 <kf> seems there are a member
11:03:07 <kf> they are a member of SPI
11:03:16 <chris_n> rangi: link?
11:03:25 <slef> #topic Report on Catalyst Academy Work
11:03:36 <rangi> #link http://blog.bigballofwax.co.nz/2011/01/22/os-academy-a-big-success-for-koha/
11:03:44 <rangi> hmm
11:03:50 <rangi> #topic Report on Catalyst Academy Work
11:03:52 * chris_n pings huginn
11:04:02 <rangi> only the chair can change topic
11:04:06 <rangi> it seems
11:04:12 <rangi> ok thats all i have on that
11:04:37 <irmaB> at the Linux conference in Brisbane last week
11:04:38 <kf> slef: ok, to correct myself - page says asscociated projects...
11:04:57 <rangi> #topic action points from last meeting
11:05:03 <irmaB> students from Albany high school gave apresentation
11:05:07 <slef> kf: np, lots get it wrong. Only project contributors are members.
11:05:18 <rangi> #link http://librarypolice.com/koha-meetings/2011/koha.2011-01-05-22.01.html
11:05:24 <rangi> the action points are there
11:05:47 <rangi> hdl to release 3.0.7 and post and end of life announcement < --- still to be done
11:06:04 <rangi> nengard to ask owen about a tutorial on rebasing others patches
11:06:08 <rangi> did this happen?
11:06:22 <slef> rangi: should undone ones be put as #action again?
11:06:28 <rangi> good idea
11:06:46 <rangi> anyone can do an #action
11:06:57 <rangi> #action hdl to release 3.0.7 and post and end of life announcement
11:07:16 <slef> rangi: oops.
11:07:22 <rangi> no owen or nengard, so no idea if that one happened
11:07:36 <rangi> someone organise a meeting to talk about persistance <-- didnt happen
11:07:47 <Brooke_> someone--
11:08:15 <thd> There was some discussion just after the last meeting on the issue of license upgrade for OpenNCIP.
11:08:36 <rangi> thd still going through last meetings action points
11:08:50 <rangi> #action someone organise a meeting to talk about persistance
11:08:54 <thd> OK
11:09:04 <rangi> chris_n send an email to the devel list if there is anything we need to know about 3.2.x
11:09:10 <rangi> that happened
11:09:21 <rangi> brooke with the help of wizzyrea and others to start on a draft code of conduct/ social contract thingy <-- happened
11:09:35 <rangi> newsletter moved to 25th, slef and nengard to work on ideas to make it less onerous <-- move happened
11:09:41 <slef> #action slef to ask nengard and owen about the tutorial on rebasing others patches
11:09:49 <rangi> ricardo has just volunteered to set up the page for the meeting <-- was done
11:10:01 <slef> #action slef, nengard and wizzyrea to work on ideas to make newsletter production easier
11:10:05 <rangi> someone send out a reminder email about the meeting <-- happened also
11:10:17 <slef> because the rest of that is still on my todo
11:10:39 <rangi> righto
11:11:14 <rangi> #topic Kohacon11
11:11:22 <rangi> who wants to speak to this?
11:12:01 <davi> #action rangi to mentor davi to review a patche awaiting signoff, if davi needs help to work out that task
11:12:17 <davi> s/patche/patch/
11:12:35 <kmkale> I have no idea how this is decided, but would love to see ya all in India for KohaCon11
11:12:40 <joann> how are we going to choose kohacon location?
11:12:51 <indradg> how are we choosing the location?
11:12:59 <Brooke_> the olde fashioned way. A cage match to the death.
11:13:08 <indradg> Brooke_, lol ++!
11:13:10 <davi> slef?
11:13:11 <wahanui> slef is probably an encyclopedia of FOSS knowledge
11:13:19 <slef> I'm happy to point at the wiki page which includes details for the UK bid and take any questions, but most of my other questions are on the wiki or email.
11:13:22 <joann> I understand that all sites really want to host it - but 2 are not going to be able to
11:13:47 <joann> isn't wahanui a robot?
11:14:02 <rangi> theres 4 in the mix now joann, so 3 will miss out
11:14:10 <joann> do any wish to withdraw their bids?
11:14:15 <joann> but i guess not
11:14:17 <wasabi_love> the olde fashioned way. an IRC vote?
11:14:18 <indradg> I can talk for the Kolkata, India bid
11:14:22 <slef> I'd also be interested in whether people would prefer to be in the West Country or Edinburgh, in case we bid again for 2012.
11:14:22 <joann> so we have to decide between 4
11:14:42 <slef> (the 2011 bid is West Country)
11:14:50 <jcamins> joann: yes, I think wahanui used to be ibot.
11:15:01 <kmkale> I woould be happy to answer any queries about VPM, Thane, Inia bid
11:15:11 <joann> it thins slef is a genius (does slef control it I wonder?)
11:15:13 * indradg would like to visit UK sometime :)
11:15:14 <kmkale> s/Inia/India/
11:15:18 * druthb recuses.
11:15:20 <gbengaadara> Could we do the FIFA way? Decide 2011 & 2012
11:15:25 <indradg> lol
11:15:27 <thd> indradg: Do you have any insight into low air fare to India from the US?
11:15:30 <wasabi_love> we voted via IRC for KohaCon2010, i think?
11:15:46 <joann> i thought the kiwis just claimed it
11:15:52 <joann> :D
11:16:05 <indradg> thd, depends a bit on the port of departure
11:16:16 <indradg> Albany, Newark usually has the lowest to India
11:16:19 <kf> joann: no, it stores facts
11:16:22 <indradg> thd, ^^
11:16:24 <kmkale> Asia's never had it. So..
11:16:49 <SandeepBhavsar> US to India low fare $1100
11:17:08 <kmkale> SandeepBhavsar: for October?
11:17:10 <rangi> no one from the nepal bid here?
11:17:19 <joann> will have to be a vote of some sort I guess ...
11:17:21 <SandeepBhavsar> ya its average
11:17:26 <slef> kmkale: the UK's never had it either and the one in Paris was shorter/smaller IIRC.
11:17:39 <slef> SandeepBhavsar: where are you looking that up?
11:17:42 <joann> what he said
11:17:48 <joann> what slef said
11:17:50 <SandeepBhavsar> VPM Thane India
11:18:02 <kmkale> slef: I said Asia.
11:18:13 <Oak> bid Pakistan
11:18:30 <slef> kmkale: ;-)
11:18:35 <thd> Is there any reason that two options are Nov. - Dec. instead of Oct. - Nov.
11:18:37 <thd> ?
11:18:45 <Brooke_> Pakistan is Nepal now, unless I missed something. Yes?
11:18:49 <rangi> Oak: pakistan have withdrawn the bid, in favour of nepal
11:18:53 <indradg> thd, the monsoons
11:19:10 <joann> thats a good reason
11:19:18 <indradg> thd, plus major festival season in india... ala christmas holidays
11:19:28 <kmkale> For Mumbai, monsoon is over by september
11:19:32 <thd> indradg: Are you in a monsoon free area in Thane?
11:19:36 <jcamins> not_experiencing_a_monsoon++
11:19:38 <wasabi_love> Brooke_:  yep, i think pakistan bid is withdrawn
11:19:43 <indradg> thd, I'm in Calcutta
11:20:00 <rangi> ok, so i think someone
11:20:01 <kmkale> thd: I am in Thane and yes in Oct/Nov no monsoons in Mumbai
11:20:04 <rangi> where someone is not me
11:20:15 <rangi> has to figure out some way we are going to decide
11:20:26 <kmkale> plus there is Diwali season. So a most appropriate time to visit India
11:20:34 <rangi> and since it takes a long time to organise
11:20:38 <rangi> it needs to be done soon
11:20:51 <joann> are we of a mind to take a vote tonight?
11:20:58 <joann> given that it was clearly on the agenda?
11:20:59 <rangi> i dont think thats fair
11:21:03 <irmaB> Political stability needs to be considered too
11:21:05 <rangi> not a vote wasnt
11:21:20 <rangi> KohaCon2011 Proposals location and dates discussion
11:21:21 <thd> Votes have should be announced.
11:21:28 <joann> ok.
11:21:30 <indradg> thd, ++1
11:21:33 <joann> well we should that then
11:21:50 <davi> thd++
11:21:58 <ColinC> Some folk are very pro Asia but its hard to judge between e.g. Mumbai or Nepal
11:21:58 <thd> We should announce a vote at the next IRC meeting along with roles.
11:22:03 <joann> open voting like we did with set up og koha sub committee of hlt
11:22:06 <tajoli> yes, vote on Koha2011 hould be announced.
11:22:17 <rangi> wait til march to announce the vote?
11:22:25 <kmkale> sooner the better
11:22:26 <chris_n> +1
11:22:27 <rangi> thats cutting down the time to organise
11:22:29 <Brooke_> what why?
11:22:35 <kf> 2 big votes in one meetnig might be a bit much
11:22:41 <rangi> i think it should be announced sooner
11:22:42 <Brooke_> too bad
11:22:44 <slef> I note that we're already a bit tight for nengard's wish of September.
11:22:44 <wasabi_love> http://koha.1045719.n5.nabble.com/Withdrawal-from-KohaCon-Bid-in-favor-of-DlnetSA-Healthnet-Nepal-td3355813.html
11:22:44 <kf> and deciding for a time zone might be diffifult too
11:22:45 <Brooke_> no more stalling
11:22:45 <indradg> voting in march
11:22:47 <Brooke_> folks have to move
11:22:49 <tajoli> no, annunce the vote now, do the vote on march
11:22:54 <Brooke_> yeah
11:22:56 <indradg> tajoli, ++
11:22:57 <joann> i think the agenda item made it clear that we would talk about kohacon2011 tonight, it implied decision time to me
11:22:59 <thd> Announce now vote in March, exactly
11:23:08 <indradg> yep
11:23:10 <rangi> it said discussion
11:23:10 <Brooke_> March at the bloody latest
11:23:15 <joann> not long for organisers
11:23:22 <rangi> i put it on the agenda, and i certainly didnt mean decide tonight
11:23:26 <joann> why not make a wiki page and people register their vote
11:23:30 <kmkale> can we do it sooner than  March?
11:23:36 <Oak> thanks wasabi_love
11:23:38 <thd> joann, we have that
11:23:47 <joann> or make a google forms thingee and people can click on it anytime over next fortnight
11:23:50 <thd> I voted twice :)
11:23:53 <kf> we could have a separate meeting
11:23:54 <gbengaadara> The earlier the host is known, the better
11:23:55 <ColinC> Definitely make a decision re 2012 earlier than we did 2011
11:23:55 <indradg> joann, we already have that
11:24:04 <thd> as did rangi
11:24:04 <mle> ColinC ++
11:24:11 <joann> we have expresssions ofsupport - but is that a vote?
11:24:12 <kf> so we would not have to vote for roles and kohacon at one date
11:24:13 <Brooke_> kf: if we did, let's make it sooner than march
11:24:18 <joann> becuase on that basis its india already
11:24:19 <rangi> yeah for 2010 we had decided in 2009
11:24:27 <tajoli> We can use the vote on the wiki, but we nedd an 'official' annunce, and a finish date
11:24:29 <rangi> joann: which india, there are 2
11:24:45 <joann> the one with the most 'votes'
11:24:55 <joann> but i voted 'voted' twice as did brooke and maybe chris
11:25:03 <Brooke_> MMP ftw
11:25:09 <kf> I think vote must be started anew
11:25:14 <tajoli> Probably best one vote for person
11:25:19 <joann> yes.
11:25:21 <indradg> joann, rangi I've voted for both thane and kolkata :)
11:25:23 <rangi> yes, becuase that wsnt a vote
11:25:26 <Brooke_> I agree with one vote
11:25:26 <joann> and lets do it asap
11:25:30 <indradg> ++
11:25:38 <Brooke_> how about Valentine's Day?
11:25:46 <tajoli> because lotation is strictly connect with personal situation
11:25:46 <Brooke_> Vote for your sweetheart for conference :)
11:25:48 * nengard Nicole C Engard, Doc Manager (late arrival)
11:26:12 <jcamins> Brooke_: do we have to send chocolate?
11:26:19 <Brooke_> yes to gmcharlt.
11:26:35 <kmkale> Umm people have put in their name on wiki with the impression that its a vote
11:26:38 <kmkale> the page says so
11:26:49 <rangi> the page says show your support
11:26:59 <rangi> and the email i sent when i made that table
11:27:03 * chris_n must go now
11:27:23 <Brooke_> does two weeks *not* work for anyone?
11:27:35 <kmkale> Anyway if we arrange a vote lets make it so that it does not involve wiki edits ;)
11:27:35 * Brooke_ wants to see this sorted so organisers can get a move on.
11:27:37 <indradg> Brooke_, to organise a voting?
11:27:43 <Brooke_> no
11:27:46 <Brooke_> not to organise
11:27:48 <Brooke_> to ACTUALLY
11:27:50 <kf> who is allowed to vote?
11:27:52 <davi> no wiki edits for voting++
11:27:53 <joann> i find it incredibly sad that we have 2 opposing bids from india
11:28:03 <kf> in irc everyone has a vote - but there are also institutions on the wiki
11:28:23 <joann> so is it 1 vote per person
11:28:27 <joann> or per institution?
11:28:31 <rangi> Ive taken a crack at tidying the page
11:28:31 <rangi> http://wiki.koha-community.org/wiki/KohaCon2011_Proposals
11:28:31 <rangi> And a way to register support, I do agree with Bob that we should call
11:28:31 <rangi> a vote at a meeting on irc, so I don't propose this poll is binding,
11:28:33 <rangi> but just an indicative way to show support, hence I have listed
11:28:36 <rangi> support for 2.
11:28:39 <Brooke_> +1 1 vote a person
11:28:40 <joann> lets sort that point out first
11:28:46 <SandeepBhavsar> yes i think per institution is ok
11:28:47 <irmaB> Is the UK out?
11:28:51 <Brooke_> no institution votes
11:28:51 <tajoli> No
11:28:56 <Brooke_> that way no one gets 2 votes.
11:28:59 <tajoli> I strongly support UK
11:29:03 <nengard> me too
11:29:03 <kf> irc_vote++
11:29:08 <tajoli> much cheper for me
11:29:13 <slef> irmaB: I'm still here. All the questions seem to be about the Asian bids, though.
11:29:16 <joann> UK is still in
11:29:24 <davi> +1 one person one vote
11:29:28 <slef> Did I miss any question?
11:29:31 <kf> UK++
11:29:41 <gbengaadara> UK++
11:29:41 <nengard> i'd like to see the vote on a voting application of sorts - not irc and not wiki - lots of librarians still scared of irc
11:29:50 <slef> nengard++
11:29:58 <indradg> nengard, ++
11:30:00 <joann> wondering about 1 vote per person or per institution
11:30:05 <nengard> we can use google forms again like we did for conference registration
11:30:10 <nengard> or some other app
11:30:12 <joann> that worked well
11:30:14 <Brooke_> per person, plox
11:30:15 <gbengaadara> nengard, ++
11:30:18 * Brooke_ is homeless.
11:30:21 <druthb> people are attending, not institutions.
11:30:28 <kf> does google forms need registration?
11:30:32 <nengard> no
11:30:35 <jwagner> agreed per person
11:30:37 <liw> rangi, I'll point out to you that ikiwiki has a sort of polling thing, not particularly safe against abuse though
11:30:41 <slef> I don't mind IRC voting as well.  I'm also tempted to say it should ask "I would attend KohaCon in ..." rather than simply asking for support.
11:30:56 <nengard> right
11:30:56 <thd> People vote and institutions are not people no matter how the law defines institutions for some purposes.
11:30:59 <joann> so 1 person per vote  - lets do the +1 thing
11:31:01 <nengard> slef++
11:31:04 <joann> +1
11:31:06 <Brooke_> +1
11:31:07 <slef> Not as something to hold people to, but because the successful thing is a popular kohacon.
11:31:11 <kf> +1
11:31:13 <druthb> +1
11:31:14 <nengard> +1
11:31:16 <thd> +1
11:31:17 <davi> slef++
11:31:18 <jwagner> +1
11:31:19 <ColinC> +1
11:31:19 <Nate_> +1
11:31:20 <indradg> +1
11:31:25 <tajoli> +1
11:31:33 <slef> If one of the other bids can please more people, it should win.
11:31:41 <davi> ask "I would attend KohaCon in ..." rather than simply asking for support
11:31:42 <joann> ok - 1 vote 1 person
11:31:48 <joann> and i like slefs suggestion
11:32:00 * Brooke_ has always taken it that way.
11:32:02 <irmaB> "I would attend KohaCon in ..." rather than simply asking for support. ++
11:32:10 <irmaB> +1
11:32:16 <wasabi_love> +1
11:32:29 <nengard> +1
11:32:33 <Brooke_> so nengard
11:32:34 <indradg> irmaB, ++
11:32:38 <Brooke_> if not IRC
11:32:42 <joann> +1
11:32:45 <Brooke_> are you willing to tally ballots sent to you?
11:32:48 <slef> Maybe post-conference if 3012 people expressed interest in attending but only 3 did, we can ask why more usefully.
11:32:50 <kf> I_would_attend..++
11:32:58 <indradg> nengard, for the election office
11:33:04 <rangi> :)
11:33:11 <nengard> ??
11:33:20 <indradg> officer
11:33:22 <nengard> oh - yes i'll tally them
11:33:24 <joann> "i would NOT attend if it was held in x " has merit too
11:33:26 <nengard> i'll put a form up if you want
11:33:35 <kf> joann++
11:33:40 <druthb> you've been drafted for Election Judge, nengard.  :P
11:33:42 <joann> we are not going to make everyone happy
11:33:48 <Brooke_> right
11:33:52 <Brooke_> no hard feelings implied
11:33:56 <thd> How are we going to count the votes?
11:34:01 <nengard> 2 questions per location - so a 6 question form
11:34:02 <Brooke_> there is always next time
11:34:08 <indradg> yep
11:34:12 <nengard> thd i put a form up
11:34:16 <slef> joann: mmm, not sure. I think a comments box asking if+why any of the venues was difficult for them to say they'd attend.
11:34:17 <nengard> and then share the resulting csv file
11:34:20 <wasabi_love> nengard: what was the voting/polling website you used previously?
11:34:35 <slef> wasabi_love: limesurvey IIRC?
11:34:44 <nengard> oh! yes I can use that too if you want
11:34:47 <kmkale> by when?
11:34:48 <thd> nengard: How do we decide which wins?
11:34:56 <nengard> um ... most votes?
11:34:58 <slef> doodle and google also work reasonably well
11:34:58 <wasabi_love> ah, cheers slef,
11:35:11 <nengard> i'm okay with doodle or google - you all tell me where and i'll set it up today
11:35:13 <thd> nengard: plurality voting?
11:35:23 <slef> software.coop have a survey website we can use, but that's a conflict of interest
11:35:23 <kf> nengard: if we have positive andn egative votes we have to do some sort of calculation
11:35:33 <wasabi_love> would limesurvey work for the kohacon2011 voting?
11:35:38 <kf> limesurvey++
11:35:39 <nengard> i'm agreeing to put the vote together - not make the final decision based on the poll
11:35:49 <nengard> wasabi_love yes
11:35:58 <kmkale> lets have simple questions
11:36:01 <thd> nengard: what if more people prefer some place in Asia but divide their vote between options?
11:36:03 <Brooke_> oh c'mon
11:36:04 <kmkale> not +ve and -ve ones.
11:36:13 <Brooke_> no dividing votes
11:36:16 <Brooke_> no funny business
11:36:18 <Brooke_> one vote
11:36:19 <nengard> :)
11:36:20 <Brooke_> one person
11:36:21 <Brooke_> one site
11:36:23 <Brooke_> grow a spine
11:36:24 <Brooke_> sorry
11:36:30 <kmkale> go Brooke_
11:36:33 <joann> if too many people will not attend place x, that number could be greater than x getting most yes votes )if yes votes are split)
11:36:45 <rangi> i dont think we mix
11:36:53 <Brooke_> we can organise MMPish voting *next* conference
11:36:56 <slef> I'd have one person, as many sites as you would visit.
11:36:57 <rangi> why make our lives complicated
11:37:01 <gbengaadara> one man, one vote -current slogan here in Nigeria :)
11:37:02 <Brooke_> it will take too bloody long this go round
11:37:14 <slef> But again, I've a conflict of interest :)
11:37:22 <nengard> okay here is my proposal - +1 is you approve - set up limesurvey with 7 questions: 1. email address (for preventing dups) #1-#3 I will attend if koha con is in XYZ  #4-#7 I will not attend if kohacon is in XYZ
11:37:22 <joann> no - it sknown
11:37:22 <rangi> just vote for where you would go
11:37:36 <davi> one person, as many sites as you would visit++
11:37:42 <nengard> rngi i'm okay with that too
11:37:46 <joann> yep - i think nicoles suggestion too hard
11:37:52 <thd> Brooke_ divided vote is when most people prefer something other than X but X wins in plurality because most people voted for Y or Z.
11:37:54 <kmkale> no -ve questions please
11:37:58 <nengard> joann - that was your suggestion! :) hehe
11:38:04 <nengard> you said we should ask where peopel won't go
11:38:19 <gbengaadara> i can go to india or uk. just prefer UK
11:38:20 <joann> i know - ive changed my mind
11:38:21 <indradg> nengard, I'll be attending the next Kohacon wherever it may be held... so is not answering (i wont attend) can be an option?
11:38:39 <davi> one person one vote,  as many sites as you would visit & as many sites you will not visit ++
11:38:43 <joann> what about : ranking them 1-4 and less points wins
11:38:51 <thd> indradg++
11:38:51 <gbengaadara> But will attend India too if she wins
11:38:53 <rangi> omg
11:39:00 <nengard> okay so 4 question - email and where will you go - should we do like they do on code4lib and let people rank them?
11:39:05 <rangi> how about, just vote for the places yuo would go to
11:39:07 <thd> joann++
11:39:17 <kmkale> one vote ++
11:39:19 <rangi> if you would go to them all, just vote for the one you like the best
11:39:20 <indradg> rangi, ++ KISS works
11:39:27 <nengard> rangi++
11:39:35 <thd> I think that ranking is the simplest for now.
11:39:40 <joann> so: 1 vote for your favourite place.
11:39:43 * rangi is tired and wants to go to bed
11:39:48 <joann> me too ..
11:39:54 <nengard> i'll do whatever the most of you want
11:39:56 <nengard> i'm not particular
11:39:59 <rangi> cna we end the meeting and people can keep talking about voting systems when im sleeping
11:40:10 <davi> rank as much locations as you want ++
11:40:12 <Brooke_> you're the chair, dear.
11:40:13 <irmaB> me too
11:40:25 <kf> 1 vote favourite place
11:40:32 <joann> l1 favorite place
11:40:35 <thd> rangi: Call the question on ranking votes as we did for the foundation
11:40:39 <joann> 1 favaorite place
11:40:44 <rangi> im not calling nothing
11:40:53 <slef> joann++
11:41:00 <thd> OK
11:41:07 <davi> rank++
11:41:23 <davi> as we did for the foundation
11:41:28 <kf> a vote about the vote? seriously? ;)
11:41:29 <joann> so choices are: A: rank or B: 1 favorite place
11:41:33 <thd> I propose that we rank votes as we had done for the foundation.
11:41:35 <indradg> kf, :)
11:41:36 <irmaB> BobB says voting implies intention to attend!
11:41:38 <Brooke_> B++
11:41:42 <davi> A++
11:41:51 <kmkale> B++
11:41:56 <slef> irmaB: not sure everyone sees it like that. Sock-puppets are popular on teh interweb.
11:41:59 <tajoli> B+
11:42:01 <joann> A++
11:42:06 <thd> A+
11:42:09 <jwagner> B+
11:42:10 <wasabi_love> A++
11:42:14 <nengard> A++
11:42:20 <druthb> A++
11:42:21 <slef> 0
11:42:30 <kf> 0
11:42:38 <irmaB> B+
11:42:44 <gbengaadara> A+
11:42:46 <joann> (oh come on slef - you always have an opinion :D
11:42:55 <thd> :)
11:43:00 <wasabi_love> ha
11:43:03 <Oak> "favorite place" ? that's how we are going to choose the location...
11:43:04 <slef> joann: yes, but introducing a third option doesn't help rangi get to sleep.
11:43:26 <thd> slef wants score voting which I do too but it is too complicated to decide now.
11:43:34 <joann> so B=5 A=7
11:43:42 <rangi> can we move on to the meeting time for march, then the discusssion can continue after
11:43:51 <nengard> i'm putting two polls up and you can all tell me which you like and which is the official
11:43:56 <nengard> :)
11:44:05 <wasabi_love> rank it is..
11:44:08 <rangi> heres what i propose
11:44:09 <kmkale> nengard: that will delay
11:44:13 <joann> rank it is
11:44:16 <nengard> k rant it is
11:44:16 <rangi> im gonna do the call for meeting timgs
11:44:21 <davi> rank it is
11:44:23 <rangi> then im gonna end this meeting
11:44:26 <slef> rant? That's my sort of vote!
11:44:32 <nengard> LOL - rank :)
11:44:33 <rangi> and someone can do #startmeeting
11:44:35 <indradg> slef, like++
11:44:43 <rangi> and continue on the voting
11:44:56 <nengard> i think a vote has been made
11:44:57 <nengard> we're done
11:44:59 <Brooke_> yep
11:44:59 <nengard> next meeting?
11:45:05 <rangi> thank god
11:45:23 <rangi> we make our lives harder than they need to be a lot of the time
11:45:25 <kmkale> how about fixing a date for end of poll?
11:45:26 <thd> Is there a start and end date for the vote?
11:45:35 <rangi> #topic next meeting time
11:45:36 <thd> kmkale++
11:45:44 <kmkale> plz lets decide the dates now
11:45:45 <slef> thd: I propose we delegate that to nengard :)
11:45:53 <kf> nicole will make a suggestion for the dates?
11:46:07 <nengard> 2 weeks
11:46:09 <kf> hi sekjal
11:46:13 <slef> next meeting time!
11:46:16 <kf> nicole++
11:46:21 <kmkale> 2 weeks is good
11:46:21 <indradg> nengard, ++
11:46:22 <rangi> i propose 2nd march
11:46:26 * sekjal_ hates VPN
11:46:29 <thd> I am happy to delegate to nengard and let rangi and joann sleep.
11:46:38 <kf> first week of march would be great for me
11:46:41 <nengard> 2nd march++
11:46:43 <kf> but not to decide
11:46:52 <davi> 2nd march++
11:46:59 <rangi> what time?
11:46:59 <wahanui> time is a scary thing
11:47:01 <kmkale> 2nd march as the date of next irc meeting?
11:47:04 <rangi> yes
11:47:06 <nengard> rangi is asking for a vote on the next meeting i think
11:47:10 <kf> 2nd march++ (my birthday :) )
11:47:11 <kmkale> :)
11:47:12 <indradg> =!
11:47:22 <Brooke_> voting on Conference to close via email by mid Feb?
11:47:28 <Brooke_> actual votes
11:47:34 <indradg> kf, cheerio
11:47:38 <thd> +1
11:47:49 <slef> indradg: kmkale: is now or +12h better for your timezone?
11:47:51 <thd> +1 2nd March
11:47:56 <joann> goodnight all
11:47:59 <kmkale> Brooke_: 2 weeks fro the day nengard puts up a form and posts to the lists
11:48:05 <ricardo> Hi all. Yes, for me it can be also be on 2nd March (I'm sorry that I couldn't atttend the meeting today. I can't see logbot here... Has any bot / one logged this meeting?)
11:48:09 <indradg> slef, anything works
11:48:18 <rangi> logbot is here
11:48:19 <ricardo> Ah... Sorry. There's logbot
11:48:22 <ricardo> rangi: Right
11:48:27 <kf> ricardo: there is log, the bot will tell the link soon
11:48:29 <kmkale> slef: ?
11:49:03 <slef> kmkale: which time is better for your area? 10:00+0000 or 22:00+0000?
11:49:13 <kmkale> now
11:49:23 <kmkale> 10:00+0000
11:49:28 <slef> I'm thinking there may be questions need asking after the kohacon vote is settled.
11:49:34 <kmkale> 22:00+0000 is 3.30 am
11:50:03 <davi> So Next IRC Meeting = 2nd march  10:00+0000   ?
11:50:06 <irmaB> Have a good day/night all! Bye
11:50:18 <wasabi_love> davi++
11:50:20 <kmkale> 2nd march 10:00+0000 ++
11:50:26 <ricardo> davi++
11:50:39 <rangi> that makes it stupid oclock
11:50:44 <rangi> for usa
11:50:47 <rangi> 2 months in a row
11:50:56 * Brooke_ can live with stupid oclock twice in a row
11:51:09 <Brooke_> can't speak for the rest of us though
11:51:13 <kf> hm, we have the 3.6 roles next meeting
11:51:19 <thd> +1 anytime
11:51:27 <ricardo> rangi: Speaking for myself, I don't mind having the meeting at another time :)
11:51:53 <davi> neither me
11:52:00 * jcamins can't really speak at all this early in the morning. But provided April is a different time, I can deal with next month being at 5am again.
11:52:03 <nengard> LOL @ "stupid oclock"
11:52:03 <davi> Just trying to set a date
11:52:07 <slef> other option is 22:00+0000 (as usual?) with a kohacon meeting at 10:00+0000 some day?
11:52:12 <indradg> rangi, we should keep rotating the meeting time the way we are doing
11:52:13 <rangi> 18:00 utc?
11:52:26 <rangi> thats 7am nz time
11:52:42 <gbengaadara> indradg: +1
11:52:44 <slef> oh it's 18:00
11:52:44 <kf> good for europe then too - 7pm
11:52:46 <kmkale> 1800UTC is good too
11:52:47 <rangi> 7pm for uk
11:52:56 <slef> kf: no, 6pm
11:53:05 <rangi> that ok?
11:53:08 <slef> kf: sorry, 8pm CEST/MESZ
11:53:08 <kf> whatever
11:53:11 <kf> time_zones--
11:53:13 <kmkale> 1800UTC is 23.30 India
11:53:19 <ricardo> rangi: For Portuguese people, like myself (and other European like kf has just said) 7 PM UTC is a good time
11:53:22 <rangi> whats 1800 utc in usa?
11:53:22 <kf> civil time in the evening
11:53:30 <thd> +1 1800UTC
11:53:40 <slef> rangi: up to 1300
11:53:40 <davi> +1 1800UTC
11:53:49 <jcamins> 1300, maybe?
11:53:53 <slef> s/up to/around/
11:53:57 <sekjal> rangi: 1800 UTC is good for the US, all around
11:53:57 <rangi> thats 2am nz
11:54:15 <rangi> i wont be ther efor that :)
11:54:15 <gbengaadara> Hard to get convenient time for everyone. Why not just rotate?
11:54:24 <slef> US and AU hog multiple timezones
11:54:26 <rangi> thats what we have been doing
11:54:35 <rangi> 10 utc this time
11:54:42 <davi> Can we agree something?
11:54:47 <kf> davi++
11:54:50 <slef> davi++
11:54:53 <slef> 18++
11:54:54 <gbengaadara> then 22 utc next
11:54:54 <rangi> i vote 18 utc
11:54:56 <jwagner> +1 1800UTC
11:54:56 <kf> 18++
11:54:59 <davi> 18++
11:55:03 <ricardo> 18 H UTC ++
11:55:11 <wasabi_love> 18++
11:55:31 <slef> next time, let's boot rangi out of the chair when he gets tired ;-)
11:55:39 <ricardo> slef: LOL!
11:55:50 <rangi> i was tryuing to do that
11:55:59 <kf> make an action and end meeting :)
11:56:02 <gbengaadara> 18.00 UTC. 19:00 Lagos ++
11:56:04 <rangi> but you guys wouldnt be quiet long enough for me to do endmeeting
11:56:12 <sekjal> 18:00 ++
11:56:17 <rangi> which is the only way someone else can become chair
11:56:20 * jwagner deploys Cone of Silence
11:56:28 <thd> :)
11:56:44 * mle gives jwagner 10xp
11:57:07 <rangi> #agreed next meeting march 2 18:00UTC
11:57:08 <kmkale> oops
11:57:18 <rangi> #endmeeting