10:04:16 <Brooke> #startmeeting
10:04:16 <huginn> Meeting started Wed Jul  6 10:04:16 2011 UTC.  The chair is Brooke. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:04:16 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:04:34 <Brooke> Haere Mae, Haere Mae, Welcome to the Koha Community Meeting!
10:04:44 <Brooke> #topic Introductions
10:04:52 <kf> #info Katrin Fischer, BSZ Germany
10:04:53 <Brooke> please state who ye be with a #info tag
10:05:04 <jransom> Joann Ransom HLT, NZ
10:05:05 <thd> #info Thomas Dukleth, Agogme, New York City
10:05:08 <jwagner> #info Jane Wagner, LibLime/PTFS
10:05:24 <rangi> #info Chris Cormack, Catalyst IT, RM 3.6
10:05:58 <jransom> #info
10:06:13 <jransom> #info Joann Ransom, HLT, NZ
10:06:43 <jransom> (Connor is my son - observing how koha irc meetings work)
10:07:13 <magnus_mobile> #info Magnus Enger, Libriotech, Norway
10:08:42 <Brooke> speak now or forever lurk in peace.
10:09:51 <Brooke> #topic Roadmap to 3.2
10:09:58 <Brooke> no hdl
10:10:10 <rangi> thats chris_n anyway
10:10:20 <Brooke> ta
10:10:32 <hdl> #info Henri-Damien LAURENT
10:10:37 <Brooke> not movin' at this hour anyway, yes?
10:10:41 <rangi> nope
10:11:34 <Brooke> anything burning to discuss about 3.2?
10:11:42 <rangi> nope
10:11:50 <Brooke> well that was simple :)
10:12:07 <Brooke> #topic Roadmap to 3.4
10:12:19 <Brooke> Chris :D
10:12:24 <rangi> thats chris_n too
10:12:35 <Brooke> nuffin to say?
10:12:48 <rangi> not my baby anymore
10:13:44 <Brooke> 0/
10:14:06 <Brooke> anything at all on 3.4, other than stating it's been nice to see somewhat regular releases continue on? :)
10:15:21 <Brooke> #topic Roadmap to 3.6
10:15:26 <Brooke> the original Chris.
10:16:07 <rangi> Work is progressing nicely, http://koha-releasemanagement.branchable.com/ already a pile of stuff for 3.6.0 in master, and more to go in
10:16:29 <Brooke> #link http://koha-releasemanagement.branchable.com/
10:17:06 <magnus_mobile> yay!
10:17:07 <rangi> thats about all i have, nothing new to report
10:18:10 <Brooke> righto
10:18:16 <Brooke> that brings us to
10:18:26 <Brooke> #topic KohaCon2011
10:18:58 <Brooke> no kmkale
10:19:16 <Brooke> which is rather mystifying given it's a cherry of a time for Mumbai...
10:19:52 <jransom> and he is concerned at lack of attendance at planning meetings - hence shifting it here
10:21:06 <Brooke> 0/
10:21:08 <thd> Maybe he needs an extra reminder about these meetings and his intention of shifting.
10:21:39 <thd> Perhaps he thought we would sort the arrangements without him if he did not appear.
10:21:54 <jransom> someone should phone him up
10:21:55 <Brooke> #help find other parties in India to assist kmkale with organising
10:22:34 <jransom> do we know what the sticky bits are:
10:22:38 <Brooke> if you've volunteered to approve a paper, please do check your queue
10:22:38 <jransom> venue = sorted
10:22:43 <jransom> dates - sorted
10:22:54 <jransom> programme: have we enough abstracts?
10:23:02 <Brooke> to me, the sticky bit is the website
10:23:07 <mtj> hi peoples
10:23:15 * mtj waves
10:23:18 <jransom> regsitarnts: good : (150 last count)
10:23:20 <jransom> heya mj
10:23:20 <Brooke> some of the features meant to make things run smoother are causing abstract purgatory
10:23:28 <jransom> so i think its programme really
10:23:37 <jransom> and website
10:23:53 <jransom> brooke / mj: do you know the state of the prpgramme?
10:24:13 <Brooke> we had three approved abstracts
10:24:19 <Brooke> that were then taken down...
10:24:37 <jransom> is that all so far?
10:24:37 <thd> Brooke:  all the way down to purgatory?
10:24:55 <mtj> were they accidentally deleted?
10:24:58 <jransom> how many more submitted?
10:24:58 <Brooke> I think there are about 8 in the queue, but I can't seem to see what I once saw on the site
10:25:16 <jransom> so 11 in total
10:25:19 <BobB> Hi #koha - just joining the meeting now.  Sorry I'm late.
10:25:29 <Brooke> no problem Bob
10:25:43 <jransom> maybe we need to set the programme ie what we want presented then recruit presenters?
10:26:18 <Brooke> I think we're just about fine were everything in the queue approved, but that'd be a faulty assumption, as everything in queue might not be great. However, I don't have reservations at this point about filling time slots.
10:26:31 <BobB> #info BobB
10:27:00 <jransom> who is in charge of programme?
10:27:17 <Brooke> last I checked MJ Ray
10:27:22 <Brooke> but I'm not sure that's official
10:27:44 <jransom> ok. MJ : are you willing to be a benevolent dictator to get this show on the road?
10:27:44 * Brooke thinks unoffical + done > official + not done.
10:27:59 <oleonard> Not mtj, slef
10:28:42 <mtj> #info mason james. kohaaloha, nz
10:29:02 <druthb> #info D Ruth Bavousett, ByWater Solutions
10:29:04 <jransom> MJRay - who is not here yet
10:29:07 <BobB> Hi mtj
10:29:31 <oleonard> #info Owen Leonard, Nelsonville Public Library
10:29:39 <thd> slef seems not to be here
10:29:49 <mtj> heya BobB  :p
10:29:50 <jransom> no - hes walking somewhere off a train
10:29:51 <BobB> I just read the discussion so far.  Kmkale is an apology.  At the KohaCon meeting he foreshadowed that he had another commitment and would not be here tonight.
10:30:36 <Brooke> I wonder if we oughtn't be redundant at this point
10:30:58 <Brooke> I am tempted to propose that authors resubmit abstracts to the wiki
10:31:07 <thd> BobB: When is the next KohaCon meeting?
10:31:09 <Brooke> 2 people sign off on each abstract
10:31:17 <Brooke> we mock a programme up from there
10:31:29 <jransom> sounds proactive
10:32:23 <BobB> There's a poll
10:32:35 <Brooke> have a look over at #link http://wiki.koha-community.org/wiki/Category_talk:KohaCon11
10:32:57 <Brooke> BobB there's a poll for what in particular?
10:33:12 <jransom> so we could add the submitted abstracts to that list
10:33:17 <BobB> the next KohaCon11 meeting!  :)
10:33:41 <BobB> It was announced on list before the weekend, iirc
10:33:57 <mtj> perhaps the KohaCon12 website admins could check no submissions were deleted from database backups
10:34:20 <Brooke> don't think they were deleted, think they were moved.
10:34:47 <mtj> hmm. ah ok...
10:34:55 <jransom> We really should aim to put together a strong programme if possible: do we have a small group prepared to take charge of this?
10:35:06 <jransom> and just get it done
10:35:09 <rangi> my only comment is i think kohacon11 has had about 20 more meetings than kohacon10 had ... time to start just doing
10:35:13 <rangi> and stop talking :)
10:35:27 <jransom> +1
10:35:44 <thd> :)
10:36:25 <jransom> so whose up for taking charge of the programme: MJRay plus who? Brooke? Shelley?
10:36:30 <BobB> Everyone's busy.  But there doesn't seem to be a local committee.  Just Koustabha.
10:36:52 <jransom> Bob: It really isnt that hard to pull this together now
10:36:53 <thd> BobB: I think that is the problem
10:36:56 <rangi> yeah thats the thing lacking, and maybe something we need to make sure is understood for kohacon12 proposals
10:37:11 <rangi> if you bid to host it, you better organise it too :-)
10:37:11 <jransom> time, date, place and attendees all sorted
10:37:17 <jransom> just need a programme!
10:37:44 <jransom> i agree. but having booked and paid I not willing to take a chance on it getting organised
10:37:47 * Brooke doesn't care if there's a proper committee, but there better be someone on the ground that is seeing to things.
10:38:19 <thd> BobB: One person maybe a little too little for local planning without delegation to others..
10:38:19 <Brooke> worse comes to worst, unconference in Vihang's Inn :D
10:38:33 <jransom> :)
10:38:40 <Brooke> I will review abstracts to the wiki that are not my own.
10:38:45 <thd> There should be no need for worse.
10:38:59 <Brooke> hopefully someone else *hint you* will sign off as well.
10:39:00 * slef = MJ Ray, software.coop, still in another meeting
10:39:08 <jransom> will we use the koha community wiki to advance the programme?
10:39:10 <jransom> yay:
10:39:18 <jransom> MJ's here :)
10:39:56 <Brooke> MJ any insight on the programme?
10:40:29 <slef> not yet. need more suggestions is the biggest need
10:40:53 <Brooke> I have suggested that anyone with an unreviewed abstract move it to the wiki for approval
10:41:00 <Brooke> 2 signoffs that aren't theirs, like a bug
10:41:05 <thd> I think we should propose the wiki as an alternative for where the current software in use is failing.
10:41:23 <jransom> i second that
10:41:46 <jransom> and can someone copy submitted abstracts over?
10:41:55 <slef> Erm, or report the bug. I'll read scrollback later see if we need to act
10:42:08 <BobB> I think logistics are OK at this early stage.  What's needed is:
10:42:08 <BobB> more papers (in a programme) and more sponsors.
10:42:08 <BobB> #action:  I'll put another call for sponsors on the list
10:42:19 <slef> but there's only a few papers submitted so far
10:42:22 <Brooke> the bug is that papers have been sitting in purgatory for months on end at this point.
10:42:22 <thd> slef: Fixing the bug maybe easier and then we have everything in one place.
10:42:45 <Brooke> there are at least 8 when I could last see what was submitted
10:42:52 <jransom> my post asking for ideas hasnt generated any new ideas
10:42:54 <thd> Brooke: Is that a humans in the system bug?
10:43:02 <slef> yeah I thought 7 Brooke
10:43:03 <Brooke> kmkale is waiting on full papers over abstracts which frankly is not how conferences work.
10:43:20 <jransom> OMG - is he expe ting a written paper from me?
10:43:27 <thd> Ahhh....
10:43:32 <slef> I've reviewed 2 abstracts, had nothing further from authors, I need to chase.
10:44:09 <slef> Brooke: I'm reviewing abstracts and have set ocs to work that way now (since last week)
10:44:49 <thd> jransom: kmkale may be hoping to prepare a book of conference papers as is customary for many types of conferences.
10:44:59 <slef> I need to ask kmkale if there's a nice way to contact reviewers
10:45:04 <Brooke> that is *the* last step
10:45:16 <Brooke> he's stated that he's done so twice.
10:45:36 <jransom> ok. so rocking up with a presenation the day before is not going to cut it :)
10:46:13 <jransom> (slack Kiwi's letting the side down :)
10:46:14 <kf> perhaps the written papers could be demanded once the program is set?
10:46:26 <thd> jransom: Some people who are uncertain of attendance may submit full written papers without actually attending.
10:46:29 <kf> so people know they will speak and when and how long...
10:47:19 <jransom> a set date - 2 or 3 weeks out is reasonable. would allow time for printing / burning on usb drives etc
10:47:26 * Brooke nods.
10:47:47 <thd> jransom: 2 or 3 weeks from when?
10:47:54 <Brooke> from conference
10:47:58 <jransom> out from conference
10:48:02 <thd> OK
10:48:03 <Brooke> which at this point is quite rapidly approaching.
10:48:09 <thd> yes it is.
10:48:13 <slef> kf++
10:48:37 <Brooke> kf that is generally how conferences work
10:48:41 <Brooke> you submit an abstract
10:48:46 <Brooke> someone goes "Hey this sucks!"
10:48:52 <Brooke> or "Hey, this is cool."
10:48:59 <Brooke> if it's the latter, you do the full paper
10:49:02 <slef> bbl sorry
10:49:09 <slef> (back in 70)
10:49:13 <Brooke> but you build the programme on abstracts, not papers.
10:49:35 <jransom> ok. lets take that approach - kmkale might be relieved
10:49:39 <Brooke> at very least, we've a cherry of a keynote speaker.
10:49:46 <jransom> lol
10:49:55 <jransom> i cant talk for 3 days though:)
10:50:04 <Brooke> no but I can ;)
10:50:08 <rangi> ive never submitted a written paper
10:50:16 <kf> me neither
10:50:22 <hdl> oh jransom of course you can :D
10:50:24 <druthb> I have, but only once.
10:50:26 <jransom> i have twice: natinal library board of singapore and VALA
10:50:31 <kf> normally they select only a few presentations for a publication
10:50:32 <magnus_mobile> jransom: sure you can ;-)
10:50:43 <jransom> oh ok - i was being modest :)
10:50:50 <rangi> i never even write a paper :)
10:51:11 <rangi> the kind of conferences that demand full papers = conferences i dont attend
10:51:12 <jransom> o folks
10:51:17 <jransom> shall we list decisions
10:51:27 <Brooke> please
10:51:51 <hdl> Biblibre Will submit some papers on solr and latest developments.
10:52:04 <jransom> 1. we will develop programme from abstracts
10:52:12 <Brooke> great thank you hdl
10:52:20 <jransom> 2. programme organisers will fill gaps with recruited speakers
10:52:41 <jransom> 3. slef will fix the bug in the website software
10:52:53 <Brooke> not a software bug
10:53:01 <Brooke> it's a bug between the keyboard and the monitor.
10:53:08 <jransom> 4. failing that / (or as well?) we will use community wiki?
10:53:39 <jransom> 5, what else?
10:53:55 <Brooke> anyone OPPOSED to using the wiki as a fallback at this point?
10:54:19 <thd> The wiki should be available as a fallback for anything.
10:54:36 <thd> People should be encouraged to use the wiki more in fact.
10:54:47 <magnus_mobile> yup
10:54:53 <jransom> 5. ANyone thinking of submitting an abstract please do so asap
10:54:56 <druthb> thd++
10:55:03 <Brooke> yup you have reservations or yup you're agreeing with thd?
10:55:11 <kf> hm, that will make the process open to everyone - not sure it's a problem if an abstract is rejected?
10:55:12 <mtj> i think we should switch to the kc.org wiki, until the kohacon12 website is stable
10:55:13 <thd> However, deferring to whomever is doing the hard work locally is reasonable.
10:55:15 <jransom> so 4: use wiki as well as
10:55:29 <rangi> mtj: kohacon11 (not 12 yet)
10:55:53 <BobB> 6.  Bobb will issue second call for sponsors.
10:56:06 * magnus_mobile agreed with thd
10:56:07 <Brooke> k #agreed http://wiki.koha-community.org/wiki/Category_talk:KohaCon11 for new abstracts in addition to the VPM site. 2 signoffs as with a bug will approve an abstract.
10:56:34 <Brooke> are we exhausted on this?
10:56:43 <druthb> completely.
10:56:49 <thd> I hope we are :)
10:56:50 <jransom> yup
10:56:58 <Brooke> #topic kohacon 2012
10:57:07 <kf> we should probably use #action for this or #agreed (next time)
10:57:24 <kf> is there a deadline for the proposals?
10:57:33 <kf> for kohacon2012?
10:57:58 <kf> if not we should perhaps set one so we can move on to have a poll at some point
10:57:58 <magnus_mobile> that' what i think we need to set...
10:58:32 <magnus_mobile> i added some points to the wiki page for this meeting
10:58:47 <kf> #link http://wiki.koha-community.org/wiki/Proposals_for_KohaCon12
10:58:52 <magnus_mobile> deadlines for proposals and voting
11:00:28 <kf> I thik the goal was to have the place and date ready at kohacon11?
11:00:48 <magnus_mobile> what's a reasonable deadline for proposals?
11:00:48 <kf> how long do we need for the poll?
11:01:12 <jransom> i'm going to slope off to bed folks - night all.
11:03:12 <magnus_mobile> 1st september for the proposals, 1 month for voting?
11:03:25 <kf> sounds ok to me
11:04:01 <kf> all asleep now? :)
11:04:06 <thd> We should have proposals with sufficient time to vote a year on the question a year in advance of the event.  However, we may not have quite managed that.
11:04:40 <Brooke> magnus that sounds good to me
11:05:16 <magnus_mobile> anyone disagree?
11:05:33 <thd> magnus_mobile +1
11:05:44 <kf> +1
11:05:53 <mtj> +1
11:06:34 <Brooke> #agreed proposals are due 1 September
11:06:55 <mtj> nice ;)
11:06:59 <Brooke> anything else on KohaCon 12?
11:07:03 <magnus_mobile> yay!
11:07:33 <magnus_mobile> agreed on deadline for voting too
11:07:35 <magnus_mobile> ?
11:07:55 <Brooke> I'm gonna say so
11:08:00 <thd> magnus_mobile +1
11:08:00 <Brooke> seeing no objections
11:08:07 <BobB> +1
11:08:18 <Brooke> #agreed voting closes 1 October
11:08:18 <kf> +1
11:08:26 <magnus_mobile> yay!
11:08:29 <thd> Voting does require some period of time to ensure participation.
11:08:33 <mtj> +1
11:08:35 <Brooke> magnus++
11:08:44 <Brooke> a month is more than enough time.
11:09:00 <kf> I think with setting up the survey we should have at least 3 weeks of time for voting
11:09:10 <Brooke> 4 were set
11:09:13 <Brooke> we shall be fine.
11:09:58 * magnus_mobile will update the wiki once he is on a proper 'puter
11:10:19 <BobB> .. and post the lists?
11:10:19 <Brooke> anything else for KohaCon12?
11:10:27 <thd> Brooke: I had not understood that aspect of the proposal from magnus_mobile but I am fine with a 4 weeks voting period.
11:10:32 <magnus_mobile> not from me
11:10:40 <BobB> I think there shoudl be some conditions ...
11:11:08 <BobB> Like only propose if you have an organising committee and resources to organise the event...
11:11:33 <BobB> and only vote if you intend to personally attend (or at least try).
11:11:37 <magnus_mobile> one country can not host two years in a row is the only condition so far i think
11:11:46 <kf> I think Evergreen has a nice ilst
11:12:09 <BobB> kf: good find.
11:12:16 <kf> searching...
11:13:17 <kf> http://open-ils.org/dokuwiki/doku.php?id=eg09:conference_nominations
11:13:35 <kf> I think this was what I had in mind
11:13:35 <Brooke> #link http://open-ils.org/dokuwiki/doku.php?id=eg09:conference_nominations
11:14:06 <Brooke> #idea continue not to clash with EG if possible.
11:15:19 <kf> might not all apply for us, but perhaps a good starting point
11:15:47 <thd> kf ++
11:15:57 <BobB> yeah, its mostly pretty good.
11:16:07 <magnus_mobile> looks good
11:16:29 <Brooke> I can flesh out some things to think over
11:16:36 <thd> The last requirement about transport cost obviously cannot be applied internationally.
11:16:48 <kf> no, too hard
11:16:59 <kf> perhaps add something like international airport easy to reach?
11:17:22 <kf> cost is too difficult, too hard to evaulate too
11:17:49 <Brooke> which is one of the reasons you rotate a conference venue
11:17:54 <Brooke> another is fatigue
11:18:37 <thd> kf: Some worthy venues may be at a significant distance from an international airport.
11:18:42 <Brooke> anything further to add to bidding procedure?
11:18:58 <mtj> that EG conference page is fantastic!
11:19:00 <kf> thd: true, but good train connections might make up for that
11:19:42 <thd> kf: Proximity to an international airport may mean that the cost of accommodations would be relatively high.
11:20:09 <BobB> Its a factor to consider, rather than a mandatory condition
11:20:18 <Brooke> I agree Bob
11:20:29 <kf> thd: I didn't say anything about distance - but we are an inernational group so it should not be too hard to get to the conference venue
11:20:35 <Brooke> I think most if not all of the conditions will be suggested
11:20:41 <thd> Yes, it is certainly a factor to consider.
11:21:30 <Brooke> movin on from minutia
11:21:37 <thd> kf: It is the 'usual cost' wording which would be especially difficult to sort internationally.
11:21:40 <Brooke> #topic Global Bug Squashing Day
11:21:47 <Brooke> #link http://wiki.koha-community.org/wiki/2011-07-08_Global_bug_squashing_day
11:21:51 <Brooke> do eeet.
11:21:58 <Brooke> Anything to add magnus?
11:22:18 <magnus_mobile> not really
11:22:27 <Brooke> #topic Old Business
11:22:33 <thd> kf: The intention is quite good with some more appropriate wording.
11:22:35 <magnus_mobile> it's all on the wiki, i hope
11:23:13 <Brooke> seeing none
11:23:19 <Brooke> #topic Miscellaneous
11:23:27 <Brooke> random stuff goes here
11:24:22 <Brooke> #topic time and date of next meeting
11:24:28 <Brooke> k when next?
11:24:56 <Brooke> I am limiting time of discussion on this to ten minutes because I'm an iron fisted dictator.
11:25:12 <druthb> +1 for ten-minute topic limits.
11:25:24 * druthb needs caffiene.
11:25:26 <magnus_mobile> Brooke++
11:25:56 <druthb> Brooke++ #iron-fisted dictators.
11:26:15 <mtj> i suggest '2011-08-06'
11:27:16 <Brooke> if you mean 6 August that is a Saturday
11:27:19 <kf> and time is 8 hours back I think
11:27:56 <Brooke> 3 August is that Wednesday
11:28:20 <Brooke> but if you're keen on Saturday I'll let you do it, just be aware that you will not be like to have any playmates
11:28:21 <mtj> 3 August 2011 at 18:00 UTC+0
11:28:29 <BobB> I have to go.  Thanks all.  Good night.
11:28:36 <Brooke> cheers Bob
11:28:40 <Brooke> thanks for toughing this out
11:28:47 <mtj> no no!  not saturday :)
11:28:52 <Brooke> k
11:29:03 <Brooke> any objections to 3 August 1800 UTC?
11:29:22 <rangi> hmmm shouldnt it be 0200
11:29:22 <kf> nope +1
11:29:33 <rangi> but i dont mind either way
11:29:36 <magnus_mobile> +1
11:29:57 <kf> I think last was 20 for me, today is 12 - so should be 4 next
11:30:03 <kf> whatever this is in utc
11:30:20 <kf> we are doing -8 instead of +8 it seems
11:30:22 <rangi> yeah that would be 0200
11:30:31 <kf> ok, so I agree with rangi
11:30:40 <kf> although it
11:30:41 <mtj> rangi: ah - sorry, i thought the rule was add 8 hours
11:30:43 <kf> 's an evil time
11:30:49 <Brooke> for you
11:30:53 <Brooke> for kiwis, not so much :P
11:30:54 <kf> yep for me :)
11:31:07 <kf> slept through the last 4 am meeting...
11:31:40 <Brooke> so
11:31:47 <rangi> ok, im off to sleep
11:31:53 <Brooke> objections to 3 August 2 UTC?
11:31:59 <mtj> 3 August 0200 UTC
11:32:07 <thd> 2 UTC is less desirable for more people than other times but my effort to find times which worked for everyone did not produce a great result.
11:32:15 <mtj> no objections from me
11:32:51 <mtj> +1
11:32:57 <magnus_mobile> no objections, but i will probably not attend...
11:33:30 <thd> Much of Europe may be on holiday in early August so perhaps we would miss fewer people than usual.
11:33:49 <Brooke> Much of Europe will be asleep at that time :P
11:34:00 * magnus_mobile is on holiday now ;-)
11:34:10 <kf> yep
11:34:16 <kf> more asleep than on holiday I woudl guess
11:34:20 <thd> s/on holiday/on holiday and asleep/ # :)
11:34:25 <Brooke> and the iron fisted dictator says your ten minutes is just about up!
11:34:34 <kf> oh :(
11:34:56 <kf> so, dictator set the last #agreed :)
11:35:04 <Brooke> yep
11:35:09 <Brooke> hearing nothing more brilliant
11:35:24 <Brooke> #agreed 3 August 0200 UTC
11:35:40 <Brooke> ta for coming all :)
11:36:03 <thd> Shifting by 6 hours each time may be something to consider in future.
11:36:04 <magnus_mobile> ta for chairing Brooke
11:36:33 <mtj> thanx Brooke for chairing
11:36:41 <thd> Brooke: You have identified a problem with uploading and categories on the wiki.
11:36:46 * oleonard is off to work. bbl.
11:37:07 <thd> Brooke: The uploading should be easy to fix.
11:37:07 <Brooke> no skin off of my nose
11:37:31 <magnus_mobile> yup, categories on the wiki are messed up
11:37:41 <thd> Brooke: When did you first notice a problem with setting the categories?
11:37:51 <Brooke> a bazillion months ago
11:38:26 <Brooke> you can sort of set them manually
11:38:30 <Brooke> but that's a bit of a bear
11:38:37 <thd> a bazillion months ago all was fine and I was using it regularly.
11:38:50 <magnus_mobile> or some plugin that turns the categories into a hierarchical list with checkboxes is not doing it's thing, to be precise
11:39:01 <Brooke> ta da there are the words I lack
11:39:35 <thd> It does still work currently except that there are extra categories which have been added by something which may have been installed.
11:39:37 <magnus_mobile> Brooke: close the meeting with the bot?
11:39:48 <Brooke> oops
11:39:50 <Brooke> #endmeeting