#koha Meeting

Meeting started by Brooke at 18:00:17 UTC (full logs).

Meeting summary

  1. Introductions (Brooke, 18:00:59)
    1. Owen Leonard, Athens County Public Libraries (oleonard, 18:01:05)
    2. Jared Camins-Esakov, C & P Bibliography Services (jcamins, 18:01:16)
    3. Brendan Gallagher, ByWater Solutions (bag, 18:01:20)
    4. D Ruth Bavousett, ByWater Solutions (druthb, 18:01:28)
    5. Liz Rea, NEKLS (wizzyrea, 18:01:34)
    6. Katrin Fischer, BSZ (cait, 18:01:36)
    7. Marc Véron, marc veron ag, Allschwil/Basel, Switzerland (mveron, 18:01:50)
    8. (melia, 18:02:11)
    9. Thomas Dukleth, Agogme, New York City (thd, 18:02:39)
    10. Fred Pierre, Stow-Munroe Falls Public Library, Ohio (data_doctor, 18:02:43)
    11. Albert Oller, ByWater Solutions (ago43, 18:02:44)
    12. MJ Ray, software.coop (slef, 18:03:47)
    13. mason, kohaaloha, nz (mtj, 18:03:56)

  2. Announcements (Brooke, 18:05:40)
    1. Dobrica Pavlinusic, FFZG (dpavlin, 18:05:42)
    2. Nate Curulla, ByWater Solutions (NateC, 18:05:42)
    3. (JesseM, 18:06:38)

  3. Roadmap to 3.4 (Brooke, 18:06:56)
    1. Jesse Maseto, ByWater Solutions (JesseM, 18:06:58)
    2. http://wiki.koha-community.org/wiki/General_IRC_Meeting,_21_March_2012 (Brooke, 18:07:27)
    3. last Koha IRC meeting notes -> http://librarypolice.com/koha-meetings/2011/koha.2011-12-07-18.00.html (mtj, 18:07:41)

  4. Roadmap to 3.6 (Brooke, 18:10:18)
    1. Chris Nighswonger, FBC (chris_n, 18:10:33)
    2. Matthew Edmondson, sc (mle, 18:13:52)

  5. Roadmap to 3.8 (Brooke, 18:14:06)
    1. Ian Walls, 3.8 QAM (sekjal, 18:23:18)
    2. http://wiki.koha-community.org/wiki/Plack is probably good place to get started with latest development (dpavlin, 18:24:29)
    3. http://wiki.koha-community.org/wiki/Plack Plack and Performance stuff (Brooke, 18:25:00)
    4. Feature Freeze is Monday. Yes really. (Brooke, 18:30:13)
    5. Larry Baerveldt, ByWater Solutions (larryb, 18:30:31)

  6. Roles for 3.10 (Brooke, 18:31:08)
    1. Chris Cormack at the bus stop (rangi, 18:31:16)
    2. http://wiki.koha-community.org/wiki/Roles_for_3.10 (Brooke, 18:34:23)
    3. Elliott Davis - UT Tyler (libsysguy, 18:35:29)
    4. HELP: Fill the Slots on the Roles for 3.10 page with Volunteers (Brooke, 18:38:43)
    5. http://wiki.koha-community.org/wiki/Roles_for_3.10 (slef, 18:40:22)

  7. KohaCon201`2 (Brooke, 18:55:26)
  8. KohaCon2012 (Brooke, 18:55:37)
    1. Joy Nelson ByWater Solutions (talljoy, 18:56:38)
    2. http://koha-community.org/kohacon12/ (slef, 18:57:46)
    3. If you want to crash and have no dough, please talk to mle about sofa spaces (Brooke, 19:01:02)
    4. if you are a looking for a sofa space ask me ASAP so that I can see what can be done. : ) (mle, 19:02:22)
    5. KohaCon meetings Wednesdays at 18.00 mebbe (Brooke, 19:10:48)

  9. GBSW (Brooke, 19:12:48)
    1. http://virtualbreath.net/curious/2012/03/21/squashing-bugs/ (rangi, 19:13:50)

  10. Actions from Last Meeting (Brooke, 19:18:39)
  11. Miscellaneous (Brooke, 19:20:32)
  12. Time and Date of Next General Meeting (Brooke, 19:21:20)
    1. HELP: someone send a reminder like yesterday about roles to be filled for next meeting (Brooke, 19:24:04)
    2. AGREED: Time and Date of Next General Meeting is 4 April 10.00 UTC (Brooke, 19:26:45)


Meeting ended at 19:26:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Brooke (117)
  2. cait (58)
  3. slef (44)
  4. rangi (34)
  5. sekjal (28)
  6. bag (26)
  7. chris_n (17)
  8. jcamins (16)
  9. wizzyrea (14)
  10. mle (14)
  11. jenkins_koha (12)
  12. thd (12)
  13. dpavlin (11)
  14. oleonard (11)
  15. mtj (8)
  16. data_doctor (7)
  17. huginn (6)
  18. tajoli (4)
  19. melia (3)
  20. NateC (3)
  21. anitsirk (3)
  22. JesseM (2)
  23. wahanui (2)
  24. larryb (2)
  25. libsysguy (2)
  26. mveron (1)
  27. talljoy (1)
  28. ago43 (1)
  29. druthb (1)


Generated by MeetBot 0.1.4.