#koha Meeting

Meeting started by slef at 18:01:17 UTC (full logs).

Meeting summary

    1. This is a meeting about kohacon12 planning. Thanks to all who are taking part. (slef, 18:01:46)

  1. Introductions (slef, 18:01:50)
    1. wahanui, a bot that has become sentient (wahanui, 18:01:51)
    2. Katrin Fischer, BSZ, Germany (cait, 18:02:22)
    3. Thomas Dukleth, Agogme, New York City (thd, 18:02:33)
    4. MJ Ray, software.coop, southern England (slef, 18:02:38)
    5. Jane Wagner, Liblime/PTFS (jwagner, 18:03:04)
    6. Fred Pierre, Stow, Ohio USA (datadoctor, 18:05:11)
    7. minutes from last meeting http://meetings.koha-community.org/2012/koha.2012-04-11-18.00.html (cait, 18:06:00)

  2. Roadmap to KohaCon12 (slef, 18:09:24)
    1. registrations were at 32 on Monday and I have not touched the registration queue since. I will do as soon as my internet access is back up. (slef, 18:10:09)
    2. Papers - only 3 new papers this week, but deadline is Friday so we expect a surge. List to be posted once I'm back online (slef, 18:13:33)
    3. http://wiki.koha-community.org/wiki/KohaCon12_Volunteers for budget headings (cait, 18:14:50)

  3. scheduling (slef, 18:19:18)
    1. we have booked the venue 0900-1800 (slef, 18:23:50)
    2. IDEA: lunch break 12:30 - 2, 90 minutes (cait, 18:24:44)
    3. empty outline posted at http://wiki.koha-community.org/wiki/KohaCon12_Schedule (slef, 18:32:00)
    4. IDEA: have groups reporting about what they have been working on in the afternoon/morning - time to be discussed (cait, 18:32:09)
    5. IDEA: hackfest bugsquash, a group working on fixing old long standing bugs (slef, 18:33:46)
    6. ACTION: cait to put a list of hackfest talks and a timetable on the wiki (cait, 18:36:55)
    7. ACTION: cait to start notes about hackfest on the volunteers page (list of things we need, etc.) (cait, 18:38:42)

  4. The Friday Off - Possible Excursions (slef, 18:39:44)
    1. thanks to cait and mle for posting about fish (slef, 18:40:22)
    2. http://koha-community.org/kohacon12-fishing-trip/ (slef, 18:41:03)
    3. ACTION: slef to ask mle how many fishermen are interested (slef, 18:44:18)
    4. ACTION: cait add deadline april 30th to post about fishing trip (cait, 18:48:02)
    5. ACTION: cait to tell jwagner once post updated, jwagner to mail it out (slef, 18:48:34)

  5. Sponsorship (slef, 18:53:07)
    1. AGREED: "If excess funds appear by some cutoff date then they might be appropriated to help some people attend, otherwise, I would suggest rolling them over to KohaCon 2013" (slef, 19:06:11)
    2. Frédéric Demians, Tamil (fredericd, 19:06:35)

  6. next meeting (slef, 19:08:09)
    1. next meeting Wednesday 25 April 18:00 UTC, 19:00 BST, 20:00 MESZ, 14:00 US Eastern (slef, 19:09:04)


Meeting ended at 19:09:14 UTC (full logs).

Action items

  1. cait to put a list of hackfest talks and a timetable on the wiki
  2. cait to start notes about hackfest on the volunteers page (list of things we need, etc.)
  3. slef to ask mle how many fishermen are interested
  4. cait add deadline april 30th to post about fishing trip
  5. cait to tell jwagner once post updated, jwagner to mail it out


Action items, by person

  1. cait
    1. cait to put a list of hackfest talks and a timetable on the wiki
    2. cait to start notes about hackfest on the volunteers page (list of things we need, etc.)
    3. cait add deadline april 30th to post about fishing trip
    4. cait to tell jwagner once post updated, jwagner to mail it out
  2. jwagner
    1. cait to tell jwagner once post updated, jwagner to mail it out
  3. slef
    1. slef to ask mle how many fishermen are interested


People present (lines said)

  1. cait (126)
  2. slef (116)
  3. thd (27)
  4. jwagner (11)
  5. wizzyrea (8)
  6. datadoctor (6)
  7. fredericd (6)
  8. wahanui (2)
  9. huginn (2)
  10. jcamins_away (1)


Generated by MeetBot 0.1.4.