17:59:54 <cait> #startmeeting
17:59:54 <wahanui> if there is a meeting then Brooke must want me
17:59:54 <huginn`> Meeting started Wed May 30 17:59:54 2012 UTC. The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:54 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:55 * drojf waves back
18:00:01 <slef> it's #startmeeting (nice try at tricking me)
18:00:06 <cait> welcome to the last kohacon12 volunteer's meeting
18:00:18 <cait> please introduce yourself with #info
18:00:23 <slef> last IRC one before we start anyway ;)
18:00:27 <slef> #topic Introductions
18:00:28 <wahanui> #info wahanui, a bot that has become sentient
18:00:31 <cait> #info Katrin Fischer, BSZ Germany
18:00:36 <slef> heh, huginn` ignores me
18:00:54 <cait> #topic introductions
18:00:55 <wahanui> #info wahanui, a bot that has become sentient
18:00:59 <slef> #info MJ Ray, software.coop, Somerset... no, wait, that was last week... Norfolk, England
18:01:12 <cait> #info Katrin Fischer, BSZ Germany
18:01:23 <mjkaye> #info Michael J Kaye, software.coop, slef's colleague.
18:01:42 <cait> jcamins?
18:01:43 <wahanui> jcamins is an outstanding cook, well-traveled and brilliant, trying to think of a solution, or the wizard that forges queries in the deep fires of zebra or an authorities expert
18:01:52 <slef> wahanui?
18:01:52 <wahanui> slef?
18:01:59 <slef> wahanui: are you OK?
18:01:59 <wahanui> i haven't a clue, slef
18:02:08 <drojf> #info Mirko Tietgen, HU Berlin, just curious
18:02:11 <slef> wahanui: awww, never mind, have a botsnack.
18:02:11 <wahanui> thanks slef :)
18:02:32 <cait> slef: do you want to give as a short update?
18:02:33 <slef> cait: shall we go for Roadmap or start to questions?
18:02:40 <cait> #Roadmap to KohaCon12
18:02:40 <slef> straight to questions... ahem
18:02:46 <slef> #topic...
18:02:50 <cait> #topic Roadmap to KohaCon12
18:03:04 <slef> #info Email summary sent to volunteers about 2 hours ago
18:03:47 <slef> #info One error in it... should have said about 80 registrations.
18:03:56 <cait> yay!
18:04:27 <slef> #info It's probably a tie for what has taken most time this week, between preparing for printing and trying to get Paypal to release our donations.
18:04:59 <slef> #info Thanks to cait, rangi, kyleh, jcamins and my colleagues mjkaye and mle_ for their help and work this week.
18:05:34 <cait> slef++ # for all his hard work and battling paypal
18:05:35 <slef> Any questions? Anyone not seen that email who wants to see it?
18:05:58 <cait> slef: do you have an idea of how many people will attend the hackfest?
18:06:31 <slef> cait: not right now. That will be revealed as part of preparing the attendee lists.
18:06:44 <cait> ok
18:06:47 <slef> I can see if the IMAP server will let me query it
18:06:55 <cait> is there something we can help with?
18:07:02 <slef> ask other questions while I do that :)
18:07:33 <cait> I think for now the schedule should be ok
18:07:45 <cait> so for conference, is there something you need help with on site?
18:08:07 <cait> most of us arrive monday I think so should be possible to be around a bit earlier helping with things
18:08:09 <slef> #info IMAP server claims 38 people for hackfest
18:08:16 <cait> oh nice
18:09:31 <slef> To be frank, part of the problem is that it was something like 12 years since I last co-organised a conference and I only had a small role then and we usually used expensive event managers so I probably don't know what needs doing on the site.
18:09:49 <techbee> Hello all , have installed koha on virutal machine but wen i try to access web access it redirect to maintenance.pl
18:09:54 <slef> #idea please put any suggestions into http://wiki.koha-community.org/wiki/KohaCon12_Volunteers
18:10:09 <slef> #info (suggestions for what needs to be at the event, that is)
18:10:12 <cait> perhaps mle does know more?
18:10:29 <slef> techbee: hi. Can you give us a few minutes (20 max I think) to finish the meeting?
18:10:30 <cait> like if the chairs and all will be set already or if we have to move stuff? set up a registration desk?
18:10:31 <cait> this kind of things
18:10:44 <techbee> sure slef
18:11:10 <cait> mle_: around? :)
18:11:25 <slef> cait: probably mle_ knows more. I think chairs will be site, but some stuff will need moving, including setting up a registration desk.
18:11:34 <slef> chairs will be set up, even
18:11:48 <cait> if we have room and tables, some tables like in nz would be nice
18:11:51 <slef> dyslexia + autocomplete = gibberish
18:12:03 <cait> in the back for people blogging and twittering
18:12:17 <slef> I think mle_ will be here next on Friday.
18:12:38 <slef> Yes, it looks like we will have room for that...
18:13:42 <cait> ok, so perhaps you can send a mail when you know
18:13:45 <slef> If I remember right, the max for the talks room without tables is 120, and we may lose 10 or 20 for the registration.
18:13:47 <cait> and we can be there earlier
18:14:10 <slef> mjkaye: don't suppose you fancy reading the case file for SC #2612 to see if it says? ;-)
18:14:33 * mjkaye looks
18:14:55 <cait> ok, no more questions from me
18:15:10 <slef> OK, I think no-one else has any?
18:15:33 <slef> let's give mjkaye a minute though
18:15:49 <slef> and anyone else can ask if they think of any
18:16:09 <slef> and I can grovel for not testing the projector yet
18:16:47 <slef> I'll do that as soon as this meeting is finished
18:16:53 <slef> I have it right here by my desk
18:17:08 <cait> #action slef, mle_ or mjkaye to mail the mailing list if volunteer's can help with somethong on site or before the event
18:17:09 <slef> and paul_p offered to bring one too
18:17:19 <slef> which would be helpful
18:17:26 <jwagner> slef, any word on remote presentation plans?
18:18:00 <mjkaye> I can see that we said we wanted room for 120 people, but can't find confirmation yet.
18:18:41 <slef> jwagner: we'll definitely have some sort of inbound link for that, as I understand it. I'm still less sure what sort of outbound link for the audience we have.
18:19:40 <slef> mjkaye: ok, no matter.
18:19:57 <slef> mjkaye: one of us should call them, else dump it on mle on Friday ;)
18:20:58 <slef> jwagner: as to exactly what software, I don't know. I suppose if we do have two projectors, then we could have slides on one, presenter on other.
18:21:33 <jwagner> OK, thanks. Will need enough advance notice to install & test whatever connection software you want to use.
18:22:39 <slef> jwagner: expect you and jcamins to get cc'd on an email about connection software Real Soon Now
18:22:54 <jwagner> OK
18:23:03 <cait> ok, I think we can wrap up the meeting here?
18:23:39 <cait> as this is the last meeting before KohaCon - I will skip the last topic :)
18:23:45 <cait> #endmeeting