#koha Meeting

Meeting started by Brooke at 18:01:30 UTC (full logs).

Meeting summary

    1. Marc Véron, marc veron ag, Allschwil, Switzerland (mveron, 18:02:21)

  1. Introductions (Brooke, 18:02:28)
    1. wahanui, a bot that has become sentient (wahanui, 18:02:28)
    2. Mirko Tietgen, Language centre @ HU Berlin, Germany (drojf1, 18:02:40)
    3. Magnus Enger, Libriotech, Norway (magnuse, 18:02:50)
    4. katrin fischer (cait-m__, 18:02:51)
    5. Jane Wagner, LibLime/PTFS (jwagner, 18:02:54)
    6. Jared Camins-Esakov, C & P Bibliography Services, LLC (jcamins, 18:02:57)
    7. Ian Walls, 3.10 QA Manager (sekjal, 18:02:57)
    8. Owen Leonard, Athens County Public Libraries, USA (oleonard, 18:02:58)
    9. Marijana Glavica, FFZG, Croatia (mglavica, 18:03:27)
    10. Dobrica Pavlinusic, FFZG, Croatia (dpavlin, 18:03:55)

  2. Roadmap to 3.4 (Brooke, 18:06:04)
  3. Roadmap to 3.6 (Brooke, 18:08:57)
    1. The 3.6.x-maint/testing branch contains all candidates for inclusion in 3.6.x. If any patches cause problems, they will not be included in a stable release. (jcamins, 18:10:21)
    2. Patches pushed to master on or before May 15 are eligible for inclusion in 3.6.6. (jcamins, 18:10:37)
    3. I expect to push those patches that will be in 3.6.6 to the 3.6.x branch over the weekend. (jcamins, 18:11:00)
    4. 3.6.x packages are available at debian.koha-community.org/koha in the 'oldstable' distribution. (jcamins, 18:12:36)
    5. Chris Nighswonger, FBC (chris_n, 18:14:08)

  4. Roadmap to 3.8 (Brooke, 18:15:49)
  5. Roadmap to 3.10 (Brooke, 18:18:00)
  6. KohaCon12 (Brooke, 18:23:15)
    1. http://wiki.koha-community.org/wiki/Kohacon2013 (Brooke, 18:28:23)
    2. Make sure you put your bid up at http://wiki.koha-community.org/wiki/Kohacon2013 (Brooke, 18:28:33)
    3. rhcl=Rolling Hills Consolidated Library - sorry for late checkin (rhcl, 18:29:05)
    4. the bid slate will finalise in 2 weeks. Voting will be open for 2 weeks. (Brooke, 18:38:50)
    5. http://wiki.koha-community.org/wiki/Kohacon2013 (oleonard, 18:40:06)
    6. ACTION: drojf or someone else will try and nag about Conference bidding 2 times in the coming weeks (Brooke, 18:40:19)
    7. Nicole C. Engard, ByWater Solutions (nengard, 18:40:42)
    8. AGREED: next meeting is at 2 UTC 18 July (Brooke, 18:45:41)


Meeting ended at 18:45:44 UTC (full logs).

Action items

  1. drojf or someone else will try and nag about Conference bidding 2 times in the coming weeks


Action items, by person

  1. drojf
    1. drojf or someone else will try and nag about Conference bidding 2 times in the coming weeks


People present (lines said)

  1. Brooke (55)
  2. jcamins (23)
  3. oleonard (15)
  4. magnuse (13)
  5. cait (13)
  6. cait-m__ (13)
  7. drojf (10)
  8. dpavlin (6)
  9. mglavica (5)
  10. chris_n (5)
  11. wahanui (4)
  12. mveron (4)
  13. nengard (4)
  14. ASUSunDevil (3)
  15. sekjal (2)
  16. huginn (2)
  17. drojf1 (2)
  18. rhcl (1)
  19. jwagner (1)


Generated by MeetBot 0.1.4.