#koha Meeting

Meeting started by cait at 17:59:26 UTC (full logs).

Meeting summary

  1. Introductions (cait, 17:59:32)
    1. wahanui, a bot that has become sentient (wahanui, 17:59:32)
    2. MJ Ray, software.coop, Setchey, Norfolk, England (slef, 17:59:59)
    3. Katrin Fischer, BSZ Germany (cait, 18:00:01)
    4. Thomas Dukleth, Agogme, New York City (thd, 18:00:02)
    5. Jane Wagner, LibLime/PTFS (jwagner, 18:00:06)
    6. Owen Leonard, Athens County Public Libraries (oleonard, 18:00:09)
    7. Elliott Davis, ByWater Solutions, Houston Texas (libsysguy, 18:00:12)
    8. Colin Campbell PTFS-Europe Ltd (ColinC, 18:00:17)
    9. Jared Camins-Esakov, C & P Bibliography Services, LLC (jcamins, 18:00:20)
    10. Brendan Gallagher, ByWater (bag, 18:00:30)
    11. Walter Sullvan (wajasu, 18:00:37)
    12. Marc Véron, marc veron ag (www.veron.ch), Allschwil, Switzerland, member of Koha Support Schweiz (mveron, 18:00:38)
    13. Marc Balmer, Koha Support Schweiz, www.koha-support.ch (mbalmer, 18:01:12)
    14. Paul Poulain, BibLibre, France, current Koha Release Manager (paul_p, 18:01:27)
    15. Chris C, Catalyst IT, 3.8.x rmmaint - only here until the kids wake up (rangi, 18:01:39)
    16. http://wiki.koha-community.org/wiki/General_IRC_meeting,_5_September_2012#Agenda (slef, 18:01:40)
    17. Albert Oller, Bywater, Worcester, MA (ago43, 18:01:48)
    18. Kari Blomster, Hailuoto, Finland. (karra, 18:02:16)
    19. Melia Meggs, ByWater Solutions, California (melia, 18:02:45)
    20. Viktor Sarge, Regional development council of the Halland region, Sweden. (Viktor, 18:03:08)

  2. Announcements (cait, 18:03:11)
    1. Arslan Farooq, Pakistan (Oak, 18:03:12)
    2. Olugbenga Adara, Projektlink Konsult, Nigeria (gbengaadara, 18:03:31)
    3. Greg Lawson, Rolling Hills Consolidated Library (rambutan, 18:03:40)

  3. Update on Roadmap to 3.6 (cait, 18:04:19)
    1. 3.6.9 is on schedule (jcamins, 18:04:32)
    2. Magnus Enger, Libriotech, Norway (magnuse, 18:04:43)
    3. Robin Sheat, Catalyst IT (eythian, 18:05:17)
    4. D Ruth Bavousett, ByWater (druthb, 18:06:16)

  4. Update on Roadmap to 3.8 (cait, 18:07:11)
    1. 3.8.5 on schedule (cait, 18:08:05)
    2. bug 8251 and bug 8486 are intertwined and i want them fixed for 3.8.5 (rangi, 18:10:36)

  5. Update on Roadmap to 3.10 (cait, 18:11:57)
    1. 3.12 feature freeze will be on 22nd September (cait, 18:14:30)
    2. um 3.10 feature freeze will be on 22nd September (last was typo) (cait, 18:15:21)
    3. so any new feature for 3.10 has to be passed qa on that date (cait, 18:17:37)
    4. Mirko Tietgen, late (drojf, 18:20:53)
    5. paul_p is going to publish the rm newsletter tomorrow (cait, 18:23:16)

  6. KohaCon2013 (cait, 18:25:31)
    1. http://meetings.koha-community.org/2012/koha.2012-08-22-15.00.html (slef, 18:28:27)
    2. basically 3-1-3 pattern and they're getting bids from venues before fixing more details. More meetings to follow (slef, 18:29:10)

  7. Roles for 3.12 (cait, 18:35:00)
    1. http://wiki.koha-community.org/wiki/Roles_for_3.12 (oleonard, 18:35:33)
    2. Joy Nelson ByWater Solutions (talljoy, 18:37:34)
    3. idea: rotate meeting chairs (cait, 18:41:00)
    4. ACTION: someone (maybe drojf) is going to send a reminder to the list with missing roles and the voting date (cait, 18:43:05)
    5. AGREED: next IRC meeting will be voting on roles for 3.12 only (cait, 18:45:48)
    6. AGREED: next IRC meeting will be on 10th october at 10 UTC+0 (cait, 18:49:47)

  8. Actions from General IRC meeting, 8th August 2012 (cait, 18:58:13)
  9. Miscellaneous (cait, 18:59:11)


Meeting ended at 19:02:07 UTC (full logs).

Action items

  1. someone (maybe drojf) is going to send a reminder to the list with missing roles and the voting date


Action items, by person

  1. drojf
    1. someone (maybe drojf) is going to send a reminder to the list with missing roles and the voting date


People present (lines said)

  1. cait (149)
  2. paul_p (43)
  3. rangi (41)
  4. slef (25)
  5. drojf (24)
  6. thd (20)
  7. magnuse (17)
  8. oleonard (15)
  9. mveron (12)
  10. mbalmer (11)
  11. druthb (10)
  12. wahanui (9)
  13. jcamins (8)
  14. jwagner (8)
  15. pikin (7)
  16. Viktor (7)
  17. karra (7)
  18. libsysguy (7)
  19. huginn (6)
  20. Oak (5)
  21. bag (5)
  22. talljoy (4)
  23. gbengaadara (3)
  24. rambutan (3)
  25. ColinC (3)
  26. wajasu (3)
  27. eythian (2)
  28. melia (1)
  29. jenkins_koha (1)
  30. ago43 (1)


Generated by MeetBot 0.1.4.