02:22:46 <davidnind> #startmeeting General IRC meeting 7 August 2013
02:22:46 <huginn`> Meeting started Wed Aug  7 02:22:46 2013 UTC.  The chair is davidnind. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:22:46 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
02:22:46 <huginn`> The meeting name has been set to 'general_irc_meeting_7_august_2013'
02:23:29 <davidnind> #topic Introductions - use #info
02:23:46 <davidnind> #info David Nind, Wellington, NZ
02:23:53 <bgkriegel> #info Bernardo Gonzalez Kriegel, Cordoba, Argentina
02:23:58 <JDatTeTakere_> #info JD (Joanne Dillon) at Te Takere, Levin, NZ
02:23:59 <thd> #info Thomas Dukleth, Agogme, New York City
02:24:20 <dcook> #info David Langston-Cook, Sydney, Australia
02:25:05 <davidnind> At least there are a few of us here!
02:25:24 <davidnind> #topic Announcements
02:25:38 <davidnind> Does any one have any announcements?
02:26:33 <davidnind> There is one from NZ - a New Zealand user group meeting is being planned for 21 November in Auckland, hosted by Plant and Food
02:26:56 <JDatTeTakere_> Fantastic news David
02:27:44 <gmcharlt> #info Galen Charlton, Seattle USA
02:27:51 <davidnind> I'm not involved in organising it, it has been announced on Twitter with registrations of interest required
02:28:04 <JDatTeTakere_> ok
02:28:33 <davidnind> Ok then, do we have any release maintainers to talk about updates?  Otherwise we can skip.
02:28:55 <bgkriegel> All is well on 3.10.x
02:29:07 <davidnind> #topic Update on releases
02:29:19 * cjh sneaks in
02:29:22 <cjh> All is well, if a little behind, on 3.8.x
02:29:23 <davidnind> Great
02:29:42 <davidnind> We really just started the meeting, so no problem cjh
02:30:42 <cjh> and tcohen isn't here.
02:31:47 <davidnind> Anyone else on release updates? There was the security release and monthly updates fro 3.6, 3.8, 3.10 and 3.12.
02:31:52 <davidnind> Good work on those responsible for the security release releases too
02:32:13 <gmcharlt> #action Every Koha installation will install the relevant security release ASAP
02:33:17 <gmcharlt> #info Koha security release announcement can be found at http://koha-community.org/security-release-july-2013/
02:34:04 <gmcharlt> davidnind: ready for an update on 3.14?
02:34:28 <davidnind> Go ahead with 3.14 update
02:34:35 <gmcharlt> #info Blog update on 3.14 will be posted by the end of the week
02:34:42 <gmcharlt> #info gmcharlt's current focus is testing some of the bigger enhancements in the queue, notably bug 7688
02:34:43 <huginn`> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7688 enhancement, P3, ---, julian.maurice, Passed QA , Change subscriptions numbering pattern and frequencies
02:34:49 <gmcharlt> #info also working on getting the DBIx::Class branch ready for QA and pushing
02:35:03 <gmcharlt> #info Calling for testing and signoff of pending patches, most notably UNIMARC patches
02:35:11 * gmcharlt was channeling cait with that last one
02:35:17 <gmcharlt> questions for me?
02:35:46 <davidnind> Thanks gmcharlt
02:36:01 <davidnind> #topic Kohacon 2013
02:36:05 <dcook> Ack
02:36:25 <dcook> I was just going to ask gmcharlt if there is a RFC or any bugs looking forward to making Koha compatible with other metadata formats
02:36:44 <davidnind> Go ahead dcook
02:36:45 <gmcharlt> dcook: not yet, but in the next couple weeks
02:37:38 <dcook> Cool. I'm sure more specific questions can wait until then
02:38:28 <davidnind> Is there anyone here able to talk to Kohacon 2013 - only 2 1/2 months away now!
02:39:38 <davidnind> Ok, moving on the next item....
02:39:52 <davidnind> #topic Kohacon 2014
02:39:54 <BobB> #info Bob Birchall, Calyx, Sydney - sorry I'm late, caught out by start time
02:40:13 <davidnind> No problems, we started late as there is hardly anyone here.
02:40:48 <davidnind> A message went out about Kohacon 2014 - don't think nominations close until September
02:41:49 <davidnind> #topic Global bug squashing day
02:42:43 <davidnind> I think this is just a reminder - this happening this Friday.  For details see: http://wiki.koha-community.org/wiki/2013-08-09_Global_bug_squashing_day
02:43:49 <gmcharlt> LET NO BUG OCCUPY MORE THAN TWO DIMENSIONS!
02:44:08 <BobB> so be it!
02:44:09 <bgkriegel> :)
02:44:27 <thd> What is a one dimensional bug?
02:44:46 <gmcharlt> thd: typo bugs, of course
02:45:36 <thd> We have often declared those to be features :}
02:46:25 <thd> ... when patching by leaving the typo in place.
02:51:29 <BobB> Has David lost his connection?
02:51:52 <JDatTeTakere_> It seems so
02:52:06 <thd> We should wait a few minutes more for him to possibly recover.
02:53:02 <BobB> standing by
02:56:05 <davidnind> Looks like I dropped out - was having a conversation with myself. Apologies for that!
02:56:24 <thd> Welcome back.
02:56:26 <wahanui> I was trapped in a maze of twisty, turny passages, all alike.
02:56:39 <davidnind> #topic Next meeting
02:56:53 <thd> I propose 11 September.
02:57:13 <davidnind> According to my calculations it is 18:00 UTC, would suggest 4th or 11th September
02:57:24 <thd> 4 Sep, has a potential conflict for me.
02:58:17 <davidnind> Lets make it 11 September then
02:58:28 <gmcharlt> +1
02:58:32 <thd> +1
02:58:35 <JDatTeTakere_> +1
02:58:44 <bgkriegel> +1
02:59:04 <davidnind> 11 September at 18:00 UTC then.
02:59:13 <davidnind> s/be it is then!
02:59:34 <davidnind> Unless anyone has anymore items I'll close the meeting
03:00:40 <davidnind> Thanks for everyone's attendance, particularly for those where it is an aweful hour.
03:00:47 <davidnind> #endmeeting