02:02:40 <gmcharlt> #startmeeting General IRC meeting, 6 November 2013
02:02:40 <huginn> Meeting started Wed Nov  6 02:02:40 2013 UTC.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:02:40 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
02:02:40 <huginn> The meeting name has been set to 'general_irc_meeting__6_november_2013'
02:02:56 <gmcharlt> #info Agenda is at http://wiki.koha-community.org/wiki/General_IRC_meeting,_6_November_2013
02:03:01 <gmcharlt> #topic Introductions
02:03:02 <wahanui> #info wahanui, a bot that has become sentient
02:03:12 <BobB_> Bob Birchall, Calyx Australia
02:03:19 <gmcharlt> #info gmcharlt = Galen Charton, Equinox Software, Inc.
02:03:21 <BobB_> sorry
02:03:23 <cait> #info Katrin Fischer, BSZ Germany
02:03:30 <bgkriegel> #info Bernardo Gonzalez Kriegel, Córdoba Argentina
02:03:33 <edveal> #info Ed Veal w/ ByWater Solutions
02:03:34 <BobB_> #info Bob Birchall, Calyx Australia
02:03:38 <rhcl> #info rhcl = Greg Lawson, Rolling Hills Consolidated Library
02:03:45 <eythian> #info Robin Sheat, Catalyst IT
02:03:45 <oleonard> #info Owen Leonard, Athens County Public Libraries
02:04:06 <joels68> #info Joel Sasse Plum Creek Library System MN USA
02:04:55 <khall> #info Kyle Hall, ByWater Solutions
02:05:17 <mtj> #info, Mason James, NZ
02:06:58 <gmcharlt> ok - latecomers can continue to introduce themselves
02:07:03 <gmcharlt> #topic Announcement
02:07:07 <clintD> #info clintD
02:07:18 <gmcharlt> #info 3.14 beta is out; folks are encouraged to test
02:07:23 <gmcharlt> any other announcements?
02:07:24 <davidnind> #info David Nind, Wellington, New Zealand
02:08:26 <gmcharlt> going once
02:08:37 <gmcharlt> going twice
02:08:58 <gmcharlt> #topic Update on Koha 3.8
02:09:10 <gmcharlt> #info Koha 3.8.19 was released on 29 October 2013
02:09:40 <gmcharlt> clrh_: around? any further update?
02:09:49 <BobB_> #info there is a volunteer to continue as RMaint for 3.8
02:09:50 <cait> cjh: ?
02:10:05 <gmcharlt> cait++ # oops
02:10:47 <gmcharlt> BobB_: not officially, yet.  Paul A. has discussed doing so on koha-devel but has not to date put his name on the wiki
02:10:50 <cjh> cait: I am not yet sure if I will continue on as rmaint.
02:11:06 <BobB_> ok
02:11:51 <gmcharlt> OK, moving on
02:11:55 <gmcharlt> #topic Update on 3.10
02:12:03 <bgkriegel> All well on 3.10, no news. Last release a litle bit late, waiting for 3.12
02:12:24 <gmcharlt> bgkriegel++
02:12:35 <gmcharlt> charging forward
02:12:38 <gmcharlt> #topic Update on 3.12
02:13:01 <Bruce_> #info Bruce Metcalf, Augustan Society
02:13:27 <gmcharlt> #info 3.12.6 released on 28 October 2013
02:13:34 <gmcharlt> I don't see tcohen here, so moving on
02:13:38 <gmcharlt> #topic Update on 3.14
02:13:54 <gmcharlt> #info 3.14 beta is available for testing
02:14:07 <cait> gmcharlt++
02:14:28 <bgkriegel> gmcharlt++
02:14:29 <gmcharlt> #action All the people will test the beta
02:14:57 <joels68> #agreed
02:15:10 <gmcharlt> #info gmcharlt will branch 3.14.x later this week, thereby allowing enhancements to continue to go into master
02:15:19 <gmcharlt> any questions for me?
02:15:38 <bgkriegel> no more string changes?
02:16:03 <gmcharlt> bgkriegel: no more string changes for 3.14.x, correct
02:16:10 <bgkriegel> ok then
02:16:21 <drojf> good morning #koha
02:16:36 <gmcharlt> bgkriegel: will there be any problem for you to switch branches from master to 3.14.x for Pootle?
02:17:00 <bgkriegel> not at all
02:17:07 <gmcharlt> great
02:17:16 <cait> bgkriegel++ :)
02:17:25 <drojf> #info Mirko Tietgen, Berlin, late
02:18:05 <gmcharlt> ok, moving on
02:18:28 <gmcharlt> #topic Elections for 3.16
02:18:40 <gmcharlt> #info List of roles and candidates proposed for 3.16 is at http://wiki.koha-community.org/wiki/Roles_for_3.16
02:19:25 <gmcharlt> OK, so, I guess let's do this
02:19:32 <gmcharlt> I'll start from the bottom of the page up
02:19:56 <gmcharlt> so, Chad Roseburg has volunteered to be Newletter Editor, and Joanne Dillon has volunteered to assist
02:20:25 <gmcharlt> floor is open: please indicate your position with +1, 0, or -1
02:20:30 <oleonard> +1
02:20:33 <davidnind> +1
02:20:35 <cait> +1
02:20:36 <drojf> +1
02:20:38 <bgkriegel> +1
02:20:39 <khall> +1
02:20:44 <Bruce_> 0
02:20:47 <eythian> +1
02:20:47 <edveal> +1
02:20:49 <joels68> +1
02:20:50 <BobB_> +1
02:20:51 <clintD> +1
02:21:01 <gmcharlt> +1
02:21:21 <gmcharlt> #agreed Chad Roseburg is elected Newsletter Editor, with Joanne Dillon assisting
02:21:26 <gmcharlt> next up
02:21:41 <gmcharlt> Samuell Dasseaux has volunteered to be a meeting chair
02:21:58 <gmcharlt> he's located in France, so presumably will cover the UTC+10:00 timeslot
02:22:06 <gmcharlt> floor is open for voting
02:22:16 <oleonard> +1
02:22:23 <davidnind> +1
02:22:24 <bgkriegel> +1
02:22:25 <edveal> +1
02:22:27 <joels68> +1
02:22:34 <BobB_> +1
02:22:40 <oleonard> JDatTeTakere you just missed being elected official assistant to the newsletter editor
02:22:45 <khall> +1
02:22:46 <drojf> +1
02:22:55 <cait> +1
02:22:56 <oleonard> It was a glorious victory
02:23:04 <gmcharlt> +1
02:23:05 <BobB_> :)
02:23:15 <gmcharlt> #agreed Samuel Desseaux elected as a meeting chair
02:23:22 <gmcharlt> next up, bug wranglers
02:23:35 <gmcharlt> Joanne Dillon and Chris Cormack have volunteered to serve in this capacity
02:23:42 <gmcharlt> floor is open for voting
02:23:51 <oleonard> +1
02:23:53 <khall> +1
02:23:54 <drojf> +1
02:24:01 <edveal> +1
02:24:02 <eythian> +1
02:24:02 <davidnind> +1
02:24:07 <bgkriegel> +1
02:24:08 <cait> +1
02:24:09 <joels68> +1
02:24:11 <BobB_> +1
02:24:15 <BobB_> #idea Is there any controversy about any nomination?  Should we take them as a set?
02:24:36 <gmcharlt> BobB_: good question, hold on a second
02:24:53 <gmcharlt> #agreed Joanne Dillon and Chris Cormack elected as bug wrangler
02:25:14 * oleonard votes for all the things
02:25:15 <khall> we could vote on voting for the set
02:25:16 <gmcharlt> OK, adopting BobB_'s idea, I'll put the question
02:25:38 <gmcharlt> +1, 0, or -1 for adopting the remaining project position proposals as per http://wiki.koha-community.org/wiki/Roles_for_3.16?
02:25:49 <khall> +1
02:25:52 <joels68> +1
02:25:53 <edveal> +1
02:25:55 <BobB_> +1
02:25:57 <Bruce_> +1
02:25:59 <oleonard> +1
02:26:08 <davidnind> +1
02:26:10 <bgkriegel> +1
02:26:13 <cait> +1
02:26:14 <eythian> +1
02:26:27 <drojf> +1
02:27:03 <gmcharlt> +1
02:27:19 * gmcharlt will hold the floor open for two more minutes in case anybody wants to express an objection
02:28:18 <gmcharlt> http://www.youtube.com/watch?v=1Obmnz_1hZk
02:29:04 <cait> :)
02:29:34 <gmcharlt> OK, the two minutes are up, so I'm calling the result
02:29:36 <oleonard> For thornier issues there's this version: https://www.youtube.com/watch?v=rTyN-vvFIkE
02:29:47 <gmcharlt> please bear with me as I do a bunch of #agreeds
02:30:01 <gmcharlt> #agreed Samuel Desseaux elected as VM manager
02:30:11 <gmcharlt> #agreed Robin Sheat elected as packaging manager
02:30:30 <gmcharlt> #agreed Jared Camins-Esakov elected as module maintainer for authorities
02:30:39 <gmcharlt> #agreed Kyle Hall elected as module maintainer for holds
02:30:56 <gmcharlt> #agreed Tomas Cohen Arazi elected as module maintainer for the Debian scripts
02:31:14 <gmcharlt> #aggree Bernardo Gonzalez Kriegel elected as release maintainer for 3.10.x
02:31:19 <gmcharlt> #agreed Bernardo Gonzalez Kriegel elected as release maintainer for 3.10.x
02:31:32 <gmcharlt> #agreed Tomas Cohen Arazi elected as release maintainer for 3.12.x
02:31:45 <gmcharlt> #agreed Fridolyn Somers elected as release maintainer for 3.14.x
02:32:29 <gmcharlt> #agreed Ruth Bavousett, Kyle Hall, Paul Polain, Martin Renvoize, Marcel de Rooy, and Jonathan Druart elected as members of the QA team
02:32:40 <gmcharlt> #agreed Katrin Fischer elected as QA manager
02:32:57 <gmcharlt> #agreed Joy Nelson elected as database documentation manger, with Samuel Desseaux assisting
02:33:08 <gmcharlt> #agreed Nicole Engard elected as documentation manager
02:33:25 <gmcharlt> #agreed Bernardo Gonzalez Kriegel elected as translation manager
02:33:36 <gmcharlt> #agreed Galen Charlton elected as release manager
02:33:43 <cait> gmcharlt++ :)
02:34:11 <gmcharlt> my fingers have now filed a petition to secede from the union
02:34:12 <gmcharlt> ;)
02:34:19 <khall> indeed!
02:34:25 <BobB_> congratulations to everyone on that list :)
02:35:00 <oleonard> Especially those who hold office for the first time! Welcome!
02:35:31 <gmcharlt> the position of 3.8.x release maintainer is unfilled.  given that there is some interest from folks to continue that branch, I propose that we postpone the question of whether to fill that role to the December IRC meeting
02:35:45 <cait> +1
02:35:52 <BobB_> +1
02:35:56 <joels68> +1
02:36:03 <Bruce_> +1
02:36:06 <oleonard> +1
02:36:11 <crose> Hello, this is chad roseburg. I missed the voting, but am here to discuss the fate of the newsletter if anyone is interested
02:36:12 <drojf> +1
02:36:14 <khall> +1
02:36:17 <davidnind> +1
02:36:20 <bgkriegel> +1
02:36:32 <gmcharlt> crose: your election as newsletter editor has been confirmed, by the way
02:36:42 <BobB_> crose, you have been elected Newsletter editor, congratulations!
02:36:51 <cait> congrats :)
02:37:02 <joels68> Here here!!
02:37:04 <crose> Sounds good. I'm looking forward to it. Thanks!
02:37:07 <BobB_> and you have an assistant - JD from NZ
02:37:17 <gmcharlt> #agreed whether to continue the 3.8.x branch and elected an rmaint for it to be decided by the December IRC meeting
02:37:34 <crose> Glad to have help. I have a baby on the way any day now
02:37:53 <cait> congrats again :)
02:38:07 <gmcharlt> crose++ # increaing the number of future Koha hackers ;)
02:38:13 <crose> Thanks
02:38:27 <crose> And hack we will
02:38:53 <oleonard> We need a gallery of Koha babies somewhere.
02:39:31 <gmcharlt> #topic Debrief on KohaCon 13
02:39:35 <crose> Where can I get an infant sized koha onesie?
02:39:55 <khall> congrats!
02:40:02 <gmcharlt> crose: via CafePress, actually
02:40:10 <crose> Ok thanks
02:40:19 <oleonard> Didn't bag show off one?
02:40:28 <gmcharlt> oleonard: now that you mention it, I think so
02:40:41 <cait> future koha developer
02:40:51 * oleonard does not mean to imply that bag himself modeled the onesie
02:40:58 <cait> heh
02:40:59 <BobB_> lol
02:41:02 <khall> lol
02:41:05 <gmcharlt> as far as the conference goes, first, I'd like to extend kudos to Nancy Keener and the rest of the folks at the Washcoe County Library for doing a wonderful job
02:41:19 <cait> :)
02:41:23 <BobB_> here, here, very well done
02:41:23 <cait> +1!
02:41:26 <oleonard> Many many thanks go to them
02:41:27 <Bruce_> +1
02:41:28 <rhcl> +1
02:41:30 <gmcharlt> er, Washoe County
02:41:41 <khall> +2  even!
02:41:44 <joels68> Jolly good show! +1
02:41:53 <davidnind> +1
02:42:32 <gmcharlt> #agreed the community thanks Nancy Keener and the other staff at the Washoe County Library system for hosting KohaCon13
02:42:32 <Bruce_> I have to expand: this was the most helpful and successful conference I've ever had the privilege to take part in, and I've attended plenty.
02:42:51 <gmcharlt> and kudos to all of the other folks who volunteered for the conference
02:42:59 <cait> it was great.
02:43:44 <BobB_> many kittens were saved
02:43:47 <gmcharlt> any other comments regarding KohaCon 13?
02:43:58 <rhcl> amenities (snacks) were good
02:44:25 <Bruce_> As a first-timer, I would respectfully suggest that the nature of the event might have been explained with a bit greater clarity.
02:44:30 <BobB_> #info Daniel Grobani listed info sources in the last community newsletter - very helpful reference
02:44:49 <Bruce_> Those who have attended before need only "KohaCon", others might need more.
02:45:00 <oleonard> Bruce_: Beyond the program listing?
02:45:09 <drojf> Bruce_: what would you have liked to know?
02:45:40 <Bruce_> Yes. The program listing was fine, but I had no idea what level the hackfest would be conducted on. I was most happy to discover that I could contribute, but I almost left after Saturday.
02:45:57 <talljoy> #info Joy Nelson ByWater solutions
02:46:35 <BobB_> Bruce_ : we are glad you did not  :)
02:46:44 <Bruce_> Me too.
02:46:45 <gmcharlt> indeed
02:47:11 <Bruce_> I plan to give this question some thought and contact the hosts of KohaCon14 with my suggestions.
02:47:25 <gmcharlt> Bruce_++
02:47:28 <Bruce_> ... assuming they don't call me first!
02:47:33 <BobB_> Bruce_ ++
02:47:33 <gmcharlt> also, a nice seque to ...
02:47:39 <gmcharlt> #topic KohaCon 14 and 15
02:48:33 <bgkriegel> We are beginning the organization and found raising (for KohaCon14)
02:49:28 <Bruce_> Idea: Ask those who will not be able to attend to contribute an "absence fee" in an amount of their choosing.
02:49:53 <BobB_> hmm, the idea has merit
02:49:53 <bgkriegel> Ok
02:50:43 <Bruce_> Even a small amount sent by all those who *wish* they could attend might do wonders.
02:51:06 <gmcharlt> another idea, via feedback from KohaCon12 that I got from slef: consider offering an "enhanced ticket" as a way for libraries who want to sponsor, but who are not allowed to directly give funds for such a thing, to pay extra
02:51:29 <eythian> At a conference here, they call them high-rollers.
02:51:40 <eythian> They get better chairs :)
02:51:55 <gmcharlt> heh
02:51:57 <BobB_> business class?
02:52:52 <gmcharlt> any other questions/comments for bgkriegel?
02:52:56 * talljoy just needs extra legroom
02:53:14 <eythian> * talljoy is now known as shortjoy
02:53:15 <eythian> fixed.
02:53:43 <BobB_> bgkriegel, it will be good to set the date as soon as you can
02:53:51 <gmcharlt> reason #1 to avoid an outfit calling itself the Procrustean Hotel
02:53:52 <rhcl> yes indeed
02:54:01 <bgkriegel> Ok
02:54:54 <gmcharlt> regarding KohaCon 15 -- an observation: Africa is the one continent that has not yet hosted a KohaCon
02:55:21 <gmcharlt> (I'm making the wild assumption that an Antarctic one is never going to be practical any time soon)
02:55:49 <gmcharlt> so move on
02:55:51 <BobB_> gmcharlt: I had to Google procrustean - very funny (and apt)
02:55:53 <rhcl> what about Asia, particularly the far east?
02:56:14 <oleonard> It was suggested that for KohaCon 15 the voting be limited to proposals from Africa.
02:56:37 <gmcharlt> rhcl: that's also a region not yet represented, but there was a KohaCon in India a couple years ago
02:56:38 <BobB_> we can't mandate that, but the sentiment is out there
02:57:01 <gmcharlt> agreed, and one that I for one am inclined to reinforce
02:57:30 <oleonard> I would think we could vote on that proposal at some time in the future
02:58:08 <gmcharlt> indeed
02:58:09 <Bruce_> Cons need hosts, and it may be that those most likely have little experience in organizing such events. Perhaps a group of former hosts could be formed as a support group?
02:58:48 <gmcharlt> Bruce_: yes; that has happened anyway; most/all of the KohaCons to date have had volunteer help from folks who were involved in previous ones
02:59:17 <Bruce_> I'm sure that's so, but is that offer of help advertised?
02:59:32 <BobB_> and two potential bidders (Nigeria and Zambia) were at KohaCon12, so know the format
03:00:01 <gmcharlt> yes -- and to be clear, there have already been viable bids from Africa; I don't think there are any particular reservations concerning that
03:01:05 <gmcharlt> #topic Action items from the October IRC meeting
03:01:23 <gmcharlt> #info the one action item from the October IRC meeting, creating the 3.16 project roles wiki page, was completed by rangi
03:01:40 <oleonard> rangi++
03:01:50 <gmcharlt> any last minute agenda items before we do the final one, setting the date of the next meeting?
03:02:29 <edveal> Should have done this at the top but I have a quick announcement.
03:02:37 * edveal and nengard created an XSLT Library page on the wiki. I have added a few snippets and I am sure the group can edit them and add to them. Just wanted to get the page up and running.
03:03:22 <gmcharlt> #info Announcement: edveal and nengard have created an XSLT library page on the wiki - http://wiki.koha-community.org/wiki/XSLT_Library
03:03:24 <gmcharlt> edveal++
03:03:27 <gmcharlt> nengard++
03:03:34 <talljoy> yay!
03:03:37 <gmcharlt> OK, moving on
03:03:44 <gmcharlt> #topic setting time of next meeting
03:03:54 <davidnind> 18:00 UTC is the next one up, 4 December?
03:04:09 <gmcharlt> we go 2-18-10?
03:04:18 <cait1> we go backwards
03:04:23 <gmcharlt> ok
03:04:24 <cait1> i think
03:04:49 <gmcharlt> cait1, that's consistent with the previous meeting
03:05:02 <gmcharlt> OK, so putting the question: shall the next metting be at 18:00 UTC on 4 December 2013?
03:05:20 <davidnind> +1
03:05:21 <Bruce_> +1
03:05:22 <BobB_> sounds right, but eek, it'll be 5am here
03:05:28 <drojf> +1
03:05:28 <edveal> +1
03:05:29 <rhcl> +1
03:05:30 <BobB_> +1
03:05:39 <drojf> BobB_: it's 4am here now :P
03:05:40 <bgkriegel> +1
03:05:44 <joels68> +1
03:05:53 <talljoy> +1
03:05:56 <oleonard> +1
03:05:56 <BobB_> droif, point taken'
03:05:59 <drojf> :)
03:06:22 <gmcharlt> #agreed the next general IRC meeting will be held at 18:00 on 4 December 2013
03:06:24 <oleonard> @later remind someone to change the topic to reflect the next meeting date and time
03:06:25 <huginn> oleonard: I suck
03:06:39 <cait1> +1
03:06:42 <cait1> sorry, sleepy :)
03:06:49 <khall> +1
03:06:52 <gmcharlt> OK, thanks everybody
03:06:53 <gmcharlt> #endmeeting