#koha: Koha General IRC Meeting

Meeting started by kf at 10:03:04 UTC (full logs).

Meeting summary

  1. Introductions (kf, 10:03:14)
    1. wahanui, a bot that has become sentient (wahanui, 10:03:15)
    2. Katrin Fischer, BSZ Germany (kf, 10:03:37)
    3. chris cormack, catalyst IT (rangi, 10:03:38)
    4. Owen Leonard, Athens County Public Libraries (oleonard, 10:03:51)
    5. Mirko Tietgen, Berlin, only lurking (drojf, 10:03:56)
    6. Thomas Dukleth, Agogme, New York City (thd, 10:03:58)
    7. David Nind, Wellington, New Zealand (davidnind, 10:04:01)
    8. http://wiki.koha-community.org/wiki/General_IRC_meeting,_9_October_2013 (kf, 10:04:07)
    9. Colin Campbell, PTFS-Europe, UK (ColinC, 10:04:07)
    10. Jane Wagner, LibLime/PTFS (jwagner, 10:04:22)

  2. Update on 3.8 (kf, 10:05:20)
  3. Update on 3.10 (kf, 10:05:55)
  4. Update on 3.12 (kf, 10:07:14)
  5. Update 3.14 (kf, 10:09:07)
    1. MJ Ray, software.coop (England) (slef, 10:10:25)
    2. Bob Birchall, Calyx, sorry I'm late (BobB, 10:11:31)
    3. JDatTeTakere, NZ (JDatTeTakere, 10:11:33)

  6. Roles/elections for 3.16 (kf, 10:16:53)
    1. ACTION: rangi to start a wiki page for roles 3.16 (kf, 10:17:32)
    2. http://wiki.koha-community.org/wiki/Roles_for_3.16 (rangi, 10:20:34)

  7. KohaCon13 (kf, 10:22:11)
    1. http://wiki.koha-community.org/wiki/Kohacon13/Arrivals (kf, 10:27:01)
    2. http://wiki.koha-community.org/wiki/Kohacon13/Hackfest (kf, 10:27:18)

  8. KohaCon14 / Actions from last meeting (kf, 10:28:33)
  9. Announcements (kf, 10:31:04)
  10. Next meeting (kf, 10:32:01)
    1. AGREED: Next IRC meeting will be on 6th November 2:00 UTC (kf, 10:35:20)
    2. votes can be noted on the wiki (kf, 10:37:33)


Meeting ended at 10:38:27 UTC (full logs).

Action items

  1. rangi to start a wiki page for roles 3.16


Action items, by person

  1. rangi
    1. rangi to start a wiki page for roles 3.16


People present (lines said)

  1. kf (84)
  2. rangi (13)
  3. drojf (8)
  4. oleonard (6)
  5. BobB (6)
  6. wahanui (5)
  7. tajoli (5)
  8. huginn (4)
  9. thd (4)
  10. JDatTeTakere (4)
  11. davidnind (3)
  12. ColinC (1)
  13. jwagner (1)
  14. slef (1)


Generated by MeetBot 0.1.4.