17:59:33 <cait> #startmeeting Koha IRC Meeting
17:59:33 <huginn> Meeting started Wed Mar 13 17:59:33 2013 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:33 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:59:33 <huginn> The meeting name has been set to 'koha_irc_meeting'
17:59:43 <cait> #topic Introductions
17:59:44 <wahanui> #info wahanui, a bot that has become sentient
17:59:50 <tcohen> #info Tomas Cohen Arazi, Universidad Nacional de Cordoba
17:59:54 <oleonard> #info Owen Leonard, Athens County Public Libraries
17:59:57 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services, RM for 3.12
17:59:57 <gmcharlt> #info Galen Charlton, Equinox Software
17:59:57 <thd> #info Thomas Dukleth, Agogme, New York City
17:59:58 <drojf> #info Mirko Tietgen, Berlin
17:59:58 <cait> ok :) Welcome all - please introduce yourself with #info
18:00:03 <druthb> #info D Ruth Bavousett, TM 3.12, speaking for m'self.
18:00:04 <libsysguy> #info Elliott Davis, Houston Tx, QAA 3.12
18:00:05 <cait> #info Katrin Fischer, BSZ Germany
18:00:07 <jwagner> #info Jane Wagner, LibLime/PTFS
18:00:09 <margo> #Margo Duncan University of Texas at Tyler
18:00:10 <JesseM> #info Jesse Maseto, ByWater Solutions
18:00:11 <davidnind> #info David Nind, Wellington, New Zealand
18:00:18 <nancyk> #info Nancy Keener, Washoe County, Reno Nevada
18:00:26 <cjh> #info Chris Hall, Catalyst IT, New Zealand
18:00:35 <margo> #info Margo Duncan, University of Texas at Tyler
18:00:36 <ColinC> #info Colin Campbell, PTFS Europe Ltd
18:00:37 <bgkriegel> #info Bernardo Gonzalez Kriegel, Córdoba, Argentina
18:00:38 <bag> #info Brendan Gallagher, ByWater Solutions
18:00:53 <cait> ok :)
18:01:00 <cait> going to change the topic :)
18:01:05 <cait> #topic Announcements
18:01:11 <slef> #info MJ Ray, software.coop, England
18:01:13 <cait> do we have announcements or amendments to the agenda?
18:01:25 <libsysguy> only one from me
18:01:28 <libsysguy> I forgot to attache it
18:01:40 <cait> yes?
18:01:53 <libsysguy> I am still planning on donating the domain names to HLT as of 4/3/2013
18:02:02 <libsysguy> that is as soon as I can release them
18:02:21 <slef> 2013-04-03
18:02:21 <wahanui> 2006
18:02:24 <drojf> that was days ago
18:02:25 <drojf> :P
18:02:28 <drojf> in europe
18:02:38 <libsysguy> heh
18:02:46 <libsysguy> I can put it in DT format if you wish
18:02:49 <cait> ok :) any questions about this or further announcements?
18:02:52 <slef> drojf: #include <jokes/time/laggy/usa>
18:02:53 <thd> libsysguy: Which  names?
18:02:54 <libsysguy> 2013-04-03 00:00:00
18:03:09 <drojf> slef: yay :D
18:03:16 <libsysguy> I bought a gamut of koha based names a month or so ago
18:03:23 <thd> OK
18:03:29 <libsysguy> and have an arrangement to transfer them to HLT
18:03:44 <libsysguy> domain_names_on_sale++
18:04:07 <libsysguy> anywho, that's all I have
18:04:42 <cait> ok
18:04:44 <cait> moving on
18:04:55 <cait> #topic Update on 3.8
18:04:59 <melia> #info melia meggs, bywater solutions (late, sorry)
18:05:00 <khall> #info Kyle M Hall, ByWater Solutions
18:05:14 <cait> I think rmaint is not here?
18:05:21 <edveal> #info Ed Veal, ByWater Solutions
18:05:23 <jcamins> Seemingly not.
18:05:24 <cait> heh
18:05:25 <JDatTeTakere> #info JD/Joanne Dillon, Te Takere
18:05:34 <cait> I guess it's best we move on to 3.12?
18:05:34 * slef checks bugs
18:05:36 <gbengaadara> #info Olugbenga Adara, Projektlink Konsult
18:05:46 <jcamins> Fine by me.
18:05:55 <cait> #topic Update on 3.12
18:06:02 <jcamins> Koha 3.12 is still on schedule.
18:06:05 <cait> jcamins: ? :)
18:06:23 <jcamins> I've been thinking about writing a belated RM newsletter.
18:06:24 <cait> jcamins
18:06:28 <cait> jcamins++
18:06:41 <jcamins> When that will happen exactly I couldn't say, but I do plan on writing one.
18:07:05 <gmcharlt> jcamins++
18:07:19 <cait> maybe after hackfest would be a good time?
18:07:32 <tcohen> jcamins++
18:07:34 <jcamins> I also plan to release an alpha tarball/package at the start of the feature flush, and a beta a few days after the feature freeze.
18:07:39 <drojf> aaand we have a pope
18:07:44 <cait> we do?
18:07:45 <drojf> sorry ^^
18:07:51 <slef> jcamins: should I be looking at Version 3.12 or Version master in bugs?
18:07:52 <jcamins> Better not be me!
18:07:57 <oleonard> drojf: Was that on the agenda? And no vote?
18:07:58 <jcamins> slef: version master.
18:08:14 <drojf> oleonard: intransparency galore
18:08:15 <slef> jcamins: so 2 blockers
18:08:26 <slef> bug 9324
18:08:26 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9324 blocker, P5 - low, ---, koha-bugs, NEW , Reserves cannot be deleted with DEBUG on under Plack
18:08:28 <jcamins> On the subject of the schedule, I would like to remind people of a few key dates.
18:08:30 <slef> bug 9591
18:08:30 <wahanui> bug 9591 is a weird one
18:08:30 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9591 blocker, P5 - low, ---, koha-bugs, NEW , Set Library changes after viewing Holds Queue >> reserves item
18:08:47 <cait> I think we might go through a bunch of bugs next week - probably some need updating
18:09:19 <jcamins> Feature slush is March 15.
18:09:37 <cait> drojf: oh, white smoke
18:09:42 <jcamins> Any patch for a feature or enhancement that has not already been submitted by Friday *IS NOT GOING INTO KOHA 3.12*.
18:09:43 <slef> (23 critical, 84 major, 280 normal, 82 minor, 17 trivial, 496 enhancements, 11 new features)
18:10:00 <jcamins> Feature freeze starts March 22.
18:10:02 <slef> #info 2 blockers, 23 critical, 84 major, 280 normal, 82 minor, 17 trivial, 496 enhancements, 11 new features
18:10:15 <slef> #info Feature slush is March 15, freeze starts March 22
18:10:18 <jcamins> Any feature or enhancement that has not been pushed by March 22 *IS NOT GOING INTO KOHA 3.12*.
18:10:20 <cait> thx slef
18:10:22 <drojf> jcamins: that includes followups?
18:10:25 <cait> i got distracted by the pope :)
18:10:36 <slef> #info Any feature or enhancement that has not been pushed by March 22 *IS NOT GOING INTO KOHA 3.12*
18:10:49 <jcamins> drojf: follow-ups fixing bugs in features already pushed will be accepted post-freeze.
18:10:56 <slef> cait: it's usually the priests to blame and the pope just hushes it up.
18:11:07 <jcamins> And QA follow-ups/revisions are allowed during the slush.
18:11:28 <slef> there are 84 enhancements and 1 new feature Needs Signoff
18:11:29 <drojf> ok that is what i meant
18:11:35 <cait> i think we have to decide in some cases if it's a rewrite or QA follow up
18:11:48 <cait> slef: most new features probably not marked correctly
18:11:50 <jcamins> cait: yes. And I will tend to err on the side of "it's a rewrite."
18:12:00 <jcamins> So, basically:
18:12:01 <cait> jcamins: your call :)
18:12:07 <slef> jcamins: what would you like us to prefer?  Bugfixes or enhancements?
18:12:16 <cait> bugfixes
18:12:16 <wahanui> bugfixes are still fair game
18:12:25 <jcamins> #info If you are in doubt about whether or not an enhancement/feature is eligible for 3.12, it isn't.
18:12:26 <cait> but you didn't ask me :)
18:12:28 <jcamins> Bugfixes.
18:12:29 <wahanui> bugfixes are still fair game
18:12:32 <jcamins> Absolutely bugfixes.
18:12:48 <jcamins> I'd love to see more enhancements and features go in, of course, but our goal is a rock-solid release.
18:13:00 <drojf> rock-solid++
18:13:11 <jcamins> 3.14 is coming out in November, so anything that gets bumped shouldn't be waiting too long.
18:13:12 <cait> I saw some weridness in presenting koha today... will try to track these things down and check
18:13:16 <jcamins> And that's all I have to say.
18:13:21 <cait> ok
18:13:22 <slef> any javascript gurus around?
18:13:24 <jcamins> Unless there are more questions.
18:13:26 <cait> so I would like to move on :)
18:13:45 <cait> slef: is your question related to 3.12?
18:13:55 <slef> cait: it's a major bug in master, so sort of.
18:14:10 <cait> maybe that is better for after the meeting?
18:14:13 <oleonard> File a bug, discuss after the meeting
18:14:16 <cait> yep
18:14:18 <slef> cait: as you wish.
18:14:28 <cait> #topic KohaCon2013
18:14:33 <nancyk> #info We have 18 people registered so far, 6  programs proposed, we need more.
18:14:34 <cait> nancyk? :)
18:14:39 <slef> oleonard: is a bug. Was hoping to smoke out someone to review the fix ;-)
18:15:05 <nancyk> #info I will send out an email calling for papers, and asking for subjects we would like to see covered.  This email will also include links to register, volunteer to do a program, and other stuff.
18:15:17 <cait> nancyk++ :)
18:15:24 <jcamins> #link http://koha-community.org/kohacon/kohacon13/
18:15:32 <bag> perhaps include a deadline for submissions for talks?
18:15:37 * slef goes to close the kohacon12 registration forms
18:15:46 <oleonard> I would like to present at KohaCon2013 if anyone has good ideas for what kind of front-end/UI stuff might be of interest
18:16:06 <drojf> slef: noooo
18:16:15 <slef> drojf: 12, not 13
18:16:20 <drojf> i know
18:16:21 <nancyk> #info We have a meeting next week on Tues 19th  19 UTC, I’ll send out a reminder.
18:16:21 <drojf> :P
18:16:32 <thd> oleonard: ui magic show :)
18:16:35 <slef> drojf: o_O
18:17:02 <nancyk> #info I would like to set up some panel discussions … what would be good?
18:17:03 <cait> oleonard: maybe some conceptual ideas to get some feedback from libraries?
18:17:30 <drojf> nancyk: will it be possible to do a streaming presentation? i might consider doing that, but i will 99,9% sure not be able to come to reno
18:17:55 <bag> nancyk: panels should be fine
18:17:56 <nancyk> we can certainly try.
18:18:19 <nancyk> That's all I have for now
18:18:36 <jcamins> drojf: a prerecorded talk seemed to work for last time. Perhaps slef can advise nancyk on how he set that up.
18:18:41 <tcohen> do we have some deadline regarding kohacon13 participation?
18:18:42 <bag> nancyk++
18:18:58 <drojf> jcamins: yeah that is probably more safe
18:19:13 <nancyk> No deadlines yet
18:19:14 <drojf> and try a live hello/q&a afterwards
18:19:18 <slef> oh wow you don't want to know
18:19:46 <slef> playback was easy, but I was using a GSM phone with a headphone jack into the PA
18:19:49 <tcohen> thanks nancyk
18:20:08 <slef> for the live Q+A
18:20:23 <drojf> i was more thinking of jitsy
18:20:25 <slef> I hope drojf doesn't mind, but I'd prefer live speakers if you can.
18:20:25 <cait> nancyk: ok to change topic?
18:20:27 <drojf> jitsi even
18:20:30 <cait> and thank you for the update!
18:20:41 <nancyk> yes
18:20:58 <cait> #topic KohaCon14
18:21:08 <cait> not sure who added it to the agenda
18:21:09 <dpavlin_> #info Dobrica Pavlinušić, FFZG Zagreb, Croatia (sorry, late)
18:21:10 <drojf> slef: no i perfectly understand that
18:21:14 <cait> hi dpavlin_ :)
18:21:21 <drojf> hi dpavlin_
18:21:28 <drojf> please propose for kohacon 14 :P
18:21:33 <dpavlin_> hi all, not to hijack KohaCon14 topic :-)
18:21:39 <drojf> aaaw
18:22:07 * jcamins cheers! Zagreb for KohaCon14!
18:22:21 <gmcharlt> I think it's a little early, unless there are folks eager to start proposing sites
18:22:45 <tcohen> ;-)
18:22:50 <slef> nancyk: it looks like someone has edited the kohacon12 registration form, but left them coming to the co-op. Should I change the recipient address and forward the forms over?  Can you /msg slef the email address, please?
18:23:06 <jcamins> I think what we've heard from previous organizers is that having extra time to think is a good idea, so that there could be some sort of planning discussion at the previous year's KohaCon.
18:23:18 <jcamins> That leaves us several months, since KohaCon13 is in October.
18:23:29 <jcamins> And I don't know who put it on the agenda either.
18:23:59 <slef> someone check RecentChanges. I'm up to my eyeballs in website
18:24:01 <cait> slef: lotsof registrations? :)
18:24:45 <cait> ok
18:24:48 <slef> cait: I think I saw a few come in. I was going to check when things quietened down (hah!)
18:24:58 <cait> so if we don't have something to vote or discuss right now - I am going to move on :)
18:25:12 <druthb> dooo eeet
18:25:14 <cait> but zagreb would certainly be nice :)
18:25:25 <cait> #topic Roles for 3.14
18:25:31 <cait> i think now starts the main event for tonight?
18:25:33 <nancyk> I will fix the registration page.
18:25:50 <slef> nancyk: I have the admin open, so can do it if you prefer.
18:25:51 <cait> ok, not to sound silly, but are we going to vote tonight?
18:26:36 <jcamins> Apparently we are voting at the April meeting.
18:26:49 <bag> I don't think it's bad to talk about it now - the more choice we have or the more people thinking about hosting next one the better :)
18:26:57 <cait> ah, because I think it was advertised somewhere that we will vote today
18:27:10 <bag> probably just a - hey we need some volunteers in the next 8 months :P
18:27:11 <jcamins> From February 6: vote for release team is in two meetings time (wizzyrea, 02:42:38)
18:27:20 <gmcharlt> yep
18:27:26 <slef> oh the form has been edited out of the kohacon12 registration page
18:27:31 <bag> yep April
18:27:36 <drojf> we are not voting today?
18:27:42 <bag> no voting today
18:27:45 <cait> I guess there was some confusion
18:27:46 <jcamins> We are not.
18:27:53 <cait> maybe we shoudl make it an early april meeting then
18:27:57 <drojf> and i stayed up all night? man
18:28:00 <drojf> kidding
18:28:04 <cait> drojf: it's not even 8
18:28:11 <nancyk> send them to me  nkeener@washoecounty.us
18:28:20 <ColinC> I had the virtual white smoke ready
18:28:25 <slef> nancyk: will do.
18:28:32 <druthb> ColinC++
18:28:49 <oleonard> drojf is in Kazakhstan starting his bratwurst cart business cait
18:28:57 <oleonard> It's later there.
18:29:20 <cait> ColinC: heh
18:29:23 <cait> ok, so no voting
18:29:30 <cait> any questions about the roles?
18:29:34 <thd> Yes
18:30:08 <thd> I would like gmcharlt to clarify any thoughts he has about post-MARC Koha
18:30:36 <cait> thd: I think this kind of question takes a longer time to be answered
18:30:45 <thd> I mean of course very briefly.
18:30:54 <cait> gmcharlt?
18:30:55 <wahanui> i think gmcharlt is an expert in all things library technology.
18:31:12 <gmcharlt> thd: it's pretty simple, at least in theory: I would like Koha to be able to treat metadata formats other than MARC21 as first-class options for data entry, search, and indexing
18:31:45 <gmcharlt> in particular (to start), qualified Dublin Core and (if the tuits appear) EAD
18:32:18 <druthb> no one is saying get rid of MARC handling, right, gmcharlt?  There seems to be confusion over that.
18:32:23 <gmcharlt> more generally, to take advantage of the capacities of the current search engine options to index arbitrary XML
18:32:39 <gmcharlt> druthb: correct, and to be clear: the proposal is not to remove MARC support from Koha
18:32:48 <gmcharlt> that's EASILY a decade away
18:32:49 <bag> death to MARC!
18:32:50 <bag> heh
18:32:52 <druthb> gmcharlt++
18:33:02 <thd> gmchart: The arbitrary format issue is the answer to my question.
18:33:05 <cait> gmcharlt++ sounds interesting for sure!
18:33:06 <thd> gmcharlt++++
18:33:09 <cait> ok
18:33:14 <cait> any more questions?
18:33:23 <cait> magnuse: you around?
18:33:39 <tcohen> yes: can we vote for gmcharlt so he can't run away?
18:33:56 <dpavlin_> so we would have biblio in any format, what about items?
18:33:57 <cait> tcohen: I have been pondering that
18:34:01 <oleonard> magnuse said he wouldn't be here
18:34:16 <cait> oleonard: I had a pm from him earlier :)
18:34:19 <cait> so just checking
18:34:40 <cait> ok next toic
18:34:43 <cait> #topic Crowdfunding for big boring improvements (see agenda)
18:34:54 * druthb is headed out to other engagements.  be well, all.
18:35:15 <cait> maybe we can gather some gneeral thoughts on that?
18:35:52 <slef> I should find the video of my awful kohacon12 talk ;)
18:36:01 <gmcharlt> one general thought -- there would be some legalities to consider
18:36:26 <jcamins> The idea seems good in theory. The problem is just the lag time on any sort of large refactoring. Patch A depends on patch B depends on patch C, and each one takes a long time to get in, so we may end up making very little progress.
18:36:38 <gmcharlt> for example, should we form an entity that is empowered to collect and distribute funds (or join an exisiting umbrella organization for F/OSS projects)?
18:36:51 <tcohen> I belive the main problem is the choice of some framework
18:37:13 <gmcharlt> or consider an approach where somebody comes up with a plan to do such a project, then seeks funding?
18:37:16 <cait> gmcharlt: or join one
18:37:29 <davidnind> Piwik (Google Analytics) has successfully used crowdfunding for new features.  See: http://crowdfunding.piwik.org/
18:37:31 <slef> gmcharlt: or ask HLT if it would process them.
18:38:04 <davidnind> s/be free software Google Analytics alternative
18:38:05 <thd> Is there any problem with HLT  serving as the collecting and dispersement entity?
18:38:10 <gmcharlt> slef: indeed, ready, willing, *and* equipped to do so
18:38:10 <tcohen> crowdfunding is not the problem, but what to do
18:38:34 <slef> Is Bob our HLT contact?
18:38:36 <gmcharlt> thd: that is an open question -- it would mean work for HLT; we certainly can't just assume
18:38:41 <drojf> thd: for one, they would have to agree to do that?
18:38:51 <cait> and i guess being as inteantional as we are there might be difficultis of all sorts to move money around and billing
18:39:08 <gmcharlt> cait: and potential conflicts of interest
18:39:17 <jcamins> JDatTeTakere: any thoughts before HLT is volunteered?
18:39:23 * cait wishes things weren't so complicated all the time
18:39:42 <slef> cait: I suspect that is going to suck no matter what we do and be rather unpredictable, so I wouldn't include it as a reason, based on past experience.
18:39:43 <thd> Asside from the question of the willingness of HLT, is there a problem for some organisations giving to HLT?
18:40:16 <cait> I think just donating without a bill for something could be a problem for some public institutions
18:40:21 <slef> cait: unless someone can get a banker to give a promise ;-)
18:40:43 <slef> thd: giving: yes; paying for a promise of koha work: probably not.
18:40:45 <margo> if you could structure it to show that an insitution is paying for something
18:40:46 <cait> but thta's to be sorted out when we have some proposal
18:41:00 <JDatTeTakere> I was just trying to work out what HLT stood for :-)
18:41:12 <slef> wahanui: HLT?
18:41:13 <wahanui> HLT are hosting it?
18:41:18 <slef> wahanui: forget HLT
18:41:18 <wahanui> slef: I forgot hlt
18:41:23 <JDatTeTakere> Horowhenua Library Trust
18:41:34 <jcamins> HLT is Horowhenua Library Trust
18:41:35 <jcamins> hlt?
18:41:35 <wahanui> hlt is Horowhenua Library Trust
18:41:43 <slef> wahanui: HLT is Horowhenua Library Trust http://www.library.org.nz
18:41:44 <wahanui> ...but hlt is Horowhenua Library Trust...
18:41:47 <slef> wahanui: forget HLT
18:41:48 <wahanui> slef: I forgot hlt
18:41:49 <slef> wahanui: HLT is Horowhenua Library Trust http://www.library.org.nz
18:41:49 <wahanui> OK, slef.
18:42:22 <JDatTeTakere> We're currently working on some improvements for Kete but would certainly love to be involved in Koha ones.
18:42:23 <cait> ok
18:42:44 <cait> I think we won't come to a decision about that atonight
18:42:51 <jcamins> Agreed.
18:42:59 <cait> so I am moving on to Actions from last meeting
18:43:04 <cait> #topic Actions from last meeting
18:43:12 <cait> trying to hurry things along a bit ;)
18:43:17 <tcohen> how can we come to discuss choosing a framework or minimal set of tools for that?
18:43:23 <cait> can someone check the logs please?
18:43:27 <jcamins> We have no outstanding actions.
18:43:32 <jcamins> tcohen: send a message to the mailing list.
18:43:33 <oleonard> http://meetings.koha-community.org/2013/general_meeting__2012_02_06.2013-02-07-02.05.html
18:43:38 <gmcharlt> well, just the one
18:43:39 * gmcharlt interested parties should submit their proposals for release team duties to the wiki, and mail the link to the devel list (wizzyrea, 02:41:09)
18:43:50 <cait> tcohen: I think doing it on the fly without preparation now is too hard - but could be discussed on the mailing list /a wiki page
18:43:57 * gmcharlt reiterates call for more bug wranglers
18:44:02 <jcamins> gmcharlt: interested parties already did that, I think.
18:44:17 <tcohen> indeed
18:44:20 <cait> well if we got more interested parties... that would not hurt
18:44:28 <slef> gmcharlt: say it as #action for maximum volume?
18:44:28 <jcamins> True.
18:44:33 <cait> btw gmcharlt+++++ :)
18:44:59 <cait> #action please consider being a bug wrangler!
18:45:15 <gmcharlt> #action Folks interested in 3.14 roles, particularly QA and bug wranglers, should submit proposals and update http://wiki.koha-community.org/wiki/Roles_for_3.14
18:45:28 <cait> ok, can someone help me find the right time for next meeting please? drojf?
18:45:56 <drojf> i forgot which way around we rotate
18:46:04 <slef> last was 2am
18:46:05 <gmcharlt> I suggest that we do shoot for earlier in April, and suggest April 3rd as the day
18:46:08 <cait> I think backwards
18:46:09 <slef> so next is 10 UTC = 11 BST = 12 CEST = arrrgh?
18:46:09 <drojf> i think it is 12is
18:46:11 <jcamins> April 3, 1000UTC?
18:46:14 <jcamins> Yes.
18:46:15 <cait> gmcharlt: ok for me
18:46:16 <drojf> yeah i think so slef
18:46:18 <jcamins> 10UTC
18:46:30 <drojf> good voting time
18:46:39 <drojf> (for europe...)
18:46:40 <cait> wlel not for nz
18:46:43 <cait> bit late
18:47:04 <drojf> we could do 2 times for vote meetings
18:47:23 <cait> I think we better send them coffee if the altenrative is 2 meetings :)
18:47:24 <drojf> if there are people to chaitr, and people to sort out people taking part in both
18:47:34 <JDatTeTakere> It's 11pm NZ time - not too bad.
18:47:37 <cait> #agreed  next meeting: April 3rd, 10UTC
18:47:41 <jcamins> drojf: I don't think that's necessary. People can note their votes on the wiki, if anyone wants to vote against the anticipated majority.
18:47:42 <cait> hope I got that right?
18:47:45 <jcamins> You did.
18:47:53 <cait> well consider this meeting ended :)
18:47:54 <thd> drojf: Would that mean voting twice or once across two meetings?
18:47:55 * jcamins seconds the movement to end the meeting. :)
18:47:59 <cait> #endmeeting