10:04:26 <kf> #startmeeting Koha IRC Meeting
10:04:26 <huginn> Meeting started Wed Apr  3 10:04:26 2013 UTC.  The chair is kf. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:04:26 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:04:26 <huginn> The meeting name has been set to 'koha_irc_meeting'
10:04:35 <kf> welcome all
10:04:38 <kf> #topic Introductions
10:04:39 <wahanui> #info wahanui, a bot that has become sentient
10:04:46 <kf> please introduce yourself with #intro
10:04:49 <slef> #info MJ Ray, software.coop, England
10:04:54 <tajoli> #info Zeno Tajoli, CINECA - Italy
10:04:54 <kf> oh #info
10:04:57 <oleonard> #info Owen Leonard, Athens County Public Libraries
10:05:00 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services, RM for 3.12
10:05:02 <kf> #info Katrin Fischer, BSZ Germany
10:05:07 <rangi> #info Chris Cormack, Catalyst IT
10:05:10 <magnuse> #info Magnus Enger, Libriotech, Norway
10:05:11 <gmcharlt> #info Galen Charlton, Equinox Software, USA
10:05:13 <ColinC> #info Colin Campbell, PTFS Europe Ltd.
10:05:16 <Joubu> #u
10:05:17 <bgkriegel> #info Bernardo Gonzalez Kriegel, Córdoba, Argentina
10:05:18 <stefano_b> #info Stefano Bargioni, Pontificia Università della Santa Croce - Rome
10:05:18 <wizzyrea> #info Liz Rea, Catalyst IT
10:05:20 <cjh> #info Chris Hall, Catalyst It, New Zealand
10:05:31 <BobB> #info Bob Birchall, Calyx
10:05:35 <Franziska> #info Franziska Wallner, The American University of Rome
10:05:37 <Joubu> #info Jonathan Druart, BibLibre, France
10:06:08 <tcohen> #info Tomas Cohen Arazi, UNC, Argentina
10:06:31 <kf> question: shoudl we do the elections first?
10:07:05 <thd> #info Thomas Dukleth, Agogme, New York City
10:07:06 <rangi> fine by me
10:07:14 <Franziska> fine with me
10:07:19 <tajoli> yes, for me
10:07:24 <magnuse> sure
10:07:25 <kf> #topic Roles for 3.14
10:08:16 <kf> #agreed we will ask for objections, if none, the candidate is elected
10:08:21 <gmcharlt> #info http://wiki.koha-community.org/wiki/Roles_for_3.14
10:08:22 <kf> was not sure how to prhase that
10:08:25 <kf> hope it sounds about right :)
10:08:33 <gmcharlt> kf: 'tis fine
10:08:34 <cjh> sounds perfect.
10:08:49 <kf> ok, let's start with the most important role
10:09:04 <kf> we have gmcharlt as candidate for release manager
10:09:07 <clrh> #info Claire Hernandez, BibLibre, France
10:09:17 <kf> are there questions about his proposal?
10:09:26 <paul_p> #info paul Poulain BibLibre, France
10:09:31 <paul_p> sorry for being a little bit late
10:09:37 <rangi> probably too late for questions? that was last meeting?
10:09:42 <sekjal> #info Ian Walls, former QAM
10:09:43 <kf> right
10:09:49 <kf> are there any objections?
10:10:00 * oleonard wouldn't dare
10:10:03 <rangi> heh
10:10:03 * wizzyrea either
10:10:07 <slef> no
10:10:10 <rangi> if you object you have to do it
10:10:15 <rangi> :-)
10:10:18 <wizzyrea> speak now or forever hold your peace
10:10:22 <cjh> gmcharlt++ very well written proposal
10:10:33 <kf> yep, no objections, happy we have you volunteering
10:10:52 <paul_p> no objection as well
10:10:55 <wizzyrea> yes, very happy you are volunteering, thank you (and your wife. And your cats.)
10:11:01 <kf> #agreed Galen Charlton is declared Release Manager 3.14
10:11:10 <gmcharlt> thanks everybody; I shall endeavor to repay your trust
10:11:11 <magnuse> woohoo!
10:11:14 <rangi> may god have mercy on his soul
10:11:19 <magnuse> hehe
10:11:24 <tcohen> heh
10:11:25 <kf> good luck :)
10:11:27 <jcamins> Amen.
10:11:32 <cjh> hahaha
10:11:59 <kf> next is translation manager
10:12:13 <kf> druthb / D Ruth Bavousett has offered to continue
10:12:19 <alohabot> Hi mib_4fnx1g, Welcome to #koha. Feel free to use the '/nick yourname' command to choose a different name. alohabot, wahanui, and huginn are bots. If you need any help, just ask - there's usually someone around to help :)
10:12:44 <kf> any objections?
10:12:53 <gmcharlt> no
10:12:54 <kf> I think the problem with the objectiosn is that I am not sure how long to wait :)
10:13:03 <magnuse> maybe a countdown?
10:13:04 <slef> kf: 1 minute IMO
10:13:04 <rangi> no objections from here
10:13:04 <magnuse> 3
10:13:05 <magnuse> 2
10:13:06 <magnuse> 1
10:13:08 <magnuse> done
10:13:09 <magnuse> ?
10:13:10 <rangi> heh
10:13:13 <wizzyrea> i think if someone is objecting they'd do it quickly.
10:13:18 <rangi> 1 min is a good time
10:13:22 <slef> wizzyrea: yeah, but IRC lags.
10:13:37 <slef> wizzyrea: the co-op's rough practice has been 1 minute of silence
10:13:42 <kf> #agreed D Ruth Bavousett is elected Translation Manager for 3.14
10:13:54 <magnuse> yay!
10:13:55 <slef> wizzyrea: although members can plead net.fun later
10:13:59 <gmcharlt> druthb++
10:14:02 <rangi> yay!
10:14:11 <kf> next is Nicole Engard /nengard for documentation manager :)
10:14:16 <kf> and druthb++ :)
10:14:24 <oleonard> I thought she was elected for life
10:14:27 <kf> any objections to that? :)
10:14:28 <slef> No objection BTW. I'm curious about the translation infrastructure, but that's going on in email.
10:14:33 <tcohen> heh
10:14:51 <slef> no objection to nengard... glad she continues
10:15:10 <tcohen> gmcharlt++ and druthb_away++ (sorry, not-enough coffe lag)
10:15:19 <kf> #agreed Nicole Engard is reelected for Documentation Manager
10:15:26 <kf> please stop me when I am too fast :)
10:15:29 <gmcharlt> nengard++
10:15:38 <kf> ok, next we have 2 candidates for installation documentation manager
10:15:39 <wizzyrea> nengard++ druthb++
10:15:50 <kf> nengard++ :)
10:16:07 <kf> Samuel Desseaux /samuel and Mason James /mtj
10:16:16 <kf> any objections?
10:16:24 <jcamins> None from me.
10:16:27 <wizzyrea> they are sharing the role?
10:16:50 <magnuse> do they want to share?
10:16:52 <thd> wizzyrea: yes
10:16:59 <samuel> no problem for me to share :-)
10:17:04 <kf> mtj: ping?
10:17:07 <magnuse> yay
10:17:17 <thd> wizzyrea: yes, manager and "will help"
10:18:10 <kf> hm bit difficult as mtj is not here
10:18:18 <wizzyrea> he was here just a bit ago!
10:18:19 <kf> I think common practice so far was sharing the role
10:18:30 <jcamins> I had understood that mtj's intention was sharing the role.
10:18:34 <magnuse> yeah, we can force him to share
10:18:37 <gmcharlt> likewise
10:18:50 <rangi> i have no objections to however they figure out they want to do it :) itd be good to get it done though
10:18:58 <magnuse> yup
10:18:59 <kf> :)
10:19:08 <kf> ok, i suggest we make them share the load then ;)
10:19:18 <gmcharlt> +1
10:19:19 <kf> #agreed Mason James and Samuel Desseaux will be Installation Documentation Managers for 3.14
10:19:23 <wizzyrea> mtj++ samuel++
10:19:26 <kf> want to get this moving :)
10:19:27 <gmcharlt> mtj++
10:19:28 <gmcharlt> samuel++
10:19:40 <kf> next is database documentation manager - nicole again
10:19:44 <samuel> :-)
10:19:45 <kf> should have done that with the other :)
10:19:52 <kf> samuel++ mtj++ from me too
10:20:00 <slef> binary search for objections? ;-)
10:20:05 <rangi> that role should be decreasing
10:20:11 <rangi> which is good
10:20:24 <rangi> ie, nengard is catching up
10:20:45 <wizzyrea> aside, I feel like we should make a rule that the dev who adds a new column be required to add the doc for it.
10:20:52 <rangi> yep
10:20:53 <kf> most do
10:20:55 <jcamins> Don't we?
10:21:00 <wizzyrea> i mean formalise that.
10:21:08 <kf> we can put it in the coding guidelines
10:21:15 <wizzyrea> that.
10:21:22 <jcamins> Huh. It's msising.
10:21:23 <jcamins> *missing
10:21:25 <jcamins> Fixing that now.
10:21:28 <rangi> cool
10:21:30 <kf> #action add to coding guidelines: devs have to document changes to the database schema
10:21:31 <wizzyrea> jcamins++
10:21:35 <gmcharlt> jcamins++
10:21:44 * kf assumes
10:21:46 <kf> #agreed Nicole Engard elected for Database Documentation Manager 3.14
10:21:47 <jcamins> We can go ahead and vote.
10:21:49 <rangi> no objections to nicole doing it
10:21:52 <cjh> wizzyrea++ good spot
10:22:00 <tcohen> nengard++
10:22:06 <rangi> but its super easy for anyone else to do whenever they are looking at kohastructure.sql too
10:22:12 <gmcharlt> nengard++
10:22:17 <wizzyrea> yep, super ez
10:22:24 <rangi> so lets try and have her manage, not have to write everythign too
10:22:29 <wizzyrea> ^ this
10:23:03 <gmcharlt> ^^ this this
10:23:10 <thd> wizzyrea rangi++
10:24:02 <kf> ok, next is QAM
10:24:12 <kf> morning drojf ;)
10:24:26 <drojf> #info Mirko Tietgen, Berlin, late
10:24:32 <drojf> hu kf :)
10:24:35 <drojf> hi
10:24:35 <wahanui> bonjour, drojf
10:24:58 * gmcharlt jumps in
10:25:05 <kf> thx gmcharlt
10:25:19 <gmcharlt> any objections to kf's proposal to continue as QAM?
10:25:42 <rangi> who could object after 101 passed qa in march !
10:25:49 <wizzyrea> ikr!
10:25:50 <magnuse> indeed!
10:26:05 <wizzyrea> for reals we'd be mad to object.
10:26:08 <sekjal> kf++
10:26:09 <kf> a week of hackfest certainly helped there - sadly there is not one every month :)
10:26:10 <cjh> kf++ keep up the magic
10:26:47 * gmcharlt calls it
10:26:48 <gmcharlt> #info Katrin Fischer continuing on as QAM for Koha
10:26:53 <gmcharlt> kf++
10:26:54 <wizzyrea> kf++
10:26:58 <drojf> kf++
10:27:05 <kf> thx :)
10:27:09 <tcohen> kf++
10:27:10 <gmcharlt> cait++ # and since you're really two people, we get twice the work! ;)
10:27:12 <magnuse> kf++
10:27:23 <kf> ok, quickly moving on - quality assurance team!
10:27:30 <magnuse> hackfest_every_month++
10:27:37 <cjh> the proposed QA team looks awesome
10:27:44 <kf> totally awesome
10:27:54 <kf> any objections?
10:27:57 <rangi> cept that chris guy, i object to him
10:28:06 <cjh> yeah, I hear he is pretty sloppy with QA.
10:28:07 <kf> rangi: your objection is marked invalid
10:28:07 <jcamins> Nice try.
10:28:12 <rangi> dang
10:28:28 <wizzyrea> it's a sad state to be in if you find yourself objectionable.
10:28:33 <drojf> anyone got a wiki link for me?
10:28:38 <cjh> drojf: http://wiki.koha-community.org/wiki/Roles_for_3.14
10:28:39 <kf> http://wiki.koha-community.org/wiki/Roles_for_3.14
10:28:42 <drojf> thx :)
10:28:54 <alohabot> Hi mib_5x4kfi, Welcome to #koha. Feel free to use the '/nick yourname' command to choose a different name. alohabot, wahanui, and huginn are bots. If you need any help, just ask - there's usually someone around to help :)
10:29:14 * kf hopes for a bright future with short QA queues :)
10:29:15 <rangi> seriously tho, no objections
10:29:22 <kf> ok, let me type that then
10:29:50 <cjh> bag++ khall++ first timers :)
10:30:05 <kf> #agreed Marcel de Rooy, Chris Cormack, Jonathan Druart, Brendan Gallagher, Mason James, Paul Poulain and Kyle M Hall are going to be the QA team for 3.14
10:30:08 <kf> hope no typos :)
10:30:13 <rangi> i think im the only person to get fired from QA
10:30:21 <paul_p> lol
10:30:28 <kf> noe we can move on to the release maintainers, can we do them in bulk?
10:30:29 <wizzyrea> by yourself!
10:30:35 <kf> rangi: you will have to try very hard to make that happen :)
10:31:39 <gmcharlt> no objection to voting on the RMaints all at once
10:32:01 <kf> ok, so I am asking for all of them - any objections?
10:32:10 <kf> very glad to see so many first timers myself!
10:32:19 <tcohen> my gf objects
10:32:20 <jcamins> None from me.
10:32:28 <wizzyrea> lol tcohen
10:32:31 <bgkriegel> ouch
10:32:38 <gmcharlt> none from me
10:32:39 <jcamins> lol
10:32:57 <magnuse> lol from me
10:32:58 <wizzyrea> i mean, really? tell her we will send her um........ cookies and... fudge
10:32:59 <rangi> none from me
10:33:11 <paul_p> none from me as well
10:33:24 <wizzyrea> and... um.... gah I don't know what she likes. Flowers?
10:33:33 <tcohen> cookies wizzyrea
10:33:41 <cjh> wizzyrea: do all objections get cookies?
10:33:42 <paul_p> except, maybe : welcome south-america ;-)
10:33:50 <wizzyrea> only if they are partner related
10:33:57 <drojf> i won't object if i get cookies
10:33:58 <bgkriegel> :)
10:34:01 <kf> cjh: don't think about it!
10:34:23 <kf> #agreed Release Maintainers will be: Tomás Cohen Arazi (3.12.x), Bernardo Gonzalez Kriegel (3.10.x) and Chris Hall (3.8.x)
10:34:39 <kf> packaging manager: Robin Sheat /eythian
10:34:44 <kf> any objections?
10:34:57 <rangi> nope
10:34:58 <wizzyrea> he's the best, no objections.
10:35:08 <gmcharlt> no objections
10:35:17 <wizzyrea> well you're all the best.
10:35:22 <kf> no objections from me, eythian++
10:35:23 <drojf> any objection is considered volunteering :P
10:35:34 <wizzyrea> kek
10:35:45 <kf> #agreed Robin Sheat named as Packaging Manager 3.14
10:35:49 <rangi> ah thats why mine didnt work, i got in a recursive loop
10:35:58 <drojf> lol rangi
10:35:58 <wizzyrea> hehehe
10:36:30 <kf> ok, live cd and vm manager
10:36:43 <kf> hm question from me - are those really different things?
10:36:59 <rangi> no objections, but i am not sure what those roles are supposed to do :)
10:37:00 <drojf> i wanted to ask... what is a avm manager?
10:37:03 <jcamins> I believe so, yes.
10:37:04 <drojf> *vm
10:37:40 <wizzyrea> if they are willing to do it, I'm willing to let them
10:37:55 * magnuse imagines the vm manager making vm "images" that can be downloaded and loaded into e.g. virtualbox
10:37:58 <tcohen> different things
10:38:10 <drojf> it wouldn't hurt to give a short description of the role if it is newly introduced, i think
10:38:15 <jcamins> I think the idea is that the VM manager is responsible for packaging the VM, and the live CD is manager is responsible for packaging the live cd/dvd, which require different tools, skillsets, and possibly configurations.
10:38:31 <magnuse> what he said
10:38:49 <drojf> jcamins: "the VM" as in "the official Koha VM"?
10:38:53 <jcamins> drojf: I suspect no one is sure what the roles were for, since the people who added them in 3.10 never showed up to explain.
10:38:54 <kf> so we think both are valid - do we have objections?
10:39:05 <jcamins> "the VM" as in "a demo VM that includes Koha."
10:39:10 <paul_p> sorry, but I have to leave now to grab some food for lunch before an important meeting. se ya !
10:39:27 <kf> do we want to postpone the discussion and ask for proposals?
10:39:32 <drojf> jcamins: ok. i won't stop anyone from doing that
10:39:34 <jcamins> No.
10:39:37 <wizzyrea> naw
10:39:52 <magnuse> nah
10:39:53 <gmcharlt> +1 to ask for details, but no need to postpone
10:39:54 <sekjal> it'd be really good to have someone responsible for keeping the Koha Live CD/DVDs up to date
10:40:00 <kf> ok, so no objections, I am starting to type the agreeds :)
10:40:04 <wizzyrea> ^
10:40:10 <kf> #agreed Live CD/DVD Manager: Nguyen Quoc Uy
10:40:27 <kf> #agreed VM Manager: Samuel Desseaux
10:40:30 <wizzyrea> also I think it should be understood that this person is in charge of the canonical live CD/DVD
10:40:41 <wizzyrea> and the canonical VM
10:40:48 <kf> #action ask on mailing list for details about roles of live cd/dvd manager and vm manager
10:40:50 <drojf> sekjal: it would be cool if that someone would frequent the irc though
10:40:59 <sekjal> drojf: agreed
10:41:12 <drojf> that did not really happen with the last dvd manager i think
10:41:41 <kf> ok 2 more to go people
10:41:50 <kf> Bug Wrangler: magnuse
10:42:11 <drojf> yay, last bug wrangler standing
10:42:11 <kf> any objections?
10:42:15 * gmcharlt removes magnuse's wiki editing privileges for now ;)
10:42:16 * wizzyrea really appreciates slef's emails about bugs to check
10:42:21 <rangi> no objections
10:42:27 <gmcharlt> no objections
10:42:28 <kf> wizzyrea: I agree! slef++ for those
10:42:33 <kf> and no objections about magnuse
10:42:33 <gmcharlt> slef++
10:43:02 <wizzyrea> sorry that was kind of random.
10:43:04 <tcohen> magnuse++
10:43:09 <kf> #agreed Magnus Enger is Bug Wrangler for 3.14
10:43:18 <kf> do we have some other last minute candidates? :)
10:43:19 <gmcharlt> magnuse++
10:43:24 <wizzyrea> magnuse++
10:43:30 <kf> magnuse++
10:43:38 * magnuse blushes
10:43:45 <kf> else... last but not least: Newsletter Editor: Daniel Grobani
10:43:48 <kf> any objections?
10:43:55 <wizzyrea> he does fantastic newsletters.
10:43:55 <magnuse> and yeah, more bug wranglers would be good
10:43:58 <gmcharlt> none from me
10:44:09 <magnuse> danielg++
10:44:33 <gmcharlt> danielg++
10:44:52 <kf> #agreed Daniel Grobani to continue as Newsletter Editor
10:45:15 <BobB> The new Koha team is awesome!
10:45:16 <kf> ok, I will mess with the sequence a bit today
10:45:17 <slef> :) next old bugs email in a bit, but rangi suggested a few
10:45:28 <kf> and ask for news about kohacon next
10:45:31 <slef> so I held off, to hope people will look at them
10:45:35 <wizzyrea> do you select those by hand?
10:45:43 <kf> #topic Kohacon2013
10:45:53 <slef> nah it's a script I probably ought to put on the wiki now it's stable
10:45:59 <wizzyrea> cooooool
10:46:02 <slef> or in our public git
10:46:03 <kf> someone here for kohacon?
10:46:12 <magnuse> putting_things_on_the_wiki++ :-)
10:46:13 <rangi> call for presentations deadline is 15 april
10:46:15 <rangi> 2 weeks!
10:46:16 <wahanui> somebody said 2 weeks was not good nor bad, but thinking makes it so.
10:46:20 <rangi> submit your talks
10:46:23 <oleonard> Waaay too early for the west coast
10:46:24 <rangi> hurry up
10:46:27 <rangi> i know where you live
10:46:30 <rangi> etc
10:46:33 <kf> #info only 2 weeks until presentations deadline!
10:47:08 <tcohen> is that a definitive deadline kf?
10:47:16 <thd> How many presentations have proposed currently?
10:47:25 * oleonard solicits suggestions for UI/template/frontend presentations they might like to see
10:47:32 <BobB> hi dcook
10:47:38 <rangi> not many i think around 7 or 8 thd
10:47:47 <dcook> Hey BobB
10:47:54 <rangi> ppl always wait until the last minute tho
10:47:55 <kf> tcohen: They set a deadline to make it possible to plan, if you are not sure about it, maybe contact Nancy directly?
10:47:56 * magnuse needs to figure out if he will be able to go to reno or not...
10:48:00 <rangi> thats why you have to make deadlines
10:48:07 <wizzyrea> oleonard: eradicating yui, the bootstrap path to zen.
10:48:08 <kf> yep
10:48:09 <wizzyrea> or something.
10:48:11 <tcohen> thanks kf
10:48:24 <rangi> otherwise you get to october and ppl are still procrastinating :)
10:48:29 <magnuse> hehe
10:48:35 <kf> yeah, and noone can plan their trip because no program :)
10:48:39 <rangi> yep
10:48:52 <wizzyrea> you can always unconference!
10:48:55 * wizzyrea runs away giggling
10:49:15 <kf> ok, I think wemove on now :)
10:49:16 <slef> magnuse: comiserations. Pretty sure I won't, as another non-profit client seems to have gone nuts. They just offered to pay like a third of their bill :-/
10:49:18 <dcook> I'm up for presenting something. I just don't know what yet. Something for newbs
10:49:19 <wizzyrea> actually I like unconferences
10:49:39 <kf> #topic Updates on 3.8 and 3.10
10:49:48 <kf> rangi? still awake?
10:49:49 <oleonard> Hi jransom
10:49:49 <slef> wizzyrea: we might try to co-host a UK unconference this year. Tips welcome! ;)
10:49:54 <kf> ;)
10:49:57 <magnuse> slef: ouch!
10:49:59 <wizzyrea> oo fun
10:50:08 <BobB> hi jo!
10:50:13 <jransom> waves sleepily at everyone :)
10:50:21 <wizzyrea> hi jransom
10:50:38 <cjh> hey jransom
10:50:40 <wahanui> jransom is the boss at the library that started koha :-)
10:50:49 <gmcharlt> hi jransom
10:50:52 <kf> wahanui botsnack cookie
10:50:53 <wahanui> thanks kf :)
10:51:03 <kf> and hi jransom
10:51:08 <rangi> yep
10:51:09 <magnuse> (slef: the ouch was for the nutty client, not for the unconf, of course)
10:51:16 <rangi> both will be released on time
10:51:21 <dcook> Hey jransom. Good to see you again
10:51:26 <rangi> on the 22nd of april
10:51:27 <slef> magnuse: (I guessed.)
10:51:30 <rangi> nothing more to add really
10:51:32 <kf> rangi++
10:51:34 <gmcharlt> rangi++
10:51:37 <jransom> congrats galen yoy miver and shaker you - well deserved
10:51:42 <magnuse> rangi++
10:51:47 <gmcharlt> jransom: thanks! :)
10:51:48 <kf> #info 3.8.x and 3.10.x releases on schedule
10:51:57 <kf> jransom: and now also our next RM :)
10:52:00 <wizzyrea> rang++ many years of hard work, not enough karma in the world to make up for it
10:52:10 * kf hands wizzyrea an i
10:52:13 <magnuse> too true
10:52:19 <wizzyrea> rangi++ there we go
10:52:22 <dcook> Rangi++
10:52:27 <kf> ok, last
10:52:28 <tcohen> rangi++
10:52:33 <kf> #topic Update 3.12
10:52:35 <jransom> I saw that on twitter - and thus swung on by
10:52:42 <dcook> I offer beer in Reno :p
10:52:43 <jcamins> 3.12 is on schedule.
10:52:54 <jcamins> #info String freeze for 3.12 starts May 1
10:53:16 <jcamins> I am currently reporting a blocker which will result in the reversion of bug 7740 if it is not fixed with alacrity.
10:53:18 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7740 new feature, P5 - low, ---, kyle, Pushed to Master , Highlight items in own library in search results/detail page in OPAC
10:53:24 * magnuse tries to inspire himeself to translate 3.12
10:53:27 <slef> dcook: man cannot live by beer alone. But it's fun to try!
10:53:50 <jcamins> As we get closer and closer to release time, I will revert faster and faster, so if you find a blocker, fix it before I do!
10:54:04 <jcamins> And that's about it.
10:54:06 <wizzyrea> @quote add slef: man cannot live by beer alone. But it's fun to try!
10:54:06 <huginn> wizzyrea: The operation succeeded.  Quote #239 added.
10:54:25 <oleonard> On the first try even wizzyrea!
10:54:29 * tcohen hears voices in his head, saying "unit teeeeestssss"
10:54:32 * wizzyrea made sure it would work
10:54:47 <jcamins> Any questions?
10:54:49 <kf> jcamins++
10:54:59 <magnuse> jcamins++
10:55:02 <bgkriegel> jcamins++
10:55:06 <gmcharlt> jcamins++
10:55:09 <tcohen> jcamins++
10:55:40 <wizzyrea> jcamins++
10:55:49 <kf> ok, no questions :)
10:55:57 <wizzyrea> 3.12 gonna be the best yet!
10:56:08 <kf> do we have anything else on the agenda that I missed? or can we set the date for the next meeting?
10:56:24 <kf> and please someone help to figure out the time correctly
10:56:37 <slef> kf: 02:00 UTC
10:56:54 <kf> ew
10:57:01 <gmcharlt> looks like all of the action items from the previous meeting have been handled
10:57:02 <slef> jcamins: please could you use the summary box on wiki edits?
10:57:10 <jcamins> slef: if I remember, sure.
10:57:21 <rangi> hmm little issue with 3.12
10:57:24 <kf> #info reminder: use summary box when editing wiki pages
10:57:25 <rangi> we should use more marc
10:57:26 <wahanui> http://02varvara.files.wordpress.com/2011/04/01-how-about-no-bear.jpg?w=800
10:57:44 <kf> ok, date
10:57:47 <magnuse> lol
10:57:48 <wizzyrea> looool
10:57:48 <kf> next meeting will be in may
10:58:07 <kf> what about...
10:58:11 <magnuse> maybe we could store the borrowers as marc records?
10:58:20 <kf> 7th?
10:58:20 <wahanui> it has been said that 7th is worth a try
10:58:27 <drojf> magnuse: yay!
10:58:31 <gmcharlt> magnuse: there are systems that do that, actually
10:58:32 <BobB> magnuse: lol
10:58:33 <kf> thx wahanui
10:58:33 <wahanui> yw
10:59:08 * kf watis for objections
10:59:09 <gmcharlt> +1 Tuesday, 7 May
10:59:12 <drojf> a marcalendar would always know when to do a meeting
10:59:15 <magnuse> gmcharlt: moahahaha
10:59:36 <kf> #agreed Next Koha IRC Meeting will be Tuesday 7 May - 02:00 UTC
10:59:44 <magnuse> yay
10:59:45 <kf> #endmeeting