19:00:32 <rangi> #startmeeting Kohacon13
19:00:32 <huginn> Meeting started Tue Jan 22 19:00:32 2013 UTC.  The chair is rangi. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:32 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:32 <huginn> The meeting name has been set to 'kohacon13'
19:00:48 <rangi> #topic introductions
19:00:48 <wahanui> #info wahanui, a bot that has become sentient
19:01:07 <rangi> #info Chris Cormack, Catalyst IT, RMaint 3.8.x and 3.10.x
19:01:22 <oleonard> #info Owen Leonard, Athens County Public Libraries
19:01:22 <cait> #info Katrin Fischer
19:01:23 <libsysguy> #info Elliott Davis, ByWater Solutions, QAA 3.12, Houston Tx
19:01:28 <nancyk> #chair nancyk
19:01:45 <jcamins_away> #info Jared Camins-Esakov, C & P Bibliography Services, RM 3.12
19:02:19 <slef> #info MJ Ray, software.coop, England, kohacon12 co-host
19:02:28 <druthb> #info D Ruth Bavousett, ByWater Solutions, TM 3.12
19:02:35 <melia> #info Melia Meggs, ByWater Solutions
19:03:00 <rangi> that everybody?
19:03:16 <slef> rangi: do you need to #addchair nancyk?
19:03:19 <nancyk> shall we start?
19:03:20 <drojf> #info Mirko Tietgen
19:03:27 <drojf> i accidentally into a meeting :D
19:03:39 <slef> drojf: ErrNoVerb
19:03:44 <rangi> #addchair nancyk
19:03:52 <rangi> i dont think that does anything slef
19:03:55 <nancyk> #addchair nancyk
19:04:04 <nancyk> ok
19:04:07 <rangi> #topic what needs to be done?
19:04:10 <rangi> over to you nancyk
19:04:13 <slef> rangi: hrm... I thought it let nancyk use #topic and so on
19:04:19 * slef RTFMs
19:04:21 <nancyk> #topic
19:04:37 <nancyk> #topic What needs to be done?
19:04:45 <cait> :)
19:05:24 <nancyk> #topic how about an update?
19:05:40 <cait> hm looks like only the one starting the meeting can do it?
19:05:53 <rangi> im going off the agenda here http://wiki.koha-community.org/wiki/KohaCon13_planning_meeting,_22_January_2013
19:06:10 <slef> #link http://wiki.koha-community.org/wiki/KohaCon13_planning_meeting,_22_January_2013
19:06:10 <rangi> so we are at what needs to be done .. do you want to talk about that nancyk ?
19:06:35 <nancyk> #info we are still waiting on the contract, but the days are set.
19:07:00 <nancyk> I am a slooow typer so please be patient
19:07:14 <cait> take your time :)
19:07:25 <rangi> i wont move on to the next topic until you say you are done :)
19:07:46 <nancyk> The first item on the agenda is what needs to be done, next
19:08:29 <rangi> yep thats the current topic
19:09:46 <nancyk> I sent an email that the venue is the Atlantis, the dates are Oct 16-22.
19:10:03 <rhcl> #info rhcl=Greg Lawson Rolling Hills Consolidated Library
19:10:26 <rangi> #info dates are set october 16-22 2013 at the Atlantis reno check the wiki for more info
19:10:30 <nancyk> information is posted on the wiki
19:10:39 <cait> nancyk++
19:10:49 <nancyk> http://wiki.koha-community.org/wiki/Category:KohaCon13
19:10:54 <rangi> #link http://wiki.koha-community.org/wiki/KohaCon13_Summary
19:11:01 <rangi> #link  http://wiki.koha-community.org/wiki/Category:KohaCon13
19:11:30 <nancyk> So now I need a committee to create the structure and get the ball rolling
19:12:03 <nengard_lunch> #info Nicole C. Engard, ByWater Solutions
19:13:01 <rangi> so that brings us on to who can do what?
19:13:47 <nancyk> We need people to work on screening presentations
19:13:58 <cait> not sure I can attend yet, but if there is something that can be done online ...
19:14:07 <rangi> #topic Who can do what?
19:14:14 <nancyk> We need people to help with registration, at the site
19:14:38 <nancyk> We need people to handle logistics
19:14:55 * druthb is willing to help with international hospitality--making sure non-US people have the info they need on visa logistics,etc.
19:14:58 <nengard> I can put up the proposal form again
19:15:05 <nengard> and help with the screening
19:15:12 <Brooke> yeah me too
19:15:22 * Brooke lives in the right place to bug people.
19:15:53 * druthb lives in the right place to bug Brooke.
19:16:16 * jcamins_away is the RM, making him an expert on bugs. :P
19:16:37 <rangi> #link http://wiki.koha-community.org/wiki/KohaCon13_Volunteers#Roles_to_Fill
19:16:40 <nancyk> #action brooke and nicole screen presentations
19:16:41 * cait is qam.... gets to see all the bugs before RM does :P
19:16:47 <rangi> perhaps people could sign up here
19:16:57 <rangi> and put their name under the roles they could do
19:17:10 <nancyk> nice idea
19:17:36 <nancyk> #action I'll flesh out the vol page on the wiki
19:18:05 <rangi> cool
19:18:22 <nengard> I think Brooke wanted to help druthb with bugging ;)
19:18:34 <nancyk> #topic What kinds of presentations do we want?
19:18:37 <rhcl> Maybe someone could fill in just a couple of brief bullets on the duties? For example, "International visitors help" would entail what, generally?
19:18:45 <rangi> #topic what kind of presentations do we want?
19:18:56 <rhcl> disregard, just answered
19:19:29 <rangi> rhcl: etsa .. gotta remember to apply for that BEFORE you take off or yoink! :)
19:19:57 <nengard> Presentations on how libraries are using Koha are always cool
19:20:00 <rangi> #info librarians/libraries telling their stories
19:20:05 <rangi> what she said :)
19:20:06 <nengard> hehe
19:20:07 <nengard> :)
19:20:08 <rhcl> we are going to send some librarians, so some "library topics" would be of more interest to them than dev or tech presentations exclusively
19:20:15 <nengard> sorry I should have used the #info
19:20:19 <slef> ah! I guess you mean "filter/review presentations", not as in prepare them for projection on a screen!
19:20:26 <nengard> right
19:20:35 <nancyk> #info I might be able to get something on virtualizing Koha
19:20:41 <slef> two peoples, divided by a common language...
19:20:56 <rangi> rhcl: we usually save tech stuff for the hackfest, we are pretty good about that
19:21:16 <rangi> i think that works well usually?
19:21:45 <nancyk> #info lost of new libraries, how about newbie tips?
19:21:48 <rangi> #info panel discussions are sometimes good too
19:21:56 <cait> I think some presentations that mix in a bit of tech are ok, but not too technical
19:22:21 <rangi> newbie tips are great, sometimes old hands learn new tricks that way too
19:22:27 <nengard> yeah super techie stuff is for the hackfest
19:23:02 <rangi> #info how about a slot for lightning talks? a cool tricks .. you have 7 mins to show you cool trick
19:23:04 <nengard> i think that last year was great, not to structured - not forcing everyone in to 30 or 45 min slots
19:23:19 <drojf> yeah for lightning talks
19:23:20 <nengard> and then the tech talks weren't there to confuse, but to enhance
19:24:11 <nancyk> #info new features in acquisitions
19:24:44 <nancyk> #info coolest OPACs
19:25:11 <rangi> #info i like "What we did wrong" talks too
19:25:16 <cait> maybe something like koha used in other countries?
19:25:18 <rangi> those can be really really useful
19:25:21 <slef> nengard++
19:25:26 <Brooke> cait++
19:25:31 <rangi> oh yeah, overseas stories
19:25:33 <William> ++
19:25:38 <Brooke> Those are super important
19:25:38 <rangi> #info international stories
19:25:39 <nancyk> boy we have lots of those!
19:26:06 <rangi> im hoping to get someone from NEU to come
19:26:13 <cait> that would be cool
19:26:17 <rangi> to talk about the 1112 branches moving/moved to koha
19:26:24 <rangi> ill keep pestering them :)
19:26:29 <cait> rangi++
19:26:49 * Brooke gets out the dead horse whip
19:27:00 <rangi> philipines converted all their public libraries to koha
19:27:05 <Brooke> I wish we had scholarships to prod folks to get there by taking the cost of travel out of the equation
19:27:06 <rangi> there is a good story there too :)
19:27:20 <nancyk> Ok, send me your late, but good ideas
19:27:25 <rangi> :)
19:27:29 <cait> maybe have another question and answers session?
19:27:30 <drojf> i wish we had scholarships to take get me there ;)
19:27:37 <cait> and some history of koha is always good too
19:27:37 <rangi> next topic nancyk ?
19:27:40 <drojf> err. without the "take"
19:28:03 <nengard> #info history of koha/what is koha for the new newbies
19:28:08 <cait> drojf: we could revive the *build a boat out of old books* plan
19:28:14 <drojf> hehe
19:28:18 <nancyk> #topic hackfest
19:28:34 <nancyk> what is it really?
19:28:43 <nengard> it's been a few things
19:28:44 <rangi> #topic hackfest
19:28:52 <rangi> its a combination of presentations and coding
19:29:12 <cait> we had a bug squashing session in scotland, and some tutorials about how to do certain things like using git and writing unit tests in nz
19:29:18 <nengard> I'd love less talking and more coding :)
19:29:23 <Brooke> hackfest is usually a bunch of nerds in a room with lappies. Magic crap happens if you feed them cheetos and chocolate. :)
19:29:24 <rangi> imho the talking to each other is of far more value than the sitting quietly and working on code
19:29:27 <rangi> i can do that here :)
19:29:32 <jcamins_away> Much more valuable.
19:29:32 <cait> helping newbies who want to help out programming get started, show people how to test bugs, use bugzilla, git, the tools
19:29:41 <Brooke> Beer is another good nerd fuel.
19:29:48 <nengard> rangi - oh yes! talk to each other - but the presentations aren't always necessary I feel
19:29:49 <druthb> wahanui: hackfest?
19:29:49 <wahanui> hackfest is awesome! Group motivated koha hacking is the best koha hacking :)
19:29:51 <cait> coming up with bigger ideas and how things shoudl be done
19:29:54 <cait> or could
19:29:54 <Brooke> it's a whole lot of over the shoulder learning
19:30:03 * druthb likes Brooke's definition better.
19:30:06 <cait> because can't really make decisions there, but can note down ideas
19:30:12 <nancyk> #info will they bring a server?
19:30:21 <rangi> don't need one
19:30:22 <jcamins_away> nancyk: a server?
19:30:23 <wahanui> rumour has it a server is installed
19:30:23 <cait> everyone will bring a laptop :)
19:30:24 <rangi> laptops suffix
19:30:28 <rangi> suffice too
19:30:29 <drojf> or two
19:30:32 <jcamins_away> wahanui: forget server
19:30:33 <wahanui> jcamins_away: I forgot server
19:30:33 <drojf> and tablets
19:30:34 <drojf> lol
19:30:39 <cait> can run lots of kohas on a laptop :)
19:30:45 <cait> but internet is a big requirement
19:31:22 <nancyk> will people who want to be bug testers go?
19:31:31 <rangi> i hope so
19:31:32 <cait> :)
19:31:37 <rangi> thats why i ran the scoreboard last year
19:31:46 <rangi> #link http://scoreboard.koha-community.org/
19:32:18 <drojf> aaaw all those kittens we saved
19:32:21 <oleonard> nancyk: Wireless internet is a big big requirement for conference *and* hackfest
19:32:44 <nancyk> got that ;)
19:32:50 <cait> :)
19:33:05 <cait> I think if there are people who want to learn about testing, there can be a session about that
19:33:18 <rangi> nancyk: making new developers is far far far far far far far far far more important than the existing ones working on code
19:33:18 <cait> the hackfest is normally less strictly planned than the conf
19:33:27 <nancyk> #topic donations
19:33:47 <nancyk> how do we go about that?
19:33:48 <rangi> so imo the hackfest is great for helping people new to testing/translations/etc to come up to speed
19:33:52 <rangi> #topic donations
19:33:57 <Brooke> you ask, folks give
19:34:09 <nancyk> method of asking?
19:34:11 <Brooke> sometimes you don't even ask, and Magnus and folks show up with money anyway
19:34:12 <rangi> make it as simple as possible to give
19:34:13 <Brooke> :)
19:34:28 <Brooke> cause magnuse is quick like that
19:34:41 <jcamins_away> E-mail to the list with how much you need for what, and the simplest possible way to send money.
19:34:41 <cait> magnuse++
19:34:48 <libsysguy> donate button on the koha site?
19:34:57 <rangi> nancyk: we beat the streets, knocked on doors, and looked outside of just the koha support companies for sponsorship
19:34:59 <cait> I think there were problems with paypal last time
19:35:12 <slef> nancyk: email to the list, then if you need to raise more, direct mail based on the support list, then if you need to raise more, beg on IRC and in person.
19:35:15 <libsysguy> I was wondering if paypal would work…I guess not
19:35:28 <libsysguy> what is the donation goal?
19:35:32 <slef> libsysguy: arrrrrgh paypal froze kohacon12 donations at an awful time
19:35:34 <jcamins_away> Last year we had a Paypal button on the website, I think, but there were some problems with getting money out of it.
19:35:49 <libsysguy> figures…paypal is a pita sometimes
19:35:58 <drojf> most of the time
19:36:02 <jcamins_away> So if an easier option can be found, that'd be good.
19:36:03 <Brooke> paypal works, you just have to figure it out ahead of time
19:36:08 <slef> no
19:36:13 <slef> paypal is a complete loose cannon
19:36:25 <slef> I think the US may have other options.  Let me check our research
19:36:29 <drojf> paypal basically decides when you can get your money. or if you can at all
19:36:34 <rhcl> if you just ask for donations, we won't be able to give (politics), but if you have a suggested donation, we might be able to request that
19:36:44 <nancyk> #info donation method needs work, I get it
19:36:47 <slef> I think there were services we found but couldn't use because they only paid out to the US.
19:37:02 <slef> #info use paypal if you like, but try not to rely on it behaving
19:37:12 <cait> I think for in the US it might be fine
19:37:15 <jcamins_away> slef: yeah... there are two or three.
19:37:23 <cait> but better check
19:37:31 <libsysguy> https://merchant.paypal.com/us/cgi-bin/?cmd=_render-content&content_ID=merchant/donations
19:37:32 <slef> cait: I think they serve the US from a Singapore-based subsidiary
19:37:39 <cait> how nice
19:37:50 <rangi> if you can get sponsorship from outside the community too
19:37:50 <libsysguy> oh kickstarter or indegogo
19:37:52 <slef> cait: I feel it's to avoid the regulators
19:37:53 <rangi> its much better
19:38:04 <slef> libsysguy: they take an extra %
19:38:28 <nancyk> #topic Anything else?
19:38:38 <slef> #info indiegogo was 3+(4 or 9)% + $25 + exchange rates
19:38:47 <slef> #info 33needs looked like 8%
19:39:10 <slef> #info Crowdrise looked liked 5%+$2.50; other options: Kickstarter, Profounder
19:39:21 <libsysguy> slef you're right I just saw at that
19:39:26 <slef> just checking for anything else
19:39:37 <slef> #info above are as at April 2012 or so
19:39:46 <rangi> #info hit up restaurants, print shops etc also
19:39:49 <jcamins_away> nancyk: don't use Kickstarter, or something where the payment _must_ be done through them, because at least some of the donors won't be able to donate through a venue like that.
19:40:02 <slef> ok I'm done
19:40:36 <nancyk> #topic Anything else?
19:40:38 <jcamins_away> (or use Kickstarter, but in such a way that donations can also be taken directly)
19:40:41 <jcamins_away> Okay, I'm done.
19:40:44 <jcamins_away> :)
19:40:45 <rangi> #topic anything else?
19:40:51 <slef> rhcl: would you be able to buy "Enhanced Conference Tickets"?
19:41:01 <rhcl> yes, I'd guess
19:41:20 <slef> I think some "our policy is not to make donations" libraries suggested that to us.
19:41:21 <drojf> enhanced… by a pricetag? :)
19:41:24 <rhcl> and I'd (personally) fully support that type of thing to raise $$
19:41:38 <libsysguy> high_roller_package++
19:41:39 <nancyk> What's that?
19:41:39 <wahanui> rumour has it that is in march
19:41:39 <nengard> +1
19:41:46 <rhcl> we used to pay a fortune to send people to Sirsi conf
19:41:55 <slef> drojf: front-row seats?  Oh wait, it's a tech conference... back-row seats?
19:41:59 <nengard> hehe
19:42:00 <drojf> hehe
19:42:02 <nengard> table seats
19:42:11 <drojf> with power outlets
19:42:18 <nengard> nancyk that's something to be sure of - lots of tables - lots and lots of tables
19:42:20 <William> What are "Enhanced Conference Tickets"?
19:42:23 <libsysguy> n-band wifi
19:42:33 <nengard> the idea being that some libraries can't donate, but they can pay to attend the conference
19:42:41 <nengard> actually there is nothing enhanced about it
19:42:46 <rangi> William: the conference is free, but some libraries can not make donations, so we could have sepcial non-free tickets
19:42:46 <nengard> it's just a way to get more $$ for the conference
19:42:49 <rangi> for them
19:42:49 <nancyk> #topic next meeting time
19:42:58 <rangi> #topic next meeting time
19:43:05 <slef> I'd say just the ticket is enhanced. Printed on card instead of a sticker, maybe? ;)
19:43:16 <slef> and maybe get stickers that actually stick :-/
19:43:19 <nancyk> #info  Feb 19th same time?
19:43:20 <slef> ahem
19:43:47 <rangi> heh
19:43:50 <nengard> what stickers didn't stick?
19:43:52 <rangi> nancyk: works for me
19:44:01 <slef> nengard: the ones at kohacon12
19:44:10 <rhcl> will there be tables where we can leave stuff set up to demo? I'd like to show our OPAC (kiosk) software running.
19:44:14 <Brooke> that would be after Valentine's Day, so should be good :)
19:44:21 <nancyk> #info thanks all, I have a to do list for sure
19:44:30 <slef> nengard: on the plus side, they were very good in that they didn't mark clothes! ;-)
19:44:30 <cait> nancyk: thx for the meeting and info :)
19:44:42 <cait> slef: bcause they didn't stay there long enough ;)
19:44:43 <nengard> oh! the name stickers
19:44:45 <nengard> those never work
19:44:46 <nengard> ever ever
19:45:03 <jcamins_away> That's why I bring my own hanger.
19:45:13 <nengard> yeah i'll do the same this year
19:45:15 <nengard> i have a few
19:45:40 <nancyk> #action next KohaCon planning meeting Feb. 19   19:00 UTC
19:46:12 <nancyk> #endmeeting
19:46:20 <cait> rangi? :)
19:46:23 <slef> cait: maybe we should staple them on?
19:46:41 <cait> slef: I think I wouldn't like a stapler that close to me - thx
19:46:50 <slef> cait: or we could use a legbone to spear them on...
19:47:05 <rangi> #endmeeting