17:59:10 <nancyk> #startmeeting KohaCon 13 Planning
17:59:10 <huginn> Meeting started Tue Mar 19 17:59:10 2013 UTC.  The chair is nancyk. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:10 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:59:10 <huginn> The meeting name has been set to 'kohacon_13_planning'
17:59:16 <nancyk> #chair nancyk
17:59:16 <huginn> Current chairs: nancyk
17:59:39 <nancyk> #topic introductions
17:59:40 <wahanui> #info wahanui, a bot that has become sentient
18:00:38 <TheBrookinator> Hi KohaCon folks :)
18:01:46 <nancyk> have i goofed up because of daylight savings time?
18:02:23 <jcamins> Most people are in Marseilles.
18:02:34 <rhcl> #info Greg Lawson Rolling Hills Consolidated Library, St. Joseph, MO
18:02:37 <jcamins> So far as I know you have the correct time.
18:03:14 <nancyk> i'll give it a minute, and then report
18:04:09 <TheBrookinator> Don't look at me I'm just following the date and time link.
18:05:01 <nancyk> ok, i'll go ahead then
18:05:21 <nancyk> #topic KohaCon 13 update
18:05:54 <nancyk> #info 23 people have registered for KohaCon 13 so far.
18:06:19 <nancyk> #info We have 8 presentation offers so far.
18:06:48 <nancyk> #info Please submit your idea for a presentation now, rather than later.  They will attract people to come to the convention.
18:07:27 <TheBrookinator> Hooray moar folks at Conference
18:07:49 <nancyk> #topic we could use a co-chair
18:08:04 <nancyk> any volunteers?
18:09:24 <nancyk> #topic Master of ceremonies  Do we need someone to announce people and keep things moving along per schedule?
18:11:04 <nancyk> #topic Cut-off date for submission of programs
18:11:36 <nancyk> How do we get people who have promised to do one, to get them posted?
18:12:11 <nancyk> Hey nancy, you are doing a great job!
18:12:19 <nancyk> Thanks
18:12:48 <Thebrookinator> If you ever figure that out, you'll be a rich lady. We're largely a community of procrastinators. It all comes right in the end though
18:13:08 <nancyk> I know
18:13:27 <nancyk> #topic hackfest
18:13:44 <rangi> We do need a cut off date
18:14:10 <rangi> Set deadlines and ppl will stop procrastinating
18:14:29 <nancyk> ok set one
18:15:03 <rangi> Otherwise we will run the risk of not having the programme finalised in time for ppl to ask for permission to attend
18:15:33 <rangi> I'd go April 14
18:15:51 <nancyk> ok, you got it!
18:16:19 <nancyk> #topic Opening speaker
18:16:23 <rangi> We had an mc at kohacon10, Russel, worked well
18:16:46 <Thebrookinator> So you'll be all finished your talk with slides by next month or what?
18:17:25 <rangi> No but your proposal will be
18:17:36 <rangi> Slides can be the day before
18:17:56 <nancyk> when do we need to see the final product, as in more than an idea?
18:18:18 <rangi> The day they present it :)
18:18:35 <nancyk> Yikes!  That's exciting!
18:19:06 <nancyk> ok, on the the opening speaker RM, who?
18:19:37 <rangi> well maybe 2 days before so you can load them onto the presenation computer :) but we've never done submit your whole talk before you do it before, and it works better than any conference ive been to that does that :-)
18:19:41 <rangi> hmm
18:20:04 <rangi> do you want to do a traditional keynote of someone totally outside the area?
18:20:17 <rangi> or more of the kohacon style ?
18:20:38 <Thebrookinator> KohaCon has done both of those
18:20:39 <nancyk> don't know, new at this..... I like to be different
18:20:41 <rangi> (paul and I did kohacon09, rosalie blake (the first koha librarian) did kohacon10)
18:20:48 <rangi> it has ?
18:21:13 <rangi> Thebrookinator: who keynoted from outside library land?
18:21:14 <Thebrookinator> Yeah Jo is hardly Indian  xd
18:21:35 <rangi> no, outside the area of the conference, not geography :)
18:21:51 <nancyk> be thinking, we can talk about it more
18:21:58 <nancyk> later'
18:22:09 <rangi> lots of conferences have a keynote from someone who they think would be interesting but often knows nothing about the conference/topic :)
18:22:20 <rangi> sometimes it works, sometimes it goes horribly wrong :)
18:22:37 <Thebrookinator> Yeah that's so. I'd not mind that changed or kept the same. No preference as long as it's inspirational
18:22:48 * rangi is sorry he was late, i have 2 kids im trying to get ready for school and kindergarten at the same time
18:23:12 <rangi> (everyone else is in marseille out eating dinner i suspect)
18:23:39 <nancyk> sounds great
18:23:42 <rangi> nancyk: maybe look at the proposals and pick one :)
18:23:48 <Thebrookinator> ^
18:24:03 <rangi> at least none of those ones will want payment :)
18:24:20 <Thebrookinator> Hehehe
18:24:20 <nancyk> good point
18:24:29 <nancyk> #topic other
18:25:07 <nancyk> We are buying a Go Pro camera for some live streaming .....  The Todd cam
18:25:40 <rangi> ohh awesome
18:25:47 <Thebrookinator> I've to change the laundry then get to another meeting. Email me if ye want.
18:26:00 <nancyk> ok, thaanks
18:26:40 <nancyk> i have a plan to email an invite to library orgs who might be interested in attending
18:26:43 <rangi> if you could do slightly delayed streaming, ie record and stream .. the recordings are useful
18:26:52 <rangi> to look back on
18:27:01 <rangi> did i show you the kohacon10 ones?
18:27:41 <nancyk> We have a company that may do that for us for some chosen programs
18:27:58 <nancyk> I saw some a while ago
18:28:03 <rangi> https://blip.tv/the-curious-and-wondering-eye/
18:28:11 <rangi> cool
18:28:16 <nancyk> i'll have a look
18:29:22 <nancyk> i also want to get a list of libraries and contacts from attendees for next year
18:29:45 <rangi> right, you might want to add a button the registration form then
18:29:50 <nancyk> #topic next meeting
18:29:52 <rangi> asking (can we share your details)
18:30:06 <nancyk> what time of day would you prefer?
18:30:23 <nancyk> what details?
18:30:36 <rangi> their names, library etc
18:31:02 <nancyk> I want to be clear it will be shared with members
18:31:19 <rangi> yep, so you will want to have a button that they can opt in to that
18:31:28 <nancyk> ok
18:31:48 <rangi> we have some privacy concious people
18:32:19 <rangi> i think most will opt in though
18:32:42 <nancyk> would the wiki be hidden enough?
18:33:01 <rangi> hmm if its opt in yep
18:33:21 <rangi> i think almost everyone did at kohacon12
18:33:41 <nancyk> where can i find that?
18:33:42 <wahanui> that is, like, in march
18:33:55 <rangi> it was shared with attendees
18:34:04 <nancyk> next meeting March 23
18:34:28 <rangi> for kohacon10 we used koha to track registrations :)
18:34:38 <rangi> and circulated people :)
18:34:48 <rangi> (silly gimmick)
18:34:54 <nancyk> but fun
18:34:57 <rangi> yup
18:35:32 <rangi> checked them out when the picked up their badge
18:35:38 <nancyk> what time of day would you like for the next meeting?
18:35:58 <rangi> hm what time is it now for you?
18:36:28 <nancyk> 11:38 AM
18:36:37 <rangi> ohh easy
18:36:54 <rangi> how about 1pm your time?
18:37:01 <rangi> that would be 9am
18:37:10 <nancyk> ok, then your kids will be in school
18:37:12 <rangi> id be at work and could type without a 3 year old helping
18:37:33 <rangi> and still early enough for the europeans in the evening
18:37:55 <rangi> (9pm for them)
18:38:40 <rangi> thanks very much for all your hard work, and tell me to shut up if i get annoying :) it will work out fine, it always does :)
18:39:34 <nancyk> i was just pulling chains
18:39:44 <nancyk> #action next meeting March 23 UTC 21
18:40:41 <nancyk> Thanks for not making me talk to myself .... I'm determined, not discouraged
18:41:04 <rangi> :)
18:41:18 <nancyk> #endmeeting