15:15:44 <cait> #startmeeting  General Community IRC Meeting
15:15:44 <huginn> Meeting started Thu Aug 14 15:15:44 2014 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:15:44 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:15:44 <huginn> The meeting name has been set to 'general_community_irc_meeting'
15:15:50 <cait> #topic introductions
15:15:50 <wahanui> #info wahanui, a bot that has become sentient
15:15:58 <cait> please introduce yourself with #intro
15:16:01 <cait> um
15:16:02 <cait> #info
15:16:20 <cait> #info Katrin Fischer, Germany
15:16:24 <tcohen> #info Tomas Cohen Arazi, Universidad Nacionald de Cordoba
15:16:32 <thd> #info Thomas Dukleth, Agogme, New York City
15:16:34 <gmcharlt> #info Galen Charlton, Equinox
15:16:39 <cait> #link http://wiki.koha-community.org/wiki/General_IRC_meeting_13_and_14_August_2014
15:16:43 <bgkriegel> #info Bernardo Gonzalez Kriegel, Argentina
15:16:50 <jmsasse> #info Joel Sasse Plum Creek
15:17:42 <jwagner> #info Jane Wagner, LibLime/PTFS
15:18:08 <cait> ok
15:18:13 <cait> are any RMaints around?
15:18:29 <cait> #topic Updates on 3.8 - 3.16
15:19:10 <gmcharlt> #info gmcharlt will be pushing patches for 3.16.3 today, to include the ajax tables on the checkout pages work
15:19:25 <cait> khall ?
15:20:00 <tcohen> gmcharlt++
15:20:19 <cait> ok
15:20:21 <tcohen> khall and fridolin have been pushing stuff this days
15:20:21 <cait> moving on then :)
15:20:36 <tcohen> so they are ready for string freeze
15:20:42 <cait> good :)
15:20:59 <cait> #topic Update on 3.18
15:21:11 <tcohen> 3.18 is moving on
15:21:25 <tcohen> QueryParser problems related to Perl 5.18 seem to have been sorted out
15:21:47 <tcohen> and Katrin created an omnibus bug for QueryParser usage blockers
15:22:16 * tcohen will be pushing new stuff next week
15:23:04 <cait> tcohen++
15:23:17 <jmsasse> tcohen++
15:23:25 <cait> are there any news about the utf-8 bug?
15:23:53 <gmcharlt> not at present from me :(
15:24:02 <tcohen> there aren't, unfortunately we are kind of stuck
15:24:03 <cait> #link http://wiki.koha-community.org/wiki/Handling_UTF8_in_development
15:24:14 <gmcharlt> gmcharlt--
15:24:14 <tcohen> we need dpavlin and Joubu to update on that
15:24:14 <huginn> gmcharlt: Error: You're not allowed to adjust your own karma.
15:24:17 <cait> it looks like there are some problems noted on the wiki page still
15:24:39 <tcohen> the main problem from the RM POV is the lack of regression tests
15:24:52 <tcohen> I'd like to work on that, or even hear ideas that might help people
15:25:06 <tcohen> working on that bugs realise what needs to be done
15:25:26 <tcohen> we can talk about that in the next dev meeting
15:25:45 <tcohen> or maybe a koha-devel discussion needs to take place
15:26:31 <cait> some action item for the logs? :)
15:27:02 <tcohen> #action Tomas will drop an email on koha-devel to discuss UTF-8 related patches
15:27:12 <cait> moving on?
15:27:25 <cait> #topic Code of Conduct
15:28:38 <cait> thd has sent an email to the mailing list
15:28:38 <thd> Has anyone had a chance to look at my proposed amendments?
15:28:55 <tcohen> i haven't, sorry thd
15:28:58 <gmcharlt> nor I
15:29:22 <cait> #link http://lists.katipo.co.nz/pipermail/koha/2014-August/040462.html
15:29:25 <thd> http://lists.katipo.co.nz/public/koha/2014-August/040462.html
15:29:41 <cait> i am sorry,me neither
15:30:20 <tcohen> thomas, which are the ammendments?
15:31:12 <thd> They are numbered 1.1 to 1.8 in the email message at the link above.
15:31:35 <gmcharlt> it's pretty clear, to me at least, that we cannot usefully discuss the amendments just now
15:31:38 <gmcharlt> not enough time
15:31:39 <thd> The integrated text is given in section 2.
15:31:49 * tcohen is reading
15:31:58 <gmcharlt> consequently, I propose that we dicuss on the mailing list and vote at the next meeting
15:32:15 <thd> My message states that we should be able to patch at anytime even after adoption.
15:32:32 <thd> All code has bugs, even codes of conduct.
15:32:43 <tcohen> we should have this voted for kohacon14
15:32:50 <gmcharlt> tcohen: agreed
15:32:58 <cait> so aim for the september meeting?
15:33:03 <gmcharlt> and no later
15:33:12 <tcohen> i agree we could try to have broader dsisuccion on the list
15:33:25 <thd> Next meeting is still well before discussion.
15:33:30 <tcohen> i say in advance that i agree with the ammendments and the new included text
15:34:03 <thd> Someone privately caught a spelling error.
15:34:19 <tcohen> thd: is it possible to have a patch for galen's so people easily notice the difference?
15:34:37 <tcohen> s/notice/spot/
15:34:38 <cait> ok i think moving to the list?
15:34:44 <gmcharlt> +1
15:34:50 <tcohen> +1
15:35:07 <cait> #info Voting on the Code of Conduct will take place at the September meeting, discussion to take place on the list
15:35:08 <jmsasse> +1
15:35:11 <jwagner> +1
15:35:12 <thd> ant-harassment at the end should be anti-harassment.
15:35:17 <cait> sorr,y was a bit fast there :)
15:35:25 <cait> moving on to ...
15:35:26 <thd> tcohen: Yes
15:35:34 <cait> #topic KohaCon14
15:35:53 <tcohen> thd: thanks
15:36:19 <tcohen> #info Tomas will post a preliminary schedule to the public list
15:37:01 <cait> nice!
15:37:05 <tcohen> #info People that already booked to be on kohacon14, please take the time to register. we need to have the number of atendees
15:37:22 <cait> should we also send it to other lists like code4lib?
15:37:30 <tcohen> cait: yes
15:37:55 * cait is registered :)
15:38:06 <tcohen> #info galen and zeno have asked to remotely speak at the conference
15:38:23 <tcohen> please make sure you registered your conference
15:38:24 <tcohen> :-D
15:39:20 <tcohen> ok, that's it
15:39:25 <cait> #topic Kohacon15
15:39:28 <cait> thx tcohen
15:40:02 <cait> so far we only have 1 application I think
15:40:11 <cait> #link http://wiki.koha-community.org/wiki/KohaCon15_Proposals
15:40:41 <cait> there is a note on zambia - but i think it's not from them
15:41:11 <cait> hm i thought we had agreed on a deadline
15:41:16 <cait> but it's not noted on the wiki page
15:41:19 <cait> does someone remember?
15:41:28 <thd> I have tried to prompt more interest on the mailing list.
15:41:42 <thd> The deadline was in my message.
15:41:47 <cait> i think we had one application from india, but it was then withdrawn
15:41:59 <cait> removed from the wiki page again
15:42:24 <cait> hm i think i found it
15:42:28 <cait> #link https://www.mail-archive.com/koha@lists.katipo.co.nz/msg11058.html
15:42:33 <cait> august 15th
15:43:19 <gmcharlt> yeah
15:43:32 <cait> that doesn't leave much time :)
15:43:43 <cait> ok, moving on?
15:43:50 <gmcharlt> yeah
15:43:54 <cait> #topic Action from last meeting
15:44:28 <cait> i think those have been done
15:44:44 <cait> #topic Set date/time for next meeting
15:44:58 <cait> suggestions?
15:44:59 <wahanui> suggestions are still there
15:45:11 <cait> September 17th maybe?
15:45:16 <gmcharlt> I suggest we raise the question on the mailnig list, actualy
15:45:32 <cait> the meeting time?
15:45:32 <wahanui> i heard the meeting time was always going to favour one section of the globe
15:45:39 <gmcharlt> given the lack of attendance yesterday, I think we have a question whether the two-part meetings actually work for folks in NZ/Aus
15:45:59 <cait> it's also vacation time currently in europe, we can see that toda
15:46:00 <cait> y
15:46:30 <cait> we shoudl keep in mind that we need to have the vote before kohacon
15:46:32 <thd> We should raise the issue on the mailing list but low attendance may have much to do with the time of year.
15:46:37 <cait> maybe we could suggest a date and discuss time on the list?
15:46:58 <gmcharlt> works for me
15:47:08 <gmcharlt> and 17 September is OK with me as a target
15:47:17 <cait> tcohen: ?
15:47:20 <tcohen> i agree
15:47:28 <thd> +1
15:47:31 <tcohen> +1
15:47:45 <jmsasse> +1
15:47:48 <cait> #agreed Next meeting is going to take place on September 17th - time to be agreeed on on the mailing list
15:47:55 <cait> hm to many eee :)
15:48:02 <cait> who is going to write to the list?
15:48:11 <gmcharlt> I will
15:48:19 <tcohen> cait: about?
15:48:22 <cait> #action gmcharlt will ask about the meeting time on the list
15:48:30 <cait> tcohen: wnated to know if the date was ok with you :)
15:48:42 <cait> anything else people want to add?
15:48:47 <cait> before I close the meeting?
15:49:09 <cait> #endmeeting