21:03:22 <cait> #startmeeting General IRC meeting 19 November 2014, part 2
21:03:22 <huginn> Meeting started Wed Nov 19 21:03:22 2014 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:22 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:03:22 <huginn> The meeting name has been set to 'general_irc_meeting_19_november_2014__part_2'
21:03:32 <cait> #topic introductions
21:03:32 <wahanui> #info wahanui, a bot that has become sentient
21:03:38 <cait> please introuce yourself with #info!
21:04:24 <cait> it is time for the meeting, isn't it?
21:04:29 <BobB> #info Bob Birchall, Calyx Australia
21:04:33 <jmsasse> #info Joel Sasse Plum Creek, MN
21:04:48 <nancyk> #info nancyk Reno, Nevada  Washoe County Library System
21:04:52 <drojf> #info Mirko Tietgen, Berlin
21:05:07 <cait> #info Katrin Fischer, BSZ, Germany
21:05:21 <JesseM> #info Jesse Maseto, BWS, USA
21:05:24 <bag> #info Brendan Gallagher ByWater
21:05:25 <gbengaadara> #info Olugbenga Adara Projektlink Konsult, Nigeria
21:05:25 <wajasu> #info!
21:05:28 <edveal> #info edveal, BWS USA
21:05:35 <thd> #info Thomas Dukleth, Agogme, New York City
21:05:49 <talljoy_phone> #info Joy Nelson BWS, USA
21:05:50 <edveal> #info Ed Veal ByWater
21:05:59 <bag> hey thanks for the link cait
21:06:26 <cait> yw
21:06:31 <cait> #topic Announcements
21:06:35 <cait> any announcements?
21:06:46 <dani> #Dani Elder BWS, USA
21:07:10 <wizzyrea> #info Liz Rea, Catalyst IT
21:07:11 <dani> #info Dani Elder BWS, USA
21:07:23 <bag> ES demo is up from Robin http://elasticsearch.koha.catalystdemo.net.nz/cgi-bin/koha/opac-main.pl
21:07:28 <cait> good news!
21:07:29 <wahanui> i guess good news is it looks like it's running properly.
21:07:44 <cait> but please start testing afterthe meeting :)
21:07:45 <wizzyrea> erm, I suppose a general announcement is that one should file bugs for anything website related on bugzilla, under "website"
21:07:46 <barton> #info Barton Chittenden, BWS, Louisville, Kentucky, USA
21:07:48 <bag> not totally ready for feedback though - since we're still doing lots of development
21:07:51 <cait> #info ES demo is up from Robin http://elasticsearch.koha.catalystdemo.net.nz/cgi-bin/koha/opac-main.pl
21:08:13 <cait> #info Koha, a community  -   http://www.youtube.com/watch?v=uHav6PL_4Bo&feature=youtu.be A video made during KohaCon14 in Argentina got published yesterday
21:08:22 <bag> #link http://wiki.koha-community.org/wiki/Critical_circ_bugs
21:08:32 <cait> yes, we still need testing and patches
21:08:39 <cait> please keep an eye on that page and see how you can help
21:08:42 <wizzyrea> tcohen++ unc++ the video is cool
21:08:50 <wizzyrea> bgkriegel++
21:08:59 <cait> moving on to the releases
21:09:11 <cait> #topic Update on releases (3.8 - 3.18)
21:09:17 <mario> #info Mario Guilin ByWater
21:09:18 <cait> rm or rmaints around? :)
21:09:31 <bag> bummer no tcohen
21:10:17 <cait> #info String Freeze for 3.18 is on 21th this week
21:10:24 <cait> see tomas' email earlier
21:10:25 <BobB> #info a Beta for 3.18 was released a few days ago:  please test
21:10:33 <cait> #info Release 3.18 is on 28th next week
21:10:34 <wahanui> i already had it that way, cait.
21:10:47 <cait> thx BobB
21:10:52 <BobB> :)
21:11:00 <cait> ok, anything else? :)
21:11:13 <cait> i'd like to do elections next, like in the first meeting if that#s ok for everyone?
21:11:22 <wizzyrea> go for it
21:11:27 <cait> #topic Elections!
21:11:33 <BobB> I voted yesterday, will pass
21:11:36 <cait> #info Nominations are http://wiki.koha-community.org/wiki/Roles_for_3.20
21:11:40 * bag already voted this morning (so I will pass too)
21:11:44 <cait> i also won't vote as i voted this morning
21:12:03 * BobB goes to grab breakfast
21:12:20 <cait> ok, first, RM
21:12:22 <cait> any questions?
21:13:07 <cait> ok, vote on Release manager now - candidate is Tomas Cohen Arazi
21:13:22 <thd> +1
21:13:26 <cait> +1, -1.. you know how it works :)
21:13:45 <nancyk> +1
21:13:46 <JesseM> +1
21:13:47 <jmsasse> +1
21:13:49 <drojf> +1
21:14:03 <barton> +1
21:14:24 <learn_koha> hi   anyone knows how to import bulk books to koha please?
21:14:25 <cait> :)
21:14:28 <cait> tcohen++ :)
21:14:40 <cait> learn_koha: we are int he middle of a meeting - maybe try again a bit later?
21:14:45 <cait> #agreed Release Manager 3.18: Tomas Cohen Arazi
21:14:52 <cait> Next are module maintainers
21:15:01 <BobB> back
21:15:02 <learn_koha> ok
21:15:13 <cait> mtj volunteered for the missing post of 3.16 rmaint, so we have a full set of rmaints now
21:15:21 <cait> any questions?
21:15:28 <eythian> #info Robin Sheat, Catalyst IT
21:16:02 <nancyk> roles
21:16:03 <cait> any problem with voting them as a group?
21:16:12 <wizzyrea> +1
21:16:29 <thd> +1 for groups
21:16:30 <drojf> +1 for group voting
21:16:35 <cait> please vote for the release maintainers now as listed on the wiki
21:16:43 <thd> +1
21:16:48 <wizzyrea> +1
21:16:55 <jmsasse> +1
21:17:00 <drojf> +1
21:17:01 <barton> +1
21:17:18 <nancyk> +1
21:19:35 <cait> #agreed Release Maintainers: Chris Cormack (3.18), Mason James (3.16), Fridolin Somers (3.14)
21:19:36 <barton> although, just for the sake of completeness, who does "..." represent?
21:19:36 <cait> barton: in case someone wanted to step up and maintain an older version
21:19:36 <thd> barton: That is you
21:19:36 <barton> HA
21:19:36 <cait> it just didn't get cleaned up form the page yet
21:19:36 <cait> so any questions about the module maintainers?
21:19:36 <barton> I'm good, cait.
21:19:36 <thd> Who was the only module maintainer who contributed last time?
21:19:37 <cait> trying to leave some room for questions in between voting - please tell me if i am too fast or slow
21:19:37 <cait> thd: not sure that's a fair question :)
21:19:37 <cait> I think it was the one doing OPAC
21:19:37 <thd> It is a very unfair question.
21:19:47 <cait> vote?
21:19:48 <wahanui> i guess vote is going to the list regardless of what we decide
21:20:01 <cait> Please vote for the module maintainers as listed on the wiki now
21:20:07 <drojf> +1
21:20:14 <wizzyrea> +1
21:20:17 <nancyk> +1
21:20:22 <eythian> +1
21:20:23 <thd> I assume that everyone contributes more than enough despite some adverse comment in the list.
21:20:23 <gbengaadara> +1
21:20:24 <thd> +1
21:20:30 <jmsasse> +1
21:20:53 <huginn> New commit(s) kohagit: Bug 13277: (QA followup) use t::lib::Mocks <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=95ce6945d879dd2ca82ccc988e84535f89a384f3> / Bug 13277: t/SuggestionEngine_AuthorityFile.t shouldn't depend on the DB <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=98fcda28ff119bc6ef6b35e5cd32e57f50870d6f> / Bug 13278: (QA followup) use t::lib::Mocks <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=b8a0eefc23fc32b5c43a18ad4e2ee9066c33680c> / Bug 13278: t/Search.t shouldn't depend on the DB <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=48da54977a93a8ba588054ba7ccc605ef46820e8>
21:21:03 <cait> ah, RM interrupts
21:21:06 <cait> #agreed Module Maintainers: Martin Renvoize (Auth), Colin Campbell (SIP), Kyle M Hall (Holds), Galen Charlton (Patron Privacy)
21:21:08 <wizzyrea> We had no QA manager for years, that was not a reason to remove the role. Now QA is well established. I hope that it will be the same for Module Maintainers  < I agree with PaulP
21:21:24 <cait> i think it's worth giving it a second try
21:21:41 <wizzyrea> I think it's worth trying until we get there
21:21:42 <barton> nod.
21:21:49 <cait> next is translation manager
21:21:50 <wahanui> i already had it that way, cait.
21:21:53 <cait> any questions?
21:22:02 <wizzyrea> forget next
21:22:03 <wahanui> wizzyrea: I forgot next
21:22:05 <cait> ... and bgkriegel++ while we are there
21:22:18 <wizzyrea> bgkriegel++
21:22:28 <cait> ok, please vote on translation manager now :)
21:22:33 <wizzyrea> +1
21:22:40 <thd> +1
21:22:41 <drojf> +1
21:22:43 <barton> +1
21:22:44 <nancyk> +1
21:22:53 <eythian> +1
21:23:16 <cait> #agreed Translation Manager: Bernardo Gonzalez Kriegel
21:23:19 <BobB> wahanui: next?
21:23:20 <wahanui> i don't know, bobb
21:23:29 <cait> i'd like to combine the documentation roles into one vote
21:23:40 <cait> and wuestions about documentation manager or database documentation manager?
21:24:22 <cait> please vote for (database) documentation manager
21:24:30 <thd> +1
21:24:31 <wizzyrea> +1
21:24:40 <nancyk> +1
21:24:45 <drojf> +1
21:24:50 <eythian> +1
21:24:56 <talljoy_phone> +1
21:25:04 <edveal> +1
21:25:05 <cait> #agreed (Database) Documentation Manager: Nicole Engard
21:25:05 <dani> +1
21:25:08 <cait> oh sorry
21:25:27 <cait> sent too fast
21:25:34 <cait> #chair drojf
21:25:34 <huginn> Current chairs: cait drojf
21:25:41 <cait> you got randomly picked to do the votes for qa :)
21:25:53 <drojf> oops
21:25:54 <wizzyrea> #agreed Documentation manager: Nicole Engard
21:26:01 <cait> thx wizzyrea
21:26:05 <wizzyrea> yep nw
21:26:06 <cait> not sure if it sticks without being chair
21:26:21 <drojf> ok then, please vote for qa manager now
21:26:41 <wizzyrea> +1 I for one welcome our lovely QA overlord.
21:26:58 <eythian> +1
21:27:02 <nancyk> +1
21:27:03 <jmsasse> +1
21:27:04 <talljoy> +1
21:27:08 <drojf> am i still allowed to vote? ^^
21:27:09 <drojf> +1
21:27:14 <thd> +1
21:28:13 <drojf> #agreed Quality Assurance Manager Katrin Fischer
21:28:34 <cait> thx :) drojf++
21:28:39 <bag> cait++
21:28:45 <cait> next on the list is our QA team
21:28:46 <drojf> do i have to rechair you? :)
21:28:47 <cait> any questions?
21:28:52 <cait> drojf: we both are now :)
21:29:42 <cait> ok, please vote on the qa team now
21:29:47 <drojf> +1
21:29:54 <nancyk> +1
21:30:03 <thd> +1
21:30:16 <wizzyrea> +1
21:30:39 <eythian> +1
21:30:42 <talljoy> +1
21:31:01 <cait> #agreed QA Team: Marcel de Rooy, Jonathan Druart, Paul Poulain, Christopher Brannon, Brendan Gallagher, Martin Renvoize, Kyle M Hall
21:31:12 <cait> ok, next is packaging manager... do we have a volunteer for that?
21:31:15 <talljoy> cait's minions
21:31:20 <cait> i wish :)
21:31:44 <cait> ok, we have one, it#s eythian
21:31:50 <cait> please vote for packaging manager :)
21:32:00 <wizzyrea> +1
21:32:01 <drojf> +1
21:32:03 <eythian> �0
21:32:04 <barton> +1
21:32:05 <nancyk> +1
21:32:06 <thd> +1
21:32:07 <gbengaadara> +1
21:32:38 <cait> #agreed Packaging Manager: Robin Sheat
21:32:47 <cait> last one is bug wrangler
21:32:54 <cait> any questions?
21:33:13 <cait> please vote :)
21:33:23 <barton> +1
21:33:24 <nancyk> +1
21:33:39 <wizzyrea> +1
21:33:42 <talljoy> +1
21:33:45 <thd> +1
21:33:54 <drojf> +1
21:33:55 <barton> (+2 if magnus does neat stuff with kohadevbox)
21:34:00 <wizzyrea> :)
21:34:05 <jmsasse> +1
21:34:08 <eythian> +1
21:34:12 <thd> cait: There is one more category added.
21:34:12 <cait> #agreed Bug Wrangler: Magnus Enger
21:34:15 <cait> yes
21:34:18 <cait> i am not sure how to deal with that
21:34:25 <cait> because the nominations were added after the first meeting today
21:35:01 <drojf> not that i don't like the category but i think we should vote that next time then?
21:35:06 <thd> The first meeting can vote again next month.
21:35:25 <cait> i am not sure it would make sense to split like that
21:35:38 <cait> i'd like to not spread out a vote over a month :)
21:35:39 <thd> cait: OK, I agree.
21:35:56 <cait> i don't think people won't be voted
21:36:14 <cait> did you plan to start right away?
21:36:57 <thd> cait: no, you should read my proposal.
21:37:03 <cait> i haven't yet to be honest
21:37:06 <cait> didn't have the time
21:37:25 <thd> However, the whole role should be open to everyone always.
21:37:26 <BobB> hi cait, I can speak to this
21:37:33 <wizzyrea> Personally, I think if they are volunteering, and they want to do it, they should.
21:38:01 <drojf> i don't think postponing the vote should/will keep anyone from volunteering on things
21:38:01 <barton> wizzyrea++
21:38:06 <BobB> #info the first meeting decided to advertise the role on the list and call for nominations
21:38:20 <cait> I think so too
21:38:27 <cait> we don't keep people from cleaning up the wiki now :)
21:38:28 <BobB> #info Then there were no nominations, now there are
21:38:50 <wizzyrea> yeah, vote next time, if it really requires a vote?
21:38:53 <BobB> #info So I think it still needs a short note to the list, but now ...
21:39:03 <wizzyrea> I guess that's the part I don't understand, why it actually needs a vote?
21:39:06 <BobB> that note can point to the wiki and existing nominations
21:39:09 <thd> I wrote the entry in plural form like bug wrangler.
21:39:13 <BobB> and we vote at next month's meeting
21:39:24 <BobB> in the meantime, of course, those willing continue
21:39:49 <barton> makes sense, BobB.
21:39:57 <cait> wizzyrea: i think because we want to give it a more official touch :)
21:40:11 <wizzyrea> as you wish
21:40:14 <cait> the same as for other roles
21:40:52 <cait> #info official elections for Wiki curator to take place next meeting
21:41:07 <BobB> cool
21:41:12 <cait> we got a release team!
21:41:36 <BobB> well done cait and thank you!!!! to all team members
21:41:39 <cait> #topic Establish a Road Map for Koha
21:42:02 <BobB> #info this arises from a discussion on the sidelines of KohaCon
21:42:27 <BobB> #info Until at least 3.12 we had a roadmap that was time (release) based
21:42:40 <BobB> #info the idea is to re-create the roadmap, but not time based
21:43:04 <BobB> #info so it serves a little like a strategic plan for the code, less formal
21:43:37 <BobB> #info we suggest taht the first meeting after the Release should review the release and discuss updates to the roadmap
21:44:03 <BobB> #info but maintaining the roadmap can be a continuous process, of course
21:44:32 <BobB> #info the other idea was that items in the roadmap would be described in just a few lines ...
21:44:45 <BobB> with a link to another page providing a full RFS
21:44:50 <BobB> that
21:44:55 <BobB> 's it
21:45:24 <BobB> #info with a link to another page providing a full RFC
21:45:26 <BobB> even
21:45:31 <bag> thanks again BobB
21:45:53 <thd> BobB: You seem to be describing a wiki.
21:46:08 <BobB> it would of course be a page on teh wiki
21:46:23 <BobB> on phone
21:46:36 <cait> I think we had talked about the wiki too in argentina when discussing this
21:46:46 <wizzyrea> https://www.drupal.org/roadmap I would like to see a page like this
21:46:49 <wizzyrea> on our website
21:47:35 <cait> i think maybe draft on the wiki
21:47:44 <cait> and when we have a stable state we could move it to the website?
21:47:48 <cait> or have a link
21:47:58 <wizzyrea> https://core.trac.wordpress.org/roadmap or something like this
21:48:11 <wizzyrea> the dashboard does some of that
21:48:12 <mario> +1
21:48:22 <bag> I think for now we are just trying to get it going again
21:48:42 <wizzyrea> I'm suggesting ways in which it could be done ;)
21:48:43 <bag> the process and what it's like will come with time :)  for now - yes let's do it or not
21:48:55 <cait> #link https://core.trac.wordpress.org/roadmap
21:48:58 <wizzyrea> Koha needs a roadmac
21:49:01 <thd> Is wiki content ever stable?
21:49:01 <wizzyrea> roadmap.
21:49:12 <cait> #link https://www.drupal.org/roadmap
21:49:30 <cait> i am pro trying a roadmap, but i think we need tomake sure it's not a promise
21:49:35 <cait> for a certain release or date
21:49:43 <cait> well looks like a promise
21:50:08 <wizzyrea> https://wiki.mozilla.org/Bugzilla:Roadmap
21:50:15 <wizzyrea> bugzilla has a nice, wiki based, example.
21:50:24 <drojf> when the roadmap is discussed after releases it may be a good moment to transfer a current state from teh wiki to the website
21:50:25 <cait> #link https://wiki.mozilla.org/Bugzilla:Roadmap
21:50:32 <wizzyrea> which makes use of the internal bugzilla priorities
21:50:55 <BobB> back
21:51:32 <bag> welcome back BobB
21:52:01 <cait> the first meeting suggested discussing the road map more at the next meeting, which will be shortly after release I think
21:52:29 <BobB> indeed cait
21:52:36 <bag> yeah lets do the roadmap next meeting :D
21:52:45 <cait> also to 'Have a retrospective meeting as part of the release process'
21:52:55 <drojf> did you vote yes or no in general for a roadmap in the first meeting?
21:53:01 <thd> Sadly, I am unlikely toi be able to attend the next meeting but I will read the logs and any discussion on the mailing list.
21:53:04 <cait> we could collect examples on the wiki until then, or on the next agenda
21:53:21 <cait> i think it got positive response
21:53:27 <BobB> will keep you posted, thd
21:53:46 <cait> BobB and bag were there too this morning, so I hope they correct me :)
21:53:48 <thd> My specific proposal for the wiki was mostly related to other maintenance issues.
21:53:53 <cait> well ... when i got something wrong :)
21:54:03 <BobB> it got positive response withut a formal vote
21:54:44 <wizzyrea> it's a good idea.
21:54:50 <drojf> i think it's a good idea
21:54:53 <bag> there were no objections is maybe a good way to put it
21:54:54 <drojf> yes, exactly :D
21:55:01 <cait> ok, so going to add ideas to next meetings agenda?
21:55:06 <bag> cait++
21:55:21 <BobB> yes please
21:55:25 <cait> #agreed We will gather information and ideas for the road map on the next meetings agenda
21:55:40 <cait> #topic Establish new roles within the release team
21:55:56 <cait> we already heard a bit about the idea of having a wiki curator i think
21:56:03 <cait> the other idea is having a communication manager
21:56:07 <cait> BobB: could you explain?
21:56:08 <thd> One of the key things I examine for any software project which posts one is the development roadmap.
21:56:19 <BobB> yeah I think we have resolved wiki curator for now?
21:56:46 <cait> thd: i think the danger is that we can't give guarantees formost things - as we are on time based - hope we can avoid wrong expectations
21:57:22 <thd> I also prefer feature based releases but that has not worked as well for the project.
21:57:23 <drojf> i understood the roadmap to be not time/releasebased so i see no problem there
21:57:29 <BobB> thd that is a core aspect of the proposal - the roadmap will not be time based
21:57:44 <bag> drojf++  good comment
21:58:20 <wizzyrea> A statement of "these are the things we're working on, but we don't know when we'll get them done"
21:58:35 <wizzyrea> or "these are the goals we have for the project"
21:58:40 <wizzyrea> and maybe a statement of priority.
21:58:42 <BobB> yes, prominently
21:59:09 <BobB> or just whether it is being worked on now or not
21:59:37 <cait> should we omve on to Communication Manager?
21:59:45 <BobB> #info on the sidelines of KohaCon there was discussion about adding a Communications Manager role to the release team
22:00:09 <bag> yes let's move on cait
22:00:30 <BobB> #info this is to be a coordinating role, more than a doing role
22:00:58 <BobB> we thought it would be a role a librarian could fulfill, rather than a developer,
22:01:07 <BobB> so that it does not consume development time
22:01:24 <BobB> but is active in seeing the project is promoted more than it is now
22:01:37 <BobB> So: prompting other people to write stuff,
22:01:54 <BobB> liaising with the (excellent) newsletter team
22:01:56 <bag> BobB: is this written up anywhere?  or waiting for vote and then forwarding to mailing list?
22:02:18 <BobB> its in the minutes of the first meeting I guess
22:02:50 <BobB> not elsewhere, in any great detail
22:03:12 <bag> ok cool - I have some people in mind
22:03:19 <BobB> I don't have anything to hand bag
22:03:26 <thd> Is this the role Kahtiki [please correct my spelling]?
22:03:39 <BobB> I think the question is: do we endorse the role
22:03:54 <BobB> if so, it can be fleshed out and call for nominations put out to the list
22:04:00 <drojf> is it supposed to be some kind of official spokesperson to direct inquieres to?
22:04:07 <bag> BobB: no worries - I'm thinking a phone call will work from me (of course)
22:04:16 <bag> drojf: nope
22:04:25 <bag> thd: no
22:04:40 <BobB> droif not necessarily, but it could be if the community had that level of confidence
22:04:55 <BobB> so maybe that could come later
22:05:00 <drojf> ok
22:05:03 <cait> i think we started with a discussion that we do great things, but don't tlak about it
22:05:13 <cait> and trying to think of ways how we could make that happen
22:05:34 <BobB> Stuff gets on list but not pushed as a press release e.g. to Marshall Breeding
22:05:55 <wizzyrea> we should ask marshall breeding to publish our newsletter.
22:06:02 <drojf> makes sense. thinking of the excellent video that was done in argentina… we could probably have more things pushed to the outside world
22:06:32 <bag> rangi had a few good things to say in it too - check the logs
22:06:47 <BobB> we just found out there is a union catalogue in Argentina with a thousand public libraries:  wow! but who knows that?
22:07:10 <bag> the idea is someone to help us all promote koha better (not protect it)
22:07:16 <bag> but not an evangelist
22:07:30 <BobB> the closed source systems have marketing departments, we have word of mouth :)
22:07:48 <cait> orthe public libraries in greece
22:08:03 <BobB> or phillipines or turkey ...
22:08:06 <bag> sort of more a journalist
22:08:13 <bag> yeah what cait and BobB are saying
22:08:56 <cait> turkey... not greece, although who knows? :)
22:08:57 <BobB> more to pull stuff together and to get it out there, rather than to do stuff oneself
22:09:28 <bag> and of course whomeever volunteers for this - will help create and shape the roll
22:09:33 <drojf> BobB: i think that may have to do with the "free & open" thing. you can get every information you would ever like to have about koha by yourself. that is not the case with proprietary systems. but we should not assume that everyone will know that and/or want to go looking for all the things themselves
22:09:43 <cait> should we have a quick vote to see if people like the idea?
22:09:54 <bag> yup good point drojf
22:10:01 <BobB> exactly droif
22:10:06 <bag> (voted this morning)
22:10:13 <wizzyrea> I like it, but I don't know if it's going to be economically possible for a volunteer to do what you are asking.
22:10:29 <cait> i think if we got a bit more done than now... already a win
22:10:37 <cait> and maybe it could grow into a team?
22:10:40 <BobB> if they do a bit, its more than now :)
22:12:06 <BobB> We can put it out to the list, if there is not response, nothing is lost,
22:12:11 <cait> ok, quick like/not like vote?
22:12:12 <BobB> but if someone comes forward, its a win
22:12:24 <rangi> http://wiki.koha-community.org/wiki/Release_Announcements  <-- david nind did this
22:12:29 <cait> +1 like it
22:12:32 <rangi> and used to, (still does some) update stuff
22:12:37 <rangi> i think thats a good start
22:12:43 <cait> yeah that's pretty cool
22:12:49 <bag> right thank you for saying that cait and BobB - more is better than nothing and being overwhelmed
22:13:01 <drojf> +1 i like it too
22:13:02 <eythian> actually even someone sending notices about releases to the places that are likely to publish that sort of thing would do good.
22:14:21 <cait> first meeting agreed to have BobB send something to the mailing list
22:14:36 <cait> i thik as we heard no 'no' - we can do that?
22:15:03 <bag> yuppers
22:15:10 <cait> #action BobB will email the mailing list about the new roles
22:15:19 <BobB> ok
22:15:25 <cait> #topic KohaCon15
22:15:38 <cait> gbengaadara: still around? :)
22:15:47 <gbengaadara> yup
22:16:03 <gbengaadara> #info kohacon15 will be between 19th - 25th October 2015
22:16:06 <bag> heya gbengaadara
22:16:27 <gbengaadara> hi bag
22:16:36 <gbengaadara> #info Conference 19th - 21st, Hackfest 23rd - 25th
22:17:05 <gbengaadara> Done some update to http://kohacon15.projektlinkkonsult.com/ after the first meeting
22:17:36 <gbengaadara> Attempting to edit the wiki pages
22:17:50 <rangi> excellent
22:17:55 <gbengaadara> but still finding my feet
22:18:05 * BobB has to leave now, apologies
22:18:24 <barton> BobB++
22:18:32 <cait> BobB++
22:18:39 <barton> nice explanations earlier.
22:18:48 <bag> later BobB
22:18:55 <bag> good work gbengaadara
22:19:24 <bag> adding the airport info like rangi asked is key :)
22:19:33 <rangi> yep he has :)
22:19:38 <cait> #info http://kohacon15.projektlinkkonsult.com/ updated now :)
22:19:40 <gbengaadara> Should have some info in the kohacon15 page on the wiki in a couple of days too.
22:19:43 <bag> anybody have recommendations or comments for gbengaadara
22:20:24 <cait> not right now - looks pretty good :)
22:20:40 <cait> maybe we should add a short note to the website about KohaCon15 if we haven't yet?
22:20:51 <gbengaadara> will keep info coming and updated.
22:21:10 <drojf> website is looking good, thanks gbengaadara
22:21:14 <gbengaadara> cait: that will be great
22:21:47 <cait> wizzyrea: coudl we add a link to the other site for now?
22:22:04 <wizzyrea> Sure
22:22:49 <cait> #action adding a note/link to the kc website about kohacon15
22:22:55 <gbengaadara> thats all info for now on kohacon15
22:23:06 <cait> thx gbengaadara
22:23:07 <rangi> thanks gbengaadara
22:23:14 <cait> #topic Koha on FLOSS weekly
22:23:36 <magnuse> just an idea from me, that i wanted to put out there :-)
22:23:44 * magnuse is not volunteering
22:23:47 <cait> aaah there you are :)
22:24:00 <cait> it fits into the communication manager idea...
22:24:31 <drojf> i watched the evergreen episode earlier today. wouldn't hurt if anyone wants to do it
22:25:24 <cait> i think the hard bit is finding the volunteer
22:25:47 <magnuse> yup
22:26:36 <cait> hm not sur how to get thi smoving for now
22:26:53 <magnuse> nah, just consider the idea aired, and move on :-)
22:27:18 <drojf> let the communication manager handle it ^^
22:27:43 <cait> ok
22:27:53 <cait> we had no actions form last meeting/they got all done
22:27:58 <cait> so jumping over that
22:28:13 <cait> #topic Set time and date of next general IRC meeting
22:28:23 <cait> we have a suggestion for 17th from the first meeting
22:28:24 <magnuse> good night or other time of the day, #koha!
22:28:50 <thd> I suggest  an earlier time
22:28:55 <dcook> Mmm, I thought I'd missed this meeting
22:29:06 <wizzyrea> gbengaadara: http://koha-community.org/kohacon/kohacon15/
22:29:15 <thd> The first meeting time a UTC 5 is  a poor time  for Europe.
22:29:21 <cait> for europe a bit earlier would get more attendance
22:29:23 <cait> i think
22:29:40 <cait> well it's problem, if we don't do much earlier, we will still be outside of work time - so not sure
22:29:44 <gbengaadara> wizzyrea: thanks
22:29:53 <thd> This second meeting time should be a good time for Europe if the first one cannot be.
22:30:02 <bag> yeah can we shift the timing of things a bit - missed ashimema and paul_p and such
22:30:36 <cait> hm what about keep this time - for nz and australia
22:30:37 <thd> UTC 18.00 would be somewhat better for Europe but perhaps not enough better.
22:30:41 <cait> and move the first by 2 hours
22:30:46 <cait> or 3
22:30:59 <cait> 9 am is a good time in europe - not usre if uk is -1/+1
22:31:32 <cait> 8 and 21?
22:31:33 <wahanui> 29
22:31:40 <drojf> lol
22:31:45 <thd> Is 9 am not a problem with many working people in transit?
22:31:56 <cait> normally at 9 most should be at work
22:31:59 <cait> i think
22:32:04 <cait> drojf - what do you think?
22:32:21 <cait> or 9 and 21?
22:32:21 <wahanui> 30
22:32:30 <cait> wahanui botsnack cookie
22:32:31 <wahanui> thanks cait :)
22:33:17 <cait> any opinions?
22:33:34 <cait> gbengaadara: what time was better for you?
22:33:59 <gbengaadara> 9 is ok
22:34:08 <cait> i am bad with timezones, so someone needs to check if i am making bad suggestions :)
22:34:23 <cait> suggestion would then be: 17th december, 9 and 21 utc
22:34:26 <cait> ok?
22:34:51 <gbengaadara> If I miss one I should be able to make the other
22:34:55 <gbengaadara> ok
22:34:59 <drojf> got disconnected
22:35:08 <cait> can i get some +1 -1?
22:35:13 <cait> or is everyone asleep  now? :)
22:35:19 <thd> BobB: Is that good?
22:35:22 <thd> +1
22:35:22 <rangi> +1
22:35:37 <cait> #agreed december 17th - 9 and 21 utc
22:35:46 <gbengaadara> +1
22:35:47 <cait> #endmeeting