13:05:13 <tcohen> #startmeeting General IRC meeting 22 October 2014
13:05:13 <huginn> Meeting started Wed Oct 22 13:05:13 2014 UTC.  The chair is tcohen. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:05:13 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:05:13 <huginn> The meeting name has been set to 'general_irc_meeting_22_october_2014'
13:05:22 <tcohen> #topic Introductions
13:05:23 <wahanui> #info wahanui, a bot that has become sentient
13:05:28 <oleonard> Someone must have thought this was a good time for a meeting :|
13:05:33 <tcohen> Please introduce yourselves, using #info name
13:05:40 <paul_p> #info Paul Poulain, BibLibre
13:05:42 <tcohen> #info Tomas Cohen Arazi, Universidad Nacional de Cordoba
13:05:45 <oleonard> #info Owen Leonard, Athens County Public Libraries
13:05:54 <barton> #info Barton Chittenden, Bywater Solutions, Louisville KY USA
13:05:59 <jwagner> #info Jane Wagner, LibLime/PTFS
13:06:32 <magnuse> #info Magnus Enger, Oslo Public Library
13:06:38 <khall> #info Kyle M Hall, ByWater Solutions
13:06:53 <edveal> #info Ed Veal, ByWater Solutions
13:07:10 <tcohen> ok, moving on
13:07:12 <dani> #info Dani Elder, ByWater Solutions
13:07:23 <fridolin> hie all
13:07:27 <tcohen> will wait for frido
13:07:42 <thd> #info Thomas Dukleth, Agogme, New York City
13:07:42 <fridolin> tcohen: here I am
13:07:51 <meliss> #info Melissa Lefebvre, ByWater Solutions
13:08:37 <tcohen> moving on
13:08:41 <tcohen> #topic Announcements
13:08:42 <magnuse> good turnout from bywater :-)
13:08:53 <tcohen> any announcements?
13:08:56 <tcohen> paul_p?
13:08:56 <wahanui> hmmm... paul_p is the 3.8 release manager, and is very tall, and does not like coffee.
13:09:31 <magnuse> and has a beard!
13:09:32 <paul_p> mmm... not that I see (am I forgetting something ?)
13:09:59 <paul_p> (STRONG wind in Marseille today, but that's not an announcement for this meeting ;-) )
13:10:12 <tcohen> heh
13:10:13 <bgkriegel> #info Bernardo Gonzalez Kriegel, Córdoba
13:10:57 <cait> tcohen: you found msaby :)
13:11:00 <cait> oh
13:11:09 <cait> #info Katrin Fischer, BSZ Germany
13:11:11 <tcohen> heh
13:11:16 <tcohen> cait: no
13:11:35 <tcohen> #topic Update on old releases
13:11:48 <tcohen> khall: 3.12?
13:11:49 <wahanui> rumour has it 3.12 is due to be released on May 22, 2013. Master entered a feature slush on March 15, 2013, and will enter a feature freeze on March 22, 2013 and a string freeze on May 1
13:12:00 <cait> #link : http://wiki.koha-community.org/wiki/General_IRC_meeting_22_October_2014
13:12:36 <tcohen> fridolin: comments on 3.14?
13:13:03 <khall> 3.12 is getting to the point where there are few if any applicable patches
13:13:12 <fridolin> nothing special
13:13:31 <tcohen> #info Kyle says 3.12 is getting to the point where there are few if any applicable patches
13:13:38 <fridolin> I wich I could spend more time on intergrating patches
13:14:15 <tcohen> #info Fridolin says he doesn't have enough time to spend on integrating patches
13:14:32 <tcohen> are there any big bugs on those releases that need our attention?
13:14:39 <tcohen> i.e. help backporting?
13:15:09 <tcohen> remember we are here to help :-D
13:16:52 <paul_p> hey, one annoucement that everybody has probably seen : if you've a "forbiden date" for the Hackfest in Marseille in feb/mar 2015, drop me an email !
13:16:53 <tcohen> omnipresent bgkriegel
13:17:28 <tcohen> ok, anyone wants to say something about 3.16?
13:17:29 <paul_p> I plan to choose the date in november
13:17:51 <cait> for a moment I read... a date in november :)
13:18:41 <tcohen> #info Marseille's dates will be chosen in November 2014, please answer Paul's email on "forbidden dates" before November
13:18:50 <tcohen> ok, update on 3.18
13:19:11 * tcohen hopes 3.18 shines
13:19:14 <tcohen> :-P
13:19:44 <paul_p> tcohen = any patch needing attention you'd like to see included ?
13:19:52 <paul_p> (for 3.18) ?
13:19:57 <tcohen> that's what i was looking for
13:20:23 <paul_p> I'd like to rise the "hea" patch, it's a very useful addition, no side effect, and will give us a lot of interesting informations about Koha users !
13:20:42 <tcohen> paul_p: HEA is already integrated in my local branch
13:20:43 <paul_p> i've seen your email about some description, will send
13:20:51 <tcohen> waiting for some wording review
13:20:56 <paul_p> (will add a comment on the bz)
13:20:57 * oleonard is doing so now
13:21:02 <tcohen> oleonard++
13:21:17 <barton> link to HEA in bugzilla?
13:21:25 <magnuse> are there dates for 3.18 feature freeze etc yet?
13:21:26 <oleonard> Bug 11926
13:21:27 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11926 new feature, P5 - low, ---, jonathan.druart, Passed QA , HEA - Render community koha statistic usages
13:21:30 <tcohen> #link http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11926
13:21:31 <huginn> 04Bug 11926: new feature, P5 - low, ---, jonathan.druart, Passed QA , HEA - Render community koha statistic usages
13:21:36 <barton> oleonard++
13:22:12 <paul_p> tcohen = anything pending around plack or Unimarc & dom changes ? anything about facets in zebra ?
13:22:21 <tcohen> i was about to say
13:22:41 <tcohen> #info tcohen urges people to look at the plack related patches
13:23:07 <tcohen> #info Zebra facets should be tested a lot :-D
13:23:32 <tcohen> also, there are several UNIMARC patches that recently failed to apply
13:23:43 <tcohen> (my fault, because of the changes I made on the XSLT files)
13:23:50 <cait> thre is also a follow up for facets that needs signoff i think
13:23:50 <wahanui> okay, cait.
13:23:55 <cait> the pref for choosing the number of facets?
13:23:59 <tcohen> yes
13:24:20 <magnuse> tcohen: are there dates for 3.18 feature slush/freeze etc yet?
13:24:40 <tcohen> there will be another nso for warning the user in the about page for conflicting zebra facets configuration
13:24:52 <cait> paul_p: do you thik someon could take a look at the tests failing for bug 10860?
13:24:53 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10860 new feature, P5 - low, ---, jonathan.druart, Failed QA , On-site checkouts (was In-House Use)
13:25:39 <paul_p> tcohen you mean someone excluding joubu that is afk for 3 weeks ? I don't think so. everybody too busy at BibLibre
13:26:13 <paul_p> s/tcohen/cait/, sorry
13:26:40 <khall> paul_p: I'll take a look at it. If it's something simple I can take care of it
13:27:08 * paul_p bet the test fail because of some missing data in the db...
13:27:13 <paul_p> thx khall
13:27:28 <khall> np!
13:27:38 <magnuse> khall++
13:27:57 <barton> magnuse -- he gets that all the time ;-)
13:28:15 <tcohen> magnuse: feature freeze will be friday 31
13:28:26 <cait> or maybe because of the db changes and some test needs adjusting khall++
13:28:35 <cait> khall: i am very interested in that feature, woudl be nice to see it move
13:29:04 <cait> tcohen: #info? :)
13:29:19 <cait> #info Feature freeze will be Friday 31 October
13:29:29 <tcohen> info Feature freeze for 3.18 is October 31
13:29:32 <oleonard> Wow that's really soon.
13:29:41 <magnuse> it is!
13:29:54 <tcohen> time goes by!
13:30:03 <magnuse> it sure does
13:30:30 <tcohen> i expect you all email me about those features you expected for 3.18 and are close to be finished
13:30:38 <tcohen> so we find the way
13:30:46 <tcohen> we still have a week and a half
13:31:05 <tcohen> and the PQA queue doubles the SO one in amount of bugs
13:31:06 <magnuse> me would like to see bug 11401 go in, but that is only of interest to norwegian libraries...
13:31:07 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11401 enhancement, P5 - low, ---, magnus, Needs Signoff , Add support for Norwegian national library card
13:31:11 <cait> and feature freeze is not push freeze... but we need to have a deadline
13:31:22 <cait> to wrk thorugh the things in pqa i think
13:31:23 <tcohen> magnuse: that one is on the list
13:31:26 <cait> and give tiime for translators
13:31:33 <magnuse> yay
13:31:44 <tcohen> fell free to ask me for any help you might need to make it faster
13:32:21 <tcohen> that's an opt-in feature that wouldn't break any other feature
13:33:07 <paul_p> I'm also really willing to see the updatedatabase improvement, written by me, rewritten by marcel, going in.
13:33:18 <paul_p> will be a wunderbach improvement for sandboxes !
13:33:26 <magnuse> yeah, that would be cool
13:33:29 <tcohen> paul_p: link?
13:33:29 <wahanui> i heard link was broken. Also, we don't know what tools you're using to create the marc, but there is probably an option in that tool.
13:33:35 <magnuse> and how about the big utf8 bug?
13:33:58 <magnuse> bug 11944
13:34:00 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11944 major, P5 - low, ---, jonathan.druart, Passed QA , Cleanup Koha UTF-8
13:34:05 <tcohen> i'll be working on it today and tomorrow
13:34:09 <magnuse> woohoo!
13:34:10 <paul_p> bz 13068
13:34:13 <magnuse> tcohen++
13:34:16 <paul_p> bug 13068
13:34:17 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=13068 enhancement, P5 - low, ---, paul.poulain, Signed Off , New feature for DB update and sandbox
13:34:46 <bgkriegel_> i can add 3.18 to translation server soon, to give more time to translators (after feature freeze)
13:35:01 <tcohen> bgkriegel++
13:35:33 <tcohen> #action Bernardo will add 3.18 soon on the translation server
13:36:22 <paul_p> tcohen about 13068, I'll sign-off asap (new signoff needed I think, as it's almost a complete rewrite). khall would you be OK to QA it after ? (ill' drop you an email once I've signed off)
13:36:26 <tcohen> #info Tomas has asked people who wrote new features / enhancements to drop some lines for the release notes, please contact him if you have something to say
13:36:55 <tcohen> paul_p: that's fine
13:36:58 <cait> bgkriegel++ :)
13:37:08 <khall> paul_p: absolutely!
13:37:14 <tcohen> it is mostly a change in the updatedatabase maintenance workflow
13:37:28 <tcohen> ok, moving on?
13:37:40 <khall> paul_p: ping me here as well once it's signed
13:37:49 * magnuse gotta run, sorry
13:38:06 <bgkriegel_> If someone has time (magnuse) perhaps a look to Bug 7939
13:38:07 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7939 enhancement, P5 - low, ---, bgkriegel, Needs Signoff , Separate po files for different MARC dialects
13:38:10 <tcohen> before we move on, PLEASE CONTACT ME for anything 3.18 related, better sooner than later
13:38:52 <tcohen> ok
13:38:53 <cait> also tell me if one of your patches is more important than another, so we can give it prio in qa
13:38:53 <paul_p> tcohen = can I get coffee with my 3.18 please ?
13:38:54 <paul_p> :D
13:39:05 <tcohen> sure :-D
13:39:17 <tcohen> #topic Code of Conduct
13:39:19 <cait> tcohen: alfajores please :) I am running out
13:39:48 <tcohen> #link https://github.com/gmcharlt/koha-code-of-conduct
13:40:26 <tcohen> thd: you proposed some ammendments
13:40:31 <tcohen> #link http://lists.katipo.co.nz/public/koha/2014-August/040462.html
13:40:58 <tcohen> #info The current code of conduct was distributed to KohaCon14 atendees
13:41:07 <thd> I also submitted a patch against the repository.
13:41:14 <tcohen> and fortunately we didn't need to use it
13:41:33 <thd> We hope that we would always never need to use it.
13:41:55 <tcohen> is your patch applied to the one in galen's repo?
13:42:23 <tcohen> i don't see it
13:42:59 <thd> The patch is against the repo but gmcharlt does not seem to have taken the time to post a branch with the patch.
13:43:17 <tcohen> ah
13:43:28 <tcohen> so we cannot vote on it??
13:43:41 <thd> The content of the patch is the same as the text changes in my email except:
13:44:27 <thd> I correct a misspelling ant-harassment to anti-harassment and
13:44:51 <thd> the verbose phrase for 24 hours to 24 hours.
13:45:35 <thd> Yes I think that we should be able to vote on it as a whole or the parts in my email individually.
13:47:21 <thd> Does anyone have questions about my proposed amendments or specific amendments to it?
13:48:05 <thd> No had raised any on the mailing list when I had last checked.
13:48:50 <thd> I suggest that we vote on the proposed amendments  as a whole.
13:48:57 <tcohen> i have no personal objections to the ammendments
13:49:21 <paul_p> same thing for me
13:49:30 <thd> If it fails we can enquire if there are objections to particular parts which might be changed.
13:49:37 <barton> yep. I'm good with the ammendments -- I really want to be able to harass ants again.
13:49:48 <tcohen> heh
13:49:57 <talljoy> heh
13:50:02 <tcohen> thdta
13:50:05 <tcohen> hi talljoy
13:50:12 <talljoy> hi tcohen
13:50:15 <tcohen> smuxi autocomplete seems, funny
13:50:16 <paul_p> (and my opinion about this code of conduct is that we never had any problem, so adopting a coc may be good, but no need to discuss it for years ;-) )
13:50:37 <talljoy> #info Joy Nelson ByWater Solutions
13:50:47 <barton> paul_p++
13:50:53 <tcohen> if there are no objections...
13:51:10 <thd> paul_p: My only concern is that if we would ever have a problem that we should have something more refined than the existing version.
13:51:27 <paul_p> thd = let's fix it when we face it then
13:51:34 <paul_p> "if it work, don't fix it" ;-)
13:51:35 <tcohen> yeah
13:51:47 <tcohen> ok, we agree on the changes
13:51:56 <barton> +1
13:52:00 <paul_p> +1
13:52:01 <thd> paul_p: I actually do not think that the existing language "works".
13:52:10 <dani> +1
13:52:13 <tcohen> +1
13:52:15 <thd> +1
13:52:16 <bgkriegel_> +1
13:52:17 <talljoy> +1
13:52:21 <edveal> +1
13:52:51 <tcohen> #agreed Thomas Dukleth ammendments to the CoC
13:53:19 <tcohen> #info CoC can be improved in future iterations
13:53:26 <tcohen> of course heh
13:53:37 <tcohen> #topic KohaCon14
13:54:08 <tcohen> #info KohaCon14 was a huge success for the local community, lots of universities
13:54:19 <thd> Maybe at some point someone will find some language to apply the wording to the mailing list etc. other than by some ambiguous invokation statement.
13:54:26 <paul_p> kohacon14 was awful. Very poor welcoming from argentinian ppl. Should we say more ?
13:54:28 <paul_p> :D :D :D
13:54:35 <tcohen> :-/
13:54:36 <talljoy> lol
13:54:47 * talljoy is not sure who paul_p met....
13:55:18 <tcohen> #actions Tomas will try to upload all presentations for the wiki
13:55:22 <paul_p> very small meat pieces in our plates, very cloudy weather. everything was wrong...
13:55:37 <thd> :)
13:55:39 <talljoy> naughty boy
13:55:46 <paul_p> (and a choir singing, oh my god, it was so awful...)
13:55:51 <tcohen> #action Tomas will try to upload all presentations for the wiki
13:56:14 * talljoy wonders who gave paul_p coffee this morning
13:56:26 <paul_p> talljoy reminder= I don't drink coffee ;-)
13:56:33 <talljoy> that's my point!
13:56:33 <tcohen> #action We are finishing the production of a short film about the Koha project/community history
13:56:34 <paul_p> and it's 4PM here
13:57:05 <tcohen> btw, bgkriegel_ we need to attend that interviews in 5 minutes
13:57:08 <paul_p> ok, back to being serious.
13:57:25 <bgkriegel_> yeah
13:57:25 <paul_p> in case there's any newbie here: I was kidding. It was wonderful !
13:57:35 <tcohen> :-D
13:57:42 <barton> tcohen: that sounds cool... who is producing it?
13:57:49 <tcohen> barton: :-D
13:58:35 <paul_p> barton = I don't know, all what I know is that we've all been interviewed one by one. and at the end, we had some words to say, they'll probably make a patchwork from them
13:58:54 <talljoy> "I AM THE KOHA"
13:58:56 <paul_p> barton (I've been itw in french. the result will be funny...)
13:59:16 <tcohen> we are putting subtitles to it
13:59:35 <paul_p> I hope ;-)
13:59:46 <paul_p> next topic ? (tcohen: look at your watch)
13:59:48 * barton looks forward to seeing that.
13:59:53 <tcohen> barton: we appointed two proffesionals to make the video
14:00:07 <tcohen> #chair paul_p
14:00:07 <huginn> Current chairs: paul_p tcohen
14:00:10 <tcohen> :-D
14:00:13 <tcohen> already late!
14:00:19 <tcohen> #topic KohaCon15
14:00:21 <thd> :)
14:00:24 <paul_p> hey, no, I don't want to chair!
14:00:31 <talljoy> hahahahaha
14:00:38 <paul_p> (and I really don't know how to do it !!!)
14:00:38 <tcohen> bbl :-D
14:01:06 <thd> paul_p:  There is almost nothing left.
14:01:09 <paul_p> KohaCon15, we've only one candidate, no news from them for some months. What should we do ?
14:01:34 <cait> i think write them an email :)
14:01:42 <paul_p> should we drop them an email to ask for confirmation of their application ?
14:01:54 <paul_p> ok, cait, we agree ;-)
14:02:00 <thd> Yes, exactly.
14:02:01 <paul_p> if you want, I'll do that.
14:02:20 <cait> that's ok for me
14:02:35 <paul_p> anyone objecting ? any objection ?
14:03:19 <paul_p> #action paul will drop a mail to nigerian candidate for KohaCon15, to check if they're still voluntering, as they're the only candidate, if they are, they win
14:03:22 <cait> #action paul_p is going to contact the Nigerian KohaCon15 applicants to get confirmation that they will organize KohaCon15 (no vote this year, as only one application)
14:03:32 <cait> heh :)
14:03:35 <thd> paul_p: type #action paul_p will send email asking only submitter about status of application for KohaCon15
14:04:04 <talljoy> i think we got that covered....in triplicate
14:04:13 <paul_p> next topic then:  Actions from General IRC meeting 24 September 2014
14:04:53 <paul_p> I don't see any action. Am I missing something ?
14:04:56 <thd> paul_p: use #topic
14:05:03 <paul_p> talljoy I hope I won't forget ;-)
14:05:12 <paul_p> #topic Actions from General IRC meeting 24 September 2014
14:05:45 <paul_p> am I missing something ?
14:05:57 <paul_p> ... 3
14:05:58 <oleonard> I don't see anything paul_p
14:06:05 <paul_p> ... 2
14:06:17 <paul_p> ... 1
14:06:20 <paul_p> ok, next topic then
14:06:33 <paul_p> #topic Removing/amending "Preferably, patch writer and patch signer should not be from the same company or institution."
14:07:02 <paul_p> this topic has been discussed a lot in Cordoba, brendan wrote an email about the discussion on #koha-devel
14:07:18 <paul_p> any objection or comment ?
14:08:07 <paul_p> so let's vote ?
14:08:12 <talljoy> +1
14:08:16 <khall> +1
14:08:17 <barton> +1
14:08:20 <paul_p> +1 (of course)
14:08:36 <meliss> +1
14:08:39 <dani> +1
14:08:44 <oleonard> -1
14:08:51 <cait> 0 - but let's try and see
14:09:42 <edveal> +1
14:10:34 <paul_p> no other vote ?
14:10:47 * thd distracted
14:11:08 <paul_p> ok, adopted then. (someone will have to explain me how to express results in the minutes...)
14:11:34 <thd> paul_p: use #info I think
14:11:43 <cait> or #agreed
14:11:46 <talljoy> yes ^
14:11:57 <thd> what cait wrote
14:12:06 <paul_p> #agreed amending patch workflow +1 = 7 votes, -1 = 1 vote, 0= 1 vote
14:12:12 <paul_p> (is it OK ?)
14:12:23 <paul_p> (properly written I mean)
14:12:43 <talljoy> try it in french....
14:13:02 <paul_p> #topic Set time and date of next General IRC meeting
14:13:08 * thd is unclear exactly what the amendment is.
14:13:35 <paul_p> thd = (look at koha-devel, brendan's email)
14:13:38 <thd> adding or removing?
14:13:50 <cait> thd: it will be possible to do an internal sign off on a patch
14:13:53 <talljoy> amending a guideline
14:13:54 <barton> thd: removing.
14:14:05 <cait> thd: so one developer of a company develops the patch, another can sign it off
14:14:16 <oleonard> "Proposal for a change in guidelines for the sign-off process in the Koha-community" was the subject
14:14:22 <thd> That is what I had thought sadly ;(
14:14:50 <talljoy> thd can always be reverted if abused.
14:15:35 <thd> I understand the legitimate motivation for lack of time and attention from others.
14:15:38 <cait> that's what was agreed on
14:15:39 <paul_p> I've been the one promoting this change for the longest time. Believe me, I would be the 1st to propose to revert it if things goes wrong !
14:15:42 <cait> and to revisit it every release
14:15:47 <talljoy> yes
14:16:09 <talljoy> paul_p how is the next meeting time selected?
14:16:18 <cait> i will also push back patches for a second sign off if i feel it needs another set of eyes (like we do now with big patches too)
14:16:31 <cait> we move by 8 hours backwards i think
14:16:34 <paul_p> talljoy usually -8 hours. So 5UTC
14:16:41 <talljoy> okay and the date?
14:16:47 <talljoy> 1 month forward?
14:16:54 <cait> yep, about a month forward
14:16:59 <cait> with some variation of the day
14:17:00 <paul_p> next meeting 5UTC, at which date ? nov 19th ?
14:17:15 <talljoy> no objection
14:17:18 <cait> close to release :)
14:17:24 <paul_p> yep.
14:17:27 <paul_p> close to release
14:17:31 <cait> sounds goot to me
14:17:32 <oleonard> Is 5UTC a good meeting time for a good number of people?
14:17:41 <talljoy> not i
14:17:43 <cait> need to check
14:17:44 <paul_p> oleonard kiwis like it, others don't ;-)
14:18:03 <paul_p> 5UTC will be 4AM here.
14:18:10 <talljoy> midnight or so for me
14:18:11 <paul_p> (in France I mean)
14:18:18 <cait> eek
14:18:23 <cait> so not a good time for europe
14:18:25 <paul_p> sorry, 6AM. not so bad, but not good either
14:18:36 <talljoy> not good for europe or north america
14:18:37 <cait> hm 6 would be ok, but are you sure?
14:18:40 <thd> When did we decide to rotate instead of two meeting times in the same day?
14:18:58 <oleonard> We didn't, that was the previous procedure.
14:18:59 <barton> that would be midnight US EST.
14:19:26 <oleonard> Two meeting times didn't seem to work because of low turnout in the second meeting?
14:19:28 <paul_p> I thought the 2 meeting times was for dev meetings. Am I wrong ?
14:19:42 <thd> oleonard: When did we decide to revert to the previous procedure?
14:20:20 <paul_p> (the 2nd chairman will also leave the keyboard soon... in 10mn max)
14:20:43 <thd> paul_p: No, before the last general meeting we had two times for the general meeting also.
14:20:50 <oleonard> I don't think we should choose a meeting time when none present will be able to attend.
14:21:19 <oleonard> I think we should propose a widely acceptable time and encourage those for whom it doesn't work to propose a second meeting (with volunteer chair)
14:21:22 <thd> Exactly, which is why was choose two different times for the same meeting.
14:22:10 <thd> s/was choose/we had been using/
14:22:43 <thd> Is 5UTC widely acceptable?
14:23:30 <barton> no.
14:23:31 <paul_p> what about 8UTC ? Should be OK for kiwis, and OK for europe. not exactly 8h shift, but 5
14:23:46 <thd> 2 UTC was not widely acceptable and had led to empty meetings.
14:23:54 <talljoy> oleanard care to get up at 3am?
14:24:04 <paul_p> thd = it's wrong for everyone except aussies, kiwis, japan & china. But we have no chinese of japanese contributors...
14:24:09 <oleonard> talljoy: Nope
14:24:16 <talljoy> there is no such thing as a good time
14:24:32 <fridolin> sorry reboot
14:24:36 <talljoy> paul_p i say we go with the standard meeting protocol setting.
14:24:44 <talljoy> it's going to be bad for someone somewhere.
14:25:05 <paul_p> yep, I agree.
14:25:10 <thd> tallyjoy: which is why I thought two times seemed to be working much better than rotation.
14:25:19 <talljoy> i nominate you to host the second meeting then thd
14:25:49 <thd> Ok, I will host a second meeting on the date.
14:26:00 <thd> When should that be?
14:26:01 <talljoy> pick your time
14:26:02 <paul_p> nov 19th, then
14:26:25 <paul_p> 5UTC and ... (thd, pick your time)
14:26:43 <thd> What was the second time we had recently?
14:27:21 <thd> 22 UTC was it?
14:27:34 <talljoy> 22UTC it is on 11/19
14:27:57 <oleonard> That was the second time which was supposed to work for NZ
14:28:01 <paul_p> thd : UTC, it's 5 / 13 / 21
14:28:17 <paul_p> (8 hours difference x3)
14:29:04 <paul_p> thd ?
14:29:05 <wahanui> thd is probably concerned that CCL, Pazpar2, and Zebra support should not be an either that or Solr/Lucene option.  We need CCL and Pazpar2 for metasearch and we currently need Zebra for a Z39.50/SRU server. or concerned that indentation styles which do not collapse in vim lead to overly long lines which cannot always be broken across multiple lines.
14:29:07 <thd> 21 UTC is also fine and might be better for local time adjustments.
14:29:57 <thd> I suggest both UTC 5 and UTC 21 on 19 Nov.
14:30:07 <barton> +1
14:30:22 <paul_p> #action next meeting november, 19th, will be made twice at 5UTC (chairman volunteer expected !) and 21UTC (thd chairing)
14:30:35 <paul_p> how do I declare the meeting end ?
14:30:45 <thd> paul #endmeeting
14:30:46 * paul_p newbie at chairing...
14:30:51 <paul_p> #endmeeting