10:09:09 <davidnind> #startmeeting General IRC meeting 8 January 2014
10:09:09 <huginn> Meeting started Wed Jan  8 10:09:09 2014 UTC.  The chair is davidnind. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:09:09 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:09:09 <huginn> The meeting name has been set to 'general_irc_meeting_8_january_2014'
10:09:33 <davidnind> Agenda is at http://wiki.koha-community.org/wiki/General_IRC_meeting_8_January_2014
10:09:51 <thd> davidmind: I did not know what else to use to check that my newly rewired electric lines are working.
10:10:22 <davidnind> #topic Introductions (please use "#info" in front of your introduction to have it show up in the automatic minutes)
10:10:39 <davidnind> #info David Nind, Wellington, New Zealand
10:11:08 <thd> #info Thomas Dukleth, Agogme, New York City, (re-electrified)
10:11:13 <davidnind> thd: bad weather?
10:11:36 <thd> davidmind: bad landlord, which is worse
10:12:02 <magnuse> #info Magnus Enger, currently working for Oslo Public Library, Norway
10:14:18 <magnuse> ping rangi, paul_p - they were here not too long ago...
10:14:33 <davidnind> Hmm, doesn't look like we have too many people actually around at the moment.. a quick meeting is always a good one though!
10:14:42 <magnuse> lol
10:15:09 <davidnind> Hopefully more will join as we go through the agenda.
10:15:16 <davidnind> #topic Announcements
10:15:33 <davidnind> Does anyone have any announcements?
10:16:06 <paul_p> #info Paul Poulain, BibLibre, France
10:17:14 <davidnind> There was an item on Twitter yesterday about a patch test day planned for France on Friday, but I don't know much more than that
10:18:20 <davidnind> Before I go into the updates on releases are any of the release maintainers here to comment?
10:18:29 <paul_p> yes, davidnind = the university of Lyon 3 organise a day of testing patches on friday
10:18:46 <paul_p> all Koha users all around are invited (and some should join)
10:19:15 <paul_p> joubu will be available to setup a sandbox or help on any problem they have (explanation needed, applying patch manually, ...)
10:20:34 <davidnind> Thanks Paul
10:20:53 <davidnind> #info The University of Lyon 3 is organising a day of testing patches for this Friday
10:21:41 <davidnind> #info All Koha users are invited to partipate
10:22:06 <magnuse> yay!
10:23:09 <davidnind> I think I will handle the updates for 3.8 to 3.12 as one item, unless anyone objects
10:23:47 <davidnind> #topic Updates on 3.8, 3.10 and 3.12
10:25:34 <davidnind> Maintenance release for 3.8 was made on 3 January
10:27:17 <davidnind> Maintenance release 3.12.8 was made on 25 December (going by my email) - very dedicated!
10:27:48 <magnuse> yay!
10:28:18 <davidnind> Doesn't look like there was a 3.10 maintenance release
10:28:35 <paul_p> magnuse has won the "yay man" card ;-)
10:28:43 <fridolin> hie all
10:28:49 <davidnind> Thanks to release maintainers for there dedication over the Christmas period
10:29:00 <magnuse> paul_p:  yay!
10:29:13 <magnuse> bonjour fridolin
10:29:18 <davidnind> #topic Update on 3.14
10:29:29 <davidnind> Anyone here able to talk to this?
10:29:32 <fridolin> bonjour magnus :)
10:29:43 <fridolin> happy new year to all
10:29:59 <paul_p> davidnind = yep, fridolin ;-)
10:30:22 <davidnind> He just arrived in time to give us an update! :)
10:30:39 <fridolin> For those how do not know, I'm RM for 3.14.x
10:30:43 * paul_p just reminded fridolin that the meeting has started davidnind. Not coming by chance :D
10:31:06 <fridolin> It's a new job for me but I like it
10:31:15 <davidnind> Thanks paul_p - the more the merrier!
10:31:48 <fridolin> I faced some problems and need more experience
10:32:44 <fridolin> I released 3.14.01 the 23 december
10:33:23 <fridolin> 3.14.2 is on the way
10:33:49 <magnuse> fridolin:  would yu say 3.14.1 is stable enough for production use?
10:34:04 <davidnind> I'm sure the devel list or IRC are more than willing to help with any issues, I'm sure those who have done it in the past were new to it at some stage..
10:34:25 <paul_p> magnuse I was surprised by the small number of patches in 3.14.1 So either it's stable, or no one is using/testing/patching it !
10:34:46 <fridolin> magnuse : At this point, 3.14.1 is very close to master, only a few pathes are not in it
10:34:52 <ashimema> random question.. is there anywhere in koha that uses editable datatables?
10:35:21 <magnuse> ashimema:  you might want to wait until after the meeting :-)
10:35:22 <fridolin> magnuse: oh now my falt, I started patches integration in 3.14 late in december
10:35:23 <paul_p> ashimema = monthly meeting atm, could you wait until it's over to ask your question ?
10:35:47 <ashimema> oops.. sorry, forgot the meeting
10:35:48 <fridolin> magnuse : there will be more patches in 3.14.2, see : http://git.koha-community.org/gitweb/?p=koha.git;a=shortlog;h=refs/heads/3.14.x
10:36:15 <magnuse> fridolin:  cool
10:36:28 <paul_p> ashimema = no problem, don't worry
10:36:48 <magnuse> ashimema:  you are very welcome to join the meeting of course :-)
10:37:04 <fridolin> magnuse : to say it is stable, I could not say. I
10:37:17 <fridolin> Are there libs using it in production ?
10:37:40 <magnuse> not that i know
10:37:42 <fridolin> At biblibre, we have 1 project with 3.14.00
10:38:52 <davidnind> I think existing libraries would probably wait a little - testing and all that...
10:39:19 <davidnind> fridolin ++
10:39:30 <davidnind> #info Congratulations to Fridolin for his first maintenance release for 3.14
10:39:42 <magnuse> fridolin++
10:39:51 <fridolin> thanks a lot davidnind magnuse
10:40:16 <fridolin> I'm very proud to have reache this level in Koha community
10:41:22 <ashimema> We have a few libraries currently being implemented on 3.14
10:41:43 <ashimema> will be going live with it within the next three months or so
10:41:50 <davidnind> Thanks for the update fridolin
10:42:18 <fridolin> davidnind: the update ?
10:42:25 * ashimema has caught up with the meeting now..
10:42:56 <davidnind> fridolin - for the meeting agenda item
10:42:59 <davidnind> #topic Update on 3.16
10:43:28 <magnuse> no gmcharlt to speak to that, i guess
10:43:37 <davidnind> Anyone able to update on this - don't think Galen is here
10:43:57 <davidnind> Ok, onto the next item then..
10:44:06 <thd> The time is especially early in Seattle.
10:44:30 <davidnind> The joys of a worldwide community!
10:44:37 <davidnind> #topic Kohacon14
10:45:08 <davidnind> Not sure that there is anyone to speak to this either
10:45:17 <magnuse> probably not
10:45:41 <davidnind> Dates have been announced, so people intending to go will know when it is on
10:45:43 <thd> Not quite as early in Argentina but still quite early.
10:46:06 <schnydszch> hello koha community! Is there a way that in the advance search only the icon could be shown?
10:46:45 <davidnind> Hi schnydsch, we're having our monthly IRC meeting, hopefully this will be finished shortly...
10:47:23 <davidnind> #topic Actions from last general IRC meeting
10:47:49 <schnydszch> Okay, sorry for the bother.
10:48:06 <davidnind> No problems schnydszch
10:48:39 <davidnind> There were none as far as I can see from the minutes, so ...
10:48:50 <davidnind> #topic General business
10:49:05 <davidnind> Does anyone have any general business items?
10:50:24 <davidnind> General IRC meetings - should a reminder go to the mailing list to encourage more attendance?
10:50:52 <fridolin> for me yes
10:51:53 <davidnind> #action davidnind (or other volunteer) to send reminder to general mailing list a day or so before
10:52:08 <magnuse> +1
10:52:28 <davidnind> #action davidnind (or other volunteer) to post a reminder on Twitter an hour or so before meeting
10:52:47 <davidnind> May also just be the time of year - December, holidays for some...
10:54:00 <thd> Seasonal change in time a couple of months ago leaves all hours earlier.
10:54:42 <thd> s/earlier/earlier relative to UTC/
10:54:45 <davidnind> Another item - Koha trademark for New Zealand not registered
10:55:43 <thd> Hooray for some sense in relation to trademarks.
10:55:49 <davidnind> Chris's post covers most f the media, was a lot of god coverage in NZ media
10:55:50 <davidnind> http://blog.bigballofwax.co.nz/2013/12/14/finally-thats-over-ptfsliblime-trademark-on-koha-not-registered/
10:57:38 * cait waves
10:57:39 <thd> If only stopping software patents would be as easy.
10:58:09 <davidnind> #info Big thank you to those involved for there work in responding to this - Horowhenua Library Trust and CatalystIT in particular, and all the others (apologies for not knowing exactly who)
10:59:08 <davidnind> #topic Next meeting
10:59:52 <thd> Applauds for all who persevered for a favourable resolution of the NZ trademark issue.
11:00:38 <thd> s/Applauds/Applause/
11:00:53 <davidnind> Looks like the next time in the sequence is 02:00 UTC, and the 5th of February as the date (unless anyone else has another suggestion)
11:01:58 <davidnind> Hi cait, waves back
11:01:59 <thd> The time must be good for someone somewhere.
11:02:28 <davidnind> #info Next General IRC meeting is 5 February 2014 02:00 UTC
11:02:59 <davidnind> Anything else from anyone, will close the meeting otherwise....
11:03:22 <thd> +1
11:03:23 <cait> davidnind++
11:03:53 <davidnind> #endmeeting