#koha: General IRC meeting, 24 September

Meeting started by cait at 14:00:53 UTC (full logs).

Meeting summary

  1. Introductions (cait, 14:00:59)
    1. wahanui, a bot that has become sentient (wahanui, 14:00:59)
    2. Owen Leonard, Athens County Public Libraries (oleonard, 14:01:12)
    3. Katrin Fischer, BSZ, Germany (cait, 14:01:16)
    4. Bob Birchall, Calyx (BobB, 14:01:19)
    5. Jane Wagner LibLime/PTFS (jwagner, 14:01:24)
    6. http://wiki.koha-community.org/wiki/General_IRC_meeting_24_September_2014 (cait, 14:01:30)
    7. Joel Sasse Plum Creek (jmsasse, 14:01:45)
    8. Jonathan Druart, BibLibre (Joubu, 14:01:49)

  2. Announcements (cait, 14:02:22)
    1. Greg Lawson Rolling Hills Consolidated Library (rambutan, 14:02:52)

  3. Update on releases (cait, 14:03:48)
    1. Tomas Cohen Arazi, Univeridad Nacional de Cordoba (tcohen, 14:04:01)
    2. we are close to start integrating CCSR/PROG deprecation (tcohen, 14:04:28)
    3. RM is quite busy with kohacon stuff, but will keep the pace (tcohen, 14:05:06)

  4. Code of conduct (cait, 14:10:42)
    1. https://github.com/gmcharlt/koha-code-of-conduct/blob/master/code-of-conduct.md (cait, 14:12:13)
    2. the discussion about the code of conduct will be postponed to next or a separate meeting (cait, 14:13:33)
    3. Jared Camins-Esakov, C & P Bibliography Services (jcamins, 14:14:32)
    4. AGREED: the current draft will serve as code of conduct for now, but can be changed or amended at later meetings (cait, 14:21:45)

  5. KohaCon14 (cait, 14:23:14)
    1. ACTION: tcohen will finish the schedule now ;) (cait, 14:24:35)
    2. registrations are already closed (since friday) (tcohen, 14:24:47)
    3. please confirm you're coming to Mel (tcohen, 14:27:45)
    4. don't forget to post your arrival/departure time on the wiki (tcohen, 14:28:10)
    5. http://wiki.koha-community.org/wiki/Who_is_arriving_when (tcohen, 14:28:21)

  6. KohaCon15 (cait, 14:29:23)
    1. http://wiki.koha-community.org/wiki/KohaCon15_Proposals (cait, 14:29:49)
    2. Next steps about KohaCon15 and the Ibadan prosoal to be discussed at the next meeting (cait, 14:35:25)

  7. Actions from the last general meeting (cait, 14:35:52)
  8. Set time and date of next general meeting (cait, 14:36:47)
    1. AGREED: Next meeting will be October 22, 13 UTC (cait, 14:41:50)


Meeting ended at 14:42:05 UTC (full logs).

Action items

  1. tcohen will finish the schedule now ;)


Action items, by person

  1. tcohen
    1. tcohen will finish the schedule now ;)


People present (lines said)

  1. cait (89)
  2. tcohen (36)
  3. BobB (27)
  4. oleonard (10)
  5. jmsasse (6)
  6. jcamins (4)
  7. jwagner (4)
  8. huginn (3)
  9. wahanui (2)
  10. druthb (2)
  11. Joubu (1)
  12. reiveune (1)
  13. rambutan (1)


Generated by MeetBot 0.1.4.