#koha: General IRC meeting, 7 May 2014, Part 2

Meeting started by gmcharlt at 22:01:30 UTC (full logs).

Meeting summary

    1. Agenda is http://wiki.koha-community.org/wiki/General_IRC_meeting_7_May_2014 (gmcharlt, 22:01:41)
    2. Minutes from first part: http://meetings.koha-community.org/2014/general_irc_meeting__7_may_2014__part_1.2014-05-07-15.01.html (gmcharlt, 22:01:55)
    3. Log of first part: http://meetings.koha-community.org/2014/general_irc_meeting__7_may_2014__part_1.2014-05-07-15.01.log.html (gmcharlt, 22:02:08)

  1. Introductions (gmcharlt, 22:02:13)
    1. wahanui, a bot that has become sentient (wahanui, 22:02:14)
    2. chris cormack, catalyst it (rangi, 22:02:17)
    3. Galen Charlton, Equinox, 3.16 RM (gmcharlt, 22:02:23)
    4. Clint Deckard, anact (clintD, 22:03:03)
    5. JaTara Barnes, Plano ISD (jatara, 22:03:14)
    6. Katrin Fischer, BSZ Germany (cait, 22:03:41)

  2. Announcements (gmcharlt, 22:04:45)
    1. Koha 3.16 beta is available for testing. Please test! (gmcharlt, 22:04:58)
    2. Jonathan Druart has put together a tool for searching submitted patches - http://splitter.koha-community.org/ (gmcharlt, 22:05:10)
    3. Two of the BibLibre sandboxes are reserved for testing the beta - http://wiki.koha-community.org/wiki/Sandboxes (gmcharlt, 22:05:23)

  3. Update on 3.8, 3.10, 3.12, and 3.14 (gmcharlt, 22:06:35)
    1. 3.10.x and 3.8.x are expected to go out of support after the release of 3.16.0 (gmcharlt, 22:07:20)

  4. Update on 3.16.x (gmcharlt, 22:09:18)
    1. 3.16 beta released on 5 May 2014 (gmcharlt, 22:09:29)
    2. 3.16 RC will be released on (or before) 19 May 2014; it may be as early as 15 May (gmcharlt, 22:09:40)
    3. 3.16.0 general release will be on 22 May 2014 (gmcharlt, 22:09:48)
    4. The master branch is now in string freeze (gmcharlt, 22:09:56)
    5. 3.16.x will be branched some time in the next 2-3 weeks (gmcharlt, 22:10:36)

  5. KohaCon14 (gmcharlt, 22:12:26)
    1. Conference location set; tcohen will be updating wiki soon (gmcharlt, 22:13:01)
    2. Conference is seeking funding; call for sponsors will be coming out (gmcharlt, 22:13:16)
    3. New calls for registrations to be sent to English and Spanish lists (gmcharlt, 22:13:38)

  6. KohaCon15 (gmcharlt, 22:13:58)
    1. thd will be issuing call for site proposals in the next day or so (gmcharlt, 22:14:13)

  7. Set time of next meeting (gmcharlt, 22:15:48)
    1. AGREED: the next IRC meeting will be held in two parts; first part at 22 UTC on 3 June, second at 15 UTC on 4 June (gmcharlt, 22:18:07)


Meeting ended at 22:18:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gmcharlt (46)
  2. rangi (7)
  3. cait (5)
  4. huginn (4)
  5. clintD (2)
  6. wahanui (2)
  7. jatara (1)


Generated by MeetBot 0.1.4.