22:01:33 <gmcharlt> #startmeeting General IRC meeting, 9 July 2014, part 1
22:01:33 <huginn> Meeting started Wed Jul  9 22:01:33 2014 UTC.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:01:33 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:01:33 <huginn> The meeting name has been set to 'general_irc_meeting__9_july_2014__part_1'
22:02:08 <gmcharlt> #info Agenda is http://wiki.koha-community.org/wiki/General_IRC_meeting_9_and_10_July_2014
22:02:15 <gmcharlt> #topic Introductions
22:02:15 <wahanui> #info wahanui, a bot that has become sentient
22:02:22 <gmcharlt> #info Galen Charlton, Equinox Software
22:02:23 <cait> #info Katrin Fischer
22:02:26 <eythian> #info Robin Sheat, Catalyst IT, NZ
22:03:03 <rangi> #info chris cormack, Catalyst IT, NZ
22:03:10 <thd> Thomas Dukleth, Agogme, New York City
22:03:21 <thd> #info Thomas Dukleth, Agogme, New York City
22:03:46 <bgkriegel> #info Bernardo Gonzalez Kriegel, Córdoba Argentina
22:04:45 <gmcharlt> and now we have an open question
22:04:48 <gmcharlt> which will finish first...
22:04:59 <gmcharlt> this meeting, or the World Cup game?
22:05:04 <gmcharlt> :)
22:05:05 <bgkriegel> Hehe
22:05:10 <gmcharlt> #topic Announcements
22:05:17 <gmcharlt> any annoucements that folks care to make?
22:05:28 <bag> #info Brendan Gallagher ByWater
22:06:02 <rangi> im looking into a nicer way to do documentation, hoopefully something web based
22:06:11 <cait> cool :)
22:06:13 <cait> rangi++
22:06:14 <rangi> just so we can lower the barrier a bit
22:06:30 <gmcharlt> asciidoc or something like that?
22:06:37 <rangi> something like that
22:06:47 <rangi> probably restructured text
22:07:06 * bag was pleased to see the effort on working on bug 11703  - thanks to all of you invovled
22:07:07 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11703 enhancement, P5 - low, ---, kyle, Pushed to Master , Convert checkouts table to ajax datatable
22:07:30 <bag> and rangi cool
22:07:38 <rangi> testing getting https://notex.ch/home/?theme=gray running locally for now
22:08:57 <gmcharlt> #info Chris Cormack is investigating an alternative markup language and infrastructure for the manual, such as restructed text
22:08:58 <cait> looks interesting
22:09:09 <gmcharlt> any other announcements?
22:09:27 <rhcl> #info Greg Lawson
22:09:34 <gmcharlt> going
22:09:36 <gmcharlt> once
22:09:49 <gmcharlt> #topic Update on maintenance releases
22:10:03 <gmcharlt> #info 3.16.1 released on 27 June
22:10:13 <gmcharlt> #info 3.14.8 released on 26 June
22:10:27 <gmcharlt> #info 3.12.13 released on 24 June
22:10:36 <gmcharlt> any other updates from rmaints?
22:11:45 <gmcharlt> #topic Update on 3.18
22:12:05 <cait> no tcohen
22:12:08 <gmcharlt> I am calling for a GSBD on 23 July for testing of the UTF8
22:12:19 <rangi> cool
22:12:20 <bgkriegel> cool
22:12:23 <gmcharlt> if folks have an issue with the date, please weigh in now
22:12:26 <cait> gmcharlt++
22:12:37 <cait> i should be able to be around
22:12:46 <rangi> yep me too
22:13:12 <cait> is this only for testingor also for fixing the remaining issues?
22:13:33 <gmcharlt> #info Galen Charlton is calling a GBSD on 23 July for testing of the UTF8 work (bug 11944)
22:13:33 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11944 major, P5 - low, ---, jonathan.druart, Needs Signoff , Cleanup Koha UTF-8
22:13:52 <gmcharlt> cait: well, I don't think anybody will be turning down patches if folks both find and fix issues then
22:14:11 <cait> :)
22:14:21 <gmcharlt> any other ocmments on 3.18?
22:14:50 <rangi> nope
22:14:55 <gmcharlt> #topic Code of Conduct
22:14:59 <bgkriegel> there are same patches for PROG/CCSR deprecation awaiting signs
22:15:03 <bgkriegel> late sorry
22:15:17 <gmcharlt> first off, I've received private feedback from two individuals and am working on patches against the draft code of conduct
22:15:45 <gmcharlt> for that reason, and because of last-minute concerns expressed by thd, I propose that the vote be deferred to the August meeting
22:16:10 <gmcharlt> at this point, I also suggest that any substantive comments be done on the mailing list, not durnig this meeting
22:16:43 <thd> I will have some more patches after the HOPE conference in a little over a week.
22:17:04 <thd> s/more/more public/
22:17:13 <gmcharlt> ok
22:17:26 <gmcharlt> if folks have any objection to deferring the vote to August, please express them now
22:17:51 <gmcharlt> going once
22:18:04 <bag> none
22:18:17 <gmcharlt> going twice
22:18:36 <thd> I also am preparing to contact the Software Freedom Law Center to see if they would have time to comment on some later draft.
22:18:57 <cait> ok for me
22:19:04 <thd> s/draft/drafts/
22:19:29 <gmcharlt> #agreed To allow more time for discussion and edits, the vote on the Code of Conduct is deferred to the August meeting
22:21:38 <gmcharlt> moving on
22:21:43 <gmcharlt> #topic KohaCon 2014
22:21:49 <gmcharlt> bgkriegel: do you have any update for us?
22:22:29 <bgkriegel> No new, we are working to finish preparations
22:22:39 <bgkriegel> until now, all is ok
22:23:03 <gmcharlt> great
22:23:10 <gmcharlt> any questions for Bernardo?
22:24:53 <gmcharlt> OK, moving on
22:25:00 <gmcharlt> #topic KohaCon 2015
22:25:26 <rangi> still really only 1 proposal
22:25:39 <rangi> i think we should set a deadline
22:25:42 <rangi> and email that
22:25:47 <bag> anybody hear if someone else is thinking about submitting?
22:25:54 <bag> I haven't heard such news
22:25:54 <gmcharlt> #info As of now, we have one bid for Ibadan, Nigeria by Projektlink Konsult Ltd, and an expression of interest but no proposal yet for hosting it in Zambia
22:25:58 <rangi> http://wiki.koha-community.org/wiki/KohaCon15_Proposals
22:26:13 <gmcharlt> #link http://wiki.koha-community.org/wiki/KohaCon15_Proposals
22:26:16 <rangi> maybe a month, then a vote
22:26:35 <rangi> 'You have exactly one month to put in a proposal' type email
22:26:50 <gmcharlt> ok, so if we roudn up to a Friday, how about 15 August?
22:27:28 <rangi> sounds good
22:27:45 <gmcharlt> thd: can you send the email?
22:27:52 <thd> Yes
22:28:15 <gmcharlt> #agreed A deadline of 15 August is set for proposals to host the 2015 conference
22:28:23 <gmcharlt> #action thd will send an email announcing the deadline
22:29:14 <gmcharlt> #topic Actions items from previous meeting
22:29:29 <gmcharlt> #info All action items from the previous meeting have occurred
22:30:21 <gmcharlt> #topic Set time of next meeting
22:30:48 <gmcharlt> so, how about 13 and 14 August, 22 and 15 UTC?
22:31:13 <cait> ok forme
22:31:22 <bgkriegel> ok
22:32:32 <rangi> +1
22:32:48 <bag> yup
22:33:01 <gmcharlt> #agreed pending confirmation, the next general IRC meeting is scheduled in two parts: 22 UTC on 13 August and 15 UTC on 14 August
22:33:01 <thd> +1
22:33:36 <gmcharlt> and now the burning question... will Argentina and the Netherlands still be at it by then?
22:33:44 <cait> they are...
22:33:51 <cait> oh
22:33:54 <cait> by then... probably not
22:34:02 <gmcharlt> you never know... ;)
22:34:03 <bag> hopes not
22:34:12 * bag has to leave soon
22:34:17 <gmcharlt> #endmeeting