22:05:51 <rangi> #startmeeting General meeting
22:05:51 <huginn> Meeting started Tue Jun 3 22:05:51 2014 UTC. The chair is rangi. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:05:51 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:05:51 <huginn> The meeting name has been set to 'general_meeting'
22:06:05 <rangi> #info Chris Cormack, Catalyst, NZ
22:06:12 <rangi> #topic introductions
22:06:13 <wahanui> #info wahanui, a bot that has become sentient
22:07:12 <pianohacker> #info Jesse Weaver, ByWater Solutions
22:07:31 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services (not absent after all)
22:07:35 <rangi> :)
22:07:43 <rangi> yay
22:08:02 <rangi> ok, we can move through the agenda and the second meeting can fill in the gaps
22:08:20 <rangi> #topic announcements
22:08:38 <rangi> #info The NZ TM has been registered and is being held in trust by HLT
22:08:51 <rangi> anything else?
22:09:18 <pianohacker> 3.16 was released, don't know it that qualifies
22:09:27 <rangi> we'll take it :)
22:10:07 <rangi> #topic update on releases
22:10:11 <rangi> gmcharlt: are you about?
22:10:22 <rangi> i think you might be the only Rmaint around (if you are around)
22:10:36 <gmcharlt> yep
22:10:45 <rangi> anything to report on 3.16?
22:11:08 <gmcharlt> #info 3.16.1 will be released in mid-June; there will be some important bugfixes in it
22:11:18 <rangi> thanks
22:11:48 <rangi> ok, moving on
22:11:55 <rangi> #topic Code of Conduct
22:12:07 <rangi> #link http://paste.koha-community.org/24
22:12:27 <pianohacker> I like the idea, but was this inspired by anything specific?
22:12:36 <rangi> I dont think we can vote on this yet, but there seems to be growing consensus, including from the conference organisers that this is a good idea
22:12:46 <pianohacker> okay, makes sense
22:12:49 <rangi> there have been some recent events
22:12:57 <rangi> that have solidified my desire anyway
22:13:10 * jcamins thought that there was a code of conduct already, but it would seem not.
22:13:29 <rangi> i fully expect us to not have to enact it, but if we need to, its too late to create one then :)
22:14:09 <rangi> im guessing some more discussion will take place that the next meeting, but id like to do a
22:14:12 <gmcharlt> a code of conduct has value even if it never gets invoked
22:14:17 <rangi> +1 #for a code of conduct
22:14:25 <gmcharlt> +1
22:14:32 <pianohacker> +1
22:14:33 <jcamins> +1
22:15:14 <rangi> we'll see what happens at the next meeting, then maybe post it on the wiki as a draft and perhaps vote on it next meeting
22:15:35 <rangi> (the next next meeting)
22:15:36 <rangi> :)
22:16:36 <bgkriegel> #info Bernardo Gonzalez Kriegel, Argentina
22:16:52 <rangi> hi bgkriegel we are just finishing registering our support for a code of conduct
22:17:08 <bgkriegel> +1 of course
22:17:15 <mtj_> #info Mason James, New Zeeland
22:17:26 <mtj_> hi all :)
22:17:56 <rangi> #topic Kohacon14
22:18:01 <rangi> just in time bgkriegel :)
22:18:06 <bgkriegel> Hehe
22:18:23 <bgkriegel> Well, we have a meeting this morning, all seems right
22:18:52 <bgkriegel> asked tcohen about how many have registered so far
22:19:29 <bgkriegel> we are looking for translators (to english) for some spanish presentations
22:19:40 <rangi> ahhh
22:19:52 <rangi> i can order a beer, thats about the limit of my spanish im afraid
22:20:01 <bgkriegel> heh
22:20:32 <bgkriegel> and looking sponsors
22:20:47 <bgkriegel> but for now all is right
22:20:52 <rangi> have you had many people submit presentations?
22:21:46 <bgkriegel> not the exact number, four or five
22:21:52 <rangi> thats a good start
22:21:58 <rangi> cool
22:22:07 <bgkriegel> but there are time still
22:22:14 <rangi> please let us know if there is anything we can do to help
22:22:15 <bgkriegel> :)
22:22:25 <bgkriegel> yes, thanks
22:22:34 <rangi> ok
22:22:38 <rangi> #topic kohacon15
22:23:00 <rangi> I see that there is a proposal from Nigeria, and an expression of interest from Zambia so far
22:23:26 <rangi> perhaps since the mailing list was playing up a bit last month
22:23:33 <rangi> we should do another post to the list?
22:24:22 <mtj_> yeah, sounds like a good idea
22:25:08 <mtj_> perhaps just repost thd's email again?
22:25:11 <rangi> mtj_: would you be able to dig out thd's original mail and repost it?
22:25:14 <nengard> Hi everyone I'm in CA teaching a new Koha library - say hi
22:25:26 <mtj_> yep, will do
22:25:27 <rangi> hi nengard (we are in meeting mode at the moment)
22:25:32 <eythian> hi
22:25:36 <nengard> Awesome!
22:25:37 <wahanui> That'll be $1 for the awesome jar, nengard
22:25:46 <pianohacker> hi nengard :)
22:25:51 <rangi> #action mtj_ is going to repost the call for conference organisers for kohacon15
22:25:54 <eythian> #info Robin Sheat, Catalyst IT, NZ
22:26:51 <nengard> #info Nicole Engard, ByWater Solutions
22:26:58 <rangi> #topic actions from the last meeting
22:26:59 <nengard> #info 30+ California Librarians in Training
22:27:07 <rangi> afaik there are none
22:27:14 <rangi> anyone want to correct me?
22:28:02 * mtj_ looks...
22:28:41 <mtj_> http://wiki.koha-community.org/wiki/Development_IRC_meeting,_21_May_2014
22:29:28 <mtj_> decide on a GBSD?
22:29:45 <pianohacker> should we wait until the dev meeting on the 11th?
22:29:45 <rangi> hmm ill leave that for the 2nd meeting, for magnuse to decide :)
22:29:50 <rangi> thats a good idea
22:30:19 <rangi> ok anyone have anything else before we move on to setting the time/date for the next one?
22:31:18 <nengard> Everyone here wants it on the record that they said Hi
22:31:24 <mtj_> #action decide next GBSD at jun-11 dev meeting
22:31:59 <rangi> #topic date and time of next meeting
22:32:01 <pianohacker> nothing for general meeting
22:33:52 <rangi> how about july 2nd and 3rd
22:33:56 <rangi> same times
22:34:12 <rangi> 22 UTC and 15 UTC
22:34:21 <pianohacker> sounds good
22:34:52 <mtj_> +1 for me
22:35:01 <bgkriegel> +1
22:35:02 <rangi> +1
22:36:10 <rangi> right
22:36:32 <rangi> #agreed next general meeting 2 July 22 UTC and 3 July 15 UTC
22:36:43 <rangi> the next meeting can unagree that if they want :)
22:36:46 <rangi> #endmeeting