#koha: Koha Dev Meeting, 25 February 2014 15:00 UTC

Meeting started by gmcharlt at 14:59:17 UTC (full logs).

Meeting summary

    1. Agenda http://wiki.koha-community.org/wiki/Developers_IRC_Meeting,_February_25,_2014 (gmcharlt, 14:59:29)

  1. Introductions (gmcharlt, 14:59:36)
    1. wahanui, a bot that has become sentient (wahanui, 14:59:36)
    2. Owen Leonard, Athens County Public Libraries (oleonard, 14:59:46)
    3. Marcel de Rooy, Netherlands (marcelr, 14:59:47)
    4. gmcharlt = Galen Charlton, 3.16 RM, Equinox, USA (gmcharlt, 14:59:49)
    5. Paul Poulain, BibLibre (paul_p, 15:00:17)
    6. Martin Renvoize, PTFS Europe (ashimema, 15:00:18)
    7. Jonathan Druart, BibLibre, France (Joubu, 15:00:19)
    8. Colin Campbell PTFS-Europe (ColinC, 15:00:20)
    9. Katrin Fischer, BSZ (cait, 15:00:32)
    10. rhcl = Greg Lawson, Rolling Hills Consolidated Library -ro (rhcl, 15:00:33)
    11. Frédéric Demians, Tamil (fredericd, 15:00:38)
    12. Thomas Dukleth, Agogme, New York City (thd, 15:01:11)
    13. Julian Maurice, BibLibre, France (jajm, 15:01:44)
    14. Matthias Meusburger, Biblibre, France (matts, 15:02:13)
    15. MJ Ray, software.coop, England (slef, 15:02:40)

  2. Announcements (gmcharlt, 15:03:48)
    1. gmcharlt will be clearing the passed QA queue prior to the beginning of the hackfest in Marseille (gmcharlt, 15:04:11)
    2. the hackfest in Marseille is 10-14 March (slef, 15:05:29)
    3. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 15:05:33)
    4. end of tomorrow will be cutoff for new passed QA until the hackfest in Marseille, QA team to focus on sign offs and kitten rescue (cait, 15:08:25)
    5. Jared Camins-Esakov, C & P Bibliography Services (jcamins, 15:08:51)

  3. RM questions (gmcharlt, 15:11:03)
    1. What is the state of UNIMARC/DOM Zebra indexing? Are UNIMARC users ready to adopt it? (gmcharlt, 15:11:28)
    2. How many folks are using QueryParser in production? (gmcharlt, 15:11:45)
    3. Is deprecating GRS-1 a viable option for 3.16? (gmcharlt, 15:12:10)
    4. AGREED: paul_p will add discussion/testing of UNIMARC Zebra-DOM to Marseille hackfest (gmcharlt, 15:12:56)
    5. anyone using SRU with DOM indexing ? (gmcharlt, 15:13:09)
    6. Is anybody actively testing or developing on Debian Jessie at the moment? (gmcharlt, 15:14:24)
    7. is there a reasonable Plack configuration that we could include in 3.16, and encourage as a first-class install option? (gmcharlt, 15:19:07)
    8. Claire Hernandez, BibLibre, France (late sorry) (clrh, 15:21:57)
    9. Can we make ICU indexing default for new installations? (cait, 15:24:21)

  4. ElasticSearch (gmcharlt, 15:25:18)
  5. DBIx::Class (gmcharlt, 15:43:55)
    1. ACTION: gmcharlt will work on some DBIC examples; requests others to experiment as well (gmcharlt, 15:57:10)

  6. Large enhancements (gmcharlt, 16:04:26)
    1. Rancor (cataloging editor) (gmcharlt, 16:04:37)
    2. ElasticSearch (gmcharlt, 16:04:46)
    3. Accounts rewrite (cait, 16:05:12)
    4. what big Koha dev projects have people been working on that they might like to get included soon, that they haven't really publicized or made avaialble for early testing (gmcharlt, 16:11:35)

  7. Follow-up (gmcharlt, 16:12:05)
    1. There will be a second running of today's meeting at 21:00 UTC (gmcharlt, 16:12:37)
    2. AGREED: Next dev meeting will be at 15UTC/21UTC on 12 March 2014 (pending confirmation from the second half of today's meeting) (gmcharlt, 16:29:06)


Meeting ended at 16:31:29 UTC (full logs).

Action items

  1. gmcharlt will work on some DBIC examples; requests others to experiment as well


Action items, by person

  1. gmcharlt
    1. gmcharlt will work on some DBIC examples; requests others to experiment as well


People present (lines said)

  1. gmcharlt (151)
  2. cait (58)
  3. paul_p (51)
  4. ashimema (44)
  5. Joubu (28)
  6. marcelr (28)
  7. huginn` (16)
  8. wajasu (14)
  9. Franziska (13)
  10. clrh (10)
  11. ColinC (9)
  12. thd (9)
  13. tcohen (6)
  14. jcamins (4)
  15. jenkins_koha (4)
  16. matts (3)
  17. slef (3)
  18. vfernandes (3)
  19. oleonard (2)
  20. wahanui (2)
  21. rhcl (1)
  22. jajm (1)
  23. fredericd (1)
  24. bag (1)


Generated by MeetBot 0.1.4.