15:03:21 <cait> #startmeeting Koha Dev Meeting, September 16, part 1
15:03:21 <huginn> Meeting started Tue Sep 16 15:03:21 2014 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:21 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:21 <huginn> The meeting name has been set to 'koha_dev_meeting__september_16__part_1'
15:03:31 <tcohen> thd: heh
15:03:36 <cait> #topic Introductions
15:03:37 <wahanui> #info wahanui, a bot that has become sentient
15:03:42 <cait> please introduce yourself with #info
15:03:46 <gmcharlt> #info Galen Charlton
15:03:49 <tcohen> #info Tomas Cohen Arazi, Universidad Nacional de Cordoba
15:03:53 <khall> #info Kyle M Hall, ByWater Solutions
15:03:54 <cait> #info Katrin Fischer, BSZ
15:03:57 <Joubu> #info Jonathan Druart, BibLibre
15:04:01 <thd> #info Thomas Dukleth, Agogme, New York City
15:04:05 <cait> #link http://wiki.koha-community.org/wiki/Development_IRC_meeting,_16_September_2014
15:04:18 <indradg> #info Indranil Das Gupta, Kolkata
15:04:55 <cait> ok, moving on :)
15:04:58 <tcohen> +1
15:05:03 <cait> #topic RM 3.18 comments
15:05:18 * cait hands the keyboard to tcohen
15:05:22 <ashimema> #info Martin Renvoize, PTFS Europe
15:05:27 <tcohen> #info I've been busy with several kohacon14 stuff that needs to be ready this week
15:05:30 <barton_phone> #info Barton Chittenden, Bywater Solutions, Louisville, KY, USA
15:05:44 <tcohen> so, not many updates
15:05:49 <ColinC> #info Colin Campbell PTFS Europe
15:05:51 <cait> tcohen++ bgkriegel++ and unc++ :)
15:06:03 <tcohen> i'll try to push several patches in my queue today/tomorrow
15:06:12 <tcohen> that are needed for the stable branches
15:06:18 <tcohen> (3.16 mostly)
15:06:45 <oleonard> #info Owen Leonard, Athens County Public Libraries
15:06:50 <tcohen> also, i expected more feedback on the zebra facets work
15:07:04 <tcohen> but, we might work on that during the hackfest
15:07:21 * tcohen will miss gmcharlt and jcamins at the hackfest
15:07:40 * cait agrees
15:07:49 <cait> and oleonard
15:07:49 <wahanui> oleonard is still here, if you just wish hard enough. or Koha's master UI designer
15:08:00 <tcohen> and kyle, and everyone, damn
15:08:04 <cait> and ashimema
15:08:05 <wahanui> ashimema is on qa now .)
15:08:07 <cait> we need to stop :)
15:08:19 <cait> we have been talking about virtual participation
15:08:24 <cait> for the hackfest and maybe the conf?
15:08:29 <ashimema> I'll be there in spirit.. and online when the timezones match up
15:08:30 <tcohen> #info tcohen will push several bugfixes that are needed for the stable branches this week
15:08:43 <ashimema> virtual participation++
15:08:58 <gmcharlt> tcohen++ # I'll be doing 3.16.x pushes this week
15:09:01 <cait> #info zebra facets need feedback
15:09:12 <tcohen> #info we are arranging things so zeno and galen can bring us their presentations live
15:09:24 <khall> my time zone isn't far off so I can probably participate. I'm an early riser though, so I don't know how much of our time windows will ine up
15:10:13 <cait> i'd be great to see work on some of the bigger things during hackfest and clean up the qa queue some
15:10:20 <cait> tcohen: moving on?
15:10:27 <tcohen> yes
15:10:32 <cait> #topic General technical discussion
15:11:09 <cait> the first one is DBIC again - there has been a lot of discussion on he mailing list already
15:11:30 <cait> hm, the link won't open for me currently
15:11:58 <cait> #info link to the mailing list thread for DBIC is on today's agenda in the wiki
15:12:01 <tcohen> i think that discussion needs more voices, still
15:12:04 <tcohen> and hasn't ended
15:12:07 <Joubu> (lists.k-c.org is down for the moment)
15:12:08 <tcohen> so no action on the irc
15:12:13 <cait> yep
15:12:13 <tcohen> is needed
15:12:23 <khall> how about an informal vote?
15:12:51 <khall> Enhance DBIC vs Encapsulate DBIC
15:13:16 <cait> there is also a bug currently, which is kinda blocked by this discussion
15:13:25 <cait> bug 12892
15:13:26 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12892 major, P5 - low, ---, kyle, Signed Off , Holds Waiting: not showing from check out screen
15:13:37 <Joubu> and at least 4 enh...
15:13:55 <cait> Joubu: true
15:14:09 <cait> the holds waiting is a problem in stable, so i'd like to see that moving forward
15:14:27 <cait> if you don't see that there are holds waiting for the patron at the circ desk... that's kind of a bad thing
15:15:08 <Joubu> The question is: Are all dev expressed on this topic?
15:15:15 <reiveune> bye
15:15:16 <Joubu> (and I hope the answer is "no")
15:15:40 <gmcharlt> Joubu: re DBIC? no, I want to weigh in as well
15:15:43 <khall> Well, the mailing list thread seems to have lost a lot of steam
15:15:43 <cait> #info please voice your opinion on the mailing list, more comments needed
15:16:02 <khall> gmcharlt: can you weigh in right now?
15:16:24 <gmcharlt> no, I think I prefer to revive the ML thread
15:16:29 <cait> maybe we could see how this develops until the next general meeting?
15:16:38 <khall> sounds good
15:16:39 <cait> it's not too far away
15:17:11 <cait> next subtopic?
15:17:24 <Joubu> vat rewrite is stuck until something will be decided.
15:17:35 <cait> ah
15:17:49 <khall> bug 12892 is a perfect example of how I propose to use DBIC. So that's a good place to look if you are trying to understand my position.
15:18:16 <cait> #info bug 12892 is an example for Kyle's position on how to use DBIC
15:18:35 <cait> yeah we can't leave this for long
15:18:44 <cait> when is the next meeting?
15:19:10 <indradg> 24th?
15:19:17 <cait> yep next wednesday
15:19:26 <cait> gmcharlt: is that ok for you to respond before then?
15:19:29 <gmcharlt> yes
15:19:42 <gmcharlt> clarification on next meeting - are we taking dev meeting or general?
15:19:50 <cait> ah
15:19:58 <cait> i thought we could maybe use part of the general one, but not sure
15:20:18 <cait> tcohen: what do you think?
15:20:19 <wahanui> somebody said do you think was something the QA team should take a look when someone adds unit tests?
15:20:32 <cait> forget do you think
15:20:33 <wahanui> cait: I forgot do you think
15:20:50 <tcohen> dev meeting topic, definitely
15:21:09 <tcohen> we might as well have a dedicated dev-meeting for that subject if needed
15:21:14 <cait> tcohen: 2 meetings in a week? next tuesday?
15:21:16 <cait> only dbic?
15:21:30 <tcohen> nope
15:21:41 <tcohen> only one, about that
15:22:47 <cait> we already got a general one scheduled
15:22:54 <Joubu> we really need a general point of view. All developers should be involved in this discussion.
15:23:19 <ashimema> sorry.. I'm not inputting much this meeting.. got two others going on at the same time :S
15:23:28 <Joubu> It's an important choice, we need more ideas
15:23:56 <cait> tcohen: can you schedule the dev meeting for next week?
15:23:59 <cait> for dbic?
15:24:04 <tcohen> yes
15:24:18 <cait> #action tcohen to schedule DBIC dev meeting for next week
15:24:32 <cait> ok, the next has been on the list for possible dev meeting topics for a while
15:24:53 <cait> there are some patches, that are kind fo stuck in discussion for a question we couldn't resolve so far:
15:25:22 <cait> for pages with different views for all branches and single branches.. which should show when you go to that page?
15:25:35 <cait> i have linked 2 examples on the agenda
15:26:12 <cait> default to all branches or default to the logged in branch
15:26:21 <cait> single library vs. consortia. ...
15:26:22 <khall> many librarians want their logged in branch to be the default, due to accidentally editing the all branches rules
15:26:58 <cait> i have no clear preference
15:27:15 <tcohen> me neither
15:27:20 <cait> i am nost sure, what would be a good place to leave comments? the agenda page maybe?
15:27:21 <khall> and of course consortia would like to limit it to the branch rules only for non-superlibrarians
15:28:00 <tcohen> if we have a syspref controlling that behaviour (default selection) i'd agree
15:28:09 <oleonard> I think that where it is possible to set a default rule or setting that option should be displayed rather than the logged-in library.
15:29:00 <cait> #info which view should be displayed: default rules or logged in library rules?
15:29:28 <cait> #info idea 1: display logged in library to prevent accidentally editing the default rules
15:29:43 <oleonard> It sounds like we need permissions settings for editing default rules
15:29:44 <cait> #info idea 2: display the default rules, if there are default rules
15:30:22 <khall> oleonard: yes, I've been writing an RFC to improve our permissions system
15:31:36 <cait> i just wanted to bring this to attnetion again, hoping we can resolve it -  should we continue this on the ml?
15:31:44 <cait> leave it for now?
15:32:05 <indradg> +1 for ml
15:32:36 <cait> who takes it there?
15:32:49 <khall> this should definitely be discussed on the general mailing list if it's going to ml
15:34:04 <cait> no volunteer?
15:34:10 <cait> ok, moving on for now
15:34:30 <cait> the next is a bit similar, there are several bugs about improving independent branches and make it more granular
15:34:31 <khall> I will volunteer
15:34:48 <cait> #action khall will take the branch/default question to the general ml
15:35:07 <cait> khall: what's the state of this? i think there are also still patches for the branch groups?
15:35:45 <khall> cait: I'm ready to abandon the branch groups at this point.
15:36:17 <khall> Instead of patching what we've already got, it may be time to re-think how we operate for large Koha systems with many libraries
15:36:30 <ashimema> khall++ on that
15:36:40 <cait> oh ok
15:37:01 <cait> khall: maybe leave a note on the bugs when you are sure?
15:37:11 <khall> cait: will do!
15:37:27 <cait> #action khall will add a status update to the indy branch groups bugs
15:37:33 <cait> ok
15:37:36 <cait> ready for coding guidelines?
15:37:49 <cait> #topic Additions to coding guidelines
15:37:50 <oleonard> Quick question?
15:37:51 <cait> yep
15:38:06 <oleonard> Is Perl 5.10 still Koha's minimum requirement?
15:38:14 <gmcharlt> at present
15:38:15 <wahanui> at present is not persuaded to support such a move
15:38:25 <gmcharlt> wahanui: forget at present
15:38:26 <wahanui> gmcharlt: I forgot at present
15:38:28 <oleonard> Okay thanks gmcharlt
15:38:35 <tcohen> oleonard: yes, whatever squeeze ships
15:38:40 <cait> #info Perl 5.10 is still Koha's minimum requirement
15:38:52 <tcohen> maybe we could drop support for 3.18...
15:38:59 * tcohen starts a flame war
15:39:07 <gmcharlt> BURN...
15:39:08 <gmcharlt> :)
15:39:13 <cait> #info Perl version dependent on what squeeze ships
15:39:26 <gmcharlt> more seriously, 3.20 might be an opportunity to revisit
15:39:48 <tcohen> squeeze is an LTS Debian release, and we are supporting it
15:40:01 <cait> what ships with squeeze, 5.10?
15:40:06 <gmcharlt> yes
15:41:12 <cait> do we need an action item here?
15:41:21 <gmcharlt> I don't think so
15:41:26 <cait> ok, moving on?
15:41:29 <tcohen> yes
15:41:32 <cait> i think those were discussed last meeting
15:41:42 <cait> but not yet added to the guidelines page
15:42:05 <cait> the first is a guideline about tt  plugin use
15:42:08 <tcohen> i'll add the HTML7 rule
15:42:14 <barton> squeeze is in support until 2016-02-06
15:42:15 <cait> ok :)
15:42:40 <cait> tcohen: should we amend for using other TT plugins?
15:42:46 <cait> Joubu suggested that on the Trello
15:42:56 <thd> What is the consensus on -c as opposed to --confirm?
15:43:00 <tcohen> we agreed on this one
15:43:17 <tcohen> will add it, and new specific ammendments can be discussed
15:43:50 <cait> tcohen: makes sense
15:44:02 <cait> tcohen: so next cli?
15:44:11 <tcohen> yes
15:44:20 <oleonard> So there is no question here, just announcing the change?
15:44:41 <cait> oleonard: i think there was a vote already last meeting. tcohen?
15:45:05 <ashimema> yup
15:45:31 <cait> i wasn't there, so will rely on those who have been :)
15:45:50 <ashimema> it was all minuted ;)
15:45:51 <thd> I would like to amend -c to both -c and --confirm preferred but when really not practical for some good reason then provide --confirm.
15:45:51 <tcohen> Pod::Usage, GetOpt::Long, pod2usage, POD at end of file and --confirm
15:45:52 <cait> #action tcohen to ad HTML7 guideline about tt plugins to wiki
15:46:05 <cait> i think we have some items we can easily agree on
15:46:10 <cait> like pod and getopt?
15:46:22 <tcohen> we agreed already
15:46:35 <cait> not sure about the second part of the meeting
15:46:54 <cait> i think dryrun and -c seemed a bit difficult
15:46:59 <tcohen> ah, you're right
15:47:11 <tcohen> pod* & Getopt::Long
15:47:20 <cait> i think --confirm sounds ok, but we already use -c in some scripts
15:47:21 <tcohen> are the onces we reached consensus on
15:47:35 <tcohen> eythian volunteered to post an email
15:47:42 <thd> dry run -t should be added.
15:48:07 <thd> I suggest that -c is ok but -c and --confirm is better.
15:48:22 <tcohen> thd: comment on robin's thread
15:48:43 <cait> ah
15:48:49 <cait> so we will volunteer eythian again?
15:49:00 <tcohen> has he sent that email?
15:49:18 <cait> i haven't seen one
15:49:20 <tcohen> @later tell eythian remember to start the thread about CLI guidelines (--dryrun, etc)
15:49:20 <huginn> tcohen: The operation succeeded.
15:49:35 <cait> #info CLI guidelines, especially dryrun and -c to go to the ml
15:49:50 <cait> can we move big stuff and bugs into one?
15:50:00 <tcohen> no
15:50:06 <thd> tcohen: Which thread do you mean in koha-devel list?
15:50:17 <tcohen> thd: the one robin will start
15:50:32 <thd> :)
15:50:33 <cait> #topic Bugs
15:50:35 <tcohen> we also agreed on a coding guideline for database tables/columns name
15:50:43 <cait> tcohen: ah sorry, missed that on the agenda
15:50:51 <tcohen> np
15:52:22 <tcohen> can anyone volunteer to write the DBIC naming convention down on the wiki?
15:52:48 <barton> I'll do that, with khall's help.
15:52:59 <tcohen> barton++
15:52:59 <khall> Yep, I'm in for that
15:54:20 <cait> #action barton will write up coding guideline for database table/column names with khall
15:54:27 <cait> bugs? :)
15:54:40 <Joubu> bugs ?
15:54:40 <wahanui> rumour has it bugs is found at http://bugs.koha-community.org. Please fix any bugs you find. :) or reporting them is helpful, too
15:55:22 <cait> the topic bugs :)
15:55:31 <cait> does someone haas something to say about bugs? heh
15:55:39 <Joubu> ha, yes
15:55:46 <Joubu> I have something for bug 10860, I asked to the ML: I didn't know which term to use
15:55:47 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10860 enhancement, P5 - low, ---, jonathan.druart, Needs Signoff , In-House Use
15:56:00 <Joubu> I had 3 terms, now twice as much :)
15:56:12 <Joubu> in-house use, on-site, in-library, intra-library, reading room, on-site use, reading use only, etc.
15:56:21 <cait> ok, so we made it worse heh
15:56:26 <Joubu> maybe should I add a pref for that ;)
15:56:46 <cait> Joubu: and we will also have to translate every variation then? :)
15:56:56 <khall> make'm change it with javascript
15:57:23 <Joubu> the ft needs QA, but stuck until I sed all occurrences
15:57:26 <cait> is there any term in the lead right now?
15:57:29 <oleonard> We just need to pick one which is okay and let custom translations sort the rest out.
15:57:29 <khall> I suppose we won't ever please everyone no matter what term is chosen
15:57:42 <cait> true
15:57:55 <cait> but custom translations... i will take the jquery solution over that *shudders*
15:58:22 <cait> gmcharlt: can we draw from how other ils call it?
15:58:34 <tcohen> custom translations should be handled with .po files I guess
15:58:51 <Joubu> cait: I searched 2 years ago, when I started the development. And I found "in-house use". The one I used
15:58:59 <gmcharlt> cait: yes; "reading room" is closest
15:59:12 <cait> in gemran we have a direct translation of reading room for that
15:59:18 <cait> lesesaalausleihe
15:59:21 <jcamins> I don't see any problem with custom translations. We are talking about how many libraries, and how many of those are going to actually care?
15:59:23 <cait> reading room checkout
15:59:48 <jcamins> A syspref I do see problems with, though.
16:00:16 <Joubu> jcamins: It was a joke :)
16:00:18 <cait> ok, what can we do to resolve this finally?
16:00:25 <cait> :) suggestions?
16:00:30 * jcamins laughs belatedly.
16:00:34 <khall> so if a library doesn't like the chosen term, there are two ways they can change it. I say pick one and run with it.
16:01:21 <Joubu> So I pick "in-house use"
16:01:38 <Joubu> and I don't modify the patches
16:01:44 <oleonard> +1
16:01:47 <khall> +1
16:01:56 <thd> +1
16:02:03 <cait> 0
16:02:16 <cait> i can translate it :)
16:02:29 <tcohen> +1
16:02:39 <Joubu> great, good news :)
16:02:44 <cait> it's good as long as we have a specific name - not mixing it up with local use
16:03:05 <gmcharlt> -1
16:03:08 <cait> can we move to the last?
16:03:11 <cait> ah
16:03:17 <ColinC> -1
16:03:52 <oleonard> Anyone else?
16:04:09 <cait> ashimema?
16:04:09 <wahanui> ashimema is on qa now .)
16:04:18 <cait> jcamins?
16:04:19 <wahanui> it has been said that jcamins is a spoilsport
16:04:32 <thd> cait: Would you explain the specific name problem?
16:04:50 <jcamins> Lemme grep for "in-house use."
16:05:21 <cait> thd: just that a specific feature should have a specific name - we have a local use feature that does different things, having different names also makes it easier to translate it better
16:05:32 <cait> i hope that makes sense
16:05:53 <gmcharlt> Joubu: how is it called in French?
16:06:25 <Joubu> "Consulation sur place"
16:06:30 <thd> Yes, I agree that the name should be context specific.
16:06:47 <thd> I change my vote -1
16:06:49 <Joubu> oops, typo :-/
16:06:52 <ColinC> Just off the top of my head wouldnt in-library yse be better ( in-house sound a bit corporate jargon IMHO)
16:06:55 <Joubu> "Consultation sur place"
16:07:23 <gmcharlt> ok, I have a suggestion
16:07:40 <gmcharlt> and that is to run with what Google translate suggests as a literal translation
16:07:49 <ColinC> s/yse/use/
16:07:50 <gmcharlt> in particular: "On-site use"
16:07:51 <thd> :)
16:07:58 <cait> now we listen to google? ;)
16:08:02 <cait> jus tjoking
16:08:03 <thd> :)
16:08:04 <gmcharlt> or "On-site loans"
16:08:15 <cait> hm maybe checkouts? to keep in sync?
16:08:22 <gmcharlt> yeah
16:08:24 <ColinC> On-site sounds better
16:08:25 <gmcharlt> "On-site checkouts"
16:08:30 <cait> well... nzers hate the checkouts, but they are consistent
16:08:58 <cait> ok, can we get a vote for on-site checkouts?
16:09:15 <oleonard> I don't care what we pick, I only care that we pick something. That's why I voted for the term Joubu already used.
16:09:32 <cait> i think i like the new one
16:09:39 <gmcharlt> +1 to ":on-site checkouts"
16:09:40 <cait> and i agree, we shoudl decide and end this :)
16:09:41 <cait> +1
16:09:41 <jcamins> +1 for anything that the plus one gives a clear majority
16:09:48 <cait> well, if ther eis no veto from part 2
16:10:05 <oleonard> +1
16:10:06 <indradg> +1
16:10:19 <cait> Joubu: would it be ok for you?
16:10:21 <Joubu> same, I don't care, I just want a word :)
16:10:23 <cait> heh
16:10:24 <ColinC> +1
16:10:38 <cait> tcohen: khall?
16:10:57 <khall> +1
16:11:08 <barton> +1
16:11:19 <Joubu> so "On-site checkouts", that's what we decided?
16:11:28 <thd> How site specific would on-site be?
16:11:55 <thd> Is that branch specific?
16:12:08 <gmcharlt> thd: you are overthinking this
16:12:14 <thd> OK
16:12:27 <cait> #topic Big stuff we are working on
16:12:32 <cait> oh
16:12:35 <cait> grump
16:12:58 <cait> #agreed the majority agrees on 'on-site checkouts'
16:13:07 <thd> +0 abstain for overthinking :)
16:13:44 <cait> ah sorry
16:13:58 <cait> hope it's still ok, even if i messed up the minutes a bit
16:14:06 <cait> anyone want to talk about his work?
16:15:28 <cait> i think gmcharlt will work on something exciting soon...
16:15:33 <Joubu> Paola signed off some of the vat rewrite - plumbing.
16:15:40 <cait> paola++ :)
16:15:56 <Joubu> New patches will be submited when the DBIC guidelines will be decided.
16:16:09 <cait> #info some of the vat rewrite-plumbing got signed off by Paola
16:16:30 <cait> #info more tax rewrite patches to be submitted after decision on DBIC has been made
16:16:49 <cait> gmcharlt? :)
16:17:08 <gmcharlt> so, I just wanted to mention the Ada Initiative fundraising campaing that's going on
16:17:32 <gmcharlt> the Ada Initiative is an international foundation that works to support women in open technology and open culture, including open source
16:17:41 <gmcharlt> and the past few days there's been a special fundraiser
16:18:00 <gmcharlt> a /lot/ of people have benefited form their work, and it is something that I personally support
16:18:20 <gmcharlt> e.g.,
16:18:23 <gmcharlt> #link http://andromedayelton.com/blog/2014/09/10/why-i-support-the-ada-initiative-you-too/
16:18:32 <gmcharlt> #info Donation link is https://supportada.org/?campaign=libraries
16:18:41 <gmcharlt> so, here's where it ties into Koha specifically
16:19:04 <gmcharlt> if the funding among gets to $16,384 today - and we're just a few hundred short of that
16:19:32 <gmcharlt> I will be making an add-on to the Bootstrap theme that adds... feline touches to a Koha OPAC
16:19:40 <gmcharlt> and that's it -- thanks for listening
16:19:57 <cait> thx gmcharlt
16:20:11 <cait> can't wait to see the opac with whiskers :)
16:20:19 <thd> gmcharlt: Do you mean catlike?
16:20:29 <gmcharlt> thd: I do! :)
16:21:09 <cait> any more announcements?
16:21:28 * thd waits for the canine version.
16:21:31 <cait> #topic Actions from last meeting
16:21:41 <cait> i have to admit, i have to look those up, can someone help?
16:22:03 <cait> ah ok
16:22:10 <gmcharlt> #info gmcharlt will be releasing UTF-8 test cases in the enxt couple days
16:22:13 <cait> i think both got covered
16:22:21 <cait> nice
16:22:23 <cait> :)
16:22:43 <cait> ok, so
16:22:48 <Joubu> gmcharlt: Are there patches somewhere?
16:22:59 <gmcharlt> not yet; I'll let you know when I'm ready for you to see them
16:23:07 <Joubu> k
16:23:40 <cait> #topic Set time for next meeting
16:23:54 <cait> as tcohen will schedule one for dbic, can we set the time for the meeting after that there?
16:24:12 <gmcharlt> perhaps during hackfest?
16:24:24 <cait> if timezones permit, that might be nice
16:24:36 <cait> tcohen: is there a good/bad hackfest day for meetings?
16:24:41 <cait> and not sure about timezones
16:25:42 <cait> i like the hackfest idea - can we leave the exact day/time for now?
16:25:59 <cait> so we can see how it works with the schedule?
16:26:15 <gmcharlt> +1
16:27:00 <cait> #info we will try to schedule the next dev meeting during hackfest, time/day to be decided when we know a bit more about the schedule
16:27:05 <cait> as noone else seems still awake :)
16:27:08 <cait> #endmeeting