#koha: Koha General IRC Meeting, part1

Meeting started by cait at 09:16:54 UTC (full logs).

Meeting summary

  1. introductions (cait, 09:17:28)
    1. wahanui, a bot that has become sentient (wahanui, 09:17:29)
    2. Mirko Tietgen, Berlin (drojf, 09:17:55)
    3. Katrin Fischer, BSZ Germany (cait, 09:17:57)
    4. Thomas Dukleth, Agogme, New York City - via California for the next 10 days (thd, 09:18:46)
    5. Jonathan Druart, BibLibre (Joubu, 09:19:06)

  2. Announcements (cait, 09:19:38)
    1. agenda http://wiki.koha-community.org/wiki/General_IRC_meeting_17_December_2014 (cait, 09:21:05)
    2. bug 10821: For all interested parties, the fix for this has been applied in Library::Callnumber::LC (cait, 09:21:52)

  3. Update on releases (cait, 09:22:27)
    1. Martin Renvoize, PTFS Europe (ashimema, 09:22:28)

  4. Discussion: Road Map for Koha (cait, 09:24:36)
    1. IDEA: use the wiki, point from the website to the wiki - easier to keep updated (cait, 09:28:49)
    2. IDEA: pull the data for the website out of the wiki (cait, 09:29:58)
    3. IDEA: use a link and leave content on the wiki (cait, 09:33:01)

  5. Election: wiki curator (cait, 09:34:15)
    1. http://wiki.koha-community.org/wiki/Proposal_for_Wiki_Curator_3.20_Thomas_Dukleth (cait, 09:34:28)
    2. http://wiki.koha-community.org/wiki/Talk:Proposal_for_Wiki_Curator_3.20_Thomas_Dukleth (ashimema, 09:35:57)
    3. a discussion has been started on the wiki - http://wiki.koha-community.org/wiki/Talk:Proposal_for_Wiki_Curator_3.20_Thomas_Dukleth (cait, 09:37:38)
    4. http://wiki.koha-community.org/wiki/Website_Administration#wiki.koha-community.org (cait, 09:43:45)
    5. IDEA: add information about installed plugins, changes to standard wiki to the wiki (cait, 09:44:17)
    6. AGREED: Curating the wiki content should be a multi-people approach (cait, 10:11:38)

  6. Communication manager (cait, 10:12:21)
    1. AGREED: bring up the communication manager role on the mailing list again (cait, 10:15:54)

  7. KohaCon15 (cait, 10:16:02)
  8. Actions from the last meeting (cait, 10:17:36)
    1. jransom (jransom, 10:17:43)
    2. http://wiki.koha-community.org/wiki/General_IRC_meeting_19_November_2014 (cait, 10:18:41)
    3. the community website has been updated with information about kohacon15 (cait, 10:19:31)
    4. http://koha-community.org/kohacon/kohacon15/ (cait, 10:19:59)

  9. Set date and time for next meeting (cait, 10:21:59)
    1. IDEA: go back to 1 meeting instead of 2 (cait, 10:22:47)
    2. leaving setting date and time to second part of the meeting (cait, 10:25:09)


Meeting ended at 10:25:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cait (115)
  2. thd (59)
  3. ashimema (41)
  4. drojf (27)
  5. huginn (5)
  6. jransom (4)
  7. Joubu (2)
  8. wahanui (2)
  9. paxed (2)


Generated by MeetBot 0.1.4.