15:00:36 <cait> #startmeeting Koha General IRC Meeting, part 2
15:00:36 <huginn> Meeting started Thu Jul 10 15:00:36 2014 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:36 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:36 <huginn> The meeting name has been set to 'koha_general_irc_meeting__part_2'
15:00:46 <cait> #topic Introductions
15:00:47 <wahanui> #info wahanui, a bot that has become sentient
15:01:00 <oleonard> #info Owen Leonard, Athens County Public Libraries
15:01:01 <slef> #info MJ Ray, software.coop, England
15:01:07 <cait> please identify yourself with #info
15:01:12 <cait> #info Katrin Fischer, BSZ, Germany
15:01:21 <jwagner> #info Jane Wagner, LibLime/PTFS
15:01:25 <Joubu> #info Jonathan Druart, BibLibre
15:01:40 <thd> #info Thomas Dukleth, Agogme, New York City
15:01:47 <cait> hm forgot the date in the meeting name, not the best start
15:01:54 <jsasse> #info Joel Sasse, Plum Creek Library, USA
15:02:15 <bgkriegel> #info Bernardo Gonzalez Kriegel, Córdoba, Argentina
15:02:40 <cait> #topic Announcements
15:02:50 <cait> any announcements? :)
15:03:23 <thd> Where will the log go without a date?
15:03:25 <cait> from the log of yesterday's meeting: rangi is looking into a nicer way to do documentation, hopefully meaning something web based
15:03:45 <thd> s/log/current log/
15:03:52 <cait> thd: i think the links will still work in the end, but the file names will be a bit differnt to the first meeting
15:04:05 <cait> it automatically includes a date at the end
15:04:15 <cait> #info Chris Cormack is investigating an alternative markup language and infrastructure for the manual, such as restructed text
15:04:16 <wahanui> i already had it that way, cait.
15:04:30 <gmcharlt> #info Galen Charlton, Equinox
15:04:47 <tcohen> #info Tomas Cohen Arazi, Universidad Nacional de Cordoba
15:04:57 <cait> rangi is testing getting https://notex.ch/home/?theme=gray running locally for now
15:05:04 <cait> anything else?
15:05:39 <cait> ok, moing on
15:05:49 <cait> #topic Update on maintenance releases
15:06:00 <cait> #info 3.16.1 released on 27 June
15:06:05 <cait> #info 3.14.8 released on 26 June
15:06:10 <cait> #info 3.12.13 released on 24 June
15:06:35 <cait> rmains? :)
15:07:00 <cait> gmcharlt, fridolin, khall?
15:07:21 <gmcharlt> 3.16.2 later this month! :)
15:07:22 <khall> #info Kyle Hall, Bywater Solutions
15:07:34 <cait> ah, i woke him up ;)
15:07:52 <khall> heh
15:07:53 <cait> ok, moving on?
15:08:04 <cait> topic Update on 3.18
15:08:10 <cait> #topic Update on 3.18
15:08:20 <cait> tcohen?
15:08:20 <wahanui> tcohen is obsessed with packages' scripts
15:08:24 <tcohen> no updates for now
15:08:26 <lds> quit
15:08:35 <tcohen> oh
15:08:37 <tcohen> yes
15:08:38 <tcohen> sorry
15:08:43 <gmcharlt> :)
15:09:14 <tcohen> David Cook is willing to work on a uniform API for searching, while he's working on ZEbra / Search rewrite/refactoring
15:09:32 <tcohen> the idea is have the ES people on board
15:09:45 <cait> we should all be extra nice to him then :)
15:09:54 <tcohen> yeah
15:09:55 <cait> dcook++
15:10:06 <tcohen> jcamins' cookies for dcook
15:10:09 <fridolin> cait: what do you mean by update on 3.18 ? the updatedatabase perl script ?
15:10:16 <tcohen> news
15:10:43 <cait> fridolin: news frm the RM mostly
15:10:56 <tcohen> cait: David set a Trello board with the goals and possible roadmap
15:11:01 <fridolin> oki
15:11:02 <cait> or general ones about things for 3.18
15:11:17 <tcohen> it is on the Koha Community organization in Trello
15:11:21 <cait> #info David Cook is willing to work on a uniform API for searching, while he's working on Zebra / Search rewrite/refactoring
15:11:49 <cait> #info He set a Trello board with goals and a possible road map
15:12:27 <cait> gmcharlt: ?
15:12:36 <gmcharlt> #info Galen Charlton is calling a GBSD on 23 July for testing of the UTF8 work (bug 11944)
15:12:36 <wahanui> i already had it that way, gmcharlt.
15:12:36 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11944 major, P5 - low, ---, jonathan.druart, Needs Signoff , Cleanup Koha UTF-8
15:12:45 <tcohen> gmcharlt++
15:12:48 <gmcharlt> wahanui: forget #info Galen Charlton
15:12:49 <wahanui> gmcharlt: I forgot #info galen charlton
15:13:34 <cait> gmcharlt++
15:14:09 <cait> I hope lots of testers for that :)
15:14:24 <Joubu> but there are still some bugs
15:14:28 <Joubu> on searching
15:14:40 <tcohen> Joubu: we'll fix them
15:14:44 <tcohen> :-D
15:15:13 <Joubu> no it's not a testing day, but a patching day?
15:15:17 <Joubu> s/no/so
15:15:22 <reiveune> bye
15:15:32 <tcohen> i can be both
15:15:33 <cait> I thik maybe both? one group testing and documenting, the other trying to fix?
15:15:38 <gmcharlt> Joubu: well, what's is called for - I'm expecting that mroe issues will be identified
15:15:46 <gmcharlt> and that maybe some patches will be written
15:15:54 <gmcharlt> but I also expect that there will be follow-up work after the GBSD
15:18:09 <cait> ok, moving on
15:18:20 <cait> #topic Code of Conduct
15:18:33 <gmcharlt> ok
15:18:47 <gmcharlt> I've received feedback from two people privately that I will be turning into pull requests
15:18:57 <gmcharlt> and thd indicated that he has some points he wants to bring up on the mailnig list
15:19:14 <gmcharlt> consequently, in the first part of the meeting I proposed postponing the vote to the August meeting
15:19:55 <cait> and the first meeting agreed to it
15:20:10 <gmcharlt> any objections to the postponement from folks here?
15:20:15 <cait> :)
15:20:28 <jsasse> nope
15:20:29 <cait> gmcharlt is typing faster than me today :)
15:20:47 * gmcharlt has coffee in hand.... RAWR!!!!
15:21:04 <cait> heh
15:21:16 <cait> fennel tea here... i think i found the problem
15:21:27 <cait> ok, quiet
15:21:32 <cait> i take that as an agreed
15:21:33 <cait> 3.
15:21:35 <cait> 2
15:21:38 <cait> 1
15:21:39 <cait> #agreed To allow more time for discussion and edits, the vote on the Code of Conduct is deferred to the August meeting
15:21:42 <cait> moving on
15:21:52 <cait> #topic KohaCon 2014
15:21:57 <cait> tcohen, bgkriegel? :)
15:22:24 <tcohen> nothing from me
15:22:49 <cait> how is the program going?
15:22:57 <tcohen> ah
15:23:10 <tcohen> we have set a deadline for submissions
15:23:22 <cait> deadlines are good
15:23:31 <cait> will you send something to the mailing lists?
15:23:36 <tcohen> August 31st
15:23:37 <mtompset> Is anyone else able to git pull?
15:23:39 <tcohen> yes
15:23:55 <mtompset> Oops
15:23:58 <gmcharlt> tcohen: another question - are you open to remote presentations over videoconference?
15:23:59 <mtompset> #info Mark Tompsett
15:24:07 <tcohen> we will
15:24:10 <bgkriegel> mtompset: not now
15:24:12 <cait> #action tcohen will send an email about the deadline of the CfP for KohaCon14 to the mailing list
15:24:19 <tcohen> we have received an inquiry from zeno about that
15:24:26 <tcohen> we need to do some tests
15:24:36 <cait> #info remote presentations over video conference are an option
15:24:49 <tcohen> but definitely, if it is worth, we will have videoconferences
15:24:55 <cait> #info ... but need some testing
15:25:15 <cait> tcohen: can you say something about sponsorship and registrations?
15:25:26 <AndroUser> I know that the the NAKUG is in need of more presenters, video conf or otherwise
15:25:43 <tcohen> nakug?
15:25:54 <khall> North American Koha Users Group
15:26:19 <cait> #info NAKUG is in need of more presenters, video conf or otherwise
15:26:23 <tcohen> we have set 3 degrees of sponsorship
15:26:24 <khall> I would be willing to make a presentation, I had thought the primary goal was round table discussion
15:26:29 <cait> #info NAKUG = North American Koha Users Group
15:27:05 <tcohen> 1- Main sponsor: US$ 2000.-
15:27:05 <tcohen> 2- Sponsor: US$ 1000.-
15:27:17 <tcohen> and third, addehrents
15:27:38 <jsasse> khall: All presentations are welcome at NAKUG
15:27:56 <tcohen> we have much of the costs covered by UNC
15:27:57 <cait> NAKUG is North American Koha Users Group
15:28:10 <cait> UNC++
15:28:19 <AndroUser> Yes, lots of roundtable at nakug, but my institution (uintah co lib) is brand new 2 koha
15:28:34 <AndroUser> So some presentations wud b nice
15:28:45 <cait> tcohen: is the sponsorship information available somewhere yet?
15:28:52 <tcohen> it is not
15:29:04 <tcohen> people are approaching us directly
15:29:20 <tcohen> we've not been good in writing stuff yet
15:29:25 * tcohen is really overloaded
15:29:35 <cait> let us know if we can help?
15:29:50 <tcohen> i asked for help last meeting
15:30:11 <cait> oh
15:31:13 <cait> ok, moving on?
15:31:24 <tcohen> #info any volunteer that can help tcohen and bgkriegel putting more info on the kohacon14 site contact them, directly
15:31:37 <cait> :)
15:31:50 <cait> #topic Kohacon 2015
15:31:52 <cait> #link http://wiki.koha-community.org/wiki/KohaCon15_Proposals
15:32:00 <cait> So far we only got one proposal from Nigeria
15:32:13 <cait> #info As of now, we have one bid for Ibadan, Nigeria by Projektlink Konsult Ltd, and an expression of interest but no proposal yet for hosting it in Zambia
15:32:29 <cait> last meeting agreed on setting a deadline for the bids
15:32:44 <cait> 15 August
15:33:15 <cait> can we get a qick poll?
15:33:38 <gmcharlt> +1
15:33:45 <cait> (+1)
15:33:53 <cait> already voted yesterdy i think :)
15:33:57 <jsasse> +1
15:34:00 <oleonard> +1
15:34:41 <cait> #agreed A deadline of 15 August is set for proposals to host the 2015 conference
15:34:41 <wahanui> i already had it that way, cait.
15:34:46 <cait> thd volunteered to send an email
15:34:59 <cait> #action thd will send an email announcing the deadline
15:35:08 <cait> #topic Actions items from previous meeting
15:35:22 <cait> copying this from the last meeting's logs :)
15:35:23 <cait> #info All action items from the previous meeting have occurred
15:35:40 <cait> anythign else before we set the date of the next meeting?
15:35:55 <huginn> Announcement from my owner (gmcharlt): WAKE UP!
15:36:17 <cait> #topic Set time of next meeting
15:36:19 <thd> I will send that message this evening.
15:36:22 <cait> yeah sleepy meeting :)
15:36:25 <gmcharlt> thd++
15:36:32 <cait> last meeting agreed on
15:36:40 <cait> 22 UTC on 13 August and 15 UTC on 14 August
15:36:40 <tcohen> thd++
15:36:42 <cait> this date ok?
15:36:49 <cait> or more: these dates?
15:37:33 <gmcharlt> +1
15:37:43 <cait> #agreed Next general IRC meeting is scheduled in two parts: 22 UTC on 13 August and 15 UTC on 14 August
15:37:51 <cait> #endmeeting