21:10:03 <cait> #startmeeting Dev IRC Meeting - 19 May 2015
21:10:03 <huginn> Meeting started Tue May 19 21:10:03 2015 UTC. The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:10:03 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:10:03 <huginn> The meeting name has been set to 'dev_irc_meeting___19_may_2015'
21:10:15 <cait> #topic Introductions
21:10:15 <wahanui> #info wahanui, a bot that has become sentient
21:10:21 <cait> please introduce yourself with #info
21:10:25 <cait> #info Katrin Fischer, BSZ
21:10:33 <barton> #info barton, bws, louisville, ky, us
21:10:36 <BobB> #info Bob Birchall, Calyx Australia
21:10:39 <rangi> #info Chris Cormack, Catalyst
21:10:53 <irma> #info CALYX Sydney
21:11:32 <irma> #info Irma Birchall CALYX Sydney
21:11:58 <cait> #link http://wiki.koha-community.org/wiki/Development_IRC_meeting_19_May_2015
21:12:03 <irma> morning all
21:12:11 <cait> morning irma :)
21:12:39 <barton> morning irma :-)
21:13:14 <cait> ok :) moving on
21:13:24 <cait> today we have one major topic only :)
21:13:30 <cait> #topic 3.20 Release
21:13:38 <cait> tcohen gives his apologies
21:13:45 <cait> i have some notes from him tho
21:14:07 <cait> We are still looking to get the dependencies on bug 8007 fixed
21:14:07 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8007 new feature, P5 - low, ---, matthias.meusburger, Pushed to Master , Discharge management
21:14:22 <cait> eythian++ for his work on it
21:14:46 <cait> if someone can help i think that would be nice - right now - as i understand it - PDF::FromHTML is the missing piece
21:15:31 <cait> we also got a sip bug I'd love to see some more sign offs/qa on - sadly i had no luck testing it yesterday
21:15:36 <cait> bug 14151
21:15:37 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14151 critical, P5 - low, ---, kyle, Signed Off , SIP2 Checkouts fail in Koha 3.18
21:15:48 <rangi> thats only for 3.18 tho, so not to do with the 3.20 release
21:16:04 <cait> yep
21:16:07 <cait> thx rangi
21:16:07 <wizzyrea> #info Liz Rea, Catalyst
21:16:38 <cait> we'd also like someone to test the packages and see if they install correctly - especially if the new Koha.pm is put in the right spot
21:16:49 <rangi> re the dependencies, tcohen has said he cant release until that is fixed
21:16:55 <rangi> so that is the highest priority
21:17:16 <Mex> OK
21:17:20 <Mex> cait
21:17:25 <cait> #info Bug 8007's dependencies need to be fixed prior to release - help out if you can in helping to get those packaged
21:17:45 <cait> #info for 3.18 there is bug 14151 that needs more testing and QA
21:18:35 <cait> #info Testing packaging, especially Koha.pm is in the right spot, prior to release appreciated
21:18:49 <cait> that's my notes - is someone aware of other things that need fixing=
21:18:50 <cait> ?
21:18:57 <cait> well... bad enough to block release things :
21:19:45 <barton> I have nothing to add.
21:19:58 <rangi> nope, just more general testing
21:20:15 <wizzyrea> nothing in the blocker list, some criticals there
21:20:35 <cait> wizzyrea: something specific?
21:20:52 <wizzyrea> nope, nothing that anyone has considered important enough to get a patch in for
21:21:41 <cait> ok
21:22:11 <cait> I think we are aiming for something like a 3 week cycle for the dev meetings - but i will leave t to tcohen to set the date for th enext one
21:22:25 <cait> #topic Set time of next meeting
21:22:39 <cait> #action tcohen to set date and time of next meeting
21:22:50 <cait> everyone ok with closing?
21:22:57 <BobB> thanks cait, short and sweet today
21:23:09 <cait> the good thing about 1 topic meetings i guess :)
21:23:12 <rangi> yep
21:23:17 <BobB> :)
21:23:25 <cait> #endmeeting