10:02:37 <slef> #startmeeting General_IRC_meeting_11_March_2015
10:02:37 <huginn> Meeting started Wed Mar 11 10:02:37 2015 UTC.  The chair is slef. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:02:37 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:02:37 <huginn> The meeting name has been set to 'general_irc_meeting_11_march_2015'
10:02:46 <slef> #topic 1. Introductions
10:03:06 <slef> Hello, good time-zone-appropriate-greeting and welcome
10:03:19 <slef> please introduce yourself and please use "#info" in front of your introduction to have it show up in the automatic minutes
10:03:24 <eythian_> #info Robin Sheat, Catalyst IT, Wellington NZ
10:03:26 <joann> #info Joann Ransom, Horowhenua, NZ
10:03:27 <Joubu> #info Jonathan Druart, BibLibre
10:03:28 <davidnind> #info David Nind, Wellington, New Zealand
10:03:29 <drojf> #info Mirko Tietgen, Berlin, Germany
10:03:44 <oadara> #info Olugbenga Adara  Projektlink Konsult, Ibadan, Nigeria
10:03:45 <slef> #info MJ Ray, member of software.coop, England
10:03:45 <magnuse> #info Magnus Enger, Libriotech, Norway
10:03:56 <matts> #info Matthias Meusburger, biblibre, France
10:04:13 <thd> Thomas Dukleth, Agogme, New York City, (finally warm enough to recover from freezing illness)
10:04:17 <Teejay> #info Tunji Adepeju Projektlink Konsult , Ibadan, Nigeria
10:04:35 <josef_moravec> #info Josef Moravec, Municipal Library, Ústí nad Orlicí, Czech Republic
10:04:36 <mveron> #info Marc Véron, marc veron ag, member of Koha Support Schweiz, Switzerland
10:04:42 <slef> ok - introductions can be added any time as people arrive but I'll move on in a minute
10:04:43 <oadara> Magnuse: First time at meeting for Teejay :)
10:05:08 <eythian_> welcome, Teejay
10:05:12 <slef> I see I defeated wahanui by accident... actually, where is wahanui?
10:05:19 <mtj> #info Mason James, NZ
10:05:22 <akafred> #info Kjetil JD / akafred, Oslo Public Library, Norway
10:05:28 <m23> #info Michal Denar, Municipal Library, Ceska Trebova, Czech Republic
10:05:53 <slef> #topic 2. Announcements (non-release)
10:06:01 <slef> Do we have any? None on the agenda...
10:06:43 <magnuse> welcome Teejay! :-)
10:06:52 <ashimema> #info Martin Renvoize, PTFS Europe
10:07:05 <slef> house-keeping note - if you want to make me wait a minute so you can say something, enter something short like ! on a line by itself first - I can't tell if you're typing otherwise
10:07:34 <slef> shall we move on?
10:07:41 <thd> !
10:07:44 <thd> yes
10:07:47 <thd> :)
10:07:51 <slef> heh
10:08:03 <slef> #topic 3. Update on releases
10:08:21 <bensinober> #info Benjamin Rokseth, Oslo Public Library
10:08:22 <slef> who can do these?
10:09:30 <eythian_> wahanui: welcome back
10:09:30 <wahanui> I was trapped in a maze of twisty, turny passages, all alike.
10:09:45 <slef> no release mamanegrs
10:10:02 <slef> #info 3.18.4 was released on 23 Feb
10:10:12 <slef> #info 3.16.8 was released on 3 Mar
10:10:24 <atheia> #info Alex Sassmannshausen, PTFS Europe, UK
10:10:24 <atheia> 
10:10:29 <magnuse> poor wahanui
10:10:29 <wahanui> Will he ever win?
10:10:30 <eythian_> mtj: ^
10:10:41 <slef> #info 3.18.4 was a security fix release
10:11:23 <slef> #info http://koha-community.org/ai1ec_event/4517-2/?instance_id=101 suggests a new stable release on 22nd
10:11:45 <slef> anyone got news on that? Will it include the security fix from 3.18.4 or was that 3.18-only?
10:12:12 * slef digs
10:12:37 <mtj> hmm, no security patches for 3.16.8, afaik
10:12:46 <slef> 3.14 and 3.16 need the fix
10:13:15 <slef> any volunteers to backport?
10:13:19 <magnuse> bug 12594
10:13:19 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12594 minor, P5 - low, ---, m.de.rooy, ASSIGNED , Get rid of z3950random
10:13:37 <slef> bug 12954
10:13:37 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12954 is not accessible.
10:13:46 <slef> but you can't display it like that
10:13:53 <slef> until the fix is backported at least
10:14:03 <magnuse> ah, typo on http://koha-community.org/koha-3-18-4-released/ then
10:14:06 <slef> not my rule but that's how it is
10:14:25 <slef> magnuse: good spot. Link is correct though.
10:14:30 <magnuse> it says 12594 but links to http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12954
10:14:30 <huginn> 04Bug 12954: is not accessible.
10:14:53 <slef> anyone got a web login handy to fix that?
10:14:59 <eythian_> yeah, that's a nasty one that should be fixed
10:15:06 <eythian_> slef: i do, what do I need to do?
10:15:07 <eythian_> oh
10:15:13 <eythian_> sorry, not to that
10:15:36 <Joubu> slef: do you want me to switch the bug from Koha security to Koha?
10:15:43 <slef> Joubu: not until backported no
10:15:46 <eythian_> Joubu: it's still an active issue
10:15:48 <mtj> hmm, i think i need to backport that one, still
10:15:53 <magnuse> @later tell rangi http://koha-community.org/koha-3-18-4-released/ says bug number 12594 for the security fix, but links to 12954
10:15:53 <huginn> magnuse: The operation succeeded.
10:15:56 <slef> I'd like someone to fix the typo on http://koha-community.org/koha-3-18-4-released/
10:16:21 <slef> mtj: one of us backport, the other reviews the patch?
10:16:51 <slef> I think I will make the time to work on this too
10:17:27 <slef> #action someone to fix typo on http://koha-community.org/koha-3-18-4-released/
10:17:42 <mtj> slef: sounds good
10:17:57 <slef> #action mtj and slef to backport bug 12954 if no-one does it faster
10:18:20 <slef> OK - any more release updates or shall we move on?
10:18:33 <mtj> afaik, thats it for me slef
10:19:10 <slef> #topic 4. KohaCon15
10:19:10 <drojf> does not seem like other release managers/maintainers are around
10:19:42 <slef> As an aside, it would be really helpful if there were nicknames on the agenda items.
10:19:43 <Joubu> fridolin is busy at the moment, I asked him to backport the bug fix
10:19:54 <BobB> #info Bob Birchall, Calyx - sorry I'm late
10:19:55 <slef> Anyone got news about kohacon15?
10:20:12 <slef> no worries BobB. Hi. Introductions are good at any point in the meeting IMO.
10:20:19 <oadara> Yes. First thanks for welcoming Teejay
10:20:21 <drojf> slef: how do you mean? like who is supposed to tell something?
10:20:38 <drojf> hi Teejay :)
10:20:51 <slef> drojf: yes, that sort of thing, or who wants a question asked
10:20:56 <Teejay> #thank you
10:20:57 <oadara> Kohacon15 registration now open
10:21:00 <slef> #info Kohacon15 registration and Call for Papers are now open
10:21:07 <slef> #link http://kohacon15.projektlinkkonsult.com/registration/
10:21:13 <slef> #link http://kohacon15.projektlinkkonsult.com/call-for-papers/
10:21:26 <slef> oadara: for how long are they open?
10:21:51 <ColinC> #info Colin Campbell PTFS Europe
10:21:52 <kivilahtio> #info Olli-Antti Kivilahti, Vaara-kirjastot Finland
10:22:01 <oadara> Not decided on that yet
10:22:10 <oadara> open to suggestions
10:22:34 <slef> Any suggestions?
10:22:34 <wahanui> Any suggestions are welcome.
10:22:35 <oadara> Have 4 people register so far
10:23:29 <slef> I think we kept kohacon12 registration open until workers left their desks the Friday before the event. I don't know if that's possible with the prepayment for meals/rooms?
10:24:16 <slef> We closed papers 20 April for a start date of 5 June... so what's that? 6 weeks before?
10:24:28 <Teejay> AUGUST 31 was given by IITA venue and accommodation
10:24:38 <oadara> slef : That would not be possible but we can look at how close we can get to the date
10:26:04 <oadara> International participants would need visa processed too so the earlier the registration, the better
10:26:13 <slef> If it's 31 Aug, could that be the deadline for both papers and registration?  Anyway, I will note it as an idea and leave it to you of course
10:26:35 <slef> #idea deadline for both papers and registration as close to 31 Aug as possible
10:26:43 <slef> #info International participants would need visa processed too so the earlier the registration, the better
10:27:15 <slef> That was the same for international participants in kohacon12 too - last successful registration needing a visa was about 25th April IIRC.
10:27:30 <slef> Any other news or shall we move on?
10:27:36 <oadara> slef : noted
10:27:49 <akafred> visa requirement and procedure could be included on registration page ...
10:27:50 <Teejay> Thank you all
10:28:00 <drojf> oadara or Teejay: are there food options for people with allergies? like lactose or gluten free
10:28:08 <Teejay> Yes
10:28:09 <slef> #idea please could visa requirement and procedure be linked from http://kohacon15.projektlinkkonsult.com/registration/
10:28:30 <slef> http://kohacon15.projektlinkkonsult.com/kohacon15-registration-form/ has a link - oops
10:28:32 <Teejay> But we need to notify the IaiTA in advance
10:28:42 <slef> but I think it would be good to show it on the first page
10:28:49 <slef> it's a big problem for people who need visas
10:29:14 <oadara> all ideas noted for action
10:30:01 <oadara> processing the visa itself should not be difficult
10:30:02 <slef> #idea add information about how best to notify organisers/IaiTA in advance about special requirements (allergies or similar)
10:30:57 <oadara> but we will need to write letters for the visa application hence need to start the process early
10:31:29 <slef> oadara: is a tourist visa OK because delegates are not being employed locally, or should it be a business visa?
10:31:58 <oadara> tourist is ok
10:32:00 <drojf> business visa are only for business men
10:32:26 <eythian_> some places have conference visas
10:32:31 <slef> drojf: most places that is so, but I think a few are different.
10:32:31 <eythian_> (I had to get one for India)
10:32:34 <oadara> drojf :  :-)
10:32:43 <drojf> slef: i meant it's not for women ;)
10:33:01 <slef> #info oadara says tourist visa is OK
10:33:04 * slef blames oadara ;)
10:33:11 <slef> drojf: ohhhh stop it
10:33:19 <slef> anything else or shall we move on?
10:33:36 <drojf> slef: its what the website says
10:33:54 * slef hands that can of worms back to drojf
10:35:08 <slef> #topic 5. KohaCon16 - when do we start soliciting for bids?
10:35:46 <slef> #info We started KohaCon15 process in May 2014
10:36:32 <slef> It looks like thd did some of the kick-off work.  Any opinions on when we should start for next year?
10:36:58 <joann> did the timing work last time?
10:37:23 <thd> The real work was encouraging people to bid.
10:37:41 <slef> I don't remember if the timing worked. Does anyone?
10:37:46 <thd> Especially, people who may have bid in the past but were not selected.
10:38:51 <thd> The timing was only problematic too the extent that there may not have been the degree of interest in bidding to host KohaCon as had been the case in the past.
10:39:02 <thd> s/too/to/
10:39:32 <slef> So should we change the timing this year or go with similar again?
10:39:58 <thd> Maybe we could start a month earlier.
10:39:59 <drojf> i see that we have voted end of september, beginning of october a few times. so starting bid in may makes sense to me
10:40:12 <drojf> but it does not hurt to start sooner i guess
10:40:28 <thd> Maybe we could start a month earlier for soliciting bids.
10:40:38 <joann> do you want e to move that?
10:40:46 <joann> or just +1
10:40:47 <thd> Voting in September seems OK.
10:41:16 <slef> #startvote Shall we solicit Kohacon16 bids in April, with voting in September?
10:41:16 <huginn> Begin voting on: Shall we solicit Kohacon16 bids in April, with voting in September? Valid vote options are Yes, No.
10:41:16 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:41:20 <drojf> yep, about a year to prepare after winning (depending on actual dates proposed)
10:41:29 <thd> +1
10:41:40 <eythian_> #vote Yes
10:41:45 <joann> #vote Yes
10:41:45 <drojf> #vote yes
10:41:54 <thd> #vote yes
10:41:55 <slef> it appears huginn requires #vote Yes - we could hack that, you know ;)
10:41:56 <BobB> #vote yes
10:41:58 <oadara> #vote yes
10:41:59 <davidnind> #vote Yes
10:42:00 <m23> #vote yes
10:42:02 <mveron> #vote yes
10:42:13 <josef_moravec> #vote Yes
10:42:19 <Teejay> #vote yes
10:42:22 <ColinC> #vote Yes
10:42:26 <magnuse> #vote yes
10:43:04 <slef> #endvote
10:43:04 <huginn> Voted on "Shall we solicit Kohacon16 bids in April, with voting in September?" Results are
10:43:11 * slef glares at huginn
10:43:22 <slef> #agreed solicit Kohacon16 bids in April, with voting in September
10:43:39 <drojf> results are… ?
10:43:40 <slef> If anyone knows what broke there, please tell someone who can fix huginn ;)
10:43:43 <drojf> :D
10:43:45 <eythian_> @more
10:43:45 <huginn> eythian_: Error: You haven't asked me a command; perhaps you want to see someone else's more.  To do so, call this command with that person's nick.
10:44:09 <slef> #topic 6. Release team for 3.22 - when do we hold the elections?
10:44:11 <drojf> i count 13 yes and 0 no
10:44:23 <slef> drojf: I only saw yes, so I #agreed it
10:44:46 <drojf> makes sense
10:44:47 <drojf> :)
10:44:49 <slef> Opinions on release team election timing?  What was done recently and did it work?
10:45:36 <slef> #info 3.20 elections were in November 2014
10:45:37 <drojf> when is 3.20 to be released? april? may?
10:45:50 <slef> #info 3.18 elections were in April 2014
10:45:51 <davidnind> For the last two releases the elections were held in the month before the new release, or just before the release
10:45:56 <magnuse> may i think?
10:46:14 <magnuse> if tcohen sticks to tradition
10:46:30 <drojf> april would be to soon to get a new team ;)
10:46:36 <slef> So we'd be expecting elections next month?
10:47:04 <slef> 27 October 2014 wiki nominations opened for 3.20
10:47:25 <slef> 17 March 2014 wiki nominations opened for 3.18
10:47:50 <slef> drojf: why?
10:48:04 <BobB> magnuse: are you suggesting an April vote for a team to take its place from 22 May, the release date?
10:48:15 * thd forgot info on his introduction
10:48:30 <thd> #info Thomas Dukleth, Agogme, New York City, (finally warm enough to recover from freezing illness)
10:48:48 <drojf> slef: i mean a release in april would be early, because we should have a team for 3.22 at that point i suppose
10:48:59 <drojf> voting in april seems fine to me
10:49:00 <davidnind> Would suggest nominations open two months before, with the election held at the general IRC meeting in the month of the new release
10:49:25 <BobB> So nominations can be opened pretty much now?
10:49:27 <magnuse> BobB: sounds good to me
10:49:34 <slef> #startvote Open nominations immediately with voting in...? April, May
10:49:34 <huginn> Begin voting on: Open nominations immediately with voting in...? Valid vote options are April, May.
10:49:34 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:49:40 * slef tries huginn again
10:49:57 <eythian_> #vote April
10:50:09 <m23> #vote April
10:50:12 <davidnind> #vote May
10:50:13 <Joubu> #vote April
10:50:14 <drojf> #vote May
10:50:14 <akafred> #vote May
10:50:14 <BobB> #vote April
10:50:21 <joann> #vote May
10:50:30 <magnuse> #vote May
10:50:35 <matts> #vote April
10:50:39 <thd> #vote May
10:50:43 <mveron> #vote May
10:51:10 <slef> #showvote
10:51:10 <huginn> May (7): magnuse, davidnind, joann, akafred, mveron, thd, drojf
10:51:10 <huginn> April (5): Joubu, eythian_, matts, BobB, m23
10:51:11 <drojf> may 7, april 5. so far. i think
10:51:18 <drojf> heh
10:51:46 <slef> Would anyone like to explain their reason for one over the other?
10:51:51 <thd> If we had put the question a month ago I might have cast my vote differently.
10:52:04 <BobB> a reason for April is sometimes not all roles are filled at time of voting, and it leaves time to hunt up a voluteer
10:52:11 <Joubu> I propose midnight UTC on May 1 :)
10:52:12 <slef> see if we can persuade anyone to change which lobby they're in
10:52:26 <BobB> joubu +1
10:52:36 <drojf> i voted may so i have more tie so see if i will volunteer for something
10:52:37 <joann> April is so soon. I think it is a big commitment to stand for release manager and it is helpful to see a deveopment proposal.
10:52:47 <thd> I am changing by the argument from BobB
10:52:51 <magnuse> i was thinking it is good to have a couple of months to find volunteers
10:52:52 <thd> #vote April
10:53:04 <drojf> *more time
10:53:12 <thd> Which really means voting in April and May
10:53:17 * magnuse agrees with joann
10:53:32 <eythian_> joann makes a good point
10:53:37 <thd> Basically we have voted over two months for a while as I recall.
10:53:52 * mveron agrees with joann as well
10:54:06 * BobB agrees April is soon
10:54:21 <davidnind> If you go for April then that is about a month for nominations, with the elections at the April general IRC meeting - too soon
10:54:21 <BobB> Christmas is soon too :)
10:54:26 <thd> BobB are you changing your argument?
10:54:33 <slef> So I think I'm hearing a vote for desired/contested positions in April, with any vacancies filled by further encouragement with another vote in May?
10:54:47 <BobB> yes ok
10:54:48 <joann> should we recast the vote
10:54:55 <BobB> #vote May
10:55:02 <thd> #vote May
10:55:06 <slef> you can recast your votes at any time until I say endvote
10:55:11 <drojf> so did everyone change their vote now? ^^
10:55:12 <joann> #vote may
10:55:15 <slef> #showvote
10:55:15 <huginn> May (8): magnuse, davidnind, joann, akafred, BobB, mveron, thd, drojf
10:55:15 <huginn> April (4): Joubu, matts, m23, eythian_
10:55:18 <eythian_> #vote May
10:55:22 <m23> #vote May
10:55:29 <josef_moravec> #vote May
10:55:38 <slef> OK my hearing is poor :)
10:55:53 <slef> in the time it took me to type, discussion moved on
10:56:12 <davidnind> Creating roles for 3.22 page now
10:56:15 <slef> Would Joubu or matts like to argue for April more?
10:56:29 <slef> davidnind++
10:56:45 <Joubu> slef: actually I don't care :)
10:57:05 <Joubu> I am fine with May
10:57:08 <slef> ok... I'm about to close the vote
10:57:15 <matts> okay for me as well
10:57:18 <thd> Joubu abstains :)
10:57:30 <slef> #endvote
10:57:30 <huginn> Voted on "Open nominations immediately with voting in...?" Results are
10:57:30 <huginn> May (11): magnuse, davidnind, joann, josef_moravec, akafred, BobB, eythian_, mveron, thd, drojf, m23
10:57:30 <huginn> April (2): Joubu, matts
10:57:40 <slef> shall we move on?
10:57:49 <slef> #topic 7. A fund for Koha development
10:58:10 <slef> joann or BobB would you like to introduce this?
10:58:21 <joann> sure
10:58:21 <slef> #link http://lists.katipo.co.nz/pipermail/koha/2015-March/042249.html
10:58:28 <slef> #link http://kete.library.org.nz/site/documents/show/367-draft-mou-for-koha-fund
10:58:32 <eythian_> the sneaky conspirators
10:58:53 <BobB> #info the idea is to have  a Fund that can receive donations to fund Koha development
10:59:00 <joann> at KohaCon the proposal was discussed that it would be cool if there was a way / mechanism for donations to fund koha development
10:59:11 <BobB> #info THT have very kindly agreed to host the Fund
10:59:28 <BobB> #info and the draft MOU describes at a high level how it will work
10:59:35 <joann> horowhenua trust dont want to interfere too much
11:00:13 <joann> so the grant comittee and fundraising committee would be driven by the koha commnity
11:00:26 <BobB> So the onus is on the community to have a Fundraising Committee (or group, or even an agenda item at these meetings) to make this work
11:00:35 <BobB> with admin support from THT
11:00:58 <joann> lots of work to be done stil on the grants committee etc, but the proposed mou would allow a mechanism to get us started
11:01:11 <joann> start collecting donations
11:01:34 <BobB> any questions?
11:01:35 <joann> a couple of vendors have already indicated they want to contribute
11:01:40 <magnuse> sounds good to me
11:02:27 <davidnind> sounds good to me too
11:02:33 <akafred> One question
11:02:33 <wahanui> One question is whether anybody cares to make a committment to revise the schema to match
11:03:01 <BobB> relevant as usual, wahanui
11:03:01 <wahanui> BobB: i'm not following you...
11:03:07 <akafred> The grants committee ... shouldn't it have some appointments for the community as a whole to decide?
11:03:20 <joann> absolutely.
11:03:33 <BobB> akafred that is very open at the moment
11:03:44 <joann> the community would take recomendations to THT trustees to appoit
11:03:59 <BobB> the idea though is for grants committee members to come (mostly, at least) from the community, not from the Trust
11:04:16 <joann> trustees have no desire to dominate or dictate but to enable
11:04:21 <BobB> but it is accountable to the Trust, who need advice before distributing hte money
11:04:56 <BobB> So what I expect is: community decides who goes on teh committee
11:04:59 <joann> i see it that the community wil work out the bylaws for the grants committee - which tht adopt
11:05:12 <BobB> Fundraising committee makes a recommendation to THT finance committee
11:05:20 <BobB> who then appoints the grants committee
11:05:28 <joann> and trust might like 1 person on it - but possibly not too
11:05:37 <slef> Just a note: I feel it's a bit unclear for the grants subcommittee to not be a subset of the finance committee - I could be wrong but I think practice on that varies between places and we'd usually call a delegated body with members that are not members of the delegating body a "working group" or similar - but I bow to HLT's knowledge of its own governing law of course.
11:05:42 * slef finishes his essay
11:05:45 <BobB> who then make recommedations about who/whatto fund
11:06:14 <BobB> and the Trust approves the recommendations and sends the cheques (as it were)
11:06:24 <slef> also the naming in the PDF isn't consistent: in places, it's Grants sub-committee and in others, it's Grants Committee
11:06:38 <joann> sub committee of THT by appointment and secondment  is fine
11:06:58 <BobB> typo slef, will fix that
11:07:03 <joann> and ive gone over the document a dozen times slef
11:07:09 <slef> yeah, just waving that at you
11:07:20 <joann> (just to keep us humble)
11:07:25 <akafred> I think it is a bit unclear how the community can influence grants, but I acknowledge this is way outside my area of expertise.
11:07:40 <drojf> more general question: is it supposed to be transparent about what goes in, what goes out? or is there more "woah huge grant from xy" and unknown numbers coming up?
11:07:49 <slef> I think it'd help if 6.11 made it clear that the Grants $whatever will contain non-HLTers
11:08:14 <joann> I think that is reasonale slef
11:08:27 <joann> hlt dont have the expertise or desire
11:08:37 <akafred> A process like the one used to choose RMs or somthing perhaps.
11:08:47 <BobB> THT doesn't want to have to be  involved in the decision making, so ...
11:09:00 <joann> rubber stamping
11:09:08 <BobB> a mechanism is needed for the community to provide people to make grants decisions ...
11:09:27 <BobB> and all the MOU requires is that the group is not dominated by any organisation
11:09:38 <slef> akafred: I've been involved in both successful and abysmal grant-making processes from both sides. I think it's best to delegate it to people with some published rules and transparent process else it easily becomes disruptive noisy mob rule.
11:09:40 <BobB> but it is open to the community to make more rules about appointments
11:09:54 <BobB> to ensure things are transparent and there is accountability
11:10:19 * akafred likes published rules and transparent process
11:10:24 <BobB> when we start handing out money, there is potential for disagreement, jealousy, all the worst things to come out
11:10:29 <magnuse> yay for that
11:10:34 <joann> tht is audited by audit nz - govt auditors. every thing is highly transparent - has to be
11:10:38 <thd> akafred: I hope that the process of participation in at least voicing an opinion about how to spend any money would be more inclusive than selecting RM etc. has been in practise.
11:10:43 <BobB> so we are trying to set up a structure that at least keeps things open
11:10:56 <slef> Would people from "Listed Koha Support Company"s on either committee be seen as a conflict of interest by NZ law?
11:11:07 <joann> the mou is the first step.
11:11:37 <joann> that is why we limited it to 1 place - so can only ever be 1 vote
11:11:44 <fridolin> re
11:12:01 <fridolin> sorry i was in a call conf
11:12:24 <drojf> yay for transparency
11:12:47 <slef> joann, BobB: ok, so what are we looking for now?  General "yes, take this forwards" or more specifics?  Nominations here and now, or next month, or at the same time as the release team election, or later?
11:12:50 <joann> so if we can get suport here today, and 4 people who are nomited by the community - and accept - to ener into this agreement on behalf of the comunity, i will set up a bank account,
11:12:52 <BobB> I assume anyone with a conflict of interest at a meeting would declare it, but the rules can mandate that if we wish
11:13:07 <joann> and ythe community will need to start thinking about the grants committee make up and rules
11:13:42 <BobB> #info We seek endorsement of the community entering into the MOU with HLT, first
11:13:57 <davidnind> I support this, it is a very positive move
11:14:00 <BobB> #info and second, some names to be signatories on behalf of the community
11:14:11 <BobB> that then allows fundraising to begin
11:14:28 <BobB> there is then a safe and accountable bank account for money to be received into
11:14:50 <BobB> more thought is needed about getting the money back out, more rules probably
11:15:00 <BobB> but that is less urgent
11:15:13 <slef> OK, I think there are two obvious groups of existing role-holders for signatories... RMs who we trust with our assets already; and kohacon organisers who we trusted with money already (and our users/developers safety!).
11:15:15 <BobB> what we want now is to be able to get fundraising started
11:15:50 <joann> I would like to suggest Chris Cormack as one signatory
11:15:51 <slef> Does anyone want to make other suggestions for signatories?
11:15:53 * mveron thinks that the bank account should be published on the Koha About page
11:16:00 <joann> and Bob Birchall as another
11:16:31 <slef> joann: rangi was(is?) a RM and a former kohacon organiser so would fit both
11:16:43 <BobB> mveron what do you mean by 'bank account should be published'?
11:16:44 <davidnind> Suggestions from me - Bob, Chris,Galen, Paul, Nicole? subject to agreeing
11:16:50 <slef> oh ok so names?
11:16:55 <akafred> So is tcohen
11:16:58 <BobB> if you mean the bank balance, there is provision inthe MOU for reporting that
11:17:19 <mveron> BobB: In staff client - to gt donations.
11:17:23 <mveron> get
11:17:24 <joann> I have spoken with him today, and if the community was happy for him to do this he will happily be a signatory.
11:17:32 <slef> we can do it by naming but I feel doing that in 0 hours is a bit risky
11:17:35 <joann> useful too coz he is an hour away from the trust if we ned face to face
11:17:48 <joann> and bob is only 3 hours away :)
11:17:51 <BobB> ah ok mveron, good idea
11:17:51 <slef> if no-one else has a problem with 0-hour naming, I'll stand aside, though
11:17:58 <eythian_> joann: also we don't have enough exuses for trips to levin :)
11:18:05 <joann> lol
11:18:49 <thd> slef: "0 hours"?
11:18:57 <magnuse> here and now
11:19:02 <joann> bob, chris, galen, paul (the david nind combo)
11:19:03 <slef> like without warning
11:19:08 <BobB> The purpose of the fund eythian_ is definitely not to fund the international travel of committee members  :)
11:19:17 <joann> absolutely not
11:19:25 <eythian_> BobB: levin is not so international for me...
11:19:31 <slef> joann: with nengard asked next if any of those four are not willing?
11:19:40 <joann> absolutely
11:19:42 <BobB> but you are special, eythian_  :)
11:19:45 <slef> is that OK davidnind ?
11:20:02 <davidnind> works for me
11:20:13 <joann> is anhyone unhappy?
11:20:29 <akafred> slef: I agree this sounds a little rushed
11:20:37 <drojf> i think that is happening pretty fast now and with not too many people taking part
11:20:59 <slef> I've said why I'm uncomfortable with this.
11:21:09 <joann> we mentioned it after argentina and in an ir meting but yes, its been quiet since.
11:21:24 <eythian_> it would seem reasonable to give it a couple of days, given timezones will make responses/acceptances a little slow anyway.
11:21:27 <joann> we dont have a deadline to reach
11:21:42 <BobB> there was a long paper by bag after Koha
11:21:44 <slef> We've mentioned something ever since Edinburgh at least so doing this overnight now feels a bit rushed
11:21:46 <thd> getting attention to an issue is always the problem more than the time period passed.
11:21:47 <BobB> Con
11:21:48 <mveron> Why not decide now and send a message to the mailing list? If somebody disagrees he/she could ask for an other vote.
11:22:21 <joann> This basically just sets up a bank account.
11:22:32 <slef> mveron: that's a bit like "this is what we want. Does anyone dare oppose us?" like bad old Kings.
11:22:43 <joann> nothing can happen until the oha community get the grants committee sorted out
11:22:44 <thd> I see this as merely one avenue of funding for which many need to be pursued.
11:22:49 <BobB> if we delay this now, what will anyone actually do?
11:22:54 <BobB> that is not already done?
11:23:03 <joann> i dont want to be a bad old king ;)
11:23:04 <slef> mveron: I'd prefer to call for nominations, maybe with a short deadline. We may end up with the same names anyway.
11:23:20 <joann> I agree totally with Bob
11:23:27 <mveron> slef: Agree...
11:23:27 <wahanui> hmmm... agree is not the best approach
11:23:34 <joann> but also we have to lose except time
11:23:41 <joann> oops
11:23:43 <thd> Some granting organisations would never be able to grant to HLT where HLT is foreign and other models will be needed to pursue those.
11:23:47 <joann> nothing to lose but time
11:24:06 <BobB> yes thd that is true ...
11:24:11 <magnuse> i would love to see the donations coming in starting yesterday, but i tend to agree with slef
11:24:26 <joann> whats another week or two
11:24:36 <BobB> but there have been numerous past attempts to form a US 501 foundation taht have not succeeded
11:24:39 <slef> 1 week, let's keep some momentum now you've made it
11:24:42 <drojf> i'd prefer a split. like, vote/decide to set up the account and follow the mou now, noinate/vote on people withing a certain time span
11:24:54 <BobB> this approach is effective and inexpensive
11:25:01 <eythian_> thd: that seems like an issue that would occur no matter where it was actually hosted
11:25:14 <magnuse> drojf: that works for me
11:25:37 <thd> Consequently, I see no reason not to go forward with HLT quickly with the understanding that the community can always propose revisions to the bylaws and members of the HLT grants committee.
11:25:39 <mveron> drojf: Good idea
11:25:46 <joann> we cangt sign the mou without signatories who represent and are supported by the commnity
11:25:51 <davidnind> I think we want people initially that the community trusts and respects to do the right thing, all of those nominated would definitely qualify (not that there aren't others as well)
11:26:10 <slef> !
11:26:11 <BobB> I really don't care whose names are on the MOU, but I would like the MOU itself to be endorsed, so that fundraising can begin
11:26:40 <slef> How about nominate the davidnind four for the MOU but call for nominations for the fundraising committee at the same time as the release team?
11:26:44 <magnuse> we can't put names on the MOU before asking them, though?
11:26:47 <joann> I have 3 vendors who want to contribute now
11:26:52 <thd> eythian_: Yes, the issue I mentioned about foreign grantors is unavoidable, therefore, should have no effect on funding via HLT.
11:26:55 <slef> oh yeah subject to their agreement
11:26:58 <joann> i have asked chris, bob is here
11:27:02 <magnuse> joann: count me in as well :-)
11:27:07 <joann> paul is online now - or was
11:27:20 <slef> paul_p_: oi! Are you willing to sign your life away? ;)
11:27:25 <BobB> Community control will be exercised by the Fundraising Committe - which is a whole new discussion
11:27:26 <magnuse> lol
11:27:27 <joann> 4 vendors (thank you magnus)
11:27:31 <BobB> take as much time as you like for that
11:27:53 <slef> ok, just documenting this:
11:28:22 <slef> #startvote Nominate rangi BobB magnuse paul_p_ to sign the MOU on our behalf and call for nominations to the fundraising committee ASAP? Yes, No
11:28:22 <huginn> Begin voting on: Nominate rangi BobB magnuse paul_p_ to sign the MOU on our behalf and call for nominations to the fundraising committee ASAP? Valid vote options are Yes, No.
11:28:22 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
11:28:25 * paul_p_ reading the backlog, and proud to discover he is "one of the davidnind four" :D
11:28:47 <magnuse> um, not me, i think?
11:28:48 <paul_p_> #vote Yes
11:28:48 <thd> #vote Yes
11:28:56 <joann> #vote yes
11:29:06 <mveron> #vote Yes
11:29:07 <davidnind> #vote yes
11:29:07 <magnuse> oy!
11:29:12 <Joubu> #vote Yes
11:29:16 <slef> magnuse: I changed it because you're here and Galen/Nicole aren't. Are you unwilling? Sorry :(
11:29:19 <matts> #vote Yes
11:29:37 <magnuse> well, i havn't actually read the MOU...
11:29:38 <joann> Magnus wil do ::D
11:29:43 * BobB does not want to vote for himself as signatory, but votes in favour of the MOU being signed
11:29:46 <slef> I misunderstood "<magnuse> joann: count me in as well :-)"
11:29:50 <BobB> #vote Yes
11:29:51 <ColinC> #vote Yes
11:29:51 <joann> better read it sunshine!
11:30:26 <magnuse> joann said "I have 3 vendors who want to contribute now" - it hought that meant want to contribute financially
11:30:33 <slef> yeah I see now
11:30:38 <slef> sorry
11:30:39 <drojf> heh i read it like slef
11:30:43 <drojf> so we start over?
11:30:47 <drojf> also, we only have 3 then
11:30:48 <joann> it did - and i interptreted your 'count me in' as another vendor with $
11:31:05 <joann> that aside, why not Magnus?
11:31:25 <slef> we're asking him to do work - it's only polite that he be OK doing that work
11:31:26 <joann> or run with 3
11:31:38 <joann> noone has to do any work.
11:31:47 <joann> yet
11:31:52 <slef> you're a librarian, you think reading isn't work ;)
11:32:10 <magnuse> well, i'm not ready to be voted in anywhere
11:32:17 <slef> ok, abort
11:32:18 <slef> #vote no
11:32:21 <slef> #endvote
11:32:21 <huginn> Voted on "Nominate rangi BobB magnuse paul_p_ to sign the MOU on our behalf and call for nominations to the fundraising committee ASAP?" Results are
11:32:21 <huginn> Yes (9): Joubu, ColinC, davidnind, joann, matts, paul_p_, BobB, mveron, thd
11:32:21 <huginn> No (1): slef
11:32:33 <joann> the work will be in getting the Koha community to help develop and support the grants committee bylaws
11:32:41 <thd> slef: It depends on whether you are reading uphill or downhill :)
11:32:57 <slef> ok... shall I redo with "gmcharlt and/or nengard"?
11:33:10 <magnuse> works for me
11:33:11 * slef apologises
11:33:20 <akafred> I guess we were not ready. I suggest the "open for nominations and vote in a week"-approach.
11:33:24 <joann> dont we have 9 votes for magnus, bobmpaul and chris?
11:33:29 <drojf> akafred: +1
11:33:38 <magnuse> akafred: +1
11:33:39 <drojf> sorry but that does not make sense now
11:33:49 * gmcharlt perks up
11:34:00 <gmcharlt> redo w me and nengard what...?
11:34:03 <slef> joann: yes but if magnuse is not willing it's not fair
11:34:16 <joann> i agree but he has not said =he is unwilling
11:34:19 <matts> gotta leave the meeting
11:34:20 <paul_p_> if we down the number of sign-up ppl to 3, that would fit, isn't it ? ;-)
11:34:22 <slef> yo! gmcharlt! To read and if willing sign the HLT MOU
11:34:23 <drojf> we are obviously not prepared to do this now
11:34:29 <joann> of course it would
11:34:46 <slef> so why was it 4?
11:34:47 <gmcharlt> slef: gotcha - thanks; I will in fact be reading in closely today
11:34:59 <joann> we picked a number
11:35:38 <paul_p_> so let's pick 3 :D :D
11:36:11 <slef> I share akafred drojf misgivings about the lack of preparation but I recognise that the majority here are willing to do this now
11:36:20 <akafred> The question is - will a hurried, unannounced vote for unprepared signatories today make everyone feel they "represent and are supported by the community".
11:36:22 <davidnind> I think 4 is fine, not too many, not too small
11:36:31 <slef> so I feel I must offer the meeting the choice
11:36:35 <drojf> i'm not voting on anyone now. sorry. that does not feel right
11:36:49 <slef> but with or without gmcharlt?
11:37:06 <paul_p_> we have 3 companies ready to fund, a NPO ready to host us, the MOU are very light, I feel it's just a "checking for checking" time delay. (sorry to be rude)
11:37:11 <slef> do you want your name on it gmcharlt perks?
11:37:18 <slef> perks???
11:37:21 * slef looks at autocomplete
11:37:31 <joann> Its past midnight here so I am going to head of to bed. THT will do whatever the community wants. I am completely calm abou whetherthis gets through tonight or not. No problems.
11:37:38 <BobB> #idea what about a vote for four signatories now, with a direction that they not sign the MOU for one week, during which time people may raise objections, and if three people request, call another meeting?
11:37:39 <gmcharlt> heh
11:38:05 <paul_p_> BobB sounds fair enough.
11:38:06 <thd> drojf: I perfectly agree with your sentiment generally.  However, I think we could vote them out just as easily at the next meeting if we think we acted too hastily.
11:38:22 <gmcharlt> but with respect to all who have already clearly worked hard on it... community approval a DAY after an announcement is meaningless
11:38:45 <gmcharlt> I am (a) willing to spend time closely reading it today and (b) willing to sign in within a week unless I have substantive objections
11:38:52 <slef> BobB: see my earlier reply to mveron. That feels to me like railroading and a compromise that serves no-one well. We may as well authorise the MOU now and let people block appointment of the fundraising committee.
11:38:56 <BobB> Signatories have no role other than to 'iuse their best efforts to ensure the community does stuff"
11:38:57 <gmcharlt> and I do not want to delay it unecessary
11:39:05 <BobB> we are not electing anyone to office here
11:39:17 <magnuse> gmcharlt++
11:40:22 <slef> I'm going to call a second test vote unless anyone wants to phrase a vote for me...?
11:40:23 <gmcharlt> but I really do think it can take a week -- this is a big step, since, as it's being presented, it's more than just X Koha support providers banding together on a one-time project
11:40:35 <akafred> !
11:40:39 <slef> And then I'm going to move on rather than drag the meeting beyond 2 hours.
11:40:41 * slef waits for akafred
11:40:52 <gmcharlt> slef: an idea: shall we call for an IRC meeting next week dedicated to the MOU?
11:41:23 <akafred> Lets give this authority by first voting "A. decide signatories now B. open nominations now and vote in a week."
11:41:32 <thd> BobB: Oh, if we are only electing signatories, why not appoint several notable people by invitation from HLT rather than merely three additional people now?
11:41:41 <slef> gmcharlt: would BobB be OK with that? IMO any signatory could hold IRC consultations before they sign if they want.
11:41:53 <akafred> If A is chosen we can go ahead now.
11:42:18 <BobB> akafred are you calling for a vote on Fundraising committee members in a week?  That is rushing things imo
11:42:39 <akafred> No, signatories
11:42:59 <akafred> To make sure everyone feels they "represent and are supported by the commnity"
11:43:46 <magnuse> akafred's proposal sounds good to me
11:43:47 <Joubu> 3 of them have been RM (at least once)...
11:43:49 <slef> #startvote Do we A: approve rangi BobB gmcharlt paul_p_ to sign the MOU as soon as they wish or B: open MOU nominations and vote at an IRC meeting next week? A, B
11:43:49 <huginn> Begin voting on: Do we A: approve rangi BobB gmcharlt paul_p_ to sign the MOU as soon as they wish or B: open MOU nominations and vote at an IRC meeting next week? Valid vote options are A, B.
11:43:49 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
11:43:54 <davidnind> i would suggest two separate votes 1) Support MOU and purpose (subject to any minor edits deemed necessary) 2) Nominations for signatories with voting in a week - Bob, Galen, Chris, Paul (subject to agreement to represent and open for further nominations)
11:44:05 <slef> davidnind: sorry
11:44:10 <magnuse> #vote B
11:44:17 <akafred> #vote B
11:44:18 <paul_p_> #vote A
11:44:19 <drojf> #vote B
11:44:24 <davidnind> I can't type very fast, sorry here..
11:44:36 <BobB> #vote A
11:44:39 <Joubu> #vote A
11:44:41 <mveron> #vote B
11:44:43 <chris_n> #vote A
11:44:44 <davidnind> #vote A
11:45:05 * BobB again votes in favour of the MOU being signed, not for himself as a signatory
11:45:14 <slef> davidnind: that's why I suggest screaming ! to make me wait. Sorry if you did and I missed it.
11:45:14 <ColinC> #vote A
11:45:20 * akafred just wants to clarify that his vote is about the process, not the people.
11:45:25 <slef> #info BobB again votes in favour of the MOU being signed, not for himself as a signatory
11:45:28 <slef> BobB: so noted
11:45:37 <BobB> thx :)
11:45:38 <eythian_> #vote A
11:45:44 <thd> Is the apparent haste in the moment for something which has been discussed with long interruptions and not much attention between motivated by the fact that there are three parties willing to contribute funds who may loose interest if delayed?
11:46:03 <gmcharlt> for my part - I will make an informed decision and am willing to be on a list of signatories, but feel pretty strongly that the list should not be exclusive
11:46:16 <slef> #showvote
11:46:16 <huginn> A (7): Joubu, ColinC, davidnind, paul_p_, eythian_, BobB, chris_n
11:46:16 <huginn> B (4): magnuse, drojf, akafred, mveron
11:46:18 <gmcharlt> i.e., if somebody else chooses to sign, they should be able to do so
11:46:44 <thd> #vote B
11:46:48 <slef> Anyone want to persuade people to change sides?  Anyone ovvering to change sides?
11:46:53 <slef> offering
11:46:59 * slef switches autocomplete back on
11:47:06 <gmcharlt> thd: er, I will choose assume that potential contributors are familiar enough with the ways of our community not to be put off by a week for folks to consider
11:47:42 <eythian_> #vote B
11:48:09 <slef> #showvote
11:48:09 <huginn> A (6): Joubu, ColinC, davidnind, paul_p_, BobB, chris_n
11:48:09 <huginn> B (6): magnuse, akafred, eythian_, mveron, thd, drojf
11:48:30 <magnuse> lol
11:48:37 <BobB> gmcharlt, I have no problem with that, I do not much care who signs it, as long as they are willing to 'use their best endeavours' to make the community do what it is ageeing to do
11:48:40 <slef> I'm going to make a casting vote then...
11:48:56 <slef> #vote B
11:49:01 <slef> sorry BobB
11:49:14 <BobB> so exactly what does that mean chairman
11:49:18 <slef> #endvote
11:49:18 <huginn> Voted on "Do we A: approve rangi BobB gmcharlt paul_p_ to sign the MOU as soon as they wish or B: open MOU nominations and vote at an IRC meeting next week?" Results are
11:49:18 <huginn> A (6): Joubu, ColinC, davidnind, paul_p_, BobB, chris_n
11:49:18 <huginn> B (7): magnuse, slef, akafred, eythian_, mveron, thd, drojf
11:49:31 <BobB> is  the MOU not endorsed?
11:49:44 <BobB> then who is going to step up to fix whatever must be fixed?
11:49:47 <slef> not this week, sorry - I think there's no objection to the MOU itself
11:49:52 <BobB> and what must be fixed?
11:49:58 <slef> just to the rush to names
11:50:11 <drojf> BobB: i think we all endorse the MOU. some of us just have difficulties with rushing through this now after sending out the MOU last night (my time zone)
11:50:12 <slef> well I'd like the naming consistent ;)
11:50:18 <BobB> that is not at all clear from the motion that has been determined just now
11:50:25 <slef> could you publish the source code for the MOU so we can patch it, please?
11:50:40 <chris_n> lol
11:50:45 <slef> I'll open the nominations and chair next week's IRC meeting unless anyone else replaces me
11:50:46 <thd> BobB: My vote was not against endorsing the MOU but merely waiting a week to give people more opportunity to consider details before endorsing.
11:50:56 <akafred> slef++
11:51:26 <slef> I suspect we'll end up with the davidnind four anyway but it'll be a stronger agreement for it
11:51:40 <slef> let's move on!
11:51:43 <gmcharlt> It's not clear to me that patches would even be required -- I think it's purely a matter of respect for the time of contributors to Koha that if one proposes something to which one also desires general community assent... that a reasonable amount of time be allowed for them to read closely
11:51:56 <slef> #topic 8. Actions from General IRC meeting 11 February 2015
11:51:58 <drojf> i don't have any objection to the davidnind four or the MOU. only to the rushed process today
11:52:08 * magnuse agrees with gmcharlt
11:52:13 * akafred too
11:52:16 <BobB> ok, I'm off to bed, good night all
11:52:23 * magnuse agrees with drojf too
11:52:28 <slef> night BobB - same time next week?
11:52:29 <gmcharlt> if community assent was not, in fact, desired -- I don't think there's in fact any bar to whoever who wants to do it from setting up funding pools
11:52:45 <slef> anyone know about the Roadmap for Koha?
11:52:46 <magnuse> thanks for you work on this BobB
11:53:00 <mveron> BobB ++
11:53:02 <drojf> BobB++
11:53:07 <magnuse> ...and joann
11:53:08 <drojf> joann++
11:53:12 <mveron> joann ++
11:53:27 <slef> akafred did some work on the roadmap?
11:53:38 <akafred> I have suggested a couple of things;
11:54:06 <akafred> One is that we should "commit" to provide a REST api as per the REST RFC.
11:54:43 <slef> This looks to me a bit like a zombie agenda item that has been stumbling on since http://wiki.koha-community.org/wiki/General_IRC_meeting_17_December_2014 :(
11:55:34 <slef> or actually november
11:55:52 <davidnind> I only added it as it seemed to still be open, if it's available for contribution and no further discussion required, then that is okay
11:56:02 <slef> can we ask if the RMs support this approach?
11:56:17 <slef> duhhhh
11:56:18 <slef> rephrase
11:56:23 <slef> shall we ask if the RMs support this approach?
11:56:49 <akafred> The other is that the work on Plack (which is rumored to have real implications for performance) should be brought forward.
11:56:53 <slef> otherwise it could become another place where contributors become alienated :(
11:57:18 * magnuse gotta wander off
11:57:25 <davidnind> I think the idea of the road map has already been agreed, with release manager holding final say inwaht goes int to a release
11:57:40 <slef> #idea ask if the RMs support this approach?
11:57:49 <slef> I'm going to close the meeting because I need to leave too
11:57:51 <davidnind> s/be in what goes into a release
11:57:54 <akafred> Both REST and Plack had progress last week in Marseille.
11:58:09 <slef> unless anyone else wants to take the chair, finish this and set the next meeting date?
11:58:28 <thd> !
11:58:38 * slef waits for thd
11:58:51 <thd> slef: You cannot stay for selecting the next meeting time?
11:59:14 <slef> not unless it's dead quick
11:59:21 <akafred> next meeting is next week isn't it.
11:59:24 <akafred> ?
11:59:25 <slef> aha
11:59:31 <davidnind> Next normal meeting 8 April 2015 10:00 UTC, MOU meeting next week 18 March 10:00 UTC
11:59:31 <akafred> The mou vote.
11:59:32 <slef> I mean next general meeting
11:59:42 <slef> MOU meeting next week 18 March 10 UTC
11:59:45 <slef> please
11:59:55 <gmcharlt> +1 to 8 April 10UTC for next general meeting
12:00:04 <gmcharlt> +1 to 18 March 10 UTC for MOU meeting
12:00:19 <slef> usual pattern would be 8 April 4 UTC wouldn't it?
12:00:43 <thd> gmcharlt: should we not alternate to 21 UTC as recently?
12:00:49 <slef> 19 UTC recently
12:00:55 <thd> 19 UTC
12:00:59 <gmcharlt> sorry, I was just going by what davidnind said
12:01:01 <slef> I see teh 4 UTC seems to have dropped
12:01:04 <gmcharlt> I'm also fine with 19UTC
12:01:21 <slef> #topic 9. Set date/time of next general IRC meeting
12:01:23 <davidnind> fine with any time, not sure what recent pattern has been
12:01:24 <thd> 4 UTC is guaranteed minimal attendance.
12:01:27 <slef> seeing as we've already gone with that
12:01:40 <slef> 8 April is 2 days after Easter Monday
12:01:45 <slef> still OK with everyone?
12:01:53 <gmcharlt> yes
12:01:54 <drojf> +1 for 19utc on 8 april
12:02:03 <thd> +1 8 April 19 UTC
12:02:20 <davidnind> +1 for 19utc on 8 april
12:02:32 <Joubu> -1 #19 UTC is too late for me
12:02:48 <drojf> davidnind: you copied that from me. it's my intellectual property ^^
12:02:59 <slef> well we each take it in the neck sometimes Joubu !
12:03:02 <slef> #agreed 8 April 19UTC for next general meeting, 18 March 10:00 UTC for MOU agreement meeting
12:03:16 <slef> #info Thank you all for lasting this long! See you next week!
12:03:19 <slef> #endmeeting