#koha: General IRC meeting 5 August 2015

Meeting started by cait at 20:03:16 UTC (full logs).

Meeting summary

  1. introductions (cait, 20:03:23)
    1. wahanui, a bot that has become sentient (wahanui, 20:03:24)
    2. Jesse Weaver, ByWater Solutions (pianohacker, 20:03:41)
    3. Mirko Tietgen, Berlin, Germany (drojf, 20:03:44)
    4. Jesse Maseto , ByWater Solutions , USA (JesseM, 20:03:46)
    5. Katrin Fischer, BSZ, Germany (cait, 20:03:49)
    6. Giannis Kourmoulis, A.U.Th. Greece (ikourmou, 20:04:24)
    7. http://wiki.koha-community.org/wiki/General_IRC_meeting_5_August_2015 (cait, 20:04:46)
    8. Thomas Dukleth, Agogme, New York - Busy helping a friend avoid eviction for having too wonderful a private library (thd, 20:04:57)
    9. Barton Chittenden, BWS, Louisville, KY, USA (barton, 20:05:26)
    10. brendan gallagher bywater (bag, 20:05:59)
    11. joy nelson bywater (talljoy, 20:06:14)
    12. http://wiki.koha-community.org/wiki/General_IRC_meeting_5_August_2015 (cait, 20:06:48)

  2. Announcements (cait, 20:07:43)
    1. http://bywatersolutions.com/tag/nakug15/ (pianohacker, 20:10:10)
    2. http://bywatersolutions.com/tag/nakug15/ (cait, 20:10:48)

  3. Update on releases 3.18 - 3.20 (cait, 20:13:12)
    1. Mark Tompsett (mtompset, 20:13:33)
    2. chris cormack, catalyst, NZ (rangi, 20:13:52)

  4. KohaCon15 (cait, 20:16:14)
  5. KohaCon16 (cait, 20:18:24)
    1. http://wiki.koha-community.org/wiki/KohaCon16_Proposals (cait, 20:19:40)
    2. AGREED: The voting on the bids will beginn with the date of the september general meeting (cait, 20:33:28)
    3. AGREED: The vote will be open for 1 week before closed (cait, 20:35:49)
    4. VOTE: Voted on "Shall the vote be open for one week?" Results are, yes: 7 (cait, 20:36:56)
    5. yes (7): cait, mtompset, bag, thd, drojf, rangi, ikourmou (cait, 20:37:20)
    6. ACTION: drojf to send out an email abou the end of the bidding process after the meeting (cait, 20:39:13)
    7. VOTE: Voted on "Shall we close the bidding in one week from now?" Results are (cait, 20:40:08)
    8. AGREED: The time to add bids for KohaCon will end in a week from now, drojf is going to send an email (cait, 20:40:37)
    9. 8 yes, 0 no (cait, 20:40:55)
    10. venue will probably move from the national library to elsewhere - wiki page to be updated (cait, 20:46:35)
    11. VOTE: Voted on "Shall we let drojf set up the vote?" Results are (cait, 20:58:45)
    12. AGREED: We are going to let drojf set up the vote :) (cait, 20:59:00)
    13. votes are submitted secret except to those conducting the poll (cait, 21:01:15)
    14. VOTE: Voted on "Shall the details being asked for be name and email address?" Results are (cait, 21:01:18)
    15. AGREED: the vote will ask for name and email (cait, 21:01:35)

  6. Fundraising (cait, 21:03:01)
    1. http://wiki.koha-community.org/wiki/Fundraising (cait, 21:05:23)
    2. VOTE: Voted on "Are we ok with Paul Poulain joining the fundraising committee?" Results are (cait, 21:07:45)
    3. AGREED: Paul Poulain was elected to join the Fundraising committee (cait, 21:07:58)
    4. http://koha-community.org/ (cait, 21:09:12)
    5. donate button was added to the kc website (scroll down) (cait, 21:12:20)
    6. committee to meet soon again (cait, 21:12:41)
    7. We are looking for more volunteers for the fundraising committee (cait, 21:16:02)
    8. and any suggestion to the committee on how to make it so more librarians are interested in joining :) (bag, 21:17:05)

  7. Support vendor listing (cait, 21:19:09)
    1. Liz Rea, Catalyst IT (wizzyrea, 21:19:28)
    2. http://wiki.koha-community.org/wiki/Paid_support_providers_list_RFC (cait, 21:19:41)
    3. Discussion about Paid support providers list to be postponed - please add to the RFC if you want things to move (cait, 21:21:14)

  8. GBSD (cait, 21:21:25)
    1. http://wiki.koha-community.org/wiki/2015-09-03_Global_bug_squashing_day (cait, 21:22:09)

  9. Actions from last meeting (cait, 21:24:16)
    1. http://meetings.koha-community.org/2015/general_irc_meeting_8_july_2015.2015-07-08-10.00.html (cait, 21:24:56)

  10. Agree on date for next meeting (cait, 21:25:07)
    1. http://www.ocdsb.ca/calendar/Pages/Proposed-calendar---2015-2016.aspx (mtompset, 21:31:20)
    2. AGREED: 9 September, 10 UTC (cait, 21:32:59)


Meeting ended at 21:33:06 UTC (full logs).

Action items

  1. drojf to send out an email abou the end of the bidding process after the meeting


Action items, by person

  1. drojf
    1. drojf to send out an email abou the end of the bidding process after the meeting


People present (lines said)

  1. cait (175)
  2. drojf (67)
  3. bag (57)
  4. rangi (47)
  5. thd (45)
  6. mtompset (28)
  7. huginn (21)
  8. schnydszch (17)
  9. ikourmou (17)
  10. pianohacker (8)
  11. wahanui (6)
  12. Francesca (4)
  13. barton (3)
  14. wizzyrea (2)
  15. JesseM (1)
  16. talljoy (1)


Generated by MeetBot 0.1.4.