#koha: General IRC meeting 9 September 2015

Meeting started by cait at 10:04:46 UTC (full logs).

Meeting summary

  1. introductions (cait, 10:04:50)
    1. wahanui, a bot that has become sentient (wahanui, 10:04:50)
    2. http://wiki.koha-community.org/wiki/General_IRC_meeting_9_September_2015 (cait, 10:05:12)
    3. Katrin Fischer, BSZ, Germany (cait, 10:05:21)
    4. Mirko Tietgen, Berlin, Germany (drojf, 10:05:24)
    5. Bob Birchall, Calyx, Australia (BobB, 10:05:30)
    6. Thomas Dukleth, Agogme, New York City (thd, 10:05:46)
    7. Magnus Enger, Libriotech, Norway (magnuse, 10:06:13)
    8. Giannis Kourmoulis, Aristotle Univesity of Thessaloniki, Greece (ikourmou, 10:07:02)
    9. Martin Renvoize, PTFS Europe (ashimema, 10:07:09)

  2. Announcements (cait, 10:07:42)
    1. GBSD on 3 September was successful (cait, 10:08:55)
    2. http://wiki.koha-community.org/wiki/2015-09-03_Global_bug_squashing_day (cait, 10:10:13)
    3. Eugene Espinoza (schnydszch2, 10:10:38)
    4. http://bugs.koha-community.org/cgi-bin/progress.pl (drojf, 10:10:49)

  3. Update on Releases (cait, 10:11:57)
    1. Fridolin announced EOL for 3.14 on the mailing list (cait, 10:13:25)
    2. Plack packages need testing (cait, 10:14:11)
    3. KohaCon15 (cait, 10:15:04)
    4. magnuse and tcohen are working on a branch for kohadevbox to help with the testing (cait, 10:15:40)

  4. KohaCon15 (cait, 10:15:51)
    1. http://koha-community.org/kohacon/kohacon15/ (cait, 10:17:34)
    2. http://kohacon15.projektlinkkonsult.com/ (cait, 10:17:43)

  5. KohaCon16 (cait, 10:18:47)
    1. http://wiki.koha-community.org/wiki/KohaCon16_Proposals (cait, 10:19:16)
    2. Location for the Philippines is Manila, National library (cait, 10:25:25)
    3. Voting for the bids is going to start today, the voting period is a week. (cait, 10:29:51)
    4. VOTE: Voted on "Should we be using the radiobutton or the ranking method for voting?" Results are, ranking: 1, radio: 6 (cait, 10:54:36)
    5. AGREED: 2 Radiobuttons, randomized order and no preselection will be used for the vote (cait, 10:55:05)
    6. Support vendor listing on the website (cait, 10:56:48)
    7. http://wiki.koha-community.org/wiki/Paid_support_providers_list_RFC (cait, 10:56:57)

  6. Support vendor listing on the website (cait, 10:57:15)
    1. http://wiki.koha-community.org/wiki/Paid_support_providers_list_RFC (cait, 10:57:29)
    2. the discussion fo the suport provider list is going to be removed from the agenda for now (cait, 11:01:52)

  7. Actions from last meeting (cait, 11:02:04)
    1. ACTION: drojf is going ot send out an email with the URL vor voting after this meeting (cait, 11:02:44)

  8. Next meeting (cait, 11:02:56)
    1. ACTION: BobB will follow up with bag re fundraising (BobB, 11:03:13)
    2. Next meeting is going to be October 7, 20 UTC (cait, 11:06:06)


Meeting ended at 11:06:18 UTC (full logs).

Action items

  1. drojf is going ot send out an email with the URL vor voting after this meeting
  2. BobB will follow up with bag re fundraising


Action items, by person

  1. BobB
    1. BobB will follow up with bag re fundraising
  2. drojf
    1. drojf is going ot send out an email with the URL vor voting after this meeting


People present (lines said)

  1. cait (121)
  2. drojf (76)
  3. ashimema (43)
  4. thd (20)
  5. schnydszch2 (19)
  6. BobB (18)
  7. magnuse (10)
  8. wahanui (9)
  9. huginn (9)
  10. ikourmou (9)


Generated by MeetBot 0.1.4.