#koha: General IRC Meeting, 14th January 2015

Meeting started by cait at 10:01:23 UTC (full logs).

Meeting summary

  1. Introductions (cait, 10:01:30)
    1. wahanui, a bot that has become sentient (wahanui, 10:01:31)
    2. Bob Birchall, Calyx Australia (BobB, 10:01:56)
    3. http://wiki.koha-community.org/wiki/General_IRC_meeting_14_January_2015 (cait, 10:01:57)
    4. Katrin Fischer, BSZ, Germany (cait, 10:02:06)
    5. Jonathan Druart, BibLibre (Joubu, 10:02:14)
    6. joann ransom, horowhenua, nz. (jransom, 10:02:15)
    7. Martin Renvoize, PTFS Europe (ashimema, 10:02:18)
    8. Paul Poulain, BibLibre (paul_p, 10:02:27)
    9. : Thomas Dukleth, Agogme, New York City (thd, 10:02:34)

  2. Announcements (cait, 10:03:30)
    1. Asian Cup: Australia 4 Oman 0 (BobB, 10:04:24)
    2. The hackfest in Marseille is from Marc 2nd - 6th and will take place in 2 locations (20 mins apart) (cait, 10:05:40)

  3. Updates on Releases (cait, 10:06:53)
    1. I know Mason is on track to release 3.16.7 on 22 Jan (BobB, 10:07:58)
    2. UTF-8 patches got pushed to master yesterday - keep an eye out for any encoding problems (cait, 10:08:05)
    3. please test bug 13577 to fix a problem with the installer (cait, 10:10:28)
    4. Marc VĂ©ron, marc veron ag / Koha Support Schweiz (mveron, 10:11:10)
    5. i'll be pushing some commits to the 3.16 branch over the next few days (mtj, 10:11:34)
    6. ACTION: Joubu will send info about HEA to the mailing list and the newsletter (cait, 10:12:45)

  4. KohaCon15 (cait, 10:13:12)
    1. ACTION: mtj to backport HEA to 3.16 (BobB, 10:14:15)
    2. ACTION: Joubu or fridolin to submit HEA patches for 3.16 (cait, 10:14:26)
    3. ACTION: mtj to backport HEA into 3.16 (cait, 10:14:42)

  5. Actions from the last meeting (cait, 10:16:49)
    1. : http://wiki.koha-community.org/wiki/Roadmap_for_Koha (BobB, 10:17:12)
    2. ACTION: BobB to email the list to ask for contributions to the Road Map (BobB, 10:21:18)
    3. ACTION: BobB will send an email about the Roadmap wiki page to the mailing list (cait, 10:21:19)

  6. KohaCon14 (cont.) (cait, 10:23:16)
    1. things are moving, location still to be decided (cait, 10:24:01)
    2. topic should be 15 ... not 14. (cait, 10:24:51)
    3. Magnus Enger, Libriotech (magnuse, 10:36:50)

  7. Set date and time for the next meeting (cait, 10:39:07)
    1. Next meeting is scheduled for 11th February, 19 UTC (cait, 10:45:08)


Meeting ended at 10:45:29 UTC (full logs).

Action items

  1. Joubu will send info about HEA to the mailing list and the newsletter
  2. mtj to backport HEA to 3.16
  3. Joubu or fridolin to submit HEA patches for 3.16
  4. mtj to backport HEA into 3.16
  5. BobB to email the list to ask for contributions to the Road Map
  6. BobB will send an email about the Roadmap wiki page to the mailing list


Action items, by person

  1. BobB
    1. BobB to email the list to ask for contributions to the Road Map
    2. BobB will send an email about the Roadmap wiki page to the mailing list
  2. fridolin
    1. Joubu or fridolin to submit HEA patches for 3.16
  3. Joubu
    1. Joubu will send info about HEA to the mailing list and the newsletter
    2. Joubu or fridolin to submit HEA patches for 3.16
  4. mtj
    1. mtj to backport HEA to 3.16
    2. mtj to backport HEA into 3.16


People present (lines said)

  1. cait (94)
  2. paul_p (47)
  3. BobB (29)
  4. thd (17)
  5. Joubu (15)
  6. ashimema (10)
  7. jransom (7)
  8. mtj (7)
  9. fridolin (5)
  10. huginn (4)
  11. magnuse (2)
  12. wahanui (2)
  13. oleonard (2)
  14. mveron (2)


Generated by MeetBot 0.1.4.