#koha: General IRC Meeting, 6 May 2015

Meeting started by cait at 10:01:20 UTC (full logs).

Meeting summary

  1. Introductions (cait, 10:01:31)
    1. wahanui, a bot that has become sentient (wahanui, 10:01:32)
    2. Katrin Fischer, BSZ Germany (cait, 10:01:51)
    3. Robin Sheat, Catalyst IT (eythian_, 10:02:00)
    4. Mirko Tietgen, Berlin, Germany (drojf, 10:02:01)
    5. Magnus Enger, Libriotech, Norway (magnuse, 10:02:04)
    6. Fridolin Somers, Biblibre, France (fridolin, 10:02:11)
    7. David Nind, Wellington, New Zealand (davidnind, 10:02:30)
    8. Indranil Das Gupta, Kolkata, India (indradg, 10:03:49)
    9. Thomas Dukleth, Agogme, New York City [most wasteful megacity on the planet] (thd, 10:04:00)

  2. Announcements (cait, 10:05:28)
  3. Updates on Releases (cait, 10:07:05)
    1. Release of 3.20 getting close - please keep testing and help resolve release critical issues! (cait, 10:10:22)
    2. Bug 14103 - missing dependency - please help there if you can! (cait, 10:11:33)

  4. Voting for 3.22 Release Team (cait, 10:13:49)
    1. http://wiki.koha-community.org/wiki/Roles_for_3.22 (cait, 10:15:10)
    2. HELP: vote (drojf, 10:19:16)
    3. Jonathan Druart (Joubu, 10:21:25)
    4. VOTE: Voted on "Release Manager: Tomas Cohen Arazi?" Results are, Yes: 6 (cait, 10:21:53)
    5. AGREED: Release Manager for 3.22 is Tomas Cohen Arazi (6+1 yes) (cait, 10:22:35)
    6. Bueno. Tomas es gracioso (Brooke, 10:23:49)
    7. VOTE: Voted on "Release Maintainers: 3.20 - Chris Cormack, 3.18 - Liz Rea, 3.16 - Mason James, 3.14 - Fridolin Somers?" Results are, Yes: 8 (cait, 10:24:55)
    8. AGREED: Release Maintainers: 3.20 - Chris Cormack, 3.18 - Liz Rea, 3.16 - Mason James, 3.14 - Fridolin Somers (8 yes) (cait, 10:25:12)
    9. VOTE: Voted on "Module Maintainers: Authentication - Martin Renvoize, Tools - Jonathan Druart, REST API - Kyle Hall?" Results are, Yes: 8 (cait, 10:27:25)
    10. AGREED: Module Maintainers: Authentication - Martin Renvoize, Tools - Jonathan Druart, REST API - Kyle Hall (8 yes) (cait, 10:27:40)
    11. VOTE: Voted on "Translation manager: Bernardo Gonzalez Kriegel?" Results are, Yes: 6 (cait, 10:29:37)
    12. AGREED: Translation manager: Bernardo Gonzalez Kriegel (6 yes) (cait, 10:29:44)
    13. AGREED: Translation manager: Bernardo Gonzalez Kriegel (6+1 yes) (cait, 10:30:02)
    14. VOTE: Voted on "(Database) Documentation Manager: Nicole Engard?" Results are, Yes: 9 (cait, 10:32:24)
    15. AGREED: (Database) Documentation Manager: Nicole Engard (9 yes) (cait, 10:32:32)
    16. Ram Migrino (AndroUser2, 10:33:52)
    17. AGREED: (Database) Documentation Manager: Nicole Engard (9+1 yes) (cait, 10:34:14)
    18. VOTE: Voted on "Quality Assurance (QA) Manager: Katrin Fischer?" Results are, Yes: 7 (drojf, 10:35:25)
    19. AGREED: Quality Assurance (QA) Manager: Katrin Fischer? (7 yes) (drojf, 10:35:36)
    20. VOTE: Voted on "Quality Assurance (QA) Team: Marcel de Rooy, Paul Poulain, Kyle Hall, Jonathan Druart, Brendan Gallagher, Martin Renvoize?" Results are, Yes: 9 (drojf, 10:38:41)
    21. AGREED: Quality Assurance (QA) Team: Marcel de Rooy, Paul Poulain, Kyle Hall, Jonathan Druart, Brendan Gallagher, Martin Renvoize? (9 yes) (drojf, 10:38:48)
    22. VOTE: Voted on "Packaging Manager: Robin Sheat?" Results are, Yes: 8 (cait, 10:41:33)
    23. AGREED: Packaging Manager: Robin Sheat (8 yes) (cait, 10:41:40)
    24. VOTE: Voted on "Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren?" Results are, Yes: 9 (cait, 10:44:20)
    25. Eugene Espinoza from Rome (sarkhanvol, 10:44:30)
    26. AGREED: Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren (9 yes) (cait, 10:45:48)
    27. AGREED: Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren (9+1 yes) (cait, 10:46:02)
    28. Ram Migrino from OS Library Solutions Philippines (AndroUser2, 10:46:14)
    29. VOTE: Voted on "Wiki Curators: Indranil Das Gupta, Thomas Dukleth, Brooke?" Results are, Yes: 10 (cait, 10:46:47)
    30. AGREED: Wiki Curators: Indranil Das Gupta, Thomas Dukleth, Brooke (10 yes) (cait, 10:46:50)

  5. KohaCon15 (cait, 10:48:05)
    1. registrations are open and going on (cait, 10:49:48)
    2. http://kohacon15.projektlinkkonsult.com/registration/ (Brooke, 10:51:13)
    3. http://kohacon15.projektlinkkonsult.com/registration/ (davidnind, 10:51:14)
    4. Call for papers is still open - more submissions welcome! (cait, 10:55:33)
    5. http://kohacon15.projektlinkkonsult.com/ (cait, 10:57:01)

  6. KohaCon16 (cait, 10:57:20)
    1. bids can be added to the wiki page now (cait, 10:58:41)
    2. https://lists.katipo.co.nz/pipermail/koha/2015-April/042540.html (cait, 10:58:58)
    3. one application so far - more are welcome (cait, 10:59:35)
    4. http://wiki.koha-community.org/wiki/KohaCon16_Proposals (cait, 10:59:36)

  7. Next steps in Fundraising (cait, 11:01:35)
    1. postponed to the next meeting (cait, 11:03:30)

  8. Actions from Last Meeting (cait, 11:04:34)
    1. http://wiki.koha-community.org/wiki/2015-04-17_QA_sprint (cait, 11:05:19)
    2. http://wiki.koha-community.org/wiki/Development_IRC_meeting_15_April_2015 (cait, 11:06:29)

  9. Set Time and Date for Next Meeting (cait, 11:08:03)
    1. http://wiki.koha-community.org/wiki/General_IRC_meeting_8_April_2015 (cait, 11:11:06)
    2. http://www.timeanddate.com/worldclock/fixedtime.html?msg=Koha+IRC+General+Meeting&iso=20150610T19 (davidnind, 11:12:17)
    3. AGREED: Next Meeting will be held on 10 June 2015 - 20 UTC (cait, 11:14:46)


Meeting ended at 11:15:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cait (186)
  2. huginn` (59)
  3. drojf (45)
  4. eythian_ (33)
  5. thd (26)
  6. davidnind (25)
  7. indradg (18)
  8. Teejay (17)
  9. Joubu (14)
  10. fridolin (14)
  11. AndroUser2 (13)
  12. Brooke (11)
  13. sarkhanvol (7)
  14. wahanui (6)
  15. magnuse (4)
  16. jacetms (1)


Generated by MeetBot 0.1.4.