#koha: General IRC Meeting - 10 June 2015

Meeting started by cait at 20:03:00 UTC (full logs).

Meeting summary

  1. introductions (cait, 20:03:04)
    1. wahanui, a bot that has become sentient (wahanui, 20:03:05)
    2. Jesse Weaver, ByWater Solutions (pianohacker, 20:03:19)
    3. http://wiki.koha-community.org/wiki/General_IRC_meeting_10_June_2015 (cait, 20:03:23)
    4. Katrin Fischer, BSZ, Germany (cait, 20:03:34)
    5. Mirko Tietgen, Berlin, Germany (drojf, 20:03:39)
    6. Indranil Das Gupta, L2C2 Technologies, IN (indradg, 20:03:40)
    7. Nicole Engard, ByWater Solutions (nengard, 20:03:42)
    8. Joy Nelson, ByWater Solutions (talljoy_DND, 20:04:14)
    9. Jesse Maseto, ByWater Solutions, USA (JesseM, 20:04:16)

  2. Announcements (cait, 20:05:09)
    1. Nick Clemens, VOKAL Consortium, USA (wnickc, 20:06:49)

  3. Updates on releases (cait, 20:08:05)
    1. Bernardo Gonzalez Kriegel (bgkriegel, 20:08:14)
    2. Koha North American Users Group meeting in August (cait, 20:09:19)
    3. http://www.mercyhurst.edu/academics/library/2015-koha-north-american-users-group-conference (nengard, 20:09:20)
    4. http://www.mercyhurst.edu/academics/library/2015-koha-north-american-users-group-conference (cait, 20:09:33)
    5. Ed Veal ByWater USA (edveal, 20:09:33)
    6. Hackfest in Buenos Aires, Argentina, 2-3 July (cait, 20:09:52)
    7. chris cormack, catalyst (rangi, 20:10:12)
    8. Mark Tompsett (mtompset, 20:10:19)
    9. Nate Curulla ByWater (NateC, 20:10:27)
    10. releases are on track - string freeze on 15th, release on 22nd as normal (cait, 20:11:25)
    11. manual is mainly done for 3.20, help files still to be updated (cait, 20:12:01)

  4. KohaCon15/16 (cait, 20:12:54)
    1. bug 14360 to be included into the next releases (security fix) (cait, 20:14:01)
    2. http://wiki.koha-community.org/wiki/Category:KohaCon16 (JesseM, 20:16:21)
    3. http://wiki.koha-community.org/wiki/KohaCon16_Proposals (nengard, 20:16:28)
    4. http://wiki.koha-community.org/wiki/KohaCon16_Proposals (cait, 20:16:59)

  5. Next steps in Fundraising (cait, 20:18:02)
    1. http://wiki.koha-community.org/wiki/Fundraising (cait, 20:18:37)
    2. TOR = Terms of Reference posted for discussion (cait, 20:18:48)
    3. ACTION: all please read the Terms of reference and ask questions on the mailing list or leave comments on the wiki (cait, 20:20:59)

  6. Misc (cait, 20:22:51)
    1. http://koha-community.org/clarification-regarding-the-list-of-paid-support-companies/ (cait, 20:25:54)
    2. https://galencharlton.com/blog/2015/02/ogres-hippogriffs-and-authorized-koha-service-providers/ (cait, 20:26:17)
    3. MJ Ray (slef, 20:28:27)
    4. Tunji Adepeju Projektlink Konsult Limited Nigeria (Teejay, 20:38:45)
    5. http://irc.koha-community.org/koha/2011-07-12#i_711907 (slef, 20:40:03)
    6. http://wiki.koha-community.org/wiki/Category:Support_Companies (mtompset, 20:41:46)
    7. discussion about the presentation of the vendor list to be continued at next meeting (cait, 20:43:59)

  7. KohaCon15 (cait, 20:47:26)
  8. Actions from last meeting (cait, 20:50:32)
    1. there were no actions - so all got done (cait, 20:50:46)

  9. Set time and date of the next General IRC Meeting (cait, 20:52:01)
    1. AGREED: next meeting will be held at June 8th, 10 UTC (cait, 20:58:36)


Meeting ended at 20:58:41 UTC (full logs).

Action items

  1. all please read the Terms of reference and ask questions on the mailing list or leave comments on the wiki


People present (lines said)

  1. cait (99)
  2. indradg (28)
  3. slef (24)
  4. rangi (24)
  5. NateC (17)
  6. nengard (16)
  7. drojf (12)
  8. mtompset (11)
  9. bgkriegel (6)
  10. wahanui (5)
  11. JesseM (5)
  12. Teejay (4)
  13. huginn (4)
  14. talljoy_DND (3)
  15. pianohacker (2)
  16. edveal (1)
  17. wnickc (1)


Generated by MeetBot 0.1.4.