#koha: Development IRC Meeting 22 March 2016

Meeting started by cait at 19:02:19 UTC (full logs).

Meeting summary

  1. Introductions (cait, 19:02:26)
    1. wahanui, a bot that has become sentient (wahanui, 19:02:26)
    2. Katrin Fischer, BSZ, Germany (cait, 19:02:47)
    3. https://wiki.koha-community.org/wiki/Development_IRC_meeting_22_March_2016 (cait, 19:03:05)
    4. Brendan Gallagher - ByWater (bag, 19:04:19)
    5. Jesse Weaver - ByWater (pianohacker, 19:04:28)
    6. Galen Charlton - ESI (gmcharlt, 19:04:54)
    7. Tomas Cohen Arazi, Theke Solutions (tcohen, 19:12:08)
    8. Julian Maurice, BibLibre (jajm, 19:13:13)

  2. Announcements (cait, 19:14:39)
    1. Barton Chittenden, Bywater Solutions, Louisville KY, USA (barton, 19:14:43)
    2. https://wiki.koha-community.org/wiki/2016-03-24_Global_bug_squashing_day (cait, 19:17:03)
    3. mirko tietgen, berlin, germany (drojf, 19:18:14)

  3. Review coding guidelines (cait, 19:19:01)
    1. chris cormack, catalyst (rangi, 19:21:03)
    2. PERL12 to be deleted, remaining $VERSION will be removed by bug 16011 (cait, 19:22:27)

  4. Bugs in discussion (cait, 19:25:27)
  5. General development discussion (cait, 19:31:02)
    1. https://perldoc.koha-community.org/Koha/Template/Plugin/Cache.html (rangi, 19:38:03)
    2. https://perldoc.koha-community.org/Koha/Template/Plugin/Cache.htm (barton, 19:49:18)

  6. Updates from the QA team (cait, 20:00:17)
    1. ACTION: bag to set freeze dates (cait, 20:01:45)
    2. https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=FIXME%20NOW&sharer_id=1 (cait, 20:03:00)
    3. IDEA: add hot topics list to the agenda for use in the reminder email (cait, 20:05:06)
    4. ACTION: bag and tcohen to talk about fixing jenkins (cait, 20:08:47)

  7. Set date for next meeting (cait, 20:09:02)
    1. AGREED: Next meeting will be April 13th, 15 UTC (cait, 20:15:25)


Meeting ended at 20:15:26 UTC (full logs).

Action items

  1. bag to set freeze dates
  2. bag and tcohen to talk about fixing jenkins


Action items, by person

  1. bag
    1. bag to set freeze dates
    2. bag and tcohen to talk about fixing jenkins
  2. tcohen
    1. bag and tcohen to talk about fixing jenkins


People present (lines said)

  1. cait (126)
  2. pianohacker (49)
  3. rangi (39)
  4. bag (30)
  5. huginn (13)
  6. drojf (8)
  7. wahanui (6)
  8. jajm (6)
  9. tcohen (6)
  10. barton (4)
  11. eythian (2)
  12. wizzyrea (2)
  13. gmcharlt (2)


Generated by MeetBot 0.1.4.