20:04:55 <cait> #startmeeting General IRC meeting 4 May 2016
20:04:55 <huginn> Meeting started Wed May  4 20:04:55 2016 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:55 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:04:55 <huginn> The meeting name has been set to 'general_irc_meeting_4_may_2016'
20:04:59 <cait> #topic Introductions
20:05:06 <cait> please introduce yourself with #info!
20:05:24 <drojf> #info Mirko Tietgen, Berlin, Germany
20:05:38 <davidnind> #info David Nind, Wellington, New Zealand
20:05:38 <Colinc> #info Colin Campbell, PTFS-Europe Ltd, UK
20:05:41 <thd> #info Thomas Dukleth, Agogme, New York City
20:05:41 <cait> #info Katrin Fischer, BSZ , Germany
20:05:43 <andreashm> #info Andreas Hedström Mace, Stockholm University Library
20:05:49 <Joubu> #info Jonathan Druart
20:06:02 <bgkriegel_> #info Bernardo Gonzalez Kriegel, Córdoba Argentina
20:06:55 <cait> today's agenda can be found at:
20:06:56 <gmcharlt> #info Galen Charlton, ESI, USA
20:07:01 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_4_May_2016
20:07:22 <cait> #topic Announcements
20:07:25 <cait> bag: ping?
20:07:45 <cait> hm some general things maybe - people are probably aware :)
20:08:04 <cait> #info We are in feature freeze now - only bug fixes are going to be pushed until release
20:08:43 <cait> there was also a lot of work done to fix jenkins - i hope we will see green soon
20:08:54 <cait> Joubu: anything to add?
20:09:30 <Joubu> about?
20:09:33 <Joubu> I have just submitted some patches about plack compat
20:09:40 <cait> announcements :)
20:09:44 <Joubu> might be good to see them into the next release
20:09:45 <cait> we are missing our RM
20:10:16 <cait> #info Take a look at patches for better Plack compatibility
20:10:18 <gmcharlt> #info gmcharlt working on a master package; will be available over the next day or three
20:10:25 <cait> thx
20:10:39 <cait> i am going to skip update to releases - i think no rmaints available?
20:11:02 <davidnind> Hackfest in Marseille in October
20:11:08 <cait> ah thx davidnind
20:11:13 <cait> do you have the date on hand for an info?
20:11:14 <thd> I have one announcement
20:11:42 <davidnind> http://lists.koha-community.org/pipermail/koha-devel/2016-May/042650.html
20:12:01 <indradg> #Info Indranil Das Gupta, L2C2 Technologies, India
20:12:03 <davidnind> October, 10th - 14th for the Hackfest
20:12:25 <cait> #info Hackfest in Marseille will be October 10th - 15th
20:12:29 <cait> thd?
20:12:35 <thd> Koha would have much more of my time now if I could obtain a pro-bono or low cost lawyer for my friend's housing court case in New York City
20:13:06 <thd> Please see my wiki management proposal for details if you might know someone :)
20:13:32 <drojf> i don't think we have a lot of lawyers within the koha team
20:14:04 <thd> Of course it just a personal appeal for the possibility that someone might know someone.
20:14:57 <thd> I am sorry to have to make such an appeal but the welfare of my friend has to come before Koha.
20:15:01 <rangi> #info Chris Cormack, Catalyst IT
20:15:38 <drojf> pauls mail said 10--14
20:15:44 <drojf> not 15
20:15:54 <cait> drojf: isn't hat what i wrote?
20:15:58 <drojf> nope
20:15:59 <cait> ugh
20:16:02 <drojf> :)
20:16:13 <drojf> ah it was just your typo, not a wroing info :)
20:16:25 <cait> #info Correction: Hackfest in Marseille will be October 10th - 14th (but of course it's nice to stay longer)
20:16:26 <thd> s/before Koha/before time for Koha/
20:16:37 <drojf> also he said cheese day is every day, so if you are like me,  bring a gasmask
20:16:58 <drojf> and oleonard will be there
20:17:01 <drojf> if i got that right
20:18:19 <cait> yep
20:18:30 <talljoy> #info Joy Nelson ByWater Solutions
20:18:41 <cait> #info be aware, there will be lots of cheese at the Marseille hackfest
20:18:43 <cait> ok, moving on?
20:18:52 <cait> i'd like to talk elections next :)
20:18:55 <pianohacker> hi!
20:19:07 <cait> #topic Elections for the 16.11 release team
20:19:10 <pianohacker> NOW you guys can talk about important stuff
20:19:22 <talljoy> ha!
20:19:27 <cait> #link https://wiki.koha-community.org/wiki/Roles_for_16.11
20:19:49 <drojf> we got no release maintainer for stable
20:20:16 <drojf> which is… less than perfect? ^^
20:20:24 <thd> drojf: You are welcome to volunteer.
20:20:30 <cait> yep
20:20:31 <pianohacker> I haven't had a chance to volunteer, but I volunteer as tribu- QA for 16.11
20:20:40 <drojf> thd: thanks, i volunteered for something else
20:20:44 <cait> lol
20:20:54 <cait> pianohacker: can you add yourself to the wiki page then pleas? and thx!
20:21:14 <pianohacker> cait: I will, but may not get a chance right now, so wanted to put myself on the chopping block
20:21:43 <rangi> if no one else volunteers ill do rmaint for 16.05
20:21:48 <drojf> rangi++
20:22:01 <cait> ok, so at the moment we are missing rmaint 16.05 and possibly if people want to see it continue 3.20
20:22:20 <cait> also documentation manager - but I see that davidnind has put his hat down there now :)
20:22:58 <Joubu> pianohacker: just added you to the wiki page to the QA team
20:23:14 <cait> rangi: do you want to get voted in or wait a bit longer?
20:23:27 <davidnind> Happy to help with documentation, not sure if Nicole has just not updated the page...
20:23:40 <pianohacker> thanks Joubu
20:23:48 <drojf> davidnind: so far you are our man for everything :)
20:24:22 <cait> so let's start voting RM
20:24:41 <davidnind> hopefully you are just joking drojf ;-)
20:24:49 <cait> #startvote Release Manager: Brendan Gallagher (yes,no,abstain)
20:24:49 <huginn> Unable to parse vote topic and options.
20:24:53 <cait> abstain was the right word i hope?
20:24:55 <thd> pianohacker: Did nengard miss posting her name for documentation?
20:25:00 <drojf> davidnind: from what i see in the wiki… no :)
20:25:06 <pianohacker> thd: just texted her
20:25:06 <cait> #startvote Release Manager: Brendan Gallagher? (yes,no,abstain)
20:25:06 <huginn> Begin voting on: Release Manager: Brendan Gallagher? Valid vote options are , yes, no, abstain, .
20:25:06 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:25:20 <drojf> #vote yes
20:25:20 <thd> #vote yes
20:25:21 <talljoy> #vote yes
20:25:22 <davidnind> #vote yes
20:25:25 <indradg> #vote yes
20:25:27 <cait> #vote yes
20:25:28 <Colinc> #vote yes
20:25:38 <pianohacker> #vote yes
20:25:48 <bgkriegel_> #vote yes
20:25:54 <pianohacker> nengard just said she volunteers for doc manager for 16.11
20:25:54 <Joubu> is it the same proposal than for the previous release? Which means pianohacker and khall will be in the RM team also?
20:26:14 <Joubu> (don't mean it will change my vote, just want to know :))
20:26:25 <pianohacker> I'm in
20:26:32 <pianohacker> bag: is khall?
20:26:45 <Joubu> #vote yes
20:27:04 <bag> yes
20:27:06 <edveal> #info Ed Veal, Bywater Solutions US
20:27:19 <edveal> #yes
20:27:20 <cait> voting for RM - ends ina moment
20:27:31 <cait> edveal: #vote in front for it to count :)
20:27:45 <edveal> I know just a typo. thanks cait
20:27:56 <edveal> #vote yes
20:28:01 <cait> ending vote
20:28:03 <cait> #endvote
20:28:03 <huginn> Voted on "Release Manager: Brendan Gallagher?" Results are
20:28:03 <huginn> yes (11): Colinc, bgkriegel_, davidnind, cait, pianohacker, Joubu, indradg, talljoy, edveal, thd, drojf
20:28:05 <cait> #agreed Release Manager: Brendan Gallagher
20:28:24 <cait> rangi: vote you in or wait?
20:28:41 <rangi> only wait if you think someone might volunteer
20:29:06 <cait> it's suddenly quiet in here :)
20:29:13 <cait> we are going to vote on module maintainers next
20:29:38 <rangi> i feel like thats an experiment that has failed
20:30:09 <cait> #startvote RMaints: Julian Maurice (3.22), Chris Cormack (16.05)? (yes,no,abstain)
20:30:09 <huginn> Begin voting on: RMaints: Julian Maurice (3.22), Chris Cormack (16.05)? Valid vote options are , yes, no, abstain, .
20:30:09 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:30:34 <davidnind> #vote yes
20:30:35 <Colinc> #vote yes
20:30:38 <cait> #vote yes
20:30:39 <talljoy> #vote yes
20:30:42 <bgkriegel_> #vote yes
20:30:44 <edveal> #vote yes
20:30:45 <thd> At some future point, with a larger community module maintainers may become a viable experiment.
20:30:58 <drojf> #vote yes
20:31:02 <thd> #vote yes
20:31:22 <Joubu> we should ping fredericd to know if he is still up for RMaint 3.20
20:31:22 <bag> bhghhguhgbhhbyhbngbnhgubhhuhuhuhnbjjjbbnhhnbnbjmnbjhugjhjjujyuuhjhuujjhjjhbghvgvrre
20:31:44 <gmcharlt> no, I don't think we can permit a cat to be a release maintainer
20:31:52 <gmcharlt> sorry, felines!
20:31:58 <bag> gtdfdgfdfdcfdcffgdfgdhgrthklllmkhjnnjgjhgjhjyutyutyutyyuuy77777huggjhhghggggytf
20:32:03 <thd> :)
20:32:03 <cait> ginny? :)
20:32:05 <bag> ah sorry that was Ginny
20:32:16 <cait> ok, ending vote in a moment
20:32:16 <drojf> CAT SHOULD MAINATIN EVERYTING!
20:32:17 <bgkriegel_> :)
20:32:24 <drojf> sorry, that was the cat from outside
20:32:40 <cait> #endvote
20:32:40 <huginn> Voted on "RMaints: Julian Maurice (3.22), Chris Cormack (16.05)?" Results are
20:32:40 <huginn> yes (8): Colinc, bgkriegel_, davidnind, cait, edveal, talljoy, thd, drojf
20:32:45 <cait> #agreed RMaints: Julian Maurice (3.22), Chris Cormack (16.05)
20:33:01 <cait> i typoed earlier - i think we won't have module maintainers for 16.11
20:33:09 <talljoy> cats++
20:33:10 <cait> so moving on to translation manager
20:33:17 <cait> bgkriegel thx for volunteering again!
20:33:24 <drojf> bgkriegel++
20:33:29 <bgkriegel_> :)
20:33:40 <cait> #startvote Translation Manager: Bernardo Gonzalez Kriegel? (yes,no,abstain)
20:33:40 <huginn> Begin voting on: Translation Manager: Bernardo Gonzalez Kriegel? Valid vote options are , yes, no, abstain, .
20:33:40 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:33:43 <cait> #vote yes
20:33:44 <thd> #vote yes
20:33:46 <indradg> #vote yes
20:33:48 <davidnind> #vote yes
20:33:51 <Colinc> #vote yes
20:33:53 <drojf> #vote yes
20:34:17 <andreashm> #vote yes
20:34:19 <Joubu> (just emailed fredericd)
20:34:24 <Joubu> #vote yes
20:34:31 <talljoy> #vote yes
20:34:39 <edveal> #vote yes
20:34:43 <cait> Joubu++
20:34:55 <cait> ending vote in a moment
20:35:03 <cait> #endvote
20:35:03 <huginn> Voted on "Translation Manager: Bernardo Gonzalez Kriegel?" Results are
20:35:03 <huginn> yes (10): Colinc, Joubu, davidnind, cait, andreashm, edveal, indradg, talljoy, thd, drojf
20:35:05 <cait> #agreed Translation Manager: Bernardo Gonzalez Kriegel
20:35:17 <cait> next is docs manager
20:35:32 <cait> i am going to combine nicole and david if noone disagrees :)
20:36:18 <cait> #startvote Documentation Manager: Nicole Engard, David Nind to help? (yes,no,abstain)
20:36:18 <huginn> Begin voting on: Documentation Manager: Nicole Engard, David Nind to help? Valid vote options are , yes, no, abstain, .
20:36:18 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:36:23 <cait> #vote yes
20:36:25 <bgkriegel_> #vote yes
20:36:26 <rangi> #vote yes
20:36:28 <indradg> #vote yes
20:36:30 <thd> #vote yes
20:36:31 <Colinc> #vote yes
20:36:31 <talljoy> #vote yes
20:36:31 <Joubu> #vote yes
20:36:37 <edveal> #vote yes
20:36:38 <davidnind> #vote yes
20:36:56 <cait> ending vote in a moment
20:37:07 <cait> #endvote
20:37:07 <huginn> Voted on "Documentation Manager: Nicole Engard, David Nind to help?" Results are
20:37:07 <huginn> yes (10): Colinc, bgkriegel_, davidnind, cait, Joubu, indradg, talljoy, edveal, thd, rangi
20:37:17 <cait> #agreed Documentation Manager: Nicole Engard, David Nind to help
20:37:29 <cait> There is no volunteer for database documentation manager
20:37:42 <cait> i think maybe best if this kind of documentation is included in the patch adding a table or column
20:37:54 <indradg> +1
20:37:56 <cait> #chair drojf
20:37:56 <huginn> Current chairs: cait drojf
20:38:09 <thd> It may be an oversight by nengard.
20:38:10 <Joubu> I think it's part of the requirements
20:38:19 <drojf> ok so i guess we vote for QA manager and team :)
20:38:24 <cait> maybe doesn't need to be a separate role
20:38:51 <drojf> lets start with QA manager. cait is offering to do it again
20:38:55 <drojf> #startvote QA Manager: Katrin Fischer? (yes,no,abstain)
20:38:55 <huginn> Begin voting on: QA Manager: Katrin Fischer? Valid vote options are , yes, no, abstain, .
20:38:55 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:38:59 <bgkriegel_> #vote yes
20:39:01 <indradg> #vote yes
20:39:03 <rangi> #vote yes
20:39:04 <Colinc> #vote yes
20:39:04 <drojf> #vote yes
20:39:09 <andreashm> #vote yes
20:39:13 <drojf> (i did not forget this time ;) )
20:39:15 <Joubu> #vote yes
20:39:17 <thd> What happened to pianohacker on QA?
20:39:18 <davidnind> #vote yes
20:39:20 <edveal> #vote yes
20:39:20 <thd> #vote yes
20:39:56 <thd> Nevermind I see him. ;)
20:40:03 <drojf> everyone voted? will end vote in a moment
20:40:36 <drojf> ending vote now…
20:40:42 <drojf> #endvote
20:40:42 <huginn> Voted on "QA Manager: Katrin Fischer?" Results are
20:40:42 <huginn> yes (10): Colinc, bgkriegel_, davidnind, andreashm, Joubu, indradg, edveal, thd, drojf, rangi
20:41:14 <drojf> and we got a whole QA team to serve under cait…
20:41:25 <drojf> #startvote QA Team: Kyle M Hall, Jonathan Druart, Tomas Cohen Arazi, Marcel de Rooy, Nick Clemens, Jesse Weaver (yes,no,abstain)
20:41:25 <huginn> Unable to parse vote topic and options.
20:41:29 <drojf> heh
20:41:45 <cait> ?
20:41:50 <drojf> not sure what i broke
20:41:51 <cait> it wants a ?... silly thing
20:41:57 <drojf> ah
20:41:58 <drojf> ok
20:41:59 <drojf> …
20:42:19 <drojf> #startvote QA Team: Kyle M Hall, Jonathan Druart, Tomas Cohen Arazi, Marcel de Rooy, Nick Clemens, Jesse Weaver? (yes,no,abstain)
20:42:19 <huginn> Begin voting on: QA Team: Kyle M Hall, Jonathan Druart, Tomas Cohen Arazi, Marcel de Rooy, Nick Clemens, Jesse Weaver? Valid vote options are , yes, no, abstain, .
20:42:19 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:42:26 <bgkriegel_> #vote yes
20:42:26 <cait> #vote yes
20:42:27 <indradg> #vote yes
20:42:27 <andreashm> #vote yes
20:42:28 <davidnind> #vote yes
20:42:28 <thd> #vote yes
20:42:28 <Colinc> #vote yes
20:42:32 <drojf> #vote yes
20:42:34 <edveal> #vote yes
20:42:35 <talljoy> #vote yes
20:43:26 <drojf> closing vote in a moment…
20:44:10 <drojf> #endvote
20:44:10 <huginn> Voted on "QA Team: Kyle M Hall, Jonathan Druart, Tomas Cohen Arazi, Marcel de Rooy, Nick Clemens, Jesse Weaver?" Results are
20:44:10 <huginn> yes (10): Colinc, bgkriegel_, davidnind, cait, andreashm, edveal, indradg, talljoy, thd, drojf
20:44:10 <drojf> #agreed QA Team: Kyle M Hall, Jonathan Druart, Tomas Cohen Arazi, Marcel de Rooy, Nick Clemens, Jesse Weaver
20:44:23 <drojf> i think i missed this one…
20:44:24 <drojf> #agreed QA Manager: Katrin Fischer
20:44:28 <drojf> heh
20:45:15 <cait> next to vote on ... is packaging manager, so I am going to take over again :)
20:45:15 <drojf> handing back to cait
20:45:35 <cait> #startvote Packaging Manager: Mirko Tietgen? (yes,no,abstain)
20:45:35 <huginn> Begin voting on: Packaging Manager: Mirko Tietgen? Valid vote options are , yes, no, abstain, .
20:45:35 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:45:41 <bgkriegel_> #vote yes
20:45:41 <cait> #vote yes
20:45:48 <indradg> #vote yes
20:45:50 <talljoy> #vote yes
20:45:51 <Colinc> #vote yes
20:45:53 <davidnind> #vote yes
20:45:53 <thd> #vote yes
20:45:56 <edveal> #vote yes
20:46:09 <Joubu> #vote yes
20:46:16 <rangi> #vote yes
20:46:41 <cait> ending vote in a moment
20:46:57 <gmcharlt> #vote yes
20:47:06 <cait> :)
20:47:08 <cait> #endvote
20:47:09 <huginn> Voted on "Packaging Manager: Mirko Tietgen?" Results are
20:47:09 <huginn> yes (11): Colinc, bgkriegel_, davidnind, cait, edveal, indradg, talljoy, Joubu, gmcharlt, thd, rangi
20:47:17 <cait> #agreed Packaging Manager: Mirko Tietgen
20:47:18 <drojf> damn
20:47:21 <drojf> ^^
20:47:23 <cait> congrats ;)
20:47:25 <eythian> G'luck drojf 🙂
20:47:27 <drojf> err, thanks
20:47:27 <cait> ok, almost done
20:47:46 <drojf> eythian: you will have a lot to teach me at the hackfest :)
20:48:08 <bag> drojf++
20:48:11 <rangi> drojf: we will have liw too?
20:48:11 <cait> #startvote Bug Wranglers: Indranil Das Gupta? (yes,no,abstain)
20:48:11 <huginn> Begin voting on: Bug Wranglers: Indranil Das Gupta? Valid vote options are , yes, no, abstain, .
20:48:11 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:48:19 <talljoy> #vote yes
20:48:20 <thd> #vote yes
20:48:22 <eythian> Sure, I will tell you all the things I wanted to do so you can do them 😀
20:48:24 <drojf> rangi: that's the other hackfest ;)
20:48:24 <edveal> #vote yes
20:48:26 <rangi> #vote yes
20:48:27 <Colinc> #vote yes
20:48:35 <drojf> #vote yes
20:48:36 <bgkriegel_> #vote yes
20:48:42 <cait> #vote yes
20:48:44 <davidnind> #vote yes
20:49:46 <Joubu> #vote yes
20:49:51 <cait> ending vote in a moment
20:50:13 <gmcharlt> #vote yes
20:50:20 <drojf> eythian: i hope some of them are what i want to do anyway :D
20:50:31 <cait> #endvote
20:50:31 <huginn> Voted on "Bug Wranglers: Indranil Das Gupta?" Results are
20:50:31 <huginn> yes (11): Colinc, bgkriegel_, davidnind, cait, edveal, gmcharlt, talljoy, Joubu, thd, drojf, rangi
20:50:44 <cait> #agreed Bug Wranglers: Indranil Das Gupta
20:50:57 <cait> ok, one more to go
20:50:59 <cait> wiki curators
20:52:22 <cait> #startvote Wiki curators: Brooke (starting mid-June), Thomas Dukleth, David Nind? (yes,no,abstain)
20:52:22 <huginn> Begin voting on: Wiki curators: Brooke (starting mid-June), Thomas Dukleth, David Nind? Valid vote options are , yes, no, abstain, .
20:52:22 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:52:36 <thd> #vote yes
20:52:37 <bgkriegel_> #vote yes
20:52:39 <Colinc> #vote yes
20:52:43 <edveal> #vote yes
20:52:44 <Joubu> #vote yes
20:52:50 <davidnind> #vote yes
20:53:02 <talljoy> #vote yes
20:53:06 <indradg> #vote yes
20:53:40 <Joubu> (we should add a new role on which we would vote no)
20:54:00 <thd> :)
20:54:05 <gmcharlt> Proprietary Extension Manager? ;)
20:54:09 <indradg> :)
20:54:15 <thd> :)
20:54:23 <indradg> LiveDVD ;-)
20:54:27 <cait> hehe
20:54:37 <cait> ending vote in a moment
20:54:43 <cait> #vote yes
20:54:46 <cait> #endvote
20:54:46 <huginn> Voted on "Wiki curators: Brooke (starting mid-June), Thomas Dukleth, David Nind?" Results are
20:54:46 <huginn> yes (9): Colinc, bgkriegel_, davidnind, cait, Joubu, indradg, talljoy, edveal, thd
20:55:02 <cait> #agreed Wiki curators: Brooke (starting mid-June), Thomas Dukleth, David Nind
20:55:07 <cait> we are done!
20:55:30 <cait> thx to everyone volunteering!
20:55:58 <cait> moving on
20:56:03 <cait> ?
20:56:08 <pianohacker> y
20:56:10 <cait> #topic Hackfest in Berlin
20:56:13 <cait> drojf: ?
20:56:31 <drojf> oh
20:56:33 <drojf> well
20:57:05 <drojf> only a little places left
20:57:19 <drojf> seems to be an awesome event ;)
20:57:34 <drojf> can#t reeally say much new things
20:58:24 <Joubu> (just got an answer from fredericd: he is up for 16.05, or 3.20 if it's too late)
20:59:09 <thd> We had not yet voted on rangi's offer.
20:59:30 <thd> ... If I recall correctly.
20:59:32 <drojf> i outsourced the debian packaging workshop to kohacon for the greater good ;)
20:59:39 <cait> we elected, but we can still change
21:00:10 <thd> rangi: Are you still here?
21:01:31 <thd> If rangi is no longer here, perhaps we could notify him and reopen the question at the next meeting.
21:01:50 <cait> next meeting uusally will be after the rlease with the normal schedule
21:01:54 <cait> but we could work something out
21:02:05 <thd> Yes, true.
21:02:24 <cait> i guess one question is on what to do with 3.20
21:02:30 <cait> do we still want to maintain it?
21:03:44 <cait> oh the quiet
21:03:58 <gmcharlt> unless somebody is eager to maintain it, two stable releases seems sufficiently
21:04:03 <Joubu> it should be easier than 16.05
21:04:06 <davidnind> Normally current + previous? older releases if there is a maintainer
21:04:31 <pianohacker> if we drop it, do we still handle security patches?
21:04:36 <pianohacker> it = 3.20
21:05:28 <cait> pianohacker: needs someone to do it
21:05:31 <Joubu> only 2 sounds weird to me, it's only 1 year
21:06:04 <rangi> we normally have 3
21:06:09 <rangi> 18 months
21:06:13 <rangi> ill do 3.20
21:06:18 <rangi> fredericd can do 16.05
21:07:07 <cait> would that be ok with everyone if we voted on that again? Joubu: certain about fredericd?
21:07:23 <andreashm> fine with me
21:07:28 <davidnind> rangi++
21:07:32 <davidnind> fine with me
21:08:04 <cait> #topic Re-Elections
21:08:05 <thd> vote again now
21:08:07 <Joubu> "I was thinking about trying the stable 16.05 version" that's the translatable answer. So I'd say yes
21:09:07 <cait> #startvote Change for RMaints: Frederic Demians (16.05), Chris Cormack (3.20)? (yes,no,abstain)
21:09:07 <huginn> Begin voting on: Change for RMaints: Frederic Demians (16.05), Chris Cormack (3.20)? Valid vote options are , yes, no, abstain, .
21:09:07 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
21:09:13 <cait> could someone update the wiki page for me please?
21:09:22 <davidnind> #vote yes
21:09:24 <indradg> cait: on it
21:09:27 <indradg> #vote yes
21:09:30 <Colinc> #vote yes
21:09:33 <bgkriegel_> #vote yes
21:09:34 <Joubu> #vote yes
21:09:35 <andreashm> #vote yes
21:10:04 <cait> #vote yes
21:10:10 <cait> thx indradg
21:10:20 <cait> ending vote in a moment
21:10:36 <cait> #endvote
21:10:36 <huginn> Voted on "Change for RMaints: Frederic Demians (16.05), Chris Cormack (3.20)?" Results are
21:10:36 <huginn> yes (7): Colinc, bgkriegel_, davidnind, cait, andreashm, Joubu, indradg
21:10:44 <cait> #agreed Change for RMaints: Frederic Demians (16.05), Chris Cormack (3.20)
21:10:51 <cait> moving on
21:10:56 <cait> #topic KohaCon16
21:10:59 <cait> ikourmou: still with us?
21:11:13 <ikourmou> yep!
21:11:40 <cait> yay1
21:11:41 <cait> :)
21:11:46 <ikourmou> three weeks away...
21:11:58 <ikourmou> we are making the final arrangements
21:12:33 <ikourmou> we seem to have a little problem though lately
21:12:34 <thd`> I guess I was disconnected.  Did I miss the revote?
21:12:57 <ikourmou> more than 250 people registerd
21:13:08 <rangi> whoa!
21:13:13 <rangi> thats a good turnout :)
21:13:17 <cait> whoa indeed
21:13:32 <ikourmou> and the venue we booked will not be enough for all of them
21:13:32 <cait> #info more than 250 people registered
21:13:45 <rangi> are you making them confirm? (so you get a better idea how many will actually show up)
21:13:54 <ikourmou> but, yes, it;s a pleasant headache
21:14:00 <rangi> my guess is if 250 register, 200ish will show
21:14:08 <rangi> based on past experienc
21:14:09 <rangi> e
21:14:12 <pianohacker> thd`: yes: rangi for 3.20 and fredericd for 16.05
21:14:32 <ikourmou> I hope you are right @rangi
21:15:00 <rangi> but it wouldn;t hurt to send out please confirm you are attending emails .. just so you have a better idea :)
21:15:17 <ikourmou> anyway, we have another auditorium available and we will probably stream the whole event there too
21:15:50 <cait> rangi: they send confirm if you don't come emails :)
21:15:52 <cait> sent
21:16:07 <rangi> oh, hmm i dont remember getting one
21:16:12 <ikourmou> also more than 80 people stated that they are going to attend the hackfest
21:16:32 <cait> wow too!
21:16:34 <rangi> that would be great
21:16:35 <drojf> lol wtf
21:16:47 <drojf> do you have room for that? :)
21:16:49 <cait> lots of new devs to be recruited and testers
21:17:09 <rangi> for that many people i reckon we might want to split into a few rooms
21:17:13 <rangi> or it will be too loud
21:17:40 <ikourmou> I'm a little cautious with the last one, thinking that some (or many of them) don;t have a clear picture fo what a hackfest is...
21:17:44 <rangi> beginners room, presentations room, projects room
21:17:45 <rangi> or something
21:18:11 <rangi> the experienced devs could all take turns doing a few hours in the beginners room
21:18:16 <ikourmou> we are going to need your help and experience with this
21:18:16 <rangi> creating new devs :)
21:19:11 <ikourmou> I plan to send an email to the list asking for topics to deal with during the hackfest...
21:20:15 <Joubu> just after the release, we will have hundreds of little bugs to fix :)
21:20:21 <rangi> we will have the debian packaging tutorial .. i think having a room where people can do tutorials, presentations .. then some rooms where people can work
21:20:23 <cait> yep
21:20:27 <rangi> is a good way to do it
21:20:44 <cait> yeah 80 in one room oculd get loud - but nto sure what is doable
21:21:04 <cait> i can help with beginners too - but maybe not with setting up installations
21:22:08 <rangi> i reckon there are enough of us, so that we can take turns
21:22:09 <ikourmou> I would also like to ask the hackfest participants to spend some time dealing with the bugs / enhancements that are important for our library / installation. Do you think it;s ok?
21:22:22 <rangi> i think thats a great idea ikourmou
21:23:02 * cait agrees
21:23:29 <davidnind> Was at a Drupal hackfest in Melbourne last year, over 100 in the room (setup was with 7 or 8 seats at round tables, screen at front), with hackfest volunteers in bright t-shirts working/helping new attendees and hackfest 'manager' keeping to a loose programme
21:23:32 <cait> giving back something to the host... sounds very Koha I think?
21:23:52 <rangi> cait: exactly
21:24:07 <cait> :)
21:24:49 <ikourmou> ok, thanks for the advice and ideas, the organizing committee will surely take them into account.
21:25:01 <davidnind> perhaps more a flexible programme, rather than 'loose'...
21:25:15 <cait> ikourmou: i think we are all very much lookin gforward to the conference - thx for the great work organizing it
21:25:31 <Joubu> ikourmou: feel free to let us know the bug/enh list in advance
21:25:37 <cait> yep
21:25:37 <rangi> ikourmou++
21:25:48 <cait> ikourmou++
21:26:08 <davidnind> ikourmou++
21:26:08 <ikourmou> we might need some volunteers to chair some sessions, please keep that in mind ;-)
21:26:18 <cait> just ask
21:26:25 <indradg> ikourmou++
21:26:35 <ikourmou> ok, thx cait!
21:27:02 <cait> :)
21:27:15 <cait> ok, any more questions kohacon?
21:27:25 <cait> we have some remaining topics on the agenda
21:27:38 <cait> KohaCon17 - no change in proposals, so maybe skip?
21:27:54 <cait> voting process... as we are running late, maybe push that too
21:28:05 <cait> and a vote on the draft rulles for thd grants committee
21:28:14 <cait> is anyone of the funds committee available?
21:28:18 <cait> bag?
21:28:36 <gmcharlt> I'll do it
21:28:41 <cait> ah thx gmcharlt
21:28:48 <bag> :)
21:28:49 <cait> let me change topic
21:29:12 <gmcharlt> ok
21:29:12 <cait> #topic International koha Fund - Draft Rules for THT Grants Committee
21:29:15 <cait> #chair gmcharlt
21:29:15 <huginn> Current chairs: cait drojf gmcharlt
21:29:31 <gmcharlt> #info Minutes of the 19 April 2016 fundraising committee meeting: https://wiki.koha-community.org/wiki/Fundraising_Committee_Meeting_19_April_2016
21:29:53 <gmcharlt> During the meeting, we discussed some changes to the draft rules for the grants subcommittee based on feedback at an earlier general IRC meeting
21:30:15 <gmcharlt> #info Changes to draft rules: https://wiki.koha-community.org/w/index.php?title=Fundraising&action=historysubmit&diff=16342&oldid=16169
21:30:22 <gmcharlt> so, to enumerate the changes:
21:31:20 <gmcharlt> - we clarified the wording about contract employees and how they affect the rule that any given organization can have only one member on the subcommittee
21:31:48 <gmcharlt> - we changed quarter to period, as we don't expect to be reviewing grant applications quarterly (at least, not initially)
21:32:12 <gmcharlt> - we fixed a reference
21:33:13 <gmcharlt> #info Current version of grants committee rules: https://wiki.koha-community.org/wiki/Fundraising#International_Koha_Fund_-_Grants_Committee
21:33:45 <gmcharlt> so, per the agenda today, I would like to call a community vote on those grant committee draft rules
21:34:12 <gmcharlt> upon a positive vote, they would then be forwarded to THT for their formal assent (although of course they've been following along during the development of the draft)
21:34:52 <gmcharlt> so, before I call the vote, does anybody wish to ask questions or discuss? Out of respect to the length of the meeting, I will keep discussion limited to just five minutes
21:35:07 <gmcharlt> (and if things prove controversial, defer the vote)
21:35:20 <davidnind> gmcharlt++
21:36:56 <bag> hmm looks like no questions - move to vote?
21:37:11 <cait> +1
21:37:14 <gmcharlt> I'll give folks another 30 seconds before calling the vote
21:37:15 <bag> (sorry if I am too quick ;) )
21:37:46 * gmcharlt hums a prestissimo version of the Imperial March from Star Wars
21:38:00 <gmcharlt> and I'm done humming, and the 30 seconds have passed
21:38:16 <bgkriegel_> :)
21:38:29 <gmcharlt> #vote Shall the draft rules for the Grants Committee be approved and formally forwarded to THT? (yes,no,abstain)
21:38:36 <gmcharlt> #startvote Shall the draft rules for the Grants Committee be approved and formally forwarded to THT? (yes,no,abstain)
21:38:36 <huginn> Begin voting on: Shall the draft rules for the Grants Committee be approved and formally forwarded to THT? Valid vote options are , yes, no, abstain, .
21:38:36 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
21:38:58 <davidnind> #vote yes
21:39:00 <thd`> #vote yes
21:39:04 <andreashm> #vote yes
21:39:05 <bgkriegel_> #vote yes
21:39:49 <gmcharlt> #vote yes
21:40:00 <indradg> #vote yes
21:40:03 <gmcharlt> I will hold the vote open for two more minutes
21:40:15 <cait> #vote yes
21:40:19 <bag> #vote yes
21:41:34 <gmcharlt> https://www.youtube.com/watch?v=73tGe3JE5IU
21:41:45 <Colinc> #vote yes
21:42:01 <gmcharlt> #endvote
21:42:01 <huginn> Voted on "Shall the draft rules for the Grants Committee be approved and formally forwarded to THT?" Results are
21:42:01 <huginn> yes (9): Colinc, bgkriegel_, davidnind, cait, andreashm, thd`, bag, indradg, gmcharlt
21:42:42 <gmcharlt> #agreed The draft rules of the Grants Committe of the Koha International Fund have the assent of the Koha community and will be formally forwarded to THT
21:43:26 <gmcharlt> there is another matter to discuss, but given the time, I'll push it out to the next general meeting: changing article 4 to permit majority vote rather than consensus
21:43:34 * gmcharlt hands the meeting back to cait
21:44:04 <cait> ok
21:44:15 <cait> i thnk given the time we will push actions to next
21:44:28 <cait> as i see some things there noted ashomework and have some doubts people did their homework :)
21:44:39 <cait> next meeting
21:44:45 <cait> #topic Next Meeting
21:44:58 <cait> wednesday...
21:45:14 <cait> wednesday June 8?
21:45:20 <cait> the week after kohacon
21:45:48 <cait> 10 utc
21:46:00 <thd`> Is it 10 UTC next time?
21:46:24 <thd`> cait++\
21:46:26 <davidnind> yep - sounds good to me
21:46:39 * cait waits for vetos
21:47:01 <cait> #agreed Next meeting will be held on June 8, 10 UTC
21:47:04 <cait> #endmeeting