#koha: General IRC meeting 7 September 2016

Meeting started by cait at 20:00:45 UTC (full logs).

Meeting summary

  1. Introductions (cait, 20:00:55)
    1. wahanui, a bot that has become sentient (wahanui, 20:00:55)
    2. Katrin Fischer, BSZ Germany (cait, 20:01:14)
    3. Barton Chittenden, bywater, Lousiville KY, US. (barton, 20:01:30)
    4. Thomas Dukleth, Agogme, New York City (thd, 20:01:36)
    5. Chris Cormack, Catalyst, Wellington NZ (rangi, 20:01:41)
    6. Fred King, Washington, DC (and Koha-US member-at-large) (phred, 20:01:55)
    7. Brendan Gallagher, ByWater Solutions Portland Oregon (bag, 20:01:57)

  2. Announcements (cait, 20:03:36)
    1. Bob Birchall, Calyx (BobB, 20:04:05)
    2. Christopher Davis, Uintah County Library (U.S.A.) (tubaclarinet, 20:04:35)
    3. Mirko Tietgen, half asleep (drojf, 20:05:01)
    4. apologies from oleonard (cait, 20:05:09)

  3. Update on releases (cait, 20:05:56)
    1. 3.20.x - only major/criticals (or really annoying bugs) and security fixes now (cait, 20:08:26)

  4. GBSD (cait, 20:09:13)
    1. Eugene Espinoza Philippines (schnydszch_, 20:10:31)
    2. https://wiki.koha-community.org/wiki/2016-09-09_Global_bug_squashing_day (cait, 20:10:41)

  5. KohaCon17 (cait, 20:14:13)
    1. KohaCon17 goes to... Philippines! (already announced on the mailing list) (cait, 20:14:31)
    2. Justin Martin Abel J. Morneault Memorial Library, Van Buren, Me, USA (nuentoter_, 20:19:42)
    3. Eugene Espinoza (schnydszch, 20:23:06)
    4. http://kohacon2016.lib.auth.gr/?page_id=462 (cait, 20:32:21)
    5. (CrispyBran, 20:34:23)
    6. Please check logs - tons of information about Kohacon16 there. (cait, 20:59:32)

  6. KohaCon18 (cait, 20:59:41)
    1. Decision about opening Kohacon18 bid postponed to next meeting (cait, 21:03:46)

  7. Actions from last meeting (cait, 21:03:49)
    1. no actions from last meeting (cait, 21:04:05)

  8. Date for next meeting (cait, 21:04:16)
    1. https://www.timeanddate.com/worldclock/converted.html (BobB, 21:07:04)
    2. AGREED: Next meeting will be 5 October, 10 UTC (cait, 21:08:53)


Meeting ended at 21:08:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cait (99)
  2. osjerwyn (48)
  3. rangi (33)
  4. schnydszch (23)
  5. BobB (21)
  6. drojf (15)
  7. thd (13)
  8. nuentoter_ (6)
  9. wahanui (5)
  10. phred (4)
  11. bag (3)
  12. huginn (3)
  13. jrm_ (2)
  14. CrispyBran (2)
  15. barton (2)
  16. schnydszch_ (1)
  17. tubaclarinet (1)


Generated by MeetBot 0.1.4.