#koha: General IRC Meeting, 2 November 2016

Meeting started by cait at 20:01:24 UTC (full logs).

Meeting summary

  1. Introductions (cait, 20:01:32)
    1. wahanui, a bot that has become sentient (wahanui, 20:01:32)
    2. https://wiki.koha-community.org/wiki/General_IRC_meeting_2_November_2016 Today's agenda (cait, 20:01:57)
    3. Jonathan Druart (Joubu, 20:02:09)
    4. Mirko Tietgen, Berlin, Germany (drojf, 20:02:14)
    5. bag Brendan Gallagher ByWater (bag, 20:02:16)
    6. Nate Curulla, ByWater Solutions (NateC, 20:02:22)
    7. Katrin Fischer, BSZ, Germany (cait, 20:02:25)
    8. Dimitris Antonakis, Athens, Greece (d_antonakis, 20:02:27)
    9. Michael Kuhn, Switzerland (MKuhn, 20:02:33)
    10. Bernardo Gonzalez Kriegel, Córdoba, Argentina (bgkriegel, 20:02:35)
    11. Bob Birchall, Calyx, Sydney (BobB, 20:02:38)
    12. Claire Gravely, BSZ, Germany (LibraryClaire, 20:02:40)
    13. Thomas Dukleth, Agogme, New York City (thd, 20:02:43)
    14. Josef Moravec, Municipal Library Usti nad Orlici, Czech Republic (josef_moravec, 20:03:21)
    15. Tomás Cohen Arazi, Theke (tcohen, 20:04:20)
    16. Irma CALYX, Sydney AU (irma, 20:06:13)
    17. Announcements (cait, 20:06:22)

  2. Announcements (cait, 20:06:35)
    1. Fridolin Somers, Biblibre (fridolin, 20:07:16)
    2. Kyle Hall, ByWater Solutions (khall_away, 20:07:58)
    3. Petter Goksøyr Åsen, Oslo public library (petter, 20:08:19)
    4. Barton Chittenden, ByWater Solutions (barton, 20:08:28)

  3. Update on releases (cait, 20:08:51)
    1. 16.11 has entered feature slush (cait, 20:11:32)
    2. Jenkins is having some problems connecting to the nodes, tcohen is working on it with Laurent (cait, 20:13:00)
    3. Jenkins is having issues and tcohen is working on that, a temporary server has been set and tcohen will post to the list, so people notice the failing tests (tcohen, 20:13:19)

  4. Elections (cait, 20:14:32)
    1. Jesse Maseto - ByWater Solutions (JesseM, 20:14:36)
    2. Chris Cormack - Catalyst (rangi, 20:14:45)
    3. https://wiki.koha-community.org/wiki/Roles_for_17.05 Roles for 17.05 (cait, 20:15:29)
    4. Eugene Espinoza Philippines (schnydszch, 20:25:27)
    5. Liz Rea, Catalyst IT NZ (sorry to be late) (wizzyrea, 20:28:37)
    6. VOTE: Voted on ": Release Manager: Kyle Hall, Brendan Gallagher?" Results are, yes: 17 (cait, 20:31:05)
    7. AGREED: Release Manager: Kyle Hall and Brendan Gallagher (cait, 20:31:19)
    8. VOTE: Voted on "Release Maintainers: Katrin Fischer (16.11), Mason James (16.05), Julian Maurice (3.22)?" Results are, yes: 18 (cait, 20:34:39)
    9. AGREED: Release Maintainers: Katrin Fischer (16.11), Mason James (16.05), Julian Maurice (3.22) (cait, 20:34:48)
    10. VOTE: Voted on "Module Maintainer: Jonathan Druart - Architecture, internals and plumbing, including privilege to push to master, working with RMs?" Results are, yes: 17 (cait, 20:37:23)
    11. AGREED: Module Maintainer: Jonathan Druart - Architecture, internals and plumbing, including privilege to push to master, working with RMs (cait, 20:37:42)
    12. VOTE: Voted on "Translation Manager: Bernardo Gonzalez Kriegel?" Results are, yes: 18 (cait, 20:39:15)
    13. AGREED: Translation Manager: Bernardo Gonzalez Kriegel (cait, 20:39:25)
    14. VOTE: Voted on "Documentation Manager: Chris Cormack, David Nind?" Results are, yes: 19 (cait, 20:41:18)
    15. AGREED: Documentation Manager: Chris Cormack, David Nind (cait, 20:41:27)
    16. VOTE: Voted on "Database Documentation Manager: David Nind?" Results are, yes: 21 (cait, 20:43:54)
    17. AGREED: Database Documentation Manager: David Nind (cait, 20:44:08)
    18. VOTE: Voted on "QA Team: Martin Renvoize, Marcel de Rooy, Nick Clemens, Tomas Cohen Arazi, Kyle Hall, Jonathan Druart, Fridolin Somers, Julian Maurice?" Results are, yes: 18 (cait, 20:45:18)
    19. AGREED: QA Team: Martin Renvoize, Marcel de Rooy, Nick Clemens, Tomas Cohen Arazi, Kyle Hall, Jonathan Druart, Fridolin Somers, Julian Maurice (cait, 20:45:37)
    20. AGREED: QA Team: Martin Renvoize, Marcel de Rooy, Nick Clemens, Tomas Cohen Arazi, Kyle Hall, Jonathan Druart, Fridolin Somers, Julian Maurice (cait, 20:46:18)
    21. VOTE: Voted on "Packaging Manager: Mirko Tietgen, Continuous integration infrastructure maintainer (what a role name!): Tomas Cohen Arazi, Bug Wranglers: Indranil Das Gupta, Marc Véron?" Results are, yes: 16 (cait, 20:50:08)
    22. AGREED: Packaging Manager: Mirko Tietgen, Continuous integration infrastructure maintainer (what a role name!): Tomas Cohen Arazi, Bug Wranglers: Indranil Das Gupta, Marc Véron (cait, 20:50:19)
    23. VOTE: Voted on "Wiki curator: Thomas Dukleth?" Results are, yes: 11 (cait, 21:00:09)
    24. AGREED: Wiki curator: Thomas Dukleth (cait, 21:00:27)

  5. KohaCon (cait, 21:00:59)
    1. dates are June 13 to 17, 12 being independence day in the Philippines (cait, 21:04:28)
    2. http://kohacon15.projektlinkkonsult.com/registration/ (schnydszch, 21:06:51)
    3. 10 people already preregistered, please register if you plan to attend (link to the form was send to the mailing list) (cait, 21:08:56)

  6. Bugzilla vs. Github/Gitlab (cait, 21:18:31)
    1. please refer to full logs for discussion - lots of info there (cait, 21:27:30)

  7. Support provider registration email list (cait, 21:35:25)
  8. Koha Marketing Group or Committee (cait, 21:47:56)
    1. ACTION: NateC to take the Marketing Group idea to the mailing list to ask for volunteers (cait, 21:55:52)

  9. Set date and time for next meeting (cait, 21:57:58)
    1. https://framadate.org/3dAEB8zqQLzzTptD (Joubu, 21:59:58)
    2. https://www.timeanddate.com/worldclock/fixedtime.html?iso=20161109T14 (Joubu, 22:03:54)
    3. AGREED: Next meeting will be on December 7, 14 UTC (cait, 22:06:26)
    4. chair to be decided (TBD) (bag, 22:06:45)
    5. ACTION: all volunteer to chair the next meeting! (cait, 22:07:02)
    6. ACTION: all please vote in the meeting survey to help find good meeting times - https://framadate.org/3dAEB8zqQLzzTptD (cait, 22:07:41)


Meeting ended at 22:08:24 UTC (full logs).

Action items

  1. NateC to take the Marketing Group idea to the mailing list to ask for volunteers
  2. all volunteer to chair the next meeting!
  3. all please vote in the meeting survey to help find good meeting times - https://framadate.org/3dAEB8zqQLzzTptD


Action items, by person

  1. NateC
    1. NateC to take the Marketing Group idea to the mailing list to ask for volunteers
  2. UNASSIGNED
    1. all volunteer to chair the next meeting!
    2. all please vote in the meeting survey to help find good meeting times - https://framadate.org/3dAEB8zqQLzzTptD


People present (lines said)

  1. cait (196)
  2. bag (69)
  3. Joubu (61)
  4. BobB (46)
  5. huginn (45)
  6. rangi (43)
  7. wizzyrea (39)
  8. tcohen (37)
  9. schnydszch (36)
  10. thd (35)
  11. barton (27)
  12. drojf (25)
  13. NateC (17)
  14. fridolin (16)
  15. khall_away (15)
  16. MKuhn (13)
  17. JesseM (12)
  18. josef_moravec (12)
  19. wahanui (12)
  20. LibraryClaire (10)
  21. bgkriegel (10)
  22. d_antonakis (8)
  23. tcohen1 (4)
  24. petter (4)
  25. irma (1)


Generated by MeetBot 0.1.4.