#koha: Genereal IRC meeting 9 March 2016

Meeting started by cait at 20:00:42 UTC (full logs).

Meeting summary

  1. Introductions (cait, 20:00:47)
    1. barton, BWS, Louisville KY, USA (barton, 20:00:56)
    2. Mark Tompsett (mtompset, 20:00:57)
    3. Joy Nelson, ByWater Solutions (talljoy, 20:00:57)
    4. Mirko Tietgen, Berlin, Germany (drojf, 20:01:00)
    5. Katrin Fischer, BSZ, Germany (cait, 20:01:18)
    6. Brendan Gallagher, ByWater (bag, 20:01:24)
    7. https://wiki.koha-community.org/wiki/General_IRC_meeting_9_March_2016 (cait, 20:01:27)
    8. Bob Birchall, Calyx, Sydney Australia (BobB, 20:01:29)
    9. Thomas Dukleth, Agogme, New York City (thd, 20:01:30)
    10. Giannis Kourmoulis, AUTh, Thessaloniki, Greece (ikourmou, 20:01:52)
    11. Galen Charlton, ESI, USA (gmcharlt, 20:02:19)

  2. Announcement (cait, 20:02:48)
    1. Andreas Hedström Mace, Stockholm Univ (andreashm, 20:03:01)
    2. Chris Cormack, Catalyst (rangi, 20:03:23)
    3. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14899 (bag, 20:07:12)
    4. Elastic search branch is being rebased (cait, 20:07:21)
    5. Problems with Schema updates are being worked on (cait, 20:07:51)
    6. Elastic search rebase --- done (cait, 20:10:45)
    7. Nicole Engard, ByWater (nengard, 20:12:45)

  3. Update on Releases (cait, 20:14:23)
  4. GBSD (cait, 20:16:26)
    1. AGREED: next GBSD to be on March 24th (cait, 20:28:08)
    2. ACTION: cait to send an e-mail about GBSD (cait, 20:28:17)

  5. Discussion on proposing a new version numbering for Koha (cait, 20:28:47)
    1. everyone who voted needs to signoff at least 3 patches (bag, 20:29:30)
    2. Suggestion: use a data based versioning for next release - 16.05 (cait, 20:31:33)
    3. bugfix releases would be numbered 16.05.1 ... (cait, 20:35:52)
    4. http://knowyourmeme.com/memes/darth-vaders-noooooooooooo (gmcharlt, 20:38:28)
    5. unstable /in development could be 17.00 / 17.06 (cait, 20:41:57)
    6. VOTE: Voted on "Shall the next major Koha release change the version scheme to yy.mm.minor, e.g., 16.05?" Results are, yes: 10 (cait, 20:48:43)
    7. AGREED: Koha's release version scheme will be changed to be date based, e.g. 16.05 (cait, 20:49:14)

  6. Hackfest in Berlin (cait, 20:49:41)
    1. https://wiki.koha-community.org/wiki/Berlin_Hackfest_2016 (cait, 20:51:03)
    2. there will be a Catmandu workshop (cait, 20:51:29)

  7. KohaCon (cait, 20:56:32)
    1. http://kohacon2016.lib.auth.gr/?page_id=462 (ikourmou, 20:59:59)
    2. http://kohacon2016.lib.auth.gr/?page_id=462 (cait, 21:00:13)
    3. Call for sponsorships is open (cait, 21:00:20)
    4. 135 registrations so far (cait, 21:00:28)
    5. 25 proposals for presentations (cait, 21:00:40)
    6. plan is to have straming for the whole KohaCon (cait, 21:13:38)
    7. Vote on a for continent rotation for KohaCons next meeting (cait, 21:30:15)

  8. International Koha Fund (cait, 21:30:48)
    1. draft rules for the Grants committee were put on the wiki and are there to be read and commented on (cait, 21:33:35)
    2. https://wiki.koha-community.org/wiki/Fundraising (BobB_, 21:34:36)
    3. https://wiki.koha-community.org/wiki/Fundraising (cait, 21:34:46)
    4. $300 dollars in the fund, 2 donations so far in 2016 (cait, 21:41:38)

  9. Set date and time for next meeting (cait, 21:42:33)
    1. AGREED: Next meeting will be on 6 April, 10 UTC (cait, 21:45:01)


Meeting ended at 21:45:03 UTC (full logs).

Action items

  1. cait to send an e-mail about GBSD


Action items, by person

  1. cait
    1. cait to send an e-mail about GBSD


People present (lines said)

  1. cait (164)
  2. drojf (109)
  3. bag (62)
  4. rangi (62)
  5. mtompset (39)
  6. ikourmou (35)
  7. gmcharlt (30)
  8. BobB_ (25)
  9. thd (20)
  10. BobB (14)
  11. huginn (9)
  12. barton (8)
  13. talljoy (8)
  14. andreashm (2)
  15. pianohacker (1)
  16. reiveune (1)
  17. nengard (1)


Generated by MeetBot 0.1.4.