#koha: Koha General IRC Meeting 13 January 2016

Meeting started by cait at 20:00:50 UTC (full logs).

Meeting summary

    1. http://wiki.koha-community.org/wiki/General_IRC_meeting_13_January_2016 (cait, 20:01:16)

  1. Introductions (cait, 20:01:21)
    1. wahanui, a bot that has become sentient (wahanui, 20:01:22)
    2. Jesse Maseto - ByWater, USA (JesseM, 20:01:56)
    3. Bob Birchall, Calyx, Australia (BobB, 20:01:57)
    4. Brendan Gallagher - ByWater Solutions (bag, 20:02:03)
    5. Colin Campbell, ptfs-europe (Colinc, 20:02:04)
    6. Mirko Tietgen, Berlin, Germany (drojf, 20:02:04)
    7. Philippe Blouin, inLibro (blou, 20:02:13)
    8. Katrin Fischer, BSZ, Germany (cait, 20:02:13)
    9. Kyle Hall, ByWater Solutions (khall, 20:02:13)
    10. Jonathan Druart, UK (Joubu, 20:02:14)
    11. Heather Braum, NEKLS/NExpress, Lawrence, KS, USA (hbraum, 20:02:15)
    12. Andreas Hedström Mace, Stockholm University Library (andreashm, 20:02:20)
    13. Joel Sasse Plum Creek, USA (jmsasse, 20:02:20)
    14. Chris Cormack, Catalyst IT, NZ (rangi, 20:02:48)
    15. Barton Chittenden, BWS, Louisville KY USA (barton_kohameeting, 20:03:19)

  2. Announcements (cait, 20:03:40)
    1. Christopher Davis, Uintah County Library, Utah, USA (tubaclarinet, 20:04:10)
    2. next week is group work week for the academy at Catalyst IT - please add the academy keyword to any bugs you think would be ok for them to look at (cait, 20:05:07)
    3. Pre-KohaCon meeting in Berlin has room secured - only one short day now (Thursday) (cait, 20:07:00)

  3. Update on releases (cait, 20:08:50)
    1. Irma, CALYX Sydney : sorry I am late (irma, 20:11:19)
    2. XSS patches on bug 13618 should be pushed soon - will have all to look out for bugs (cait, 20:19:55)
    3. please help with good testing and speedy sign off for evil bugs: 15358, 6657 (authorities) and 15568 (admin) (cait, 20:23:01)
    4. IDEA: create a tutorial video about setting up a sandbox, testing and signing off with it (cait, 20:28:08)
    5. IDEA: organize a test day where libraries can pick bugs to test before and help them testing them (setting up sandboxes, fixing conflicts) (cait, 20:28:31)
    6. VOTE: Voted on "Are you ok with ashimema joining the QA team for 3.24?" Results are, yes: 10 (cait, 20:32:02)
    7. AGREED: Martin Renvoize joins the QA team for 3.24 - 12 yes votes (cait, 20:32:53)

  4. Comments on Circ Rules Revamp (cait, 20:33:15)
    1. http://wiki.koha-community.org/wiki/Circulation_Rules_Interface_and_Backend_Revamp_RFC (cait, 20:33:44)
    2. Indranil Das Gupta, India. (indradg, 20:35:43)
    3. Giannis Kourmoulis, Thessaloniki Greece (ikourmou, 20:36:23)
    4. ACTION: khall asked nicely to add another mock-up for an overview kind of page (cait, 20:38:55)
    5. IDEA: have a script that gives you the circ conditions for branch, itemtype and patron category entered (cait, 20:41:55)

  5. KohaCon16 - Greece (cait, 20:45:21)
    1. Liz Rea, Catalyst (wizzyrea, 20:46:11)
    2. David Nind, Wellington, NZ (davidnind, 20:46:36)
    3. dates are set - may 30 - june 4 (cait, 20:46:57)
    4. Frédéric Demians, Tamil (fredericd, 21:02:39)
    5. Magnus Enger, Libriotech, Norway (magnuse, 21:05:06)
    6. forgot to add more infos... lots of KohaCon infos in full meeting logs (cait, 21:08:21)
    7. http://kohacon15.projektlinkkonsult.com/getting-to-ibadan/ <-- a page like that is handy (rangi, 21:09:05)
    8. http://wiki.koha-community.org/wiki/Kohacon13/Social <--- i brought my own (rangi, 21:10:19)
    9. http://wiki.koha-community.org/wiki/Kohacon13/Arrivals (rangi, 21:10:40)
    10. there are lots of microbreweries in Greece (cait, 21:12:04)

  6. Update from the International Fund Committee (cait, 21:13:05)
    1. looking for dates for the next meeting (cait, 21:13:53)
    2. Galen and BobBto write rules for the HLT Grants committee (cait, 21:15:20)
    3. ACTION: bag to ask how much has been raised so far (cait, 21:15:47)
    4. ACTION: BobB to schedule the meeting (cait, 21:16:46)

  7. Let's Encrypt (cait, 21:17:44)
    1. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15303 (cait, 21:26:59)
    2. https://obs.library.workbuffer.org/ <-- uses letsencrypt fwiw (rangi, 21:28:02)
    3. please help testing the patches for Letsencrypt on bug 15303 (cait, 21:29:18)

  8. Next meeting (cait, 21:30:54)
    1. INSTALL.debian, KohaCon17, and KohaCon voting mechanism are postponed to the next meeting (cait, 21:31:20)
    2. AGREED: Next IRC meeting will be on February 3, 10 UTC (cait, 21:33:40)


Meeting ended at 21:33:49 UTC (full logs).

Action items

  1. khall asked nicely to add another mock-up for an overview kind of page
  2. bag to ask how much has been raised so far
  3. BobB to schedule the meeting


Action items, by person

  1. bag
    1. bag to ask how much has been raised so far
  2. BobB
    1. BobB to schedule the meeting
  3. khall
    1. khall asked nicely to add another mock-up for an overview kind of page


People present (lines said)

  1. cait (137)
  2. rangi (70)
  3. bag (47)
  4. ikourmou (38)
  5. drojf1 (28)
  6. khall (26)
  7. Joubu (25)
  8. BobB (20)
  9. huginn` (16)
  10. wahanui (13)
  11. andreashm (10)
  12. wizzyrea (8)
  13. magnuse (8)
  14. cait1 (8)
  15. barton (7)
  16. tubaclarinet (6)
  17. hbraum (6)
  18. drojf (6)
  19. davidnind (5)
  20. Colinc (4)
  21. indradg (3)
  22. JesseM (3)
  23. irma (3)
  24. pianohacker (2)
  25. blou (2)
  26. jmsasse (2)
  27. fredericd (1)
  28. barton_kohameeting (1)


Generated by MeetBot 0.1.4.