#koha: Development IRC meeting 29 March 2017

Meeting started by kidclamp at 13:03:09 UTC (full logs).

Meeting summary

    1. Marcel de Rooy (marcelr, 13:03:17)

  1. Introductions (kidclamp, 13:03:17)
    1. wahanui, a bot that has become sentient (wahanui, 13:03:18)
    2. Nick Clemens, ByWater Solutions (kidclamp, 13:03:25)
    3. Kyle Hall, ByWater Solutions (khall, 13:04:20)
    4. Jonathan Druart (Joubu, 13:04:24)
    5. Magnus Enger, Libriotech, Norway (magnuse, 13:04:50)

  2. Announcements (kidclamp, 13:06:14)
    1. Bug 9988 needs sign off (kidclamp, 13:06:59)
    2. security bug 18019 is also in the sign off queue (kidclamp, 13:07:23)
    3. security bug 18019 is also in the needs sign off queue (kidclamp, 13:07:46)

  3. Update from the Release manager (17.05) (kidclamp, 13:11:11)
  4. Updates from the Release Maintainers (kidclamp, 13:19:48)
    1. please watch for critical,major, security bugs for current releases and move these along (kidclamp, 13:21:54)

  5. Updates from the QA team (kidclamp, 13:22:02)
    1. please help keep the queue down (kidclamp, 13:24:30)
    2. Hea v2 has been pushed and will be backported in next release (kidclamp, 13:25:32)
    3. Hea v2 has been pushed and will be backported in next releases (kidclamp, 13:26:21)

  6. General development discussion (trends, ideas, ...) (kidclamp, 13:27:40)
    1. ACTION: kidclamp will send an update on ES to the lists (kidclamp, 13:31:42)
    2. ES needs testing as well - caboose and inlibro will try to help (kidclamp, 13:36:52)

  7. Set time of next meeting (kidclamp, 13:37:31)
    1. ACTION: marcelr will draft a coding guidelines exceptions policy for next meeting (kidclamp, 13:39:04)
    2. next meeting 12 April 2017, 19UTC (kidclamp, 13:41:29)


Meeting ended at 13:42:35 UTC (full logs).

Action items

  1. kidclamp will send an update on ES to the lists
  2. marcelr will draft a coding guidelines exceptions policy for next meeting


Action items, by person

  1. kidclamp
    1. kidclamp will send an update on ES to the lists
  2. marcelr
    1. marcelr will draft a coding guidelines exceptions policy for next meeting


People present (lines said)

  1. kidclamp (55)
  2. Joubu (29)
  3. marcelr (26)
  4. khall (12)
  5. huginn` (10)
  6. wahanui (4)
  7. Brooke (3)
  8. jenkins (3)
  9. blou (2)
  10. magnuse (1)
  11. eythian (1)
  12. caboose (1)


Generated by MeetBot 0.1.4.