#koha: Documentation IRC meeting 28 September

Meeting started by cait at 22:00:44 UTC (full logs).

Meeting summary

    1. Chris C Catalyst IT (rangi, 22:01:09)

  1. Introductions (cait, 22:01:22)
    1. wahanui, a bot that has become sentient (wahanui, 22:01:23)
    2. Katrin Fischer, BSZ, Germany (cait, 22:01:28)
    3. Bob Birchall, Calyx, Australia (BobB, 22:01:41)
    4. Irma CALYX AUstralia (irma, 22:02:31)
    5. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_28_September#Agenda Agenda (cait, 22:03:52)
    6. Zeno Tajoli, CINECA, Italy (tajoli, 22:04:55)

  2. How does it work? (cait, 22:05:11)
    1. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual (cait, 22:05:25)
    2. Brendan Gallagher ByWater (bag, 22:05:27)
    3. https://bugs.koha-community.org/bugzilla3/buglist.cgi?bug_status=NEW&bug_status=REOPENED&bug_status=ASSIGNED&f1=keywords&f2=component&j_top=OR&known_name=Documentation%20To-do&o1=allwords&o2=equals&query_based_on=Documentation%20To-do&query_format=advanced&v1=Manual&v2=Documentation (cait, 22:06:06)
    4. Barton Chittenden, BWS (barton, 22:06:45)

  3. What's been done so far (cait, 22:07:44)
    1. https://annuel2.framapad.org/p/KohaManualTodo (cait, 22:08:30)
    2. jzairo has patron clubs ready and is working on rancor (cait, 22:08:53)

  4. Next steps (cait, 22:09:42)
    1. ACTION: rangi to ask bgkriegel about progress on translations (cait, 22:11:10)
    2. patches should be written against master, can backport when needed (cait, 22:13:42)
    3. focus should be to fix the most recent version (cait, 22:13:52)
    4. https://koha-community.org/manual/17.11/html/ preview of 17.11 manual (cait, 22:16:10)
    5. bugs about the manual/documentaiton should always be filed on bugzilla (cait, 22:20:54)
    6. https://wiki.koha-community.org/wiki/Alternatives_for_help_files (cait, 22:21:24)
    7. more people contributing to the manual than ever before (cait, 22:30:48)
    8. Would be nice to get someone to help with styling (cait, 22:31:02)
    9. ACTION: rangi to investigate search options/issues (cait, 22:31:20)
    10. ACTION: cait to announce Documentation Sprint Day for 5 October (cait, 22:33:18)

  5. Getting more people involved (cait, 22:33:43)
    1. George Williams, Northeast Kansas Library System - sorry i'm late - got held up in another meeting (georgewilliams, 22:34:12)
    2. please get in touch with documentation team if you want to help in any way (cait, 22:35:44)

  6. Set time of next meeting (cait, 22:36:48)
    1. next meeting will be on 19 october 21 UTC (cait, 22:41:52)


Meeting ended at 22:42:14 UTC (full logs).

Action items

  1. rangi to ask bgkriegel about progress on translations
  2. rangi to investigate search options/issues
  3. cait to announce Documentation Sprint Day for 5 October


Action items, by person

  1. cait
    1. cait to announce Documentation Sprint Day for 5 October
  2. rangi
    1. rangi to ask bgkriegel about progress on translations
    2. rangi to investigate search options/issues


People present (lines said)

  1. cait (100)
  2. BobB (22)
  3. rangi (21)
  4. irma (16)
  5. tajoli (16)
  6. huginn` (3)
  7. georgewilliams (3)
  8. wahanui (1)
  9. barton (1)
  10. bag (1)


Generated by MeetBot 0.1.4.