#koha: Documentation IRC meeting 30 November 2017

Meeting started by cait at 21:00:23 UTC (full logs).

Meeting summary

  1. Introductions (cait, 21:00:29)
    1. wahanui, a bot that has become sentient (wahanui, 21:00:29)
    2. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_30_November_2017 today's agenda (cait, 21:00:49)
    3. edveal McKinney Public Library (edveal, 21:00:50)
    4. Bob Birchall, Calyx, Australia (BobB, 21:00:53)
    5. Lee Jamison, Marywood University (LeeJ, 21:01:00)
    6. Caroline Cyr La Rose, inLibro, Canada (caroline, 21:01:12)
    7. kelly mcelligott, bywater (kellym-kohaircmeeting, 21:01:22)
    8. David Nind, Wellington, New Zealand (davidnind, 21:01:33)
    9. Brendan Gallagher, ByWater (bag, 21:01:40)
    10. Katrin Fischer, BSZ, Germany (cait, 21:01:51)
    11. George williams, Northeast Kansas Library System (georgew, 21:02:07)
    12. Ed Veal McKinney Public (edveal, 21:02:15)

  2. What's been done so far (cait, 21:03:03)
    1. 17.11 was released and we have a new documentation team: Michael Cabus, Lee Jamison and Ed Veal (cait, 21:03:39)
    2. https://wiki.koha-community.org/wiki/Roles_for_18.05 Release team 18.05 (cait, 21:04:31)
    3. Chris Cormack, Catalyst (rangi, 21:05:25)
    4. Joubu has been working on the po files and manual translation (cait, 21:05:49)
    5. po files should be available on pootle very soon (cait, 21:05:58)
    6. Sorry I'm late, Hugh here from Brimbank Libraries, newly part of the Koha project :-) (hughr, 21:06:31)
    7. https://wiki.koha-community.org/wiki/Translating_the_Koha_Manual help page for translators (cait, 21:06:43)
    8. bgkriegel has been fixing warnings and small errors (cait, 21:07:08)
    9. caboose bywatersolutions Princeton (sorry for lateness0 (caboose, 21:11:15)
    10. ACTION: BobB to take care of getting the link to 17.11 added to the manual (cait, 21:11:54)
    11. Joubu has made it so the manual contributors appear in the release notes (cait, 21:12:14)
    12. https://koha-community.org/koha-17-11-released/ release notes (cait, 21:12:36)
    13. http://git.koha-community.org/stats/kohadocs/authors.html git stats for kohadocs (cait, 21:13:05)
    14. koha-docs was a moderated mailing list, I have access now and will hand over the login so it can be changed (cait, 21:13:30)

  3. Workflows (cait, 21:15:35)
    1. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual (cait, 21:16:16)
    2. IDEA: add notes on how to add images (cait, 21:19:57)
    3. IDEA: rather: add video on how to add images (cait, 21:20:15)
    4. AGREED: screenshots should be made from a 'plain' Koha with no customizations (cait, 21:24:02)
    5. cait will make the docs team moderators of the koha-docs mailing list and forward login information (cait, 21:25:18)
    6. ACTION: cait to make the docs team moderators of the koha-docs mailing list and forward login information (cait, 21:25:32)

  4. Next steps (cait, 21:26:53)
    1. ACTION: davidnind to look at setting up an 'official' Koha Community YouTube channel - will take to general IRC meeting. Also, to make sure we load things into the Internet Archive as well. (cait, 21:27:23)
    2. the to-do list in framapad can be edited without a login, if you want, put your name and your color on top (cait, 21:29:16)

  5. Set date and time of next meeting (cait, 21:30:43)
    1. https://wiki.koha-community.org/wiki/Chairing_meetings :) (cait, 21:36:11)
    2. AGREED: date and time of next meeting set for December 21, 2017 at 21 UTC (LeeJ, 21:39:19)


Meeting ended at 21:40:01 UTC (full logs).

Action items

  1. BobB to take care of getting the link to 17.11 added to the manual
  2. cait to make the docs team moderators of the koha-docs mailing list and forward login information
  3. davidnind to look at setting up an 'official' Koha Community YouTube channel - will take to general IRC meeting. Also, to make sure we load things into the Internet Archive as well.


Action items, by person

  1. BobB
    1. BobB to take care of getting the link to 17.11 added to the manual
  2. cait
    1. cait to make the docs team moderators of the koha-docs mailing list and forward login information
  3. davidnind
    1. davidnind to look at setting up an 'official' Koha Community YouTube channel - will take to general IRC meeting. Also, to make sure we load things into the Internet Archive as well.


People present (lines said)

  1. cait (102)
  2. LeeJ (44)
  3. edveal (23)
  4. BobB (12)
  5. caboose (10)
  6. hughr (8)
  7. kellym-kohaircmeeting (7)
  8. huginn (6)
  9. m23 (6)
  10. georgew (5)
  11. davidnind (5)
  12. rangi (5)
  13. caroline (5)
  14. wahanui (4)
  15. bag (2)


Generated by MeetBot 0.1.4.