20:05:46 <kidclamp> #startmeeting General IRC meeting 03 May 2017
20:05:46 <huginn_> Meeting started Wed May  3 20:05:46 2017 UTC.  The chair is kidclamp. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:46 <huginn_> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:05:46 <huginn_> The meeting name has been set to 'general_irc_meeting_03_may_2017'
20:05:56 <kidclamp> #topic Introductions
20:05:56 <wahanui> #info wahanui, a bot that has become sentient
20:05:58 <thd> indrag: http://www.nydailynews.com/new-york/manhattan/manhole-blasts-shatter-strand-bookstore-windows-union-squa-article-1.3014939
20:06:01 <talljoy> #info Joy Nelson ByWater
20:06:07 <kidclamp> #info Nick Clemens, ByWater Solutions
20:06:13 <Joubu> #info Jonathan Druart
20:06:20 <cait> #info Katrin Fischer, BSZ, Germany
20:06:27 <drojf> #info Mirko Tietgen, Berlin, Germany
20:07:27 <thd> #info Thomas Dukleth, Agogme, New York City
20:08:04 <kidclamp> #topic Announcement
20:08:24 <kidclamp> Next week we will do a GBSD for bugs for 17.0
20:08:27 <kidclamp> 5
20:08:37 <kidclamp> I will send an email out and put up a wiki page today
20:08:47 <kidclamp> I plan to be about to help anyone with testing/sandboxes
20:08:56 <kidclamp> and will see if I can get ours runing
20:09:13 * kidclamp has fat fingers today
20:09:24 <kidclamp> #info GBSD next week, wiki and emial to come today
20:09:35 <kidclamp> #action kidclamp will send out something for GBSD
20:09:38 <kidclamp> anyone else?
20:09:56 <indradg> #infor Indranil Das Gupta, L2C2 Technologies
20:10:21 <barton> #info Barton Chittenden, BWS
20:10:27 <indradg> #info Indranil Das Gupta, L2C2 Technologies
20:10:33 <cait> kidclamp: the date?
20:10:34 <wahanui> the date is circled ;)
20:10:38 <kidclamp> May 10th
20:10:47 <cait> thx :)
20:10:54 <kidclamp> #info GSBD for May 10th, bugs only edition
20:11:01 <kidclamp> cait++
20:11:29 <Joubu> we have 18 majors and 2 criticals
20:11:34 <Joubu> filled with patches
20:12:37 <kidclamp> #info there are 18 majors and 2 critical bugs needing attention
20:12:43 <kidclamp> halp! please!
20:13:34 <kidclamp> next up is elections - do we have enough participants or should we postpone? 13 UTC has been the more active time lately - we could push for a week?
20:14:09 <cait> why nto have it?
20:14:16 <Joubu> May 10th? :)
20:14:19 <cait> i stayed up1
20:14:20 <Brooke> No time is a good time for all. I think we should vote now, like Cait
20:14:20 <cait> !
20:14:26 <cait> :)
20:15:28 <kidclamp> #topic Roles for 17.11 - Elections
20:15:34 <kidclamp> okay, we vote!
20:16:19 <barton> yea, yes, +1!
20:16:29 <talljoy> barton is eager
20:16:34 <indradg> heh
20:16:54 <kidclamp> I think there are no contested seats, any discussion?
20:17:08 <kidclamp> I propose we can vote the whole list at once
20:17:17 <thd> Yes
20:17:31 <thd> Sorry that I have been without internet...
20:17:36 <Brooke> +1 for the slate
20:18:07 <thd> I am adding my name along with Brookes for Wiki curator now. :)
20:18:16 <thd> (more the merrier)
20:18:36 <thd> I actually thought that elections were next month.
20:18:46 <cait> the release is this month
20:19:05 <kidclamp> don't want to release without a new team in the wings
20:20:33 <kidclamp> okay, I will enter all the roles here for minutes, then we can vote slate
20:21:48 <kidclamp> Release Manager:
20:21:48 <kidclamp> Jonathan Druart
20:21:48 <kidclamp> --
20:21:48 <kidclamp> RM Assistants:
20:21:48 <kidclamp> Alex Sassmannshausen
20:21:49 <kidclamp> Martin Renvoize
20:21:50 <kidclamp> --
20:21:52 <kidclamp> Release Maintainers
20:21:53 <wahanui> Release Maintainers are Chris Cormack for 3.8
20:21:54 <kidclamp> (17.05) Fridolin Somers
20:21:56 <kidclamp> (16.11) Katrin Fischer (continuing)
20:21:58 <kidclamp> (16.05) Mason James (continuing)
20:22:00 <kidclamp> Translation Manager
20:22:01 <wahanui> well, Translation Manager is proposed to be Frédéric Demians
20:22:02 <kidclamp> Bernardo González Kriegel (continuing)
20:22:06 <kidclamp> Documentation Team
20:22:08 <kidclamp> Katrin Fischer & Chris Cormack
20:22:10 <kidclamp> shh wahanui
20:22:11 <wahanui> I'M EXCERCISING MY ROBOT RIGHT TO FREE DATA TRANSMISSION
20:22:14 <kidclamp> Database Documentation Manager
20:22:16 <kidclamp> Indranil Das Gupta
20:22:21 <kidclamp> Quality Assurance (QA) Team
20:22:22 <kidclamp> Brendan Gallagher
20:22:24 <kidclamp> Kyle Hall (continuing)
20:22:26 <kidclamp> Marcel de Rooy (continuing)
20:22:28 <kidclamp> Martin Renvoize (continuing)
20:22:30 <kidclamp> Alex Sassmannshausen (dipped my toe last cycle)
20:22:32 <kidclamp> Nick Clemens (continuing)
20:22:36 <kidclamp> Julian Maurice (continuing)
20:22:38 <kidclamp> Tomas Cohen Arazi (continuing)
20:22:40 <kidclamp> Packaging Manager
20:22:42 <kidclamp> Mirko Tietgen (continuing)
20:22:46 <kidclamp> Continuous integration infrastructure maintainer (a.k.a. Jenkins)
20:22:48 <kidclamp> Tomas Cohen Arazi
20:22:50 <kidclamp> Bug Wranglers (the more the merrier!) What does a Bug Wrangler do
20:22:52 <kidclamp> Marc Véron (continuing)
20:22:54 <kidclamp> Claire Gravely
20:22:56 <kidclamp> Josef Moravec
20:22:58 <kidclamp> Amit Gupta
20:23:00 <kidclamp> Wiki Curators (The more the merrier!)
20:23:02 <kidclamp> Brooke
20:23:04 <kidclamp> Thomas Dukleth
20:23:08 <kidclamp> Okay
20:23:30 * Joubu votes for wahanui French president
20:23:37 * barton reves up hos voting engine...
20:23:50 <barton> s/hos/his/
20:23:57 <kidclamp> #startvote Should we elect all proposed roles for 17.11 as listed on the wiki and above? Yes, No
20:23:57 <huginn_> Begin voting on: Should we elect all proposed roles for 17.11 as listed on the wiki and above? Valid vote options are Yes, No.
20:23:57 <huginn_> Vote using '#vote OPTION'. Only your last vote counts.
20:24:04 <kidclamp> #vote Yes
20:24:17 <barton> #vote Yes
20:24:33 <cait> #vote yes
20:24:47 <Joubu> #vote yes
20:24:48 <thd> #vote yes
20:24:49 <drojf> #vote yes
20:24:58 <indradg> #vote yes
20:25:04 <mkuhn> #vote yes
20:25:31 <kidclamp> last call
20:25:50 <kidclamp> #endvote
20:25:50 <huginn_> Voted on "Should we elect all proposed roles for 17.11 as listed on the wiki and above?" Results are
20:25:50 <huginn_> Yes (8): Joubu, cait, barton, kidclamp, indradg, mkuhn, thd, drojf
20:26:00 <kidclamp> Huzzah! Congrats Joubu
20:26:03 <kidclamp> Joubu++
20:26:17 <indradg> Joubu++
20:26:28 <Joubu> hope you all read the proposal guys ;)
20:26:29 <cait> release_team_17.11++ Joubu++ :)
20:26:38 * cait whispers he wants us to work... pf
20:26:38 <barton> { and Tomás has himselff marked as 'Yes' in the meeting notes }
20:27:28 <kidclamp> [off] Joubu promises to be a benevolent dictator
20:27:29 <barton> @ytpos++
20:27:30 <huginn_> barton: I suck
20:27:45 <kidclamp> #topic Update on releases:
20:28:05 <Joubu> cait: heh, indeed, things like "responsibility", "motivation", etc.
20:28:24 <kidclamp> Kyle is out this week but will be working on things once he returns
20:28:30 <kidclamp> cait: 16.11?
20:28:31 <wahanui> 16.11 is coming out next week
20:28:56 <kidclamp> mtj, jajm? I think they are sleeping
20:29:00 <cait> heh not quite next week
20:29:03 <cait> but according to schedule
20:29:08 <cait> was focusing a bit on sign offs this week
20:29:08 <barton> wahanui forget 16.11
20:29:08 <wahanui> barton: I forgot 16.11
20:29:13 <cait> will start pushing after feature flush
20:29:37 <cait> string freeze on 15th and release on 22nd
20:29:38 <kidclamp> #info cait will push for 16.11  after 17.05 feature slusgh
20:29:59 <kidclamp> #info 17.05 feature slush if Friday, May 05
20:30:06 <kidclamp> #info 17.05 feature slush is Friday, May 05
20:30:14 <kidclamp> #16.11 string freeze on 15th and release on 22nd
20:30:21 <kidclamp> anything else?
20:30:21 <wahanui> i think anything else is just being crap
20:30:34 <kidclamp> wahanui forget anything else
20:30:34 <wahanui> kidclamp: I forgot anything else
20:30:48 <barton> ^^ I wish ;-)
20:31:13 <kidclamp> #topic KohaCon
20:31:44 <kidclamp> schnydzsch posted an update into channel earleir today
20:32:04 <kidclamp> it seemed incomplete but we asked for him to update wiki and email oout to lists as well
20:32:56 <kidclamp> #info schnydzsch should send an email to lsits or update wiki
20:34:07 <kidclamp> no updates on the marketing / etc
20:34:10 <barton> move on?
20:34:18 <kidclamp> so floor is open for final thoughts
20:34:31 <kidclamp> or just set next meeting
20:34:45 <barton> Any notes from the marketing group?
20:34:50 <kidclamp> nope
20:34:51 <Brooke> can you flesh out the marketing etc comment please
20:34:58 <Brooke> do you mean for KohaCon or project wide?
20:35:46 <barton> Brooke, it was the last item on the agenda.
20:35:51 <kidclamp> something NateC was involved with, I don't know details
20:36:01 <kidclamp> I think maybe an agenda holdover
20:36:06 <kidclamp> copy/pasta
20:36:06 <barton> nothing to do with KohaCon.
20:37:28 <Brooke> thanks for the clarification Nick
20:37:37 <kidclamp> #topic Next meeting
20:38:03 <kidclamp> June 7th - 13 UTC?
20:38:54 <cait> ok
20:38:55 <Brooke> great by me, that is not Election Day
20:39:58 <kidclamp> #info Next meeting: Wednesday, June 7th, 2017 13 UTC
20:40:25 <kidclamp> last chance
20:40:28 <kidclamp> 3
20:40:29 <kidclamp> 2
20:40:31 <kidclamp> 1
20:40:39 <thd> +1
20:40:40 <Joubu> 0
20:40:41 <kidclamp> #endmeeting