21:07:09 <kidclamp_> #startmeeting General IRC meeting 18 October 2017
21:07:09 <huginn`> Meeting started Wed Oct 18 21:07:09 2017 UTC.  The chair is kidclamp_. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:07:09 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:07:09 <huginn`> The meeting name has been set to 'general_irc_meeting_18_october_2017'
21:07:18 <kidclamp_> #topic Introductions
21:07:19 <wahanui> #info wahanui, a bot that has become sentient
21:07:19 <tcohen> hi
21:07:30 <tcohen> #info Tomas Cohen Arazi
21:07:31 <cait> tuxayo: now :)
21:07:33 <tuxayo> hi, I though I was late :)
21:07:34 <kidclamp_> #info Nick Clemens, ByWater Solutions
21:07:36 <cait> #info Katrin Fischer, BSZ, Germany
21:07:39 <oleonard> #info Owen Leonard, Athens County Public Libraries, USA
21:07:45 <tuxayo> #info Victor Grousset, BibLibre, France
21:07:49 <LeeJ> #info Lee Jamison, Marywood University, USA
21:07:52 <georgewilliams> #info George Williams, Northeast Kansas Library System
21:08:13 <Joubu> #info Jonathan Druart
21:08:20 <rangi> #info Chris Cormack
21:08:21 <wahanui> hmmm... #info Chris Cormack is investigating an alternative markup language and infrastructure for the manual, such as restructed text
21:08:22 <lisettelatah> #info Lisette Scheer, Latah County Library District
21:09:18 <kidclamp_> #topic Announcements
21:09:25 <kidclamp_> Anyone have anything today?
21:09:36 <cait> #info tomorrow is the documentation irc meeting
21:10:01 <cait> #link https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_19_October_2017 agenda
21:10:08 <kidclamp_> thanks cait
21:10:26 <cait> please attend :)
21:11:01 <kidclamp_> short window since last meeting - I forgot general aren't every 2 weeks :-)
21:11:18 <kidclamp_> do manager/maintainers have updates?
21:11:54 <kidclamp_> joubu, cait, fridolin,mtj
21:12:19 <tcohen> I can tell we've all managed to have all branches green :-D
21:12:19 <Joubu> not really, feature freeze is in less than 10d now
21:12:25 <cait> #info next releases are planned for October 24
21:12:32 <tcohen> Joubu++
21:12:37 <Joubu> still lot of stuffs on the bug reports
21:12:42 <cait> lots of cool things in QA still...
21:12:44 <wizzyrea> #info Liz Rea Catalyst IT NZ
21:12:47 <kidclamp_> #topic Update on releases
21:12:48 <Joubu> bug tracker*
21:12:53 <kidclamp_> #info next releases are planned for October 24
21:13:10 <kidclamp_> #info feature freeze is in less than 10d now
21:13:32 <Joubu> not RM related but I am writing a script to update wiki meeting pages
21:13:41 <kidclamp_> Joubu++
21:13:42 <kidclamp_> Joubu++
21:13:51 <Joubu> not important, just the thing I am focussing on at the moment
21:14:03 <kidclamp_> important to some :-)
21:14:08 <Joubu> but please, pass me stuff to push!
21:14:59 <kidclamp_> #topic KohaCon18
21:15:17 <kidclamp_> last meeting we set a deadline of lastnight for proposals and owen mailed to the wiki
21:15:20 <kidclamp_> we have one
21:15:36 <tcohen> :-D
21:15:51 <kidclamp_> do we need discussion or vote?
21:16:02 <oleonard> #link https://wiki.koha-community.org/wiki/KohaCon18_Proposals
21:16:08 <barton> #info Barton Chittenden, BWS
21:16:09 <kidclamp_> oleonard++
21:16:25 <cait> I tihnk just announcement
21:17:07 <kidclamp_> #info KohaCon18 proposal for Portland State University is unopposed
21:17:45 <kidclamp_> I will ask bag and adam to send out something and begin planning
21:17:54 <tcohen> yay!
21:18:03 <tcohen> portland++
21:18:13 <oleonard> How are we supposed to wait that long?
21:18:20 <kidclamp_> anyone else have anything to discuss / bring up?
21:18:45 <tcohen> oleonard has a point
21:18:46 <tcohen> haha
21:18:48 <Joubu> oleonard: there is an hackfest in Argentina organised soon
21:19:27 <kidclamp_> info/link joubu?
21:19:41 <Joubu> nope :)
21:19:42 <Joubu> ask tcohen !
21:19:48 <tcohen> my bad, I haven't written that up
21:19:52 <tcohen> but I will, tomorrow
21:19:54 <tcohen> ha
21:20:28 <kidclamp_> #action tcohen will send out some info on Argentina hackfest
21:20:57 <kidclamp_> and about the food he will cook attendees, yum!
21:21:07 <kidclamp_> #topic Next meeting
21:21:09 * wizzyrea guesses there will be meat
21:21:22 <kidclamp_> should we meet at beginning of month? or wait a full monht
21:21:43 <kidclamp_> Nov 1 or Nov 15?
21:21:52 <Joubu> 1?
21:21:53 <wahanui> 1 is, like, default, it would seem
21:21:57 <cait> close to release
21:22:00 <cait> have the elections?
21:22:11 <cait> 1
21:22:14 <Joubu> 1 is holiday in France
21:22:17 <cait> ah
21:22:23 <Joubu> maybe somewhere else as well
21:22:33 <cait> true, here too
21:22:41 <cait> 3?
21:22:42 <wahanui> 3 is probably not.
21:22:53 <Joubu> 8? :)
21:22:54 <cait> or 2
21:23:05 <kidclamp_> 8th? weds seem to work (at least for me)
21:23:10 <oleonard> 8 seems like a reasonable compromise
21:23:13 <Joubu> meeting.calendar.random()
21:23:25 <wizzyrea> lol
21:23:45 <kidclamp_> November 8th, 14UTC - any objections?
21:24:37 <kidclamp_> seems like a no :-)
21:24:49 <Joubu> apparently there is not
21:24:50 <LeeJ> kidclamp_: seems so :)
21:24:51 <kidclamp_> #info Next meeting, 18 November 2017, 14UTC
21:24:59 <kidclamp_> last call?
21:25:05 <LeeJ> kidclamp_: don't you mean the 8th?
21:25:12 <cait> i am travelling this week
21:25:15 <oleonard> He does.
21:25:20 <lisettelatah> Koha us is meeting at 14:30 UTC that day
21:25:22 <kidclamp_> #info Next meeting, 8 November 2017, 14UTC
21:25:37 <cait> so won't make it probably
21:25:48 <Joubu> kidclamp_: how I am suppose to write a script parsing the minutes if there are twice the same info!?
21:25:57 * oleonard is off to mow the lawn
21:26:07 <kidclamp_> how am i supposed to correct it ;-)
21:26:22 <kidclamp_> [off] #info Next meeting (actually), 8 November 2017, 14UTC
21:26:34 <cait> I won't make thta one
21:26:46 <kidclamp_> we will miss you
21:27:18 <Joubu> #endmeeting
21:27:19 <Joubu> ?
21:27:30 <kidclamp_> #endmeeting