19:59:01 <cait> #startmeeting General IRC meeting 4 January 2016
19:59:01 <huginn`> Meeting started Wed Jan  4 19:59:01 2017 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:01 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:59:01 <huginn`> The meeting name has been set to 'general_irc_meeting_4_january_2016'
19:59:07 <cait> #topic Introductions
19:59:07 <wahanui> #info wahanui, a bot that has become sentient
19:59:13 <cait> please introduce yourself using #info
19:59:26 <rangi> #info Chris Cormack, Catalyst IT, NZ
19:59:29 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_4_January_2016 today's agenda
19:59:39 <cait> #info Katrin Fischer, BSZ, Germany
19:59:44 <thd> #info Thomas Dukleth, Agogme, New York
19:59:47 <phred_> #info Fred King, Washington Hospital Center
19:59:48 <Joubu> #info Jonathan Druart, France
19:59:55 <NateC> #info Nate Curulla, ByWater
20:00:18 <lisettelatah> #info Lisette Scheer, Latah County Library District, Idaho
20:00:36 <bag> #info Brendan Gallagher, ByWater
20:00:55 <davidnind> #info David Nind, Wellington, New Zealand
20:01:11 <cait> waiting a moment longer...
20:01:20 <wizzyrea> #info Liz Rea, Catalyst IT
20:02:34 <talljoy> #info joy nelson bywater solutions
20:02:47 <cait> I knew someone was missing
20:02:49 <drojf> #info Mirko Tietgen, Berlin, Germany
20:03:09 <cait> #topic Announcements
20:03:17 <cait> any announcements?
20:03:37 <rangi> Catalyst academy starts next week
20:03:49 <cait> cool
20:03:51 <rangi> with project work the week after, please tag/file bugs you think they could work on
20:04:24 <cait> #info please tag easy bugs with the keyword Academy as the Catalyst academy starts next week!
20:04:41 <cait> if they are like last year, you can tag non-easy too :)
20:05:15 <cait> anything else?
20:05:15 <wahanui> anything else is just being crap
20:05:41 <cait> #topic Update on releases
20:05:54 <cait> no khall_away, bag maybe?
20:06:02 <bag> no update really
20:06:17 <bag> just pushing - there isn’t much of a back log
20:06:27 <bag> we’ll get on top of it when we see stuff…
20:06:32 <bag> things that we are interested in
20:06:39 <bag> ES 2.4
20:07:05 <bag> the messages that Joubu has been sending have been great for areas to look at for sign-offs etc
20:07:43 <bag> kidclamp_away: just got 2.4 ES working with Koha - so we should see some sort of news from him soon
20:07:51 <bag> (he had to leave early today)
20:07:53 <cait> #info 17.05 - things are moving along. Interesting things are: ES 2.4, Joubu's emails for sign-offs etc
20:07:55 <bag> that’s it cait
20:08:35 <cait> #info 16.11 - 16.11.01 was released on December 22nd, we hope packages will be available by end of the week
20:09:09 <Joubu> bug 17817 needs QA asap. It seems critical for 16.11. Should be in next 16.11.x
20:09:09 <huginn`> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17817 critical, P5 - low, ---, jonathan.druart, Signed Off , Repeat this Tag (cloning) not working
20:09:10 <cait> trying to be strict - not always easy :)
20:09:22 <cait> I will try to always call for string freeze on 15th and release on 22nd
20:09:36 <cait> and inform if that won't be possible for some reason
20:10:08 <cait> #info bug 17817 needs QA asap - critical for cataloguing
20:10:47 <cait> moving on?
20:11:01 <cait> #topic KohaCon
20:11:12 <cait> is someone around from the Philippines?
20:11:35 <rangi> they sent a mail to the list about sponsorship
20:11:41 <rangi> afaik nothing else has changed
20:11:44 <cait> #info A call for sponsors has been sent to the mailing list
20:12:16 <cait> the last item on the minutes was canceled - so we can skip over to set a date for the next meeting
20:12:29 <cait> #topic Set date for next meeting
20:12:44 <cait> February 1st maybe?
20:13:23 <cait> the last one was 14 UTC - would that be ok?
20:13:32 <rangi> oh hey
20:13:41 <rangi> has there been a CFP yet?
20:13:57 <thd> CFP?
20:13:59 <cait> i don't remember one
20:14:06 <cait> call for papers i think
20:14:40 <thd> Someone should remind them to start that process early as they are not here.
20:15:16 <cait> is someone volunteering?
20:15:51 <thd> I am working on my email system, so I will not volunteer to send private messages for some time.
20:16:17 <cait> ok, noone commented on date and time
20:16:21 <cait> going to log it *threatens*
20:16:34 <thd> rangi: May we volunteer you for CFP message?
20:16:37 <cait> #agreed Next meeting will be February 1, 14 UTC
20:16:58 <cait> i think it has been mentioned to them at earlier meetings
20:17:24 <rangi> nope
20:17:41 <thd> rangi: I presume that 14 UTC is too early for you?
20:17:45 <rangi> well if i see them on irc i will
20:17:55 <rangi> but im not going to be going writing an email or anything
20:18:12 <thd> Fair enough.
20:18:32 <cait> we are shifting times - as nz is opposite to europe it's hard to be nice to both at the same time
20:19:07 <thd> cait: I am trying to distinguish nice from possible.
20:23:41 <bag> I think this meeting is done ;)
20:23:47 <cait> #endmeeting