14:15:11 <cait> #startmeeting General IRC meeting 5 April 2017
14:15:11 <huginn`> Meeting started Wed Apr  5 14:15:11 2017 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:15:11 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:15:11 <huginn`> The meeting name has been set to 'general_irc_meeting_5_april_2017'
14:15:12 <thd> This is generally the well attended time internationally.
14:15:18 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_5_April_2017 Today's agenda
14:15:27 <cait> #topic Introductions
14:15:28 <wahanui> #info wahanui, a bot that has become sentient
14:15:41 <cait> please introduce yoruself following wahanui's example
14:15:58 <thd> #info Thomas Dukleth, Agogme, New York City
14:16:01 <schnydszch> #info Eugene Espinoza Philippines
14:16:35 <andreashm> #info Andreas Hedström Mace, Stockholm University Library, Sweden
14:16:43 <cait> #info Katrin Fischer, BSZ, Geramny
14:17:56 <cait> hm empty
14:18:05 <cait> #topic Announcements
14:18:46 <cait> I encourage people to read Joubu's new summary
14:18:58 <cait> #link http://lists.koha-community.org/pipermail/koha-devel/2017-April/043611.html What's on in koha-devel #11
14:19:14 <cait> moving on?
14:19:19 <andreashm> I have one
14:19:30 <cait> go for it :)
14:19:51 <andreashm> Stockholm Univserity Library is working on a project for RDF in Koha. There's an RFC up at: https://wiki.koha-community.org/wiki/A_First_Step_Towards_RDF_in_Koha_RFC
14:20:03 <marcelr> #info Marcel de Rooy, Netherlands
14:20:22 <andreashm> Not exactly what Bywater is doing, so the projects complement each other.
14:21:02 <cait> #info Stockholm Univserity Library is working on a project for RDF in Koha. There's an RFC up at: https://wiki.koha-community.org/wiki/A_First_Step_Towards_RDF_in_Koha_RFC
14:21:04 <mrkastan> #info Krystof Sadek, Czech Republic
14:21:05 <cait> very cool thx
14:21:28 <andreashm> np
14:21:50 <cait> any questions?
14:22:19 <cait> #topic Update on releases
14:22:35 <cait> khall? jajm? mtj? :)
14:23:09 <khall> cait: Nothing out of the ordinary
14:23:22 <khall> Feature slush will be approaching soon!
14:23:27 <cait> #info 16.11.06 was release a week later than usual, as we had 16.11.05 just a few days before the normal release as a security release
14:24:00 <cait> #info 16.11.07 is planned for the usual schedule, string freeze on 15th and release on April  22nd
14:24:09 <cait> khall: wow true!
14:24:36 <cait> khall: will you send an email witht he dates?
14:24:43 <andreashm> khall: do you know which date?
14:24:43 <wahanui> which date are we discussing?
14:24:47 <khall> will do cait!
14:24:55 <khall> I have not picked a specific date yet
14:25:02 <andreashm> ok, thanks
14:25:05 <cait> #info 17.05 will enter feature slush soon, khall will inform on the mailing list
14:25:20 <cait> #action khall to send an email to the list with feature slush, string freeze, etc.
14:25:27 <cait> anything else?
14:25:27 <wahanui> anything else is probably just being crap
14:26:10 <cait> #topic KohaCon
14:26:26 <cait> schnydszch?
14:26:27 <wahanui> it has been said that schnydszch is it June 12-16 Monday - Friday?
14:26:38 <cait> forget schnydszch
14:26:39 <wahanui> cait: I forgot schnydszch
14:27:08 <schnydszch> june 19-23 whanui
14:27:29 <schnydszch> it has been that since december :)
14:27:30 <schnydszch> http://kohacon2017philippines.com/
14:27:55 <cait> #link http://kohacon2017philippines.com/ KohaCon17 website
14:28:04 <schnydszch> updates on KohaCon: we already have 156 registered participants
14:28:16 <cait> nice!
14:28:25 <cait> #info 156 persons registered so far
14:28:26 <andreashm> great!
14:28:30 <schnydszch> june 19-21 (main conference), june 22-23 hackfest
14:28:43 <cait> #info june 19-21 (main conference), june 22-23 hackfest
14:28:44 <schnydszch> 305+ foreign participants
14:28:51 <schnydszch> sorry 35+
14:29:09 <schnydszch> less 2, which already sent regrets
14:30:18 <cait> 33?
14:30:18 <schnydszch> Paul P. and Biblibre will be coming over. We're working on the topics, so far we have 20, 4 needs confirmation, local speakers, 1 is from the institution which had the first known koha installation in the Philippines
14:30:22 * cait confused :)
14:30:33 <schnydszch> 35+ cait
14:30:36 <cait> ok
14:30:53 <cait> #info 35+ foreign participants
14:31:20 <schnydszch> within that number. One KOHAnep sponsor still up. :)
14:31:31 <cait> #info working on the programm, 20 presentations planned, 4 need conformation still, 1 is from the institution with the first known Koha installation in the Philippines
14:31:42 <cait> so you need one more sponsor?
14:32:00 <schnydszch> yeah one more major sponsor
14:32:06 <cait> or more smaller ones?
14:32:17 <schnydszch> one major
14:32:20 <cait> #info Still looking for sponsors, one major sponsor still needed
14:33:00 <schnydszch> bywaters emailed us way back they're donating, hi kidclamp ;)
14:33:29 <cait> i think he is in a meeting
14:33:56 <cait> schnydszch: maybe ask on the mailing list if sponsorship is still an issue in a bit
14:34:01 <schnydszch> Program  will be out third week of April, as well as invitation for local participants. We're positive we'll hit the 200+ target for KohaCon
14:34:10 <cait> cool :)
14:34:29 <schnydszch> okay, will do that cait.
14:35:20 <cait> #info programme will be out third week of April as well as invitation for local participants
14:35:24 <schnydszch> we have one topic The future for Koha ILS/Roadmap for Koha ILS that up for developers who will be attending KohaCon :) Paul Poulain already has a lot on his plate.
14:35:25 <cait> thx for the update schnydszch
14:36:06 <cait> difficult topic
14:36:11 <cait> :)
14:36:36 <schnydszch> they can email the organizing committee, can be a collaboration on the topic :)
14:37:04 <cait> #info speaker wanted for 'The future for Koha ILS/Roadmap for Koha ILS'
14:37:24 <schnydszch> and also Linked Data, however it seems we won't have one aside from Scanbit (Spain)
14:37:41 <schnydszch> or RDF
14:37:58 <cait> #info also speaker for topics Linked Data/RDF
14:38:02 <schnydszch> Linked Data/RDF another topic up for grab
14:38:09 <schnydszch> thanks Cait
14:38:12 <cait> yw
14:38:25 <cait> questions?
14:38:26 <wahanui> questions are good :)
14:38:34 <cait> wahanui botsnack cookie
14:38:35 <wahanui> :)
14:38:44 <cait> ok, moving on to the next topic then!
14:38:53 <cait> hm i think NateC is not here?
14:38:59 <cait> so we will probably come to an end
14:39:26 <cait> 3 may
14:40:16 <cait> 19 UTC
14:40:35 <thd> Was 20 UTC not previously?
14:40:43 <cait> i was thinkign because of daylight savings
14:40:48 <cait> nz and germany just switched
14:41:04 <cait> us too
14:41:12 <thd> Yes, with daylight savings some hour adjustment should be in order.
14:41:27 <cait> should be 8 am in nz and 9 pm in germany (i hope)
14:41:30 <eythian> 10 hours difference euro -> nz now
14:41:36 <thd> Is 19 the correct direction of adjustment?
14:41:38 <eythian> I think
14:42:15 <thd> Should the adjustment not be to 21?
14:42:42 <cait> that's 11 pm
14:42:48 <cait> maybe keeping it to 20 is better
14:42:50 <thd> Ah, OK.
14:43:05 <cait> ok, may 3 20 utc
14:43:10 <thd> I think 19 preserves the time.
14:43:37 <cait> 7am
14:43:38 <thd> I suggest that 19 is correct relative to before.
14:44:03 <cait> i am going with 20 for now - i think we won't have the dieal
14:44:05 <kidclamp> 21 would be friendly to NZ at some point
14:44:06 <thd> cait: What was your local time before the change?
14:44:42 <cait> i think that's not too bad for either side for now
14:45:08 <cait> #agreed May 3, 20 UTC
14:45:13 <cait> #endmeeting