#koha: Development IRC meeting 14 February 2018

Meeting started by kidclamp at 13:06:23 UTC (full logs).

Meeting summary

  1. introductions (kidclamp, 13:06:29)
    1. wahanui, a bot that has become sentient (wahanui, 13:06:30)
    2. Nick Clemens, ByWater Solutions (kidclamp, 13:06:45)
    3. Owen Leonard, Athens County Public Libraries, USA (oleonard, 13:06:48)
    4. Tomas Cohen Arazi, Theke Solutions (tcohen, 13:06:49)
    5. Claire Gravely, BSZ, Germany (LibraryClaire, 13:07:00)
    6. Katrin Fischer, BSZ, Germany (cait, 13:07:18)
    7. Michal Denar, Municipal Library Ceska Trebova, KohaCZ (m23_KohaCZ, 13:07:30)
    8. Petter Åsen, Oslo public library, Norway (petter, 13:09:27)

  2. Announcements (kidclamp, 13:09:31)
    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_14_February_2018 Agenda (cait, 13:10:04)
    2. Josef Moravec, Czech Republic (josef_moravec, 13:10:46)
    3. Victor Grousset, BibLibre (tuxayo, 13:10:59)
    4. Magnus Enger, Libriotecf, Noeway (magnuse, 13:11:01)
    5. Benjamin Rokseth, Oslo Public Library (benjamin, 13:11:06)
    6. Bug 12904 pushed, some follow ups too, excellent news :-) (kidclamp, 13:11:53)

  3. Update from the Release manager (18.05) (kidclamp, 13:12:08)
  4. Updates from the Release Maintainers (kidclamp, 13:16:16)
    1. kidclamp will be catching up to master - string freeze tomorrow (kidclamp, 13:17:22)

  5. Updates from the QA team (kidclamp, 13:19:43)
    1. ACTION: LibraryClaire will organize a GBSD in the near future (kidclamp, 13:27:03)

  6. General development discussion (trends, ideas, ...) (kidclamp, 13:27:53)
    1. Bug 19474, Convert staff client CSS to SCSS: Should compiled CSS be part of the codebase? (kidclamp, 13:28:47)
    2. https://wiki.koha-community.org/wiki/DBMS_auto_increment_fix (petter, 14:03:12)
    3. https://wiki.koha-community.org/wiki/SQL_Reports_Library (Joubu, 14:10:23)
    4. ACTION: cait to start a wiki page about cookie use in Koha (cait, 14:29:45)
    5. ACTION: oleonard to proof read (cait, 14:29:52)
    6. ACTION: cait to suggest a coding guideline for maintaining cookie documentation (cait, 14:30:09)
    7. https://wiki.koha-community.org/wiki/MergingOfTables (petter, 14:33:25)

  7. Review of coding guidelines (cait, 14:34:20)
  8. Set time of next meeting (cait, 14:34:56)
    1. Next meeting: 28 February 2018, 19 UTC (cait, 14:37:01)


Meeting ended at 14:37:07 UTC (full logs).

Action items

  1. LibraryClaire will organize a GBSD in the near future
  2. cait to start a wiki page about cookie use in Koha
  3. oleonard to proof read
  4. cait to suggest a coding guideline for maintaining cookie documentation


Action items, by person

  1. cait
    1. cait to start a wiki page about cookie use in Koha
    2. cait to suggest a coding guideline for maintaining cookie documentation
  2. LibraryClaire
    1. LibraryClaire will organize a GBSD in the near future
  3. oleonard
    1. oleonard to proof read


People present (lines said)

  1. cait (112)
  2. kidclamp (48)
  3. petter (35)
  4. Joubu (32)
  5. oleonard (27)
  6. oha (20)
  7. tcohen (17)
  8. LibraryClaire (13)
  9. mtompset (13)
  10. wahanui (9)
  11. huginn` (7)
  12. m23_KohaCZ (6)
  13. josef_moravec (3)
  14. magnuse (2)
  15. tuxayo (2)
  16. Freddy_Enrique (1)
  17. clrh (1)
  18. benjamin (1)


Generated by MeetBot 0.1.4.