#koha: Documentation IRC meeting 2 October 2018

Meeting started by caroline at 21:07:27 UTC (full logs).

Meeting summary

  1. Introductions (caroline, 21:08:19)
    1. Katrin Fischer, BSZ Germany (cait, 21:08:34)
    2. Caroline Cyr La Rose, inLibro (caroline, 21:08:45)
    3. David Nind, Wellington, New Zealand (davidnind, 21:08:54)
    4. Jonathan Druart (Joubu, 21:09:27)

  2. What's been done so far (caroline, 21:09:30)
    1. https://www.youtube.com/watch?v=XXn9k4Ir8is&index=24&list=PLV_OXyJ1D3BgcRtxrjVkCBXjSt7Dr1qKy&t=0s (caroline, 21:10:13)
    2. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual (caroline, 21:12:08)

  3. Workflows (caroline, 21:13:29)
  4. Next steps (caroline, 21:14:28)
    1. ACTION: davidnind will write a section on setting up a local copy of Sphinx, so you can generate an updated docs (caroline, 21:17:26)

  5. Automation of screenshots (caroline, 21:17:48)
    1. https://tree.taiga.io/project/ldjamison-kohadocs-1805/us/586 (caroline, 21:18:09)
    2. https://www.evernote.com/shard/s162/sh/03edec69-1fd2-4f30-b562-f12ffc1f9e0b/b4179d876d0fedaa086a35d116a0f44c (caroline, 21:18:41)
    3. http://git.koha-community.org/gitweb/?p=kohadocs.git;a=commit;h=14e3bbb13fbe0c3d6eae8877fcddd9ff75d41f53 (rangi, 21:27:00)
    4. ACTION: caroline will add bring back the readme page as a task on taiga (caroline, 21:31:46)
    5. ACTION: davidnind will write up his notes on Selenium+Robot Framework+Screencapture library and share them with the group (caroline, 21:32:23)

  6. Organization of images in images.rst (caroline, 21:35:04)
    1. ACTION: davidnind will write a proposition to organize images to the docs mailing list and we will discuss by email (caroline, 21:41:00)

  7. Description of development process (caroline, 21:41:30)
    1. https://koha-community.org/about/release-schedule/ (caroline, 21:42:37)
    2. AGREED: write something very non-technical for end users to understand the development process/cycle (caroline, 21:48:46)
    3. AGREED: the development process/cycle will be in an appendix (caroline, 21:50:31)
    4. ACTION: caroline will add the development process section to taiga (just to remember to do it) (caroline, 21:51:32)

  8. Set time of next meeting (caroline, 21:51:51)
    1. https://www.timeanddate.com/worldclock/meetingdetails.html?year=2018&month=10&day=2&hour=19&min=0&sec=0&p1=165&p2=22&p3=195 (caroline, 21:57:09)
    2. Next meeting: 6 November 2018, 19 UTC (caroline, 21:58:34)


Meeting ended at 21:58:46 UTC (full logs).

Action items

  1. davidnind will write a section on setting up a local copy of Sphinx, so you can generate an updated docs
  2. caroline will add bring back the readme page as a task on taiga
  3. davidnind will write up his notes on Selenium+Robot Framework+Screencapture library and share them with the group
  4. davidnind will write a proposition to organize images to the docs mailing list and we will discuss by email
  5. caroline will add the development process section to taiga (just to remember to do it)


Action items, by person

  1. caroline
    1. caroline will add bring back the readme page as a task on taiga
    2. caroline will add the development process section to taiga (just to remember to do it)
  2. davidnind
    1. davidnind will write a section on setting up a local copy of Sphinx, so you can generate an updated docs
    2. davidnind will write up his notes on Selenium+Robot Framework+Screencapture library and share them with the group
    3. davidnind will write a proposition to organize images to the docs mailing list and we will discuss by email


People present (lines said)

  1. caroline (102)
  2. davidnind (62)
  3. cait (40)
  4. rangi (6)
  5. huginn (5)
  6. Joubu (2)


Generated by MeetBot 0.1.4.