19:02:33 <caroline> #startmeeting Documentation IRC meeting 4 December 2018
19:02:33 <huginn> Meeting started Tue Dec  4 19:02:33 2018 UTC.  The chair is caroline. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:33 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:33 <huginn> The meeting name has been set to 'documentation_irc_meeting_4_december_2018'
19:02:58 <caroline> #topic Introductions (please use "#info" in front of your introduction to have it show up in the automatic minutes)
19:03:17 <caroline> #info Caroline Cyr La Rose, inLibro
19:03:22 <cait> #info Katrin Fischer, Germany
19:03:31 <davidnind> #info David Nind, New Zealand
19:04:07 <Joubu> #info Jonathan Druart
19:04:22 <caroline> hi Joubu! long time no see :)
19:04:34 <caroline> #topic What's been done so far
19:05:04 <Joubu> Hi all :)
19:05:06 <caroline> I didn't prepare anything for the meeting, I thought LeeJ would be here for the wrap-up of 18.11
19:05:18 <caroline> But we'll jump right into 19,05
19:05:23 <caroline> :)
19:05:42 <cait> caroline++
19:06:24 <cait> to be done is next, right?
19:06:24 <caroline> I know LeeJ added the enhancements to Taiga, I think I will still go through the last/official release notes to make sure everything is there
19:06:51 <caroline> cait: you mean the topic? yes, right after
19:07:21 <cait> ok :)
19:08:18 <caroline> Anything else for what's been done? I know we've all been  pretty busy
19:08:47 <davidnind> Nothing to add from me - have done nothing to progress automated screen capture and naming...
19:08:55 <cait> was pretty busy at work - on vacation now until after christmas, might find some time for docs :)
19:09:08 <caroline> ooh vacation!
19:09:13 <davidnind> work has got in the way to now :-(
19:09:32 <caroline> ugh work...
19:09:34 <caroline> ;)
19:10:08 <caroline> I have 4-5 new libraries to transfer to Koha, so I don't have tons of time either
19:10:23 <caroline> #topic Next steps
19:10:24 <cait> that's a lot
19:10:36 <caroline> yes, it's crazy
19:10:45 <cait> where shoudl we start with documenting? are there priorities?
19:10:52 <cait> i feel you
19:11:07 <cait> or just pick something from taiga?
19:11:10 <caroline> Priorities are new features, enhancements
19:11:21 <caroline> or just pick something from taiga is good too!
19:12:06 <caroline> I'm wondering if I will keep the Taiga structure as it is, I don't feel like transferring everything from 18.11 to 19.05
19:12:16 <cait> new featuers might take a longer while, but i might be able to start with some smaller things
19:12:36 <cait> maybe we could just tag them for a version somehow?
19:12:42 <cait> just so they don't end up in the wrong manual
19:12:47 <caroline> I'm looking if there's anything of mention in bugzilla
19:13:07 <caroline> Can we edit the manuals from before?
19:13:13 <cait> we could
19:13:16 <caroline> ashimema was asking about that before
19:13:21 <cait> like we do with koha versions
19:13:28 <cait> cherry pick changes from one to the other branches
19:14:19 <davidnind> I think it is something we should try - most if not all of the Taiga tasks relate to the previous versions
19:14:34 <caroline> Ok, in that case, I will create a new epic for 19.05, but I wont transfer everything. That way we'll be able to know what goes into just 19,05 vs the rest
19:14:57 <cait> if the manual is not branches yet for 19.05 we might want to hold off a whie
19:15:11 <cait> so we don't have 2 brnaches to maintain
19:15:22 <cait> until there are patches that are specific 19.05
19:15:29 <caroline> good idea
19:15:31 <mtompset> cait++ # bug 21947 fix implemented based on your suggestion. :)
19:15:31 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21947 minor, P5 - low, ---, mtompset, Needs Signoff , Filtering order generates html in notes
19:15:50 <mtompset> caroline, care for an easy sign off?
19:16:05 <caroline> mtompset: in a meeting right now, maybe after?
19:16:23 <caroline> ok so to recap,
19:16:51 <mtompset> Apologies, didn't notice. Oops. :)
19:16:54 <caroline> #info priorities for 18.11 are new features, enhancements, and after that, whatever you like
19:17:04 <caroline> mtompset: no problem :)
19:17:35 <caroline> #action caroline will go through the official release notes for 18.11 to make sure everything is in Taiga
19:18:17 <caroline> #idea explore if it is possible to cherry pick commits onto previous version manuals
19:19:18 <caroline> #action caroline will create a new epic on Taiga for 19.05-specific tasks
19:19:30 <caroline> anything else?
19:19:43 <davidnind> nothing from me
19:19:53 <cait> nope
19:20:08 <caroline> ok, that was a quick meeting :)
19:20:16 <caroline> #topic Set time of next meeting
19:20:49 <caroline> I think we can skip a meeting in january because of the holidays and schedule something for the beginning of february?
19:21:25 <caroline> Feb 5, same time is ok for everybody?
19:21:33 <cait> yes
19:21:39 <davidnind> yep
19:22:27 <caroline> #info Next meeting: 5 February 2019, 19 UTC
19:22:56 <caroline> hopefully that went through...
19:22:58 <caroline> #endmeeting