#koha: Documentation IRC meeting 4 September 2018

Meeting started by LeeJ at 21:09:15 UTC (full logs).

Meeting summary

  1. Introductions (LeeJ, 21:09:30)
    1. Lee Jamison, Marywood University (LeeJ, 21:09:40)
    2. Caroline Cyr La Rose, inLibro (caroline_, 21:09:58)
    3. Kelly McElligott Bywatert (kellym, 21:10:14)
    4. David Nind, Wellington, New Zealand (davidnind, 21:10:23)
    5. Katrin Fischer, Germany (cait, 21:11:39)

  2. What's been done so far (LeeJ, 21:11:54)
    1. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_14_August_2018 (LeeJ, 21:18:36)

  3. Next steps (LeeJ, 21:20:42)
    1. currently 6 merge requests in queue - 2 WIP, 2 ready to merge, and one to address with the person who submitted it (since LeeJ forgot/neglected to respond about it previously) (LeeJ, 21:21:56)
    2. ACTION: caroline_ will add a section on the wiki about adding images to the manual (caroline_, 21:26:12)
    3. ACTION: submit a RFC of sorts to the mailing list to determine a new naming/organization scheme for the koha-manual images which can be voted on in the October 2018 meeting (LeeJ, 21:39:50)

  4. Set time of next meeting (LeeJ, 21:42:32)
    1. Next meeting: 2 October 2018, 21:00 UTC (LeeJ, 21:46:40)


Meeting ended at 21:46:57 UTC (full logs).

Action items

  1. caroline_ will add a section on the wiki about adding images to the manual
  2. submit a RFC of sorts to the mailing list to determine a new naming/organization scheme for the koha-manual images which can be voted on in the October 2018 meeting


Action items, by person

  1. caroline_
    1. caroline_ will add a section on the wiki about adding images to the manual


People present (lines said)

  1. LeeJ (53)
  2. cait (24)
  3. caroline_ (24)
  4. kellym (16)
  5. davidnind (15)
  6. huginn` (5)
  7. lavamind (3)


Generated by MeetBot 0.1.4.